сделано для http://www.natahaus.ru/

Джон О' Шонесси

Принципы организации управления фирмой

Краткая аннотация

В книге, написанной профессором Колумбийского университета, рассматриваются все основные теории управления организацией: от «классической школы» до ситуационного анализа. Автор обобщает концепции известных западных теоретиков, комментирует их, обосновывает собственные выводы. Изложение характеризуется полнотой и последовательностью, богатством научного аппарата.

Оглавление

Глава 1. Введение
Подходы к исследованию организаций / Цели и стратегия хозяйственной деятельности - первый шаг в построении организации

Часть I. Классический подход

Глава 2. Классический подход: введение

Глава 3. Создание секторов, отделов и других подразделений
Диапазон контроля / Группировка в целях получения экономии от масштабов деятельности / Группировка для улучшения координации / Группировка по содержанию работ (степень важности работы, конфликт целей, функции) / Конфликт факторов / Координация и комитеты / Пример / Координация и группировки по отделениям

Глава 4. Структуризация работ
Делегирование полномочий / Децентрализация и создание отделений / Определение ответственности / Установление взаимосвязей / Роль штабных (специальных) отделов / Критика принципов организации / Организация труда

Часть II. Теория человеческих отношений. Бихевиоральный подход

Глава 5. Теория человеческих отношений: введение.
Классический подход основан на механической модели / Бюрократия / Подход школы человеческих отношений. Бихевиоральный подход

Глава 6. Мотивация личности и поведение группы
Иерархия потребностей по Маслоу / Потребности по власти, успехе (достижение целей) и аффилиации (Д. Макклеланд) / Двухфакторная теория мотивации Герцберга / Теория ожиданий (экспектации) / Теория X и теория Y Макгрегора / Выводы / Поведение рабочих групп: Хоуторнский эксперимент / Эффект "большинства" / Разрешение проблем в группах / Современный взгляд на результаты Хоуторнских исследований

Глава 7. Лидерство руководителя и поведение группы
Лидерство руководителя / Исследования лидерства в университетах штатов Огайо и Мичиган / Классификация К. Левина / Выводы / Теория Ф. Фидлера / Модель У. Реддина / Заключительные замечания / Межгрупповое поведение

Глава 8. Организационная структура и распределение полномочий
Плоские и высокие структуры / Чрезмерная специализация подразделений / Выбор членов группы / Теория связующих звеньев ("Булавочная цепь") / Участие в управлении / Промышленная демократия / Делегирование полномочий / Полномочия рабочей группы

Глава 9. Определение функций и эффективность
Определение ответственности: критическая переоценка / Организационные правила и политика / Управление по целям (МБО) / Ролевые отношения / Организация труда: расширение рабочих функций и обогащение содержания труда / Общий комментарий

Часть III. Системный подход

Глава 10. Системы: введение
Определение системы / Классификация систем / Теория поведения фирмы в условиях неопределенности / "Защита" основных технических функций / Системы и организации

Глава 11. Определение потребностей в информации
Постановка целей / Составление перечня подсистем, или основных областей решений / Анализ областей решений и выявление потребностей в информации

Глава 12. Проектирование коммуникационных каналов (информационных потоков)
Понятие коммуникации / Коммуникационные сети / Группировка областей принятия решений с целью минимизации загруженности коммуникации / Перегруженность коммуникационных каналов / Плоские и высокие структуры / Матричное управление и управление по проектам / Рекомендации системного и классического подходов

Часть IV. Ситуационные теории организации

Глава 13. Ситуационные теории
Технология и организационная структура / Нововведения и организация / Неопределенность и организационная структура / Технология производства, информационная технология и организация / Внешние условия (контекст) и организационная структура / Структура, технология, организация и контроль / Пути устраниения перегруженности вертикальных коммуникаций в условиях неопределенности задач

Часть V. Организационные изменения. Выводы.

Глава 14. Организационные изменения
Условия, способствующие и препятствующие изменениям / Концепция "развития организации"

Глава 15. Заключение
Школа человеческих отношений и бихевиоральные концепции / Системный подход / Ситуационные подходы

Приложение. Схема принятия решений

Вопросы для обсуждения

Литература

Текст книги взят с сайта "Библиотека экономической и деловой литературы".

Следующая страница (2/18) Следующая страница
сделано для http://www.natahaus.ru/


Страница: 2/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 1. Введение

ПОДХОДЫ К ИССЛЕДОВАНИЮ ОРГАНИЗАЦИЙ

Под термином «организация» руководители обычно понимают схемы административной подчиненности, должностные инструкции и другие структурные факторы организации. Однако теоретическое изучение организации охватывает более широкий круг явлений, хотя структура занимает центральное место. Так, современный исследователь Д. Пью пишет: «Более конкретно теория организации может быть определена как изучение структуры, функционирования и эффективности организаций, а также поведения групп и отдельных лиц внутри них».

Более полное определение рассматриваемого предмета исследований включает следующие его аспекты:

1. Группировка задач с целью определения видов работ.

2. Группировка видов работ в сектора, отделы и более крупные подразделения, например в отделения.

3. Делегирование полномочий, распределение ответственности и определение числа уровней в иерархии управления.

4. Создание такого организационного климата, который побуждает работников вносить максимальный вклад в достижение целей организации.

5. Проектирование систем коммуникаций, обеспечивающих эффективность процессов принятия решений, контроля и координации.

6. Построение такой организации, которая чувствительна к изменениям внешней среды и способна к ним адаптироваться, в частности посредством нововведений.

Первые три аспекта относятся к традиционным понятиям о структуре, а три последних - к более современным направлениям: изучение структуры, функционирование и эффективность работы организации. В любом случае перечисленные аспекты становятся объектом поиска решения для тех, кто ищет пути построения эффективной организации. И если решения оказываются неверными, то в построении и функционировании организации возникают недостатки, которые могут проявляться в следующем:

1. Решения принимаются несвоевременно и необоснованно, если:

а) лица, принимающие решения, перегружены;

б) отсутствует информация, необходимая для принятия решений;

в) решения принимаются не тем руководителем или не на соответствующем уровне;

г) организационный климат не стимулирует высокую эффективность работы.

2. Нет единой основы для выполнения функций, что приводит к отклонениям и разногласиям. Например, может отсутствовать единая политика найма и оплаты труда.

3. Неудовлетворительно координируется работа подразделений, если:

а) недостаточно согласованы цели. При этом работники различных служб имеют разные системы приоритетов и, руководствуясь противоречивыми целями, предпринимают несогласованные действия. Классическим примером являются действия управляющего транспортной службой, который считает, что стоимость тонно-километра перевозки груза, независимо от направления, не должна превышать определенной величины, вследствие чего отправление товаров задерживается до формирования полной партии отгрузки. При этом может создаваться впечатление эффективной работы транспортной службы, однако потери от снижения объема продаж из-за неудовлетворительного обслуживания покупателей могут значительно превышать экономию транспортных расходов;

б) в работе отсутствует синхронность. Несогласованность отдельных работ во времени вызывает задержки и простои. Примеры: установка ЭВМ до того, как разработано ее математическое обеспечение; проведение рекламной кампании, не подкрепленной действиями отдельных агентов по сбыту;

в) нечетко определены обязанности. Необходимая работа может оказаться невыполненной, поскольку каждый работник считает, что за ее выполнение отвечает кто-то другой. Простой пример: отдел управления качеством устанавливает новые стандарты, предполагая, что руководители производства проинформируют исполнителей о повышении требований. Производственники со своей стороны могут считать, что это должен сделать отдел управления качеством. Подобные ситуации могут складываться и на более высоких уровнях управления в отношении новых продуктов, сфер сбыта и изменений в технической политике;

г) недостаточно экономична система координации. Координация осуществляется через специальный персонал, посредством личного контроля, совещаний, инструкций, постановки целей; оперативных планов и формальных процедур. Эти средства становятся все более сложными и дорогими по мере роста числа лиц, с которыми необходимо проводить согласования. Поэтому, если даже координация удовлетворительна, ее стоимость может быть снижена путем перегруппировки работ.

4. Разрушительный конфликт. Если члены организации часто вступают в конфликт друг с другом, единство действий становится все менее возможным. Хороший организационный климат складывается там, где обсуждение проблем проходит активно и четко, но без крайностей и ожесточения.

5. Недостаточная чувствительность к техническому прогрессу и изменениям внешней среды. Чтобы быть эффективной, организация должна не только иметь четко определенные цели, необходимые ресурсы и механизм их сбалансированного распределения в соответствии с целями, но и быть в состоянии адаптироваться к изменениям, если она хочет выжить. Хорошо известны ошибки, связанные с применением старых приемов к решению новых проблем, когда не осознаются изменения проблем или не мобилизуются ресурсы на решение новых задач.

Многие ученые внесли весомый вклад в теорию организации, и концепция каждого из них может рассматриваться как самостоятельный подход. Однако мы рассмотрим подробно только несколько основных школ, в рамках которых будут даны ссылки на другие, более частные точки зрения.

1. В первую очередь рассматривается классический подход. В образе мыслей консультантов по управлению все еще доминирует классический подход с его акцентом на структурных факторах, функциях или видах деятельности, необходимых для достижения целей. По мере определения задач и их последующей группировки формируются рабочие места, отделы и другие подразделения с целью эффективной специализации и координации деятельности в рамках физически нормальной загрузки руководителей. Далее формируется система координации путем установления соподчиненности работников и границ их ответственности в иерархии управления. Для этого подхода характерны попытки разработать правила (так называемые принципы организации), действующие как критерии построения организации.

2. Представители школы человеческих отношений наряду со сторонниками более или менее научно обоснованного бихевиорального подхода [Этим относительно новым термином объединяются психологические, социологические и антропологические концепции буржуазных авторов. Его содержание приблизительно эквивалентно содержанию термина «социальная психология». - Прим. Ред.] исследуют проблемы мотивации поведения людей, руководства, группового и внутригруппового поведения. Такие исследования оценивают социально-психологические последствия различных организационных перемен и дают рекомендации по совершенствованию управленческих процедур, политики, по созданию такого организационного климата и такой структуры, которые стимулируют совместные усилия работников для достижения целей организации. Вообще говоря, координация деятельности людей не может быть эффективной, если они не желают сотрудничать, и такая кооперация не возникает автоматически, но ее возникновению может способствовать организация.

3. Системный подход, при котором главное внимание уделяется отношениям взаимозависимости и изучению фирмы как целостной системы, отличается от двух предыдущих подходов. Однако единый системный подход еще не сформировался, и те или иные авторы изучают различные подсистемы организации. Одни из них рассматривают функции или аналогичные элементы, другие выделяют подсистемы, соответствующие ролевой структуре организации. В данной книге мы рассматриваем различные подсистемы в соответствии с решениями, необходимыми для достижения целей; организация, таким образом, создается для облегчения принятия решений. Принятие решений в отличие от деятельности как таковой выбрано для изучения потому, что в процессе принятия решений формируется политика, обеспечивающая будущее фирмы. Но поскольку решения требуют информации, а информацию необходимо передавать, то при этом подходе изучается не только процесс принятия решений, но также потребность в информации и каналы коммуникаций. Вообще говоря, без передачи информации не может быть ни сотрудничества, ни координации.

Это относительно узкий подход, и многие представители системных теорий доказывают необходимость более широкого взгляда на организацию. Однако он позволяет понять значение информации и коммуникационных каналов для эффективной деятельности организации. Ряд других системных подходов, как тех, которые базируются на выделении иных подсистем, чем «структура решений», так и тех, которые опираются на более широкую основу, будут рассмотрены в части IV.

4. Различные ситуационные теории организации, характеризуясь в целом системной ориентацией, делают акцент на различные факторы: приспособление организации к требованиям технологии (хотя и определяемой по-разному), необходимость нововведений; требования, вытекающие из неопределенности внешней среды и процессов принятия решений. Поэтому указанные теории будут рассмотрены в специальной главе.

ЦЕЛИ И СТРАТЕГИЯ ХОЗЯЙСТВЕННОЙ ДЕЯТЕЛЬНОСТИ - ПЕРВЫЙ ШАГ В ПОСТРОЕНИИ ОРГАНИЗАЦИИ

Несмотря на то что установление целей всей компании или ее отдельных звеньев обычно не рассматривается как проблема организации [Термин «организация» употребляется в настоящей книге в двух значениях: как название фирм, учреждений и тому подобных объектов я как обозначение процесса «организовывавши» (функций).- Прим. ред.], нам необходимо кратко остановиться на определении целей, поскольку задачей управления является их достижение. Если мы ставим перед собой задачу совершенствования организации, не уточнив ее целей, мы рискуем предложить лучшие способы выполнения ненужных функций или лучшие пути достижения неудовлетворительных конечных результатов.

Важность постановки целей

Цель - это желаемое состояние объекта в будущем. В управлении необходимо оценить каждую функцию и вид деятельности внутри компании, исходя из их вклада в достижение целей компании. Цели формируют критерии для оценки целесообразности предлагаемого образа действий, устанавливают стандарты для оценки достигаемой эффективности и дают общий ориентир для деятельности фирмы в целом.

Цели относятся к будущему; иногда это ближайшая перспектива, например следующие 6 месяцев. Как правило, их можно точно определить с помощью показателей времени и количества, поэтому они часто называются «непосредственными». Такие цели должны увязываться с более долгосрочными целями, намечаемыми на период от одного до пяти лет. Последние в свою очередь должны быть согласованы с еще более долгосрочными целями, скажем на период от 5 до 20 лет. Все они должны быть согласованы друг с другом для устранения конфликта между краткосрочными и долгосрочными целями. Например, высокая прибыль может достигаться в течение короткого времени за счет снижения качества, приводящего к снижению прибыли в перспективе.

Цели основаны на гипотезах развития в будущем. Поэтому их обоснованность зависит от точности этих гипотез. Чем более отдаленный период рассматривается, тем выше неопределенность будущего и тем в более общей форме формулируются цели.

Компания не может дать исчерпывающего перечня своих целей. Они могут быть естественными, т. е. разделяемыми всеми работниками компании, и тогда их действия будут согласованными и без специальной договоренности о целях этих действий. Однако есть преимущества и в формальном установлении целей.

1. Если цели не сформулированы или непонятны, имеется опасность совершения действии, не соответствующих целям. Формализация целей побуждает к их обсуждению внутри компании, что уменьшает риск непонимания или неполного понимания.

2. Если цели четко определены, возможные конфликты между ними могут быть с большей вероятностью обнаружены и устранены в процессе согласования целей.

3. Точное определение критериев оценки деятельности компании в целом необходимо во всех случаях, за исключением разве что случая; когда формальное их объявление делается для «пропаганды», скрывающей истинные цели.

Прибыль как основная цель

Основной целью компании является получение устойчивой прибыли. Социальные цели, например уровень благосостояния ее работников, не вытекают непосредственно из мотива прибыли, но обычно соответствуют определенному диапазону ее уровня. Подобным же образом отдельные фирмы должны учитывать общенациональные приоритеты и уровень благосостояния общества, которые могут выступать как ограничительные факторы.

Однако высшие руководители редко объясняют низкий уровень прибыли ссылкой на приоритет других целей, за исключением случаев, когда эти другие цели им навязаны: например, авиакомпания BOAC [BOAC - British Overseas Airways Company - Британская - авиакомпания трансконтинентальных сообщений, являющаяся в настоящее время частью Британской авиакомпании. - Прим. ред.] заявила, что ее убытки возникают в основном из-за требований правительства поддерживать регулярное сообщение по невыгодным маршрутам независимо от количества пассажиров («нести флаг»).

В любом случае рост прибыли для большинства компаний - основной смысл их деятельности.

Для того чтобы выполнять единственную функцию - обеспечение прибыли компании, - создаются специальные подразделения, разрабатываются методы снижения затрат и роста прибыли. Поэтому прибыль остается главной целью, даже если руководство рассматривает ее просто как одну из целей одинаковой важности.

Проблема установления целей

Каждое хозяйственное решение должно быть нацелено на какую-то проблему, а правильное решение проблемы - то, которое дает максимум для достижения определенных целей. Не определив цели, мы не сформулируем проблему, а без нее нет необходимости в решениях. Тот факт, что деятельность руководителя заключается в принятии решений, означает, что управляющие всегда имеют свои внутренние цели, если они не установлены более высокой инстанцией. Цели, которых мы пытаемся достигнуть, слишком часто бывают недостаточно осознаны. Установление неверных целей означает решение неправильно сформулированных проблем, что может привести к большему расточительству ресурсов, чем неэффективное решение правильно сформулированной проблемы.

Другим способом рассмотрения проблемы целей является утверждение, что решение есть выбор из нескольких альтернатив и выбранное решение или образ действий должны более всех других соответствовать установленным целям. Но при такой постановке проблемы возникают следующие осложнения:

1. Сами цели служат промежуточными ориентирами, обеспечивающими достижение целей более высокого уровня (если говорить о конечных целях, то это выживание компании). Таким образом, формируется непрерывная цепь целей и средств их достижения. Мы можем считать эту цепь разорванной, если цели одного уровня не согласуются с целями следующего уровня; такая несогласованность равносильна тому, что какая-то часть компании идет особым путем. Однако эту опасность не нужно преувеличивать. Каждый работник фирмы сознает, что прибыльность - необходимое условие ее выживания, и это само по себе служит известным ориентиром.

2. Если цели являются промежуточными ориентирами, то цели нижнего уровня никогда не абсолютизируются при условии, что могут быть найдены равно эффективные альтернативные цели. Иное отношение к целям нижнего уровня может вести к неадекватной оценке способов достижения конечной цели.

3. Цели каждого отделения могут быть согласованы с целями компании, но, рассматриваемые все вместе, эти цели могут оказаться противоречащими друг другу. Поэтому требуется их общая координация, например предотвращение взаимной конкуренции подразделений.

4. Цели зачастую множественны и конфликтны; при достижении одной цели эффективность по отношению к другой может понижаться либо вследствие ограниченности ресурсов, либо потому, что некоторые цели логически несовместимы. Например, при установлении целей системы распределения продукции мы хотим иметь самую дешевую, оперативную, простую, наиболее производительную и т. д. распределительную сеть. Но эти цели противоречат одна другой; поэтому необходим компромисс между такими целями, как быстрота и дешевизна. В идеале он может быть найден на базе критерия максимума прибыли. Однако может оказаться невозможным связать все эти цели в одну целевую функцию, поддающуюся максимизации. Там, где последствия конкурирующих целей нельзя измерить и сопоставить, пользуясь одной общей шкалой (например, денежной), нет возможности установить, какая комбинация целей даст наибольший эффект, т. е. какая комбинация оптимальна.

На практике конфликт целей разрешается различными способами.

а) выбирается только одна цель. Выбор только одной переменной может вести либо к возможной потере достижений в других сферах (по другим критериям), либо к полному игнорированию других целей. Для выбора одного из двух наборов целей может быть использован расчет, представленный в табл. 1. Такой подход возможен, когда рассматриваемые цели являются промежуточными, т. е. средствами достижения целей более высокого уровня. В этом случае соотношение их весов может отражать относительную ожидаемую эффективность достижения целей более высокого уровня. Табл. 1 иллюстрирует ситуацию выбора между целями: расширение сети сбыта компании путем создания собственных филиалов либо путем аренды предприятий других фирм. Факторы, по которым различается влияние этих двух целей на долгосрочную прибыль, называются дифференциальными последствиями и приводятся в графе 1. Оценки относительной важности этих последствий для долгосрочной прибыли приводятся в графе 2. В графе 3 две конкурирующие цели ранжируются по шкале от 1 до 3 в зависимости от их вероятного вклада в различные последствия (3 балла означают наивысший вероятный вклад). Графа 4, получающаяся перемножением граф 2 и 3, дает оценку каждой цели по каждому из последствий;

В рассматриваемом примере суммарная оценка цели «аренда» составляет 28 по сравнению с 19 для «собственных филиалов».

Безусловно, такая таблица содержит ряд

Таблица 1.

Обоснование выбора одной из двух взаимоисключающих промежуточных целей.

Последствия | Критериальный вес (относительная важность последствий) | Оценка различных целей |  | Общая (конечная) оценка
 |  | Расширение собственных филиалов | Расширение путем аренды | Расширение путем создания собственных филиалов | Расширение путем аренды
1 | 2 | 3 |  | 4
А.Конкурентные преимущества | 3 | 2 | 3 | 6 | 9
Б.Меньший риск | 2 | 2 | 3 | 4 | 6
В.Минимизация расходов | 2 | 1 | 3 | 2 | 6
Г.Укрепление рыночного потенциала | 2 | 3 | 2 | 6 | 4
Д.Минимизация проблем найма рабочей силы | 1 | 1 | 3 | 1 | 3
Итого: | 10 | - | - | 19 | 28

Примечание. В графе 1 оцениваются различные последствия двух альтернатив.

В графе 2 взвешивается относительная влажность различных последствий; сумма весов должна быть равна 10.

В графе 3 устанавливаются относительные оценки альтернатив по шкале от 1 до 3 для сопоставления их вклада в различные последствия; наивысший возможный вклад получает оценку 3. _

В графе4 производится перемножение веса (графа 2) на вклад (графа 3), дающее окончательную, оценку спорных предпосылок и поэтому может служить скорее основой для обсуждения, чем для получения окончательного ответа. Например, веса и оценки последствий можно варьировать с целью изучения их влияния на конечные оценки. Такой «анализ чувствительности» полезен и может лежать в основе обсуждения целей.

б) оценивается относительная полезность целей. Такие оценки дают ответ на вопрос, в какой степени цель А и цель В достигаются в заданный срок при ограниченном расходе ресурсов. Задавая такой вопрос при варьировании предлагаемых расходов, легче оценить их относительную полезность. На каждой стадии достижения одной цели оцениваются возможные изменения в отношении других целей для приближения к оптимальному их сочетанию. Суждения такого рода близки к экономической теории предельной полезности, которая предлагает достижение такой комбинации факторов, когда дальнейшее перераспределение ресурсов уже не увеличивает общей полезности. Однако следует иметь в виду, что не всегда можно легко перераспределять ресурсы с одной цели на другую, поскольку сами ресурсы могут оказаться невзаимозаменяемыми;

в) одна цель выбирается в качестве основной, а все другие рассматриваются как ограничения. Р. Дорфмэн называет «ограничением» такое требование, которое не может быть нарушено ни в коем случае и превышение которого не приносит полезного эффекта. С другой стороны, требование является «целью», если оно может быть нарушено (хотя и ценой повышения затрат) или если его превышение дает эффект. Некоторые ограничения задаются неявно: например, производственное задание не может выполняться ценой снижения безопасности работы. Другие ограничения могут задаваться в явной форме: например, целевая установка «снижение затрат» не должна влиять на качество продукции.

Процесс установления целей

Исходя из предположения, что фирма стремится выжить и быть прибыльной, мы можем рассматривать процесс установления целей фирмы как определение такого состояния дел, которое и желаемо и достижимо. Этот процесс включает:

1. Исторический обзор ситуации как основу для «ретроспективной проекции», т. е. для построения картины вероятного будущего при отсутствии заранее планируемых перемен. Такая ретроспективная проекция является основой для определения возможностей, а также вероятных проблем и трудностей.

Такой обзор может охватывать:

а) тенденции и факторы внешней среды, способные влиять на компанию, например правительственное регулирование экономики, демографические и социальные перемены;

б) тенденции развития отрасли, например изменение спроса, производственных мощностей, издержек и условий конкуренции;

в) обзор эффективности работы компании, включая оценку ее доли на рынке сбыта, фондоотдачи, тенденций торговли, конкуренции и издержек.

2. Перечисление возможных целей, именуемое «целевая проекция».

3. Описание стратегии, необходимой для преодоления разрыва между целевой и ретроспективной проекциями. В зависимости от возможности выработки стратегии, преодолевающей этот разрыв, определяется степень необходимой корректировки целевой проекции для превращения ее в осуществимый набор целей.

4. Перечисление основных предпосылок, на которых основывается стратегия. Там, где основополагающие знания о будущем достаточно надежны, целесообразно точное следование выработанной стратегии или плану. С другой стороны, если имеется набор возможных ситуаций, рекомендуется составлять ситуационные планы - например, если правительство примет законы по охране природы, мы будем делать так, а если не примет - иначе. Другими словами, если неопределенность может быть сведена к строго ограниченному числу возможных «состояний среды», то для каждого из них могут быть разработаны отдельные планы. Наконец, если будущее совершенно неопределенно, требуется большая гибкость. Если неизвестное будущее рассматривать как временное явление, необходимо придерживаться правила максимальной мобильности ресурсов. Если неизвестность должна начаться с некоторого определенного момента в будущем, то следует отдать предпочтение краткосрочным целям, которых можно достичь до того, как ситуация станет неопределенной.

Сопоставление целей со стратегией

Мы использовали слово «стратегия», не определив его значения. Стратегия - это широкая концепция того, как должны быть использованы ресурсы для максимизации достижения целей. Неполнота стратегии есть степень, в которой она не обеспечивает достижение цели; релевантность - степень соответствия стратегии целям; избыточность - степень избыточности ресурсов для достижения целей. Соотношение этих оценок представлено на рис. 1.

Таким образом, если стратегия - это средство достижения целей, которые в свою очередь на каждом уровне являются средством достижения цели более высокого уровня, то возникает вопрос, в чем же различие между стратегией и целями. Цели подчеркивают состояние, тогда как стратегия подчеркивает процесс его достижения. Однако стратегия часто включает определение как цели, так и средств ее достижения. Так, А. Чандлер дает следующее толкование:

«Стратегия - это определение основных долгосрочных целей предприятия, курса действий и распределения ресурсов, необходимых для достижения этих целей».

И. Ансов в книге о стратегии корпораций сводит цели фирмы к определению порогового (минимального) и целевого размеров отдачи капитала; порогового и целевого темпов роста объема продаж. В предложенной им «концепции хозяйственной деятельности фирмы» он объединяет и цели и стратегию.

I. Цели:

эффективность капиталовложений: пороговое значение-10%, цель-15%; темп роста объема продаж: пороговое значение-5% в год, цель-10%.

II. Стратегия:

1. состав продукции: основные химикаты и лекарства;

2. способ роста: совершенствование продукции и концентрическая диверсификация;

3. конкурентные преимущества: патентная защита, превосходство в исследовательской деятельности;

4. синергия: использование исследовательского потенциала фирмы и производственной технологии.

Таким образом, Ансов утверждает, что общая стратегия компании определяет, как должны использоваться ресурсы, указывая:

I. Рынки, для обслуживания которых предназначаются ресурсы;

II. Направление роста, на котором концентрируются ресурсы;

III. Конкурентные преимущества как главный ресурс:

а) финансовый потенциал;

б) резервы сырья;

в) производственные мощности;

г) патенты;

д) репутация фирмы;

е) компетентное руководство;

ж) сеть распределения продукции.

IV. Ожидаемую синергию. Синергия имеет место тогда, когда комбинирование видов деятельности дает общий эффект, превосходящий сумму результатов тех же видов деятельности, взятых по отдельности. Синергия - это дополнительная экономия затрат (включая экономию от роста масштабов деятельности) плюс чистый доход, получаемые от совместного использования ресурсов определенного типа.

Если мы определим политику как «искусство выявления и объединения интересов для достижения согласия ж условиях, когда интересы людей не совпадают», то определение целей и стратегии является в какой-то мере политической задачей. Фирма имеет обязательства, традиции - такие, как политика найма,- и это ограничивает свободу выбора целей и стратегии. Фирма должна достигать согласия с различными людьми для того, чтобы вовлечь их в кооперацию и сгладить разногласия между ними. Цели могут быть настолько жестко определены последовательной серией отдельных обязательств и компромиссов, что управляющему не остается места для маневра.

Достижимость самих целей с точки зрения времени,•издержек и т. п. может также порождать проблемы. Цели могут быть установлены только после разработки стратегии и бюджета, поскольку только тогда становится возможным определить их достижимость. Главная проверка на достижимость происходит в процессе разработки бюджета, в котором цели и стратегии переводятся на язык смет финансирования. Всякий раз, когда финансовые проектировки оказываются неудовлетворительными, цели и стратегии необходимо пересмотреть.

В общем, руководство ищет «концепцию хозяйственной деятельности фирмы», которая в наибольшей степени соответствует достижению целей и осуществлению стратегии. Ясное понимание целей и стратегии улучшает структуру, функционирование и эффективность организации. Говоря коротко, организационно-административные принципы построения фирмы определяются ее целями и стратегией. Этот принцип обоснован в той мере, в какой он способствует реализации целей и стратегии фирмы. Если цели фирмы можно разделить на независимые под•цели, соответствующие обособленным хозяйственным единицам, это становится основой для решения о разделении компании на отделения, имеющие собственные производственные и сбытовые службы. Делегирование права принимать решения также предполагает установление целей, поскольку критерии оценки различных курсов действий в конечном итоге связаны с достижением общих целей. Аналогично под достижением наивысших показателей работы мы понимаем «наилучшие результаты по отношению к конечным стратегиям и целям». Говоря о проектировании каналов коммуникации, мы имеем в виду каналы коммуникаций, несущие полезную информацию для принятия решений по установленным целям и стратегиям. В конечном счете организация реагирует на изменяющиеся условия среды и приспосабливается к ним прежде всего через признание необходимости изменить цели и стратегии, изменение которых в свою очередь приводит к необходимым организационным переменам.

В следующей главе мы проанализируем классический подход, который традиционно рассматривал управление как осуществление функций планирования, организации и контроля. В ней изучается только процесс организации, а основные соображения по планированию и контролю рассматриваются в главе о системном подходе.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (1/18) - Следующая страница (3/18) Следующая страница


Страница: 3/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 2 . Классический подход: введение

Классический подход отличается усиленным вниманием к процессам управления. В Великобритании он связан с работами Л. Урвика (1928, 1943 гг.) и Э. Ф. Бреча (1957 г.), во Франции - с А. Файолем (1916 г.), в США - с ранними работами О. Шелдока (1923 г.), Дж. Д. Муни и Э. Рейли (1932 г.), Л. Гьюлика (1937 г.) и позднее с первой работой У. Ньюмэна (1950 г.) и Л. Э. Аллена (1958 г.). Можно упомянуть еще целый ряд работ, но книги и статьи названных авторов составили основную литературу по этому вопросу. Все они имели опыт как в управлении, так и в консультационной деятельности.

Слово «классическая» используется для подчеркивания раннего возникновения школы. Было бы печально, если бы оно имело также тот смысл, что основная часть этих работ не оказывает более влияния на принятие организационных решений. Однако это не так.

Идеи классического подхода во многих случаях неверно понимались и даже искажались. Например, часто утверждалось, что он игнорирует цели и внешнюю среду [См., например: A. Rice. The Enterprise and its Environment. London, 1963, p. 183.]. Эта точка зрения едва ли соответствует действительности. Так, Л. Урвик утверждает: «Невозможно планировать нечто неизвестное; концепция подготовки плана предполагает, что это план какой-то деятельности. У нее должна быть цель».

Анри Файоль, наиболее известный представитель классической школы управления, также осознавал взаимосвязь между внешней средой и организацией. Он утверждал, что компания должна иметь план действий, который основывается:

- «на ресурсах фирмы (здания, инструмент, сырье, кадры, производственные мощности, сеть сбыта, репутация и т. п.); на учете состава и значимости незавершенного производства;

- на будущих тенденциях, которые в известной мере зависят от технических, коммерческих, финансовых и других условий, подверженных изменениям, важность и сроки которых не могут быть определены заранее».

Далее он указывает, что «организация должна выполнять следующие управленческие функции:

- обеспечивать тщательную разработку и строгое выполнение плана;

- следить за тем, чтобы кадровая и материальная составляющие организации соответствовали целям, ресурсам и потребностям фирмы».

Эти цитаты взяты из главы «Элементы управления» книги А. Файоля «Общее и промышленное управление» [См.: Н. Fауоl. General and Industrial Management. Pitman, London, 1949.]. Вся эта глава свидетельствует о том, что Файоль осознавал необходимость постановки целей и их важность для организации.

В последующие годы в рамках классического подхода возрастающее внимание уделялось постановке целей как предпосылке любой организационной работы. Л. Урвик, например, подчеркивает необходимость детализации целей для определения обоснованности существующих видов деятельности и возможности организации новых, более прибыльных:

«Организация может существовать только для выполнения определенной задачи, сформулированной в прогнозе и в плане. Каждая часть ее должна сделать определенный и признанный вклад в решение этой задачи. Иначе ее существование не оправдано».

Ряд авторов, включая Аллена, указывают на то, что установление целей помогает определить приоритеты в управлении. В частности, это позволяет определить «ключевые» подразделения и виды деятельности. Например, в некоторых отраслях промышленности выживание фирмы зависит от своевременного замещения морально устаревшей продукции. В этой ситуации «ключевым» подразделением будет отдел разработки новой продукции вместе со службой НИОКР, поскольку его эффективное функционирование будет жизненно важным для достижения целей. Такие ключевые подразделения требуют особого внимания. Другие отделы должны их обслуживать. Опыт подтверждает, что там, где ключевые отделы не выделены официально, внимание высшего руководства фокусируется на мелочах, выпячиваемых сильными управляющими. В динамической ситуации некоторые подразделения теряют свою ключевую позицию. Это должно быть осознано, и система приоритетов скорректирована. В противном случае управленческий потенциал может снизиться. Например, финансы могут быть ключевыми в период роста компании, когда расширяющийся рынок требует капитала для финансирования роста. По мере того как компания накапливает финансовые ресурсы, продолжающееся доминирование финансов может слишком ограничить сбытовые возможности.

Организация компании должна быть спроектирована для достижения некоторого набора целей и стратегий. В много продуктовой компании, где несколько хозяйственных подразделений выходят на различные рынки, организация каждого из них должна быть спроектирована для достижения целей и осуществления стратегий, относящихся к эксплуатации соответствующих сфер рынка. Однако это не означает, что в ряде случаев организационная структура не влияет па стратегию в том смысле, что она может приспособиться к сложившейся структуре. С другой стороны, большой объем организационной работы выполняется для цели повышения эффективности, сформулированной широко, в общем виде; такой подход имеет свои 'недостатки, так как не позволяет определить критерии установления действительно необходимых функций и видов деятельности.

Организация с точки зрения классической школы: резюме.

Классический подход, помимо детальной спецификации функций в соответствии с целями и стратегией, концентрирует внимание на следующих моментах:

1. Группировка работ в сектора, секторов в отделы и более крупные подразделения.

2. Делегирование полномочий.

3. Определение ответственности за исполнение.

4. Установление формальных отношений между работниками, с тем чтобы каждый знал свое место в группе.

Хотя классическая школа сосредоточила внимание на перечисленных проблемах, следует для полноты добавить еще одну:

5. Организация работы непосредственных исполнителей.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (2/18) - Следующая страница (4/18) Следующая страница


Страница: 4/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 3. Создание секторов, отделов и других подразделений

Определим сектор как группу рабочих с одним руководителем. Сектора группируются в более крупные структурные единицы. Проблема состоит в определении принципов группировки работ в сектора, а секторов - в отделы и более крупные структурные единицы. Почему, например, элемент К должен входить в G, а не в F или Е (см. рис. 2)?

Классический подход различает четыре фактора, которые влияют на решение рассматриваемой проблемы.

1. Диапазон контроля. Группировка не должна приводить к перегрузке руководителя большим числом подчиненных. Этот предел именуется диапазоном контроля.

2. Экономичность масштаба. Объединение однородных работ может дать экономию средств вследствие расширения масштабов производства.

3. Координация. Группировка должна обеспечить координацию работ, и, при прочих равных условиях, выбранный вариант должен минимизировать проблемы координации.

4. Содержание работы. Содержание работ должно учитываться при выборе структурного уровня их подчинения. «Ключевые» работы, например, требуют внимания на высшем уровне, поэтому их необходимо группировать непосредственно под высшим руководством.

Перечисленные факторы могут действовать в противоположном направлении; например, группировка, улучшающая координацию, может противоречить варианту максимальной экономии от увеличения масштабов деятельности.

ДИАПАЗОН КОНТРОЛЯ

Еще Файоль и Урвик выступали за строгое соблюдение верхнего предела числа подчиненных у одного руководителя. Урвик, консультант по управлению, утверждал, что «идеальное число подчиненных у всех высших руководителей... должно быть равно четырем...», хотя «на самом нижнем уровне организации, на который делегируется ответственность за выполнение конкретных задач, а не за руководство, это число может составить восемь или двенадцать». Это положение приобрело известность как принцип диапазона контроля.

Проблеме диапазона контроля классическая школа уделяет большое внимание на том основании, что руководитель должен иметь время для координации и контроля работы своих подчиненных. В. Грейкунас, французский математик и консультант по управлению, утверждал, что фактором, ограничивающим диапазон контроля, является число контролируемых отношений, а не просто число работ и подчиненных работников. В статье, опубликованной в 1933 г., Грейкунас ввел различие между тремя видами отношений подчиненных и руководителей, которые складываются при выполнении взаимосвязанных работ.

1. Прямое простое отношение подчинения. Число таких отношений равно числу подчиненных. В простейшем случае, если А - руководитель, имеющий двух подчиненных, X и Y, то имеются два прямых простых отношения (см. рис. 3):

{А с X} {А с У}.

СОЗДАНИЕ СЕКТОРОВ, ОТДЕЛОВ И ДРУГИХ ПОДРАЗДЕЛЕНИИ

Рис. 3 Прямые единичные связи

2. Перекрестные отношения возникают между двумя подчиненными одного руководителя и используются для взаимного консультирования. Если число подчиненных одного руководителя равно N, то число перекрестных отношений составит N (N-1). Например, если А имеет в подчинении X и Y, то число перекрестных отношений равно двум (см. рис. 4):

{X к Y} {Y к X}.

Рис. 4. Перекрестные связи

3. Прямые групповые отношения между руководителем и каждой возможной комбинацией подчиненных. Например, для руководителя А прямые групповые отношения будут (см. рис. 5):

Рис. 5. Прямые групповые связи

А и X в присутствии Y А и У в присутствии X.

Грейкунас установил, что все три вида отношений потенциально требуют затрат времени руководителя. Даже перекрестные отношения могут требовать от руководителя деятельности в качестве посредника. Однако, если работа подчиненных не взаимосвязана, нет необходимости рассматривать перекрестные и групповые отношения. Грейкунас выразил общее число отношений формулой

где N -число подчиненных. Расчет дает такие данные:

Число подчиненных Общее число связей

1 | 1
2 | 6
3 | 18
4 | 44
5 | 100
6 | 222
7 | 490
8 | 1080

Р. Дэвис различает диапазон административного контроля и объем надзора. Объем надзора определяет число рабочих в цехе, подчиненных одному мастеру. Дэвис ограничивает применение термина «диапазон административного контроля» уровнем управляющих и мастеров. Он обосновывает это различие тем, что проблемы в цехе значительно проще, чем в аппарате управления. Вследствие этого взаимоотношения между мастером и рабочим создают меньшую нагрузку. Дэвис утверждает, что объем надзора может колебаться в пределах от 10 до 30 работников, тогда как оптимальный диапазон административного контроля обычно составляет около пяти человек.

Диапазон контроля и число уровней иерархии. Г. Саймон из Технологического института Карнеги - Меллона указывает, что «ограничение диапазона контроля входит в конфликт с принципом минимизации числа уровней в организации». Он утверждает: «Если вы увеличите диапазон контроля, вы уменьшите число уровней, а если уменьшите диапазон - увеличите число уровней. Для организации численностью 6500 работников средний диапазон контроля 3 потребует девяти уровней иерархии (38 = 6561 плюс один дополнительный уровень для высшего руководителя); средний диапазон контроля 9 потребует пять уровней (94 = 6561). Это означает, что снижение диапазона контроля может быть достигнуто ценой некоторого увеличения числа уровней, а снижение числа уровней - ценой некоторого увеличения диапазона контроля».

Расчеты Г. Саймона могут привести к неверным выводам, если не принять во внимание, что 6500 работников составляют только исполнительский уровень. Восемь уровней над ними вмещают еще 3280 человек управленческого-персонала, так что общая численность работников организации составит 9841 человек - в полтора раза больше. Этот момент иллюстрируется на рис. 6, где штат руководителей также составляет 50% количества исполнителей. Если установить диапазон контроля 9, общий штат аппарата управления составит только 820 человек. В целом отношение численности управленческого персонала к исполнителям снижается при увеличении диапазона контроля. Это очень важно, поскольку диапазон контроля проявляет тенденцию к росту с увеличением размеров фирмы. Так, в обследованной М. Хейром группе фирм, имевших от 20 до 50 работников, на одного руководителя приходилось 11,5 подчиненных. Когда же размер этих фирм вырос до 200 работников и более, средний диапазон контроля увеличился до 21, а удельный вес работников высшего и среднего звена аппарата управления снизился с 13,6% до 4,1%.

Диапазон контроля зависит от ситуации. Другие авторы, рассуждающие аналогично Саймону, подмечают, что сужение диапазона контроля хотя и улучшает внутренние коммуникации, но ведет к усложнению вертикальных коммуникаций по мере увеличения числа уровней. У. Суойенен еще более критичен Он заявляет, что данных о существовании фиксированного диапазона контроля нет. Напротив, обследование, проведенное АМА (Американской ассоциацией управления), показало широкий разброс фактического числа подчиненных у одного руководителя, причем это число обычно больше четырех - цифры, признанной Урвиком и Грейкунасом в качестве идеальной. Более того, поскольку управляющие проводят значительное время вне компании, диапазон их деятельности шире, чем показало обследование АМА, в котором учитывалась только их работа по контролю подчиненных внутри фирмы. Суойенен также утверждает, что принцип диапазона контроля был заимствован у армии, где неопределенность выше, чем в гражданских организациях. Такая неопределенность требует более узкого диапазона контроля, чем в организациях, где, за исключением чрезвычайных ситуаций, могут быть заранее установлены стандарты, а корректирующие действия предпринимаются только при отклонениях от этих стандартов.

Рис. 6. Для организации труда 81 работника в цехе при среднем диапазоне контроля 3 необходимо 5 уровней подчинения и 40 руководителей и управляющих дополнительно

Последнее возражение Суойенена против принципа диапазона контроля заключается в том, что этот принцип отрицает роль рабочих групп в сокращении работы по контролю. Он утверждает, что сплоченные рабочие группы, принимающие цели компании как свои собственные, будут сами решать свои внутренние разногласия и формировать свою собственную «политику», уменьшая тем самым необходимость в консультациях со стороны руководителя.

Комментарий к критике. Утверждения о неразрешимости конфликта между ограниченным диапазоном контроля и числом уровней представляются сомнительными. Хотя уменьшение числа уровней достигается ценой увеличения диапазона контроля, это изменение может быть произведено без увеличения нагрузки на оставшихся руководителей. Аналогично, хотя уменьшение диапазона контроля увеличивает число уровней, загрузку можно уменьшить и без увеличения числа уровней. Причина этого заключается в том, что работа руководителя не сводится только к распорядительству.

Рис 7

В структуре (а) можно было бы сократить уровень С и получить структуру (b) при условии, если бы оказалось возможным упразднить либо делегировать 80% работы уровня С и 40% работы уровня B.

В ситуации, представленной на рис. 7а, можно целиком сократить уровень управления С и получить структуру, показанную на рис. 76, в том случае, если 80% работы этого уровня и 40 % работы уровня В можно сократить или передать помощникам, подчиненным либо, скорее всего. специалистам или ЭВМ.

Как показали исследования, руководители действительно затрачивают часть времени на деятельность, не связанную с руководством непосредственными подчиненными. Приводимая ниже таблица из книги Д. Коупмэна «На что расходует свое время руководитель» G. Соpеman. How the Executive Spends His Time. Business Publications, London, 1963. показывает структуру деятельности 58 руководителей ( см. табл. 2).

Таблица 2

Структура деятельности 58 руководителей

Высшие руководители, % контактов | Тип контактов | Руководители отделов, % контактов
19 | Потребители | 17.5
9 | Поставщики | 9
1.5 | Руководители | 14.5
6 | Коллеги | 10.5
33.5 | Подчиненные | 30
6 | Лица промежуточного статуса | 6
4 | Руководители обслуживающих отделов | 3.5
9.5 | Специалисты-консультанты | 4
1.5 | Представители общественности | 5
100 | Итого | 100

He следует думать, что делегирование полномочий подчиненным само по себе повышает их загрузку. Подчиненные могут терять время на ожидание решений руководителей при недостаточно четко сформулированной политике. Как показывает работа шведского ученого С. Карлсона, руководители часто попадают в порочный круг: они не принимают решений из-за недостатка времени, а это ведет к дальнейшей потере их времени и времени подчиненных.

Критика Суойененом принципа диапазона контроля более основательна. Он справедливо указывает, что фиксированное число подчиненных создает различную загрузку руководителя при различных обстоятельствах. Этот вопрос мы рассмотрим ниже.

Загрузка руководителя и диапазон контроля

Задача определения диапазона контроля - это только» один фактор в рамках более широкой проблемы по оценке загруженности руководителей. Эта проблема являете весьма важной. Компания обходилась бы только одним управляющим, если бы он мог нести неограниченную нагрузку. Различные оценки объема работы, которую способен выполнить средний управляющий, приводят к различным организационным структурам.

Если число контролируемых связей - неадекватная оценка загрузки, то какие же факторы существенны? Среди них следует отметить:

I. Объем инструктажа, необходимого подчиненным. Одна ситуация требует подробного инструктирования, когда руководитель указывает подчиненному, что и как делать. В другой ситуации может оказаться достаточной только проверка конечных результатов работы. Эти два типа ситуаций требуют от руководителя различных затрат времени. В анализе Д. Фулера руководители в первой ситуации затрачивают 5 часов в неделю на каждого подчиненного. Во втором затрачивают только 1,5 часа в неделю. Для среднего руководителя это время составляет 3 часа в неделю. Таким образом, время руководителя может быть сэкономлено путем минимизации необходимости контроля подчиненных следующими способами:

1 Обучение. Обучение готовит людей к тому, чтобы брать на себя больше решений и, таким образом, реже обращаться к руководителям.

2 Сотрудничество. Подчиненные склонны либо к самостоятельному разрешению разногласий по ходу работы, либо к обращению к руководителю. Там, где существует атмосфера сотрудничества, руководство может тратить меньше времени на устранение разногласии.

3 Информация. Руководитель может затрачивать время на мелочную опеку подчиненных. И напротив, можно построить такую информационную систему, которая сделает стандарты работы ясными для подчиненных, что позволит руководителю сосредоточиться только на случаях отклонений от стандарта.

4.Упрощение процесса принятия решений. Этот способ связан с третьим, поскольку информация может упростить принятие решения благодаря снижению неопределенности. В стандартных ситуациях принятие решении может быть существенно упрощено путем установления Детальных правил принятия решений для каждой возможной ситуации. В таких ситуациях у подчиненного уменьшится потребность в консультациях с руководителем.

II Степень сходства или различия работы подчиненных. Если различия в работе подчиненных велики, работа руководителя становится более сложной.

III Степень загрузки управляющего другими, кроме руководства, работами. Чем выше должность руководителя, тем меньше времени уделяется контролю непосредственных подчиненных и больше - планированию.

IV Работоспособность руководителя. Она может быть различной, поскольку не все руководители могут справился с одной и той же нагрузкой.

Нагрузка как основа группировки

Рост нагрузки может быть причиной создания дополнительных уровней, секторов и отделов. Рис. 8а представляет организацию, состоящую из пяти человек: владельца и четырех работников; с увеличением числа работников может быть введена должность управляющего (см. рис 86). По мере дальнейшего роста организации возникает перегрузка управляющего, и работа может быть сгруппирована в сектора со своими управляющими (см. рис. 8в) или в отделы (см. рис. 8г). На этой стадии рабочая нагрузка, вероятно, перестает служить базисом для объединения деятельности непосредственно под руководством того или иного управляющего. Служащие по рекламе не могут быть переданы в подчинение мастеру основного производства; только для выравнивания загруженности руководителей производства и сбыта. Не связанные между собой виды деятельности не группируются под руководством одного управляющего для того, чтобы обеспечить его полную загрузку. С другой стороны, перегруженность руководителя любого уровня может не позволить целиком сгруппировать под его руководством определенный вид деятельности.

Рис. 8. Группировка работ как реакция на рост нагрузки

ГРУППИРОВКА В ЦЕЛЯХ ПОЛУЧЕНИЯ ЭКОНОМИИ ОТ МАСШТАБОВ ДЕЯТЕЛЬНОСТИ

Когда однородные работы группируются вместе, операции ведутся в большем масштабе, что является источником экономии. Такой принцип группировки в целях получения экономии известен в литературе по управлению под названием группировки по процессам. Точнее было бы назвать это группировкой для получения экономии от масштабов деятельности, как было показано рядом экономистов. Первым их подробно рассмотрел Дж. М. Кларк в «Вопросах экономики накладных расходов» См.: J. M. Clark. Studies in the Economics of Overhead Cost, 1923, а позднее кембриджский экономист Э. Робинсон в книге «Структура конкурентной экономики» [См.: E. A. G. Rоbinsоd. The Structure of Competitive Industry, 1931.].

Робинсон сгруппировал виды экономии при увеличении масштабов деятельности по следующим категориям: техническая, управленческая, финансовая, торговая, а также - экономия за счет повышения загрузки работников.

Экономия технических ресурсов

Экономия технических ресурсов при росте масштабов деятельности проявляется в двух аспектах.

I. Использование оборудования. Дорогое оборудование требует соответствующих масштабов производства, оправдывающих его приобретение. Подразделение может сложиться вокруг одной машины, например вокруг ЭВМ, обрабатывающей информацию, которую ранее обрабатывало несколько отделов, причем использование ЭВМ даже при неполной загрузке может все-таки давать экономию. Применение одной крупной машины может оказаться более выгодным, чем установка меньших ЭВМ в каждом отделе.

II. Углубление специализации. С ростом масштабов деятельности появляется больше возможностей для углубления специализации. Однако Робинсон подчеркивает, что возможна и противоположная тенденция; так, например, установка счетно-перфорационной техники может привести к возникновению ручных операций.

Управленческая экономия

Группировка сходных работ дает возможность специализировать управляющих. Например, централизация бухгалтерского учета позволяет специализировать одного бухгалтера на начислении налогов, другого - на учете затрат по управлению и т. п. и таким образом лучше использовать ограниченные ресурсы специалистов. Компания не всегда в состоянии содержать десять первоклассных бухгалтеров, возглавляющих десять самостоятельных секторов в разных подразделениях, но она может оплатить работу одного первоклассного бухгалтера, стоящего во главе всего бухгалтерского аппарата. С ростом компании не возникает необходимости в таком же росте специализированных секций или отделов. Например, если все прогнозирование сбыта централизовано, а фирма расширяет производство, стоимость прогноза сбыта на единицу продукции будет снижаться. В то же время такой экономии может и не быть, если каждое отделение фирмы имеет свою службу прогнозирования сбыта.

Финансовая и торговая экономия

Все закупки могут быть централизованы с целью не только использовать знания специалистов, но и получить торговые скидки на приобретение крупных партий товаров. Аналогично получение кредитов целесообразно централизовать не только для уменьшения суммарной потребности в них, но также и потому, что один общий для компании отдел в состоянии регулировать уровень кредитных ставок и объемы получаемых средств.

Экономия от повышения загрузки работников Группировка одинаковых видов деятельности снижает риск недогрузки работников. Работа, выполняемая маленькими секторами (пять или менее работников), может не загрузить целиком всех работников. Объединение таких маленьких секторов, например в машинописном бюро, снижает эти потери. Объединение секторов, работа которых дополняет друг друга, также может снизить недогрузку персонала. Наконец, отдельные сектора могут выполнять сходные работы, но специализироваться на разных видах продукции (например, на проявлении цветной или черно-белой пленки); их объединение дает более эффективное использование кадров при колебаниях спроса на эти товары.

ГРУППИРОВКА ДЛЯ УЛУЧШЕНИЯ КООРДИНАЦИИ

Чем выше уровень координации деятельности различных подразделений организации, тем в большей степени объединение индивидуальных усилий в процессе выполнения работы преобладает над попытками согласовать различные точки зрения уже после ее завершения. Структура организации может способствовать координации. В 1926 г. Мерн Паркер Фоллет, американский исследователь проблем управления, заметила:

«Вы не можете всегда, получив по отдельности результаты деятельности подразделений, ожидать их согласованности. Вы должны построить организацию, которая обеспечивает координацию в процессе выполнения работ. Нить должна быть соразмерена с нитью, с тем чтобы потом не пришлось решать трудную задачу соединения вместе клочков законченной ткани».

Проблема координации усложняется по мере роста размеров компании. Люди, преследующие общие цели, должны действовать, зная содержание работы своих коллег. Это становится все труднее по мере распыления ответственности за достижение целей и увеличения числа и длины линий коммуникации.

Все виды деятельности компании должны быть скоординированы. Отсюда и потребность в высшем руководителе, выступающем в роли общего координатора. Однако объем координации, необходимый для различных видов деятельности, неодинаков. Некоторые из них могут быть настолько взаимосвязаны, что им необходим один руководитель, обеспечивающий их согласованное выполнение. Группировка, которая минимизирует проблемы координации, позволяет достигать максимально возможной степени замкнутости цикла работ внутри каждого подразделения организации.

Классическая точка зрения

Выражение «группировка для улучшения координации» используется для обобщения ряда конкретных способов группировки, предложенных классиками: например, группировка по целям, группировка для улучшения контроля, группировка для предотвращения распыления ответственности и т. д.

Файоль утверждал, что работы, преследующие общую цель, следует группировать, подчиняя их одному руководителю. Это положение было сформулировано как принцип единства руководства.

«Этот принцип формулируется следующим образом: одна голова и один план для группы работ, имеющих одну цель. Это условие, важное для единства действий, координации сил и концентрации усилий. Тело с двумя головами и в социальной, и в биологической сфере - монстр, с трудом выживающий. Единство руководства (одна голова, один план) не следует смешивать с единством распорядительства (работник должен получать распоряжения только от одного руководителя). Единство руководства обеспечивается продуманной организацией корпорации, единство распорядительства обращено на работу персонала. Единство распорядительства не может существовать без единства руководства, но не вытекает из него».

Этот принцип был неправильно интерпретирован некоторыми представителями школы человеческих отношений как группировка для экономии расходов посредством специализации. Так, К. Арджирис утверждает:

«Если задачи каждого работника подразделения специализированы, то из этого следует, что цель и назначение каждого подразделения также должны быть специализированы. Принцип единства руководства гласит, что административная и организационная эффективность возрастает, если каждое подразделение имеет одну работу (или однородный набор работ), которая (которые) планируется и направляется лидером».

Можно показать, что все работы в компании имеют общие цели, если их определить в достаточно широких терминах. В этом смысле принцип единства руководства просто подчеркивает необходимость одного высшего руководителя. Обоснование этого принципа можно представить в виде следующего силлогизма.

Все работы, имеющие одинаковую общую цель, должны подчиняться единому руководителю и общему плану.

Все работы внутри компании имеют одну общую цель.

Поэтому все работы в компании должны подчиняться единому руководителю и общему плану.

Иначе говоря, принцип единства руководства предполагает, что:
общая цель компании может быть разделена на отдельные подцели; работы, обеспечивающие достижение одной конкретной подцели, могут быть сгруппированы в одно подразделение организации.

Другими словами, хотя все работы нуждаются в координации, те их виды, которые обслуживают отдельные цели, должны координироваться в первую очередь. На этой основе группировка и разделение могут осуществляться и далее. Так, например, продажа товаров, организация сбыта, реклама и исследование рынка направлены к одной общей цели. Все они способствуют достижению определенного объема продаж или обеспечению для фирмы определенной доли рынка. Необходима их постоянная связь, чтобы обеспечивать правильный «ассортимент сбыта». Следовательно, эти работы могут быть сгруппированы вместе, образуя отдел сбыта. Поскольку общая цель сбыта может быть разделена на подцели, возможно и деление отдела на сектора. Например, организация сети сбыта должна координироваться с подразделением продаж в большей мере, чем с рекламой, т. е. группировка должна быть осуществлена таким образом, как это представлено на рис. 9.

Рис. 9. Структура отдела сбыта

Трудности с группированием возникают, когда работа обслуживает несколько различных целей. По какой цели следует производить группировку? Следование общей цели фирмы в данном случае не разрешает проблемы, поскольку указывает только вообще на необходимость координации, но не вскрывает ни возникновения причин, ни степени этой необходимости.

Там, где характер взаимозависимости работ относительно стабилен и предсказуем, возможно осуществить координацию посредством планирования. Благодаря этому работники, не будучи объединены под общим руководством, знают, каких результатов можно ожидать друг от друга. С другой стороны, если характер взаимозависимости относительно нестабилен, то может оказаться необходимым постоянный тесный контакт. Такая ситуация может требовать группировки работ под единым руководством.

ГРУППИРОВКА ПО СОДЕРЖАНИЮ РАБОТ (СТЕПЕНЬ ВАЖНОСТИ РАБОТЫ, КОНФЛИКТ ЦЕЛЕЙ, ФУНКЦИИ)

Степень важности работы и выполняемая ею функция, равно как и возможность конфликта целей, влияют на организационный уровень, на котором происходит группировка.

Степень важности работы

«Ключевые» работы требуют особого внимания, и высшее руководство может стремиться непосредственно руководить ими. Следовательно, они могут быть сгруппированы под его руководством.

1. Работы, определяющие долговременное развитие компании, например финансирование крупных капиталовложений, могут быть подчинены главному управляющему.

2. Работы, имеющие щекотливый характер, например определенные аспекты трудовых отношений, могут быть подчинены главному управляющему.

3. Работы, неудачное выполнение которых может вызвать широкий нежелательный резонанс, например взаимоотношения с общественностью, нельзя объединять с другими видами деятельности по сбыту, а их руководителя следует подчинить непосредственно главному управляющему. Главный управляющий может осуществлять координацию между подразделениями, занимающимися отношениями с общественностью, и сбытовыми службами, причем проводимая им координация должна предшествовать согласованию обоих этих видов деятельности со всеми остальными функциями компании.

Там, где «ключевые» работы отделены в управленческой иерархии от тех работ, в координации с которыми они нуждаются более всего, существует опасность, что координация будет слабой.

Предотвращение конфликта целей

Некоторые виды деятельности или функции, которые кажутся «логически» близкими, могут быть разделены из-за потенциального конфликта целей. В самом деле, организационные подразделения часто обособляются, если:

1. Новое подразделение (например, служба управления качеством) должно иметь независимый статус во избежание потери объективности.

2. Это единственный путь обеспечить эффективное достижение целей нового подразделения.

3. Руководитель отдела, к которому следовало бы присоединить новое подразделение:

а) не в состоянии руководить им, поскольку занят другими важными задачами;

б) рассматривает новый вид деятельности как потенциально слишком обременительный;

в) имеет краткосрочные цели, в то время как новый вид деятельности ориентирован на перспективу (например, разработка новых перспективных изделий может быть отделена от остальных подразделений службы маркетинга, преследующей более краткосрочные цели).

Однако любой новый вид деятельности нуждается во влиятельных покровителях, поскольку всегда имеются функциональные конкуренты, претендующие на выполнение ее задач или на выделяемые ей ресурсы.

Как может осуществляться координация двух самостоятельных структурных единиц?

1. Разработка мероприятий по координации может быть поручена самим подразделениям.

2. Руководителю одного из подразделений может быть поручена задача обеспечения координации.

3. Координацию осуществляет общий для обоих подразделений руководитель. Иначе говоря, для этого необходимо назначить общего руководителя.

Рассмотрим каждый из этих способов.

Координация самими подразделениями. Если она поручена самим подразделениям, их руководители должны консультироваться друг с другом относительно общие проблем. Обычно создается административный механизм типа комитета для рассмотрения предложений с позиций всех подразделений, чтобы обеспечить вовлечение всех руководителей в предлагаемые мероприятия.

Координация поручается руководителю одного из подразделений. Таким примером может служить ситуация, когда на главного бухгалтера возлагается ответственность за все внутреннее делопроизводство, например за оформление заказов. В этом случае имеется опасность того, что руководители других подразделений могут воспринимать его предложения просто как отражение его интересов и предубеждений.

Общий руководитель, осуществляющий координацию. Тесно взаимосвязанные виды работ могут требовать общего руководителя, хотя ему и будет помогать штабной орган, действующий от его имени. Назначение общего руководителя, однако, не гарантирует координации. Он может и не выполнять эти обязанности, необоснованно следуя способам, перечисленным выше. Однако имеются определенные преимущества группировки тесно связанных работ под одним руководством.

1. Одно и то же лицо отвечает и за разработку общего плана, и за контроль его выполнения.

2. Подразделения будут менее склонны к волоките, скрывая свои возможности или откладывая трудные политические вопросы в ожидании инициативы других подразделений.

3. Возрастают возможности избежать дублирования работ по общим вопросам.

Функция вида деятельности

Ранее было указано, что руководитель-координатор может иметь штабной орган, помогающий ему в координации. Этот штабной орган должен подчиняться ему.

На рис. 10 координатором отделов 1, 2, 3 и 4 является руководитель С. Процедуры делопроизводства, общие для этих отделов, помогают С выполнять работу по координации. Если эти процедуры не продуманы, координация ухудшается. Следовательно, штат специалистов, выполняющих анализ процедур взаимодействия между подразделениями, должен быть придан С в качестве штаба, поскольку этот штаб действует от его имени. Аналогично штат специалистов, анализирующих процедуры, касающиеся подразделений X и Y, должен быть придан в качестве штаба руководителю отдела 4.

Рис. 10. Координация работы отделов с помощью штабных служб

КОНФЛИКТ ФАКТОРОВ

Четыре фактора, определяющие группировку, - диапазон контроля, экономичность масштабов, координация, содержание деятельности - могут действовать в противоположных направлениях. Решение, уменьшающее, например, общие затраты, может в то же время увеличивать затраты координации.

Иногда эти конфликты не вызывают больших затруднений. Немногие компании станут объединять исследование рынка под руководством бухгалтерской службы только потому, что при этом достигается экономия за счет лучшего использования счетных машин. Иногда конфликт может быть разрешен, если координацию можно осуществить с помощью планирования. Возьмем для примера подготовку продавцов. Будучи организована отделом сбыта, она обеспечивает тесную координацию со сбытовой сетью. С другой стороны, лучшими возможностями для подготовки работников располагает кадровая служба, проводящая эту работу в больших масштабах. В этом случае нет оснований для конфликта.

Отдел сбыта может разработать программу обучения совместно с отделом кадров, но саму подготовку доверить последнему. После этого вносить какие-либо изменения в программу без согласования с отделом сбыта не разрешается. Координация отделов сбыта и кадров достигается благодаря тому, что стабильность программы подготовки работников сбыта не требует частых консультаций.

Главная трудность группировки возникает тогда, когда один и тот же способ улучшает координацию в одном отношении и ухудшает в другом. Компании склонны основным принципом группировки делать так называемый функциональный - разграничение сбыта, производства, учета и т. п., хотя имеется много споров по поводу места подчинения таких небольших функций, как, например, складирование. Такая функциональная группировка позволяет достичь экономии от роста масштабов деятельности и координации функции в рамках компании, но она же и обостряет проблемы координации между отдельными функциями. Как утверждает Робинсон, «каждый отдел наводняют многочисленные посторонние эксперты; решения, касающиеся отдела, принимаются кем угодно, но не руководителем данного отдела, а координация различных должностных лиц внутри отдела становится все труднее и требует большей дипломатии...».

КООРДИНАЦИЯ И КОМИТЕТЫ

Для улучшения координации разных видов деятельности в хозяйственных организациях широко используются комитеты. Их обычно либо решительно поддерживают, либо решительно отвергают по следующим причинам:

За | Против
а) решение комитета представляет собой обобщенное мнение его членов; | а) решение комитета представляет собой компромисс или просто мнение его председателя;
б) комитеты улучшают коммуникацию и взаимодействие внутри отделов и между ними; | б) комитеты подавляют мнения отдельных руководителей;
в) комитеты стимулируют коллективную работу и расширяют кругозор руководителей, показывая им понимание проблем их коллегами | в) комитеты - это потеря времени: «экономят минуты и теряют часы».

В общем, комитеты полезны для проверки идей, поскольку они дают возможность сопоставления точек зрения и создают общественное давление на тех, кто либо необоснованно противодействует переменам, либо необоснованно предлагает их. С другой стороны, более правильно сохранить персональную ответственность за исполнение, поскольку комитет «не имеет ни души для проклятия, ни тела для наказания».

Успех работы комитета часто зависит от его состава и стиля работы. Заседания комитета должны быть краткими, а число его членов - небольшим. Целесообразность использования комитетов оценивается по следующей шкале:

для консультирования руководства - высокая,

для признания идей - удовлетворительная,

для коммуникаций - удовлетворительная,

для получения информации- низкая,

для внедрения решений - низкая.

Несмотря на то что эти рецепты классической школы требуют проверки, многие согласятся с тем, что комитеты особенно хороши для соединения специалистов с генералистами при исследовании межподразделенческих проблем.

ПРИМЕР

Хотя мы и утверждали, что организация проектируется для выполнения функций, необходимых, чтобы осуществить стратегию и достигнуть целей, это не означает, что ничего нельзя делать при отсутствии четких целей, поскольку всегда неявно присутствует широкая цель повышения эффективности. Проиллюстрируем это на примере организационной структуры фабрики по производству рейона (см. рис. 11), при изучении которой были подмечены следующие особенности:

1. Служба главного энергетика объединяет около 120 работников, распределенных по всей фабрике. Руководитель службы подчиняется управляющему по прядению, но в основном имеет дело с управляющим фабрикой. Аналогично эксплуатацией зданий занято около 70 человек, работающих по всей фабрике, а руководитель этой службы также имеет дело с управляющим фабрикой, минуя своего непосредственного начальника.

2. Служба главного механика разделена: 300 работников распределены поровну между прядильным и крутильным производствами. Часто поступают жалобы на неудовлетворительное обслуживание в одном из производств, в то время как известно о недогрузке механиков в другом.

3. Прядильное и крутильное производства с общей численностью занятых около 500 человек тесно зависят друг от друга: вся выпускаемая пряжа идет в крутильное производство, причем прядильное производство - единственный поставщик крутильного.

4. Сменные химики как прядильного, так и крутильного производств подчиняются управляющему прядильным производством, а сменные мастера подчиняются как сменным химикам, так и управляющему крутильным производством.

5. Управляющий службой контроля качества следит за качеством производства в целом, оставляя контроль качества работы сменных химиков за управляющими производствами.

6. Службы управления занимаются повышением эффективности работы фабрики в целом.

В рассматриваемом примере мы не можем судить о соответствии представленных на схеме функций целям фабрики, поскольку последние не заданы. Иначе говоря, мы не имеем критериев для решения вопроса о том, следует ли вводить какие-то новые функции либо ликвидировать те, которые не обоснованы с точки зрения их вклада в достижение целей. Однако мы можем предположить, что общей целью является эффективность, и указать на те черты действующей организационной структуры, которые противоречат этой цели, а именно:

Рис. 11. Первоначальная организационная структура фабрики по производству рейона

1. Решения принимаются не в нужном месте и не на соответствующем уровне. Так, все инженерные службы (главного энергетика, главного механика и эксплуатации зданий) являются общефабричными. Поэтому эти службы должны либо подчиняться общему координатору непосредственно, либо группироваться в сектора, руководители которых подчиняются этому общему координатору.

2. Для достижения координации используются неэффективные методы. В связи с тем, что различные инженерные службы функционируют как общефабричные и их координация необходима в масштабах всей фабрики, сложилась неформальная система координации. Но такая система неэффективна и запутывает иерархию руководства (например, когда главный механик взаимодействует непосредственно с управляющим фабрикой). Это может привести к несогласованности действий руководителей, когда управляющий фабрикой дает распоряжения подчиненным другого руководителя, создавая путаницу.

3. Координация между службами несовершенна: а) разделенными являются функции, объединение которых могло бы дать экономию от роста масштабов деятельности и улучшить руководство в масштабах фабрики. Это, например, функция ремонта оборудования, б) тесно связанные подразделения, работающие под раздельным руководством, для усиления координации можно объединить, например прядильное и крутильное производства; в) структура руководства прядильного и крутильного производств запутанна.- Подчинение сменных химиков управляющему прядильным производством, а сменных мастеров - и сменным химикам, и управляющему крутильным производством оставляет нерешенной проблему координации и может привести к несогласованным действиям.

4. Функциональные работники неправильно расставлены в управленческой иерархии: а) подчинение службы контроля качества управляющему фабрикой предполагает, что функция независима от управляющих прядильным и крутильным производствами и осуществляется от имени управляющего фабрикой. Фактически же это подразделение следит за работой сменных химиков и снабжает управляющих производствами информацией, необходимой для контроля качества работы их подчиненных: б) первоначальное подчинение управленческих служб отделу учета было, несомненно, способом их привязки к авторитетной группе, заинтересованной в их развитии. Однако после укрепления управленческих служб их подчинение отделу учета перестало быть обоснованным с позиций любого критерия группировки. Это общефабричная функция, которая должна контролироваться непосредственно управляющим фабрикой как часть его неделегируемой ответственности за общую эффективность производства.

Рис. 12. Пересмотренная организационная структура фабрики по производству рейона

Пересмотренная организационная структура, включающая эти предложения, представлена на рис. 12. Поскольку в данном случае это лишь иллюстрация, мы не рассматриваем трудности, связанные с внедрением этого решения.

КООРДИНАЦИЯ И ГРУППИРОВКА ПО ОТДЕЛЕНИЯМ

С ростом компании проблема координации функций становится все более трудной. По мере того как возрастает численность занятых и уровней управления, подразделения все более удаляются от уровня высшего руководства и питают все меньше симпатий к нуждам других подразделений. При определенных обстоятельствах такая ситуация может быть устранена с помощью группировки по отделениям. Если компания производит несколько продуктов, которые можно разделить на основе технологии или рынка, компания может быть расчленена на отделения по числу продуктов или рынков.

Когда компания производит несколько различных продуктов, возможности получения экономии от увеличения масштабов деятельности при объединении всего производства или всего сбыта могут быть незначительны. Необходимость координации работ, связанных с каждым продуктом, может быть гораздо большей, чем работ, общих для всех продуктов. В этих условиях создание отделений по продуктам может улучшить координацию (см.рис. 13а). Оно подразумевает выделение всех главных работ, связанных с определенной группой продуктов, в одно подразделение, например фармацевтическое отделение, отделение красителей и т. д.

Группировка по отделениям может быть осуществлена также по географическому признаку (см. рис. 13б), когда рынок делится на районы, в каждом из которых выполняются все основные работы, необходимые для производства и сбыта. Географическое разделение может оказаться единственным способом расширения рынка сбыта для продукции компании. Например, разделение по географическому признаку хлебопекарной фирмы, стремящейся завоевать национальный рынок, может быть вызвано ростом стоимости транспортировки хлеба и риска его порчи при перевозке.

Группировка по отделениям может быть произведена и по нескольким признакам одновременно. Например, производство делится по продуктам, а сбыт - по географическому признаку. С созданием отделений остается проблема достижения координации как между отделениями, так и в масштабах компании в рамках каждой специализированной функции.

Функциональная организация хороша там, где компания производит и продает узкий ассортимент однородных продуктов в одном секторе рынка. Проблема всегда возникает при разнообразии продуктов. Если фирма обслуживает несколько самостоятельных секторов рынка и каждый из них предъявляет особые требования, то организация производства и сбыта каждой группы продуктов требует особой стратегии и программы. Если фирма сохраняет функциональную структуру, могут вырасти гигантские функциональные отделы. Даже если вводится специальный институт координаторов, наступает момент, когда высшее руководство теряет способность координировать координаторов. Для эффективного внедрения различных стратегий и программ может требоваться разделение фирмы на отделения.

Группировка по отделениям может быть особенно необходимой, если разные продукты производятся с помощью совершенно различных технологий (многопрофильное производство) и продаются на совершенно различных рынках (многосекторный рынок сбыта). Но даже если различные продукты изготовляются по одинаковой технологии (групповое производство) и продаются на одном рынке (групповой сбыт), могут быть все-таки выдвинуты серьезные аргументы в пользу создания отделений по сравнению, например, с «матричной» организацией, при которой сохраняется функциональное деление, но дополнительно назначаются координаторы по группам продуктов.

Рис. 13. Создание отделений

Разумеется, при группировке по отделениям каждое из них несет в себе признаки функциональной организации, за исключением полностью централизованных функций, например финансов. Но для достижения координации фирма может использовать и смешанные способы группировки. Так, отделения фирмы могут быть сгруппированы по продуктовому признаку, но внутри каждого из них может применяться матричная структура (ниже мы рассмотрим ее более подробно), а подразделения сбыта могут специализироваться по потребителям или по секторам рынка. Когда фирма имеет много отделений, проблема координации может быть решена путем группировки сходных отделений под началом руководителя группы для уменьшения нагрузки на высшего руководителя.

Из изложенного выше ясно, что функционально организованная компания с многопрофильным производством и многосекторным рынком сбыта испытывает затруднения в координации. Прохождение коммуникаций вверх и вниз по иерархии для достижения координации между функциями может привести к запаздываниям реакции на необходимые перемены и оказаться неэффективным для координации всех функций, связанных с осуществлением программы по конкретному продукту. Как заметили Дж. М. Стопфорд и Л. Т. Уэллс, сохранение функциональной структуры при разнообразии продуктов приводит к серьезному снижению управляемости и эффективности. Они утверждают, что фирма, осваивающая новую продукцию или заграничные рынки, испытывает трудности контроля и координации, которые едва ли могут быть разрешены в рамках иерархической функциональной организации. В случае выхода на зарубежный рынок организация зарубежного отделения либо даже сети отделений, производящих продукцию или торгующих по всему миру, может оказаться неудовлетворительной, поскольку координация между такими отделениями может быть все же недостаточной. Возникает необходимость организации управляющих комитетов, ответственных за координацию деятельности отделений. Безусловно, фирма может иметь международные продуктовые отделения, подразделенные внутри по секторам рынка. Однако даже этого может оказаться недостаточно, в связи с чем создается так называемая решетчатая структура, представленная на рис. 14, примером которой может служить организационная схема американской фирмы «Корнинг гласе». При такой схеме управляющий зарубежным филиалом, производящим и продающим некоторый продукт, может подчиняться в штаб-квартире компании главному управляющему по продукту и главному управляющему по сектору рынка сбыта одновременно. Эта схема именуется решетчатой структурой из-за пересечения ответственности.

Рис 14 Решетчатая структура как пересечение ответственности

Такое решение противоречит классическому принципу единства руководства, но все-таки может оказаться лучшим решением. Иметь двух руководителей считается нежелательным, так как появляется вероятность конфликта приоритетов и возможность игнорирования одного из руководителей его подчиненным. Однако принцип единства команды (один руководитель) трудно выдержать, когда работа одного сотрудника является критической для нескольких служб, а общий координатор занимает высокое положение в иерархии управления и далек территориально.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (3/18) - Следующая страница (5/18) Следующая страница


Страница: 5/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 4. Структуризация работ

ДЕЛЕГИРОВАНИЕ ПОЛНОМОЧИЙ

По мере роста компании и превращения ее из предприятия, руководимого одним человеком (самим собственником), в более крупное ее владелец должен передать часть функций другим работникам. Одновременно он делегирует часть своих полномочий. Полномочия могут быть определены как узаконенное право принимать решения и отдавать распоряжения от имени организации. По этому определению, источником полномочий являются общественные институты, в особенности институт частной собственности.

А. Файоль определил полномочия как «право отдавать приказы и требовать повиновения» и проводил различие между официальными полномочиями руководителя, «полученными по должности», и личным авторитетом, «компонентами которого являются интеллект, опыт, моральные достоинства, способность быть лидером, прежние заслуги и т. д.».

Основная проблема заключается в определении объема официальных, или формальных, полномочий, делегируемых каждому работнику компании. Реализация полномочий происходит в форме некоторой деятельности. Следовательно, если работы детально описаны и распределены между работниками, делегирование полномочий просто означает право их выполнения. Однако работы не бывают определены так точно, их укрупненная группировка является лишь ориентиром в определении объема делегированных полномочий. Работник может возглавлять группу работ в соответствии с организационной схемой, но не иметь полномочий изменить сложившуюся практику. Решения о том, как выполнять эти виды работ, могут приниматься руководителями, далекими от данного подразделения; так, например, вся деятельность по сбыту в регионе может быть подчинена одному управляющему, но он может иметь, а может и не иметь полномочия принимать и увольнять агентов по сбыту или утверждать их расходы. И даже если он наделен такими полномочиями, они имеют пределы, известные ему только в общих чертах. Чем больше работник контролируется в ходе выполнения работ или по их результатам, тем меньше делегирование полномочий.

Факторы, определяющие группировку работ, определяют и делегирование полномочий. Руководитель центральной службы снабжения может быть наделен всеми полномочиями по закупкам с целью получения экономии на масштабах деятельности. Эксперт в штаб-квартире компании может быть наделен полномочиями обеспечить координацию в масштабах компании по одной функции, например учета, или по различным функциям, например производства и сбыта. Если решение является «ключевым», полномочия принимать его получают руководители более высокого ранга. Безусловно, стоимость принятия решения ниже, если оно принимается в точке возникновения проблемы, а не на вышестоящих уровнях. С другой стороны, если использование полномочий происходит нечасто, например при определении политики найма, фактическая стоимость решения может не играть роли. Гораздо важнее могут оказаться различия в эффективности и оперативности разных служб, наделенных полномочиями принимать решения.

Авторы классической школы дают различные рекомендации по проблеме де шгирования полномочий. Некоторые утверждают (X. Штиглиц), что полномочия «предпринимать действия или побуждать к ним должны быть делегированы как можно ближе к месту действия». Современная точка зрения сформулирована Л. Алленом, а также Г. Кунцем и С. О'Доннелом:

«Возможно, наиболее важный руководящий принцип: делегирования полномочий состоит в том, что они должны делегироваться в той степени и таким образом, чтобы обеспечить достижение желаемых результатов. Слишком многие управляющие пытаются разграничить и определить полномочия своих подчиненных, исходя из объема устанавливаемых прав и обязанностей, вместо того, чтобы определить вначале характер работ, исполнения которых они ожидают от своих подчиненных, а затем уже полномочия, необходимые для решения поставленных задач».

К сожалению, установление обязанностей подчиненных до того, как проанализированы последствия наделения их соответствующими полномочиями, может оказаться нецелесообразным. Любое первоначальное распределение целей может быть модифицировано после такого рассмотрения.

Существует опасность, что на управляющего будет возложена ответственность за результаты и в том случае, когда с его стороны контроль за факторами, определяющими результаты, минимален. Поэтому Файоль, Урвик и др. отстаивали тот принцип, что полномочия должны соразмеряться с ответственностью. Например, было бы неверно возложить ответственность за стоимость материалов на управляющего производством, если он не имеет других полномочий по приобретению материалов, за исключением утверждения спецификаций на них. Однако в промышленности нередки ситуации, когда управляющий для выполнения своих обязанностей должен воздействовать на лиц, по отношению к которым он не имеет необходимых полномочий.

ДЕЦЕНТРАЛИЗАЦИЯ И СОЗДАНИЕ ОТДЕЛЕНИЙ

Проблема делегирования полномочий связана с проблемой децентрализации. Децентрализацию можно понимать как систематическое делегирование полномочий всем подразделениям организации, а централизацию - как тенденцию лишать этих полномочий. К сожалению, эти понятия остаются только приблизительными концепциями.

Компания, высшее руководство которой считает ее децентрализованной, может показаться постороннему или работникам нижестоящих уровней в высшей степени централизованной. Аллен проводит различия между децентрализацией и созданием отделений. Он считает, что, хотя создание отделений способствует децентрализации, эти процессы могут идти и независимо друг от друга.

Отделению не может быть предоставлена абсолютная автономия. Как утверждает Аллен, «отделению не может быть позволено вести компанию к банкротству или расти в ущерб фирме как единому целому».

Центральный аппарат управления, как минимум, должен:

1) утверждать цели каждого отделения, так как они должны соответствовать общим целям;

2) утверждать организационную структуру отделения и кандидатов на «ключевые» посты;

3) контролировать наличные денежные средства, патенты и финансы.

Преимущества от концентрации полномочий у центрального руководства следует сопоставить с потерями от недостаточной координации на нижних уровнях.

Преимущества

1. Экономичность масштабов деятельности. Автомобильная фирма может иметь отделения, производящие различные типы автомобилей, и, если большинство автомобилей собирается из взаимозаменяемых частей, центральное руководство может оставить за собой контроль за разработкой моделей.

2. Координация. Реклама может быть централизована, с тем чтобы использовать преимущества координированной в масштабах всей страны крупномасштабной рекламы.

3. Характер деятельности. Все переговоры с профсоюзами об условиях работы и оплаты труда могут вестись центральным руководством.

Недостатки

Всегда имеется опасность, что при сохранении полномочий за центром действия местных управляющих будут ограничены только поддержанием установленного порядка, изменение которого утверждается другими. Это может вести к разочарованию управляющих отделениями. Более того, чем выше степень централизации, тем больше вероятность проволочек в принятии решений. Однако такое направление развития можно предотвратить путем модификации планов централизации: например, хотя некоторые функции - такие, как снабжение,- могут выполняться централизованно в целях получения экономии от масштабов деятельности, могут быть оговорены отклонения от общего порядка. Так, одна швейцарская фирма учредила центральный отдел снабжения (ЦОС), но ввела следующие ограничения:

«Учреждением ЦОС руководство намерено создать централизованную службу, обеспечивающую все снабжение и обслуживание наиболее экономичным путем. Однако нет оснований бюрократизировать функцию снабжения и делать ее неоперативной и негибкой.

Для обеспечения гибкости снабжения фабрикам делегируются определенные права; они могут, но не обязаны пользоваться ими. Они уполномочены делать:

а) небольшие заказы стоимостью не более 100 швейцарских фр.;

б) срочные заказы в чрезвычайных случаях, например в случае угрозы остановки производства;

в) заказы на мебель и оборудование для квартир, принадлежащих компании;

г) заказы на подписные издания и книги;

д) заказы на садовый инвентарь;

е) заказы на личные приобретения работников.

Они также уполномочены приобретать полуфабрикаты непосредственно у артелей инвалидов (например, у слепых).

Делегирование этих прав является основой для нормальных взаимоотношений производства с ЦОС».

Возвращаясь к вопросу о создании отделений, отметим, что степень диверсификации производства - основной фактор, определяющий группировку по отделениям, С другой стороны, степень взаимозависимости отделений влияет на глубину децентрализации. Если фирма состоит из ряда независимых производств, возможна максимальная децентрализация. Так, А. Чандлер установил, что фирмы, стремящиеся к росту в рамках одной отрасли, склонны сохранять функциональную централизованную организацию, в то время как диверсифицированная фирма организует децентрализованные отделения по продуктам или по географическому признаку. Точнее говоря, если подразделения или отделения:

а) не используют одни и те же ресурсы или не выходят на один рынок;

б) не связаны друг с другом по технологической цепи;

в) работают только на свои собственные цели, согласованные с общими целями компании,- тогда эти отделения могут рассматриваться в значительной степени как автономные и быть децентрализованы.

С другой стороны, чем ниже степень автономности, тем выше необходимость координации и контроля. Иначе говоря, чем больше взаимозависимость, тем больше необходимость централизованной координации. Чем более сходны отделения, тем больше возможность получения экономии от увеличения масштабов деятельности при централизации. Однако многое зависит также от компетентности управляющих отделениями, поскольку «более эффективные» скорее получают большие права.

В других разделах мы рассмотрим необходимость децентрализации в условиях неопределенности или непрерывного изменения технологии и рынка. В действительности факторы, которые следует принять во внимание при определении степени децентрализации, далеко неполностью рассмотрены классической школой.

Один из вариантов децентрализации, принятый компанией «Дженерал моторс», назван «централизованная координация и децентрализованное руководство». При таком варианте каждое отделение - центр прибыли Хозрасчетный элемент структуры. - Прим. ред., но центральные штабные службы обеспечивают централизованную координацию, исходя из общей политики компании. В целом здесь элемент централизации преобладает. С другой стороны, в фирме-конгломерате, где взаимозависимость между отделениями незначительна, штаб-квартира просто следит за тем, чтобы отделения полностью использовали свои ресурсы и чтобы их планы были обоснованны и осуществимы. Иначе говоря, отделения просто утверждают в штаб-квартире фирмы основные проекты капиталовложений, изменения рынков и продукции, назначения на ключевые посты.

ОПРЕДЕЛЕНИЕ ОТВЕТСТВЕННОСТИ

Наряду с определением полномочий существует концепция ответственности. Как говорит Файоль, «полномочия не должны рассматриваться отдельно от ответственности, т. е. в отрыве от вознаграждений или наказаний, сопровождающих осуществление власти. Ответственность есть следствие полномочий, это их естественное следствие, по существу, двойник, и там, где осуществляются полномочия, возникает ответственность».

Единого толкования ответственности не существует, Под ней может подразумеваться (например, в этой книге) обязательство осуществлять некоторые виды деятельности с полной подотчетностью за эффективность их выполнения. Так, Г. Кунц и С. О'Доннелл определяют ответственность как «долг подчиненного, которому вышестоящее лицо поручило выполнять необходимую работу», Однако Л. Аллен и др. определяют ответственность просто как умственную и физическую деятельность, ожидаемую от человека. Этот спор об определении вызывает дискуссию о возможности делегирования ответственности. Если ответственность определять в первом смысле, тогда она не может быть делегирована, так как передача ее вниз по иерархии просто создает дополнительную ответственность, но не освобождает от нее передающего. Если же ответственность определять просто как обязанность, тогда она, очевидно, может быть передана. В данном разделе используется первое определение, поэтому об ответственности говорится как о создаваемой, а не как о делегируемой.

Особое внимание четкому определению ответственности каждого руководителя уделяет классическая школа. Обычно подчеркивается значение ее письменного закрепления. Например, Э. Бреч пишет: «Я утверждаю, что распределение ответственности руководителей, составляющее структуру организации, должно быть всегда зафиксировано в виде должным образом составленных формулировок - должностных положений или инструкций. Я подчеркиваю, что это единственное практическое средство делегирования полномочий, единственный эффективный путь ознакомления с кругом обязанностей и взаимосвязей как тех должностных лиц, кого эти инструкции непосредственно касаются, так и всех других, вместе составляющих руководство компании».

Беннет в работе для Американской ассоциации: управления (АМА) приводит около 150 примеров должностных положений. Он различает должностные инструкции для руководящего работника и описания работ, необходимые на уровне исполнителя: «...В первых значительно меньше внимания уделяется тому, как человек должен выполнять свою работу (свои каждодневные задачи и обязанности), и больше внимания - обязанностям должностного лица, вкладу, который он вносит в процветание фирмы, и влиянию, оказываемому на ее деятельность. Инструкции обычно составляют в более общих выражениях, стремясь уделять большее внимание взаимосвязям и границам полномочий (местоположению данной должности в организационной структуре), а не внутреннему содержанию обязанностей отдельной должностной позиции».

Существует ряд аргументов в пользу должностных инструкций или положений.

1. Нечеткое распределение ответственности приводит к путанице, взаимным обвинениям, служебным конфликтам. Считается, что эти опасности перевешивают вероятность того, что должностные положения оставят лазейку для невыполнения некоторых работ из-за неточного определения обязанностей.

2. До тех пор пока человек не знает своих обязанностей, несправедливо возлагать на него ответственность за неисполнительность.

3. Инструкции могут быть использованы не только для определения задач, полномочий и обязанностей, но и для сравнения работ с целью определения шкалы оплаты и предвидения потребности в руководящих кадрах.

4. Четкое распределение обязанностей может ограничить вмешательство вышестоящих лиц. Здесь уместно привести следующую выдержку из работы Дж. У. Пфифнера и Ф. Шервуда, хотя позднее будет рассмотрено противоположное суждение.

«Из ряда литературных источников по проблемам бюрократии, а также из популярных работ можно вынести впечатление, что формализация оказывает консервативное влияние. Однако в работе Э. У. Бакки, исследующей организацию управления в «Южной телефонной компании» (Новая Англия), сообщается о неожиданном открытии. В этой организации подробные должностные инструкции использовались как для распределения задач, так и как средство обучения во время переподготовки кадров. Исследователи ожидали, что сотрудники сочтут эти описания ограничением их свободы, но в действительности эффект был прямо противоположным по двум причинам. Во-первых, когда работнику известно, чего от него ждут, он находится под менее строгим контролем. У его непосредственных руководителей меньше оправданий для вмешательства в его работу. Во-вторых, это дает работнику ощущение уверенности, достаточное для создания собственных методов выполнения работы, отвечающих в то же время требованиям официальной инструкции. Таким образом, должностные инструкции упрощают делегирование полномочий и препятствуют тому типу сверхруководства, который проявляется в необоснованном вмешательстве руководителя в работу подчиненного. У последнего имеются изложенные в письменной форме полномочия для сопротивления подобного рода сверхруководству».

В упомянутой работе Беннета описание служебных инструкций разбито на следующие разделы:

1. Функция (иногда называемая «Цель работы», «Основная функция» и «Цель»). Этот раздел служит для общего описания рассматриваемой должности и содержит краткое и четкое изложение основных задач.

2. Служебные обязанности и/или ответственность (другие названия: «Главные», «Специфические» или «Основные служебные обязанности и/или ответственность», а иногда «Основные виды деятельности»). В этом разделе перечисляются основные конкретные обязанности и виды ответственности данного должностного лица.

3. Полномочия (или «Границы полномочий»). Этот раздел устанавливает границы, в которых исполнитель может действовать при выполнении своих обязанностей. В нем характеризуется точная степень власти или полномочий должностного лица. Некоторые считают этот раздел «хартией», или «грамотой о полномочиях», в соответствии с которой работает руководитель. Так как многие фирмы считают, что ответственность и полномочия взаимозависимы, разделы, называемые «Служебные обязанности и ответственность» и «Полномочия», во многих описаниях объединяются в один большой раздел.

4. Взаимосвязи (их также называют «Организационные», «Отчетные» или «Рабочие отношения», а иногда «Осуществляемое руководство»). Этот раздел описывает взаимоотношения, жизненно важные для выполнения работы руководителем. Иногда описание ограничивается взаимосвязями в пределах фирмы: на одном уровне с данным должностным лицом, с вышестоящими руководителями и подчиненными.

5. Другие разделы. В дополнение к этим основным разделам в некоторых инструкциях содержатся разделы, назначение которых - помочь оценить выполняемую должностным лицом работу. Чаще всего они называются «Стандарты исполнения».

В аналогичную линию выстраиваются рекомендации Бреча.

1. Заголовок должен включать: название должности, перед кем ответствен, шифр должности, дату утверждения.

2. Перечень основных обязанностей под названием «Ответствен за...».

3. Раздел, называемый «Специальные обязанности», определяет задачи, стоящие несколько в стороне от главной сферы деятельности, но требующие особого внимания.

4. Ограничения: полный перечень тех вопросов, которые непосредственно относятся к сфере деятельности данного руководителя, но для решения которых у него нет полномочий или которыми он не должен заниматься, так как ими занимаются другие.

5. Подчиненные: список непосредственных подчиненных.

6. Функциональные контакты: другие руководители или штабные службы, с которыми он должен вступать в контакт для координации деятельности в общих областях.

7. Комитеты: перечисляются все комитеты, в которых руководитель должен состоять в качестве постоянного члена, кооптированного члена или члена без права голоса.

Представляет интерес сообщение Шлезингера о том, что президент Ф. Рузвельт отказался распределить формальную ответственность между учреждениями его правительства. Это привело к конфликтам, которые могли быть разрешены только самим президентом. Благодаря этому он всегда был в курсе того, что происходит в его правительственном аппарате. Конечно, у президента могли быть и другие причины держать подчиненных в состоянии неопределенности, поскольку это способствует увеличению власти президента. Этот прием применяется и в бизнесе.

Большое число современных должностных инструкций критикуют за то, что они неадекватны действительности. В немногих из них уделяется внимание целям должности, еще реже - тому, как должно оцениваться выполнение работы. Наконец, недостаточно внимания уделяется процессу принятия решений, поэтому многие положения инструкций не позволяют однозначно определить, какие полномочия делегированы данному должностному лицу, а какие остаются за вышестоящим руководителем. Если руководитель должен «одобрить» решение или утвердить его, если политика фирмы определяет цели, пути и средства принятия решения, если решение должно быть согласовано с несколькими людьми, то какие же именно полномочия по принятию решений переданы подчиненному?

Должностные положения и инструкции вызывают много споров. Не всякая фирма подобна «Дженерал моторс», в которой должностной контроль осуществляется даже за президентом. Как мы увидим, некоторые выступают против должностных инструкций на том основании, что большая формализация компании делает ее менее гибкой, в то время как именно гибкость может оказаться первоочередной потребностью.

Примерная схема ответственности

Должность -Директор по сбыту

Кому подчиняется - Директору-распорядителю

Ответствен за:

1) общее руководство и координацию отделов сбыта и рекламы;

2) доведение политики и решений совета директоров до руководства отделов сбыта и рекламы;

3) разъяснение политики совета директоров руководству отделов рекламы и сбыта, когда эта политика неясна;

4) обеспечение того, чтобы действия подчиненных не выходили за рамки политики, утвержденной советом директоров;

5) периодическую проверку организации работы отделов сбыта и рекламы с целью минимизации издержек;

6) представление на одобрение совета директоров таких изменений в политике сбыта, рекламы или распределения, которые диктуются результатами исследований или изменениями условий сбыта;

7) представление совету директоров отчетов о текущем положении в области сбыта и анализ эффективности политики сбыта и рекламы

Специальные служебные обязанности

1) подготовка бюджетов затрат на сбыт и рекламу;

2) переговоры и установление контактов с агентами по рекламе для обеспечения максимальной отдачи от затрат на рекламу;

3) выполнение обязанностей члена совета директоров

Непосредственные подчиненные

управляющий по сбыту;

управляющий рекламой;

управляющий делами;

руководитель исследований по сбыту

УСТАНОВЛЕНИЕ ВЗАИМОСВЯЗЕЙ

Когда компания разделена на независимо действующие звенья, нужно заставить подразделения работать слаженно. Для достижения координации может возникнуть необходимость установления формальных связей между сотрудниками, чтобы каждый знал свое место в системе. К сожалению, в литературе по вопросу о формальных взаимосвязях существует путаница, так как многие авторы смешивают взаимоотношения между должностями и взаимоотношения между отделами. Рассмотрим сначала взаимоотношения между двумя должностями.

Линейные взаимоотношения. Каждый работник, стоящий ниже главного управляющего, кому-нибудь подчиняется. Подчиненность всех работников формирует линейную связь, или отношения между руководителем и подчиненным. Поскольку каждый руководитель или управляющий линейно связан с подчиненными и вышестоящим руководством, линия команд приходит в любой фирме от вершины до основания. Линейным связям уделяется особое внимание, потому что они устанавливают:

1) систему формальных связей в организации;

2) подчиненность каждого исполнителя;

3) ответственных за координацию работы всех подчиненных.

В связи с линейными отношениями часто упоминают принцип единства руководства: каждый работник должен нести ответственность только перед одним руководителем, хотя и обязан соблюдать постоянные или временные инструкции других.

Данное определение - наиболее удачное толкование этого принципа. Другое толкование - служащий должен получать приказания только от одного человека - подвергалось критике на том основании, что оно исключает возможность инструктирования исполнителей другими руководителями.

Например, X на рис. 15 может представлять бухгалтерскую функцию. В момент создания организации X мог составлять свои указания, отдавать их А на согласование и затем передавать В. Когда бухгалтерские процедуры сформировались окончательно, А смог делегировать X полномочия на передачу указаний непосредственно В с целью экономии времени. Тем не менее, если В считает, что инструкции, получаемые от X, не согласованы с замыслами А или неправильны в каком-то другом отношении, он может опротестовать решение X. В может обратиться к А, который один имеет право указывать В и может урегулировать конфликт между двумя подчиненными. Много путаницы возникает из-за непонимания того, что подчиненному нет необходимости отвечать за выполнение инструкций перед теми, кто их издает.

Рис. 15. Пример организационной структуры

Принцип единства руководства и принцип соответствия полномочий и ответственности, конечно, связаны друг с другом. Однако принцип единства руководства может нарушаться ради достижения лучшей координации. Например, X может быть главой службы систем, а Y - специалистом по системам в отделе, руководимом В, X. может быть уполномочен определять методы выполнения У своей работы. X и В будут затем совместно оценивать работу Y, давать ему задания и решать вопрос о его служебном перемещении. Подобная ситуация мажет быть весьма деликатной, так как она зависит от того, есть ли согласие между X и В. В случае расхождения во мнениях их общий руководитель А должен урегулировать спор.

Другой принцип, имеющий отношение к этому разделу и выделяемый Э. Бречем как особенно важный, заключается в том, что организация должна назначить на уровне совета директоров одного главного руководителя (координатора), ответственного перед органом, определяющим политику, за эффективное выполнение всех работ в организации. Руководителям отделов удобнее подчиняться одному человеку, чем совету директоров. Более того, при одном главном управляющем ответственность за общую координацию остается неразделенной, и он становится единственным лицом, ответственным за интерпретацию политики совета. Его задача заключается в том, чтобы найти наилучшее соотношение деятельности между различными подразделениями, так чтобы каждое из них вносило максимальный вклад в достижение целей организации. У него есть и другая задача. Он представляет лицо предприятия. Репутация, которую он создает себе, часто становится репутацией компании.

Питер Друкер видоизменяет принцип единого главного управляющего. Он доказывает, что обязанности главного руководителя в большой компании должны быть возложены на группу людей, хотя и признает, что в этой группе должен быть «капитан, который больше чем равный среди равных», а каждый член группы должен иметь свою сферу ответственности, в пределах которой он принимает официальные решения.

Функциональные взаимоотношения. Управляющий может не иметь полномочий принимать решения по всем вопросам, касающимся подчиненного ему подразделения.

1. Он может делегировать часть своих полномочий подчиненным, а затем, не желая подрывать их авторитет, сохранять за подчиненными делегированные ранее полномочия, хотя бы и возникла необходимость вернуть их себе, на что он имеет право.

2. Он подвергается определенным юридическим ограничениям.

3. Он подвергается некоторым неофициальным ограничениям, так как по собственному опыту знает, что некоторые из его действий окажутся неприемлемыми для подчиненных.

4. Высшее руководство может удержать какую-то часть полномочий или в некоторых случаях передать часть этих полномочий другим руководителям, с тем чтобы они могли влиять на деятельность данного подразделения. Так, на рис. 15 X может участвовать в принятии решений, относящихся к тем видам деятельности, которые подчинены управляющему В.

а) X может получить некоторую власть над Y, с тем чтобы координация функций, выполняемых X и Y в масштабах компании, была облегчена;

б) X может получить полномочия проверять работу отделов В, С и D и давать рекомендации А по вопросам, связанным с координацией отделов B,C и D;

в) В могут не разрешить выполнять те или иные виды деятельности, которые логически должны были бы находиться в его ведении. X может выполнять эти виды деятельности от имени В, чтобы обеспечить, например, экономию от централизации снабжения;

г) X может просто обеспечивать А и В информацией, например исследовательскими данными по рынку сбыта. Даже в этом случае X имеет некоторое влияние, так как его информацию будет невозможно игнорировать, если доказать, что, следуя ей, можно улучшить решения. Во всех этих случаях говорят, что X имеет функциональные взаимосвязи с В. Как можно видеть, функциональные взаимоотношения не являются чисто консультативными, а часто включают проявление полномочий, хотя эти полномочия, во-первых, специальные, во-вторых, ограниченные.

Личный помощник. Человек может быть связан со своим руководителем, оказывая ему, и только ему, помощь в руководящей работе. Личных помощников часто отстаивают, так как они облегчают ношу руководства и являются своего рода стажерами. Численность личных помощников, приданных руководителю, может отражать его способность делегировать полномочия. Если такие помощники специализируются, например, один по сбыту, другой - по финансам и т. д., то полномочия руководителей соответствующих специализированных функций могут быть подорваны. Существует также опасность, что личный помощник будет злоупотреблять своим положением, пользуясь полномочиями, на которые он не имеет права.

Горизонтальные связи. Все до сих пор описанные взаимоотношения могут быть формально определены и записаны в должностных инструкциях. Однако люди, находящиеся примерно на одном иерархическом уровне, устанавливают неофициальные контакты, чтобы скоординировать свои индивидуальные усилия. Руководитель производства в одном отделе связывается со своим коллегой в другом отделе, чтобы урегулировать проблемы между отделами. При незначительных разногласиях урегулирование всех проблем на уровне общего для двух отделов координатора было бы пустой тратой времени и средств; поэтому для решения этих проблем и устанавливаются неформальные связи. Эти горизонтальные, как их называют, взаимоотношения часто поощряются с целью свести к минимуму бюрократическую волокиту. Так, Л. Урвик замечает: «И правильно, и необходимо, чтобы каждая организация имела свою формальную Иерархию, так же как каждый хорошо построенный дом имеет свою канализационную систему. Однако нет никакой необходимости в использовании исключительно или преимущественно формальных каналов в качестве единственных средств общения, так же как нет необходимости все время спускать воду».

Взаимоотношения между отделами. Принято проводить различие между теми отделами, которые создают и реализуют продукцию компании, и теми, которые обеспечивают специализированные услуги. Чтобы разграничить эти две группы, иногда используются термины «линейный» и «штабной», хотя, по нашему мнению, предпочтительнее термины «оперативный» и «специализированный», так как линейные отношения существуют и в каждом специализированном отделе, а термин «персонал» Непереводимая игра слов Английское staff переводится на русский язык п как «персонал» (штат), и как «штаб». - Прим. ред. часто используется для выделения тех работников, которые оплачиваются не на почасовой основе.

РОЛЬ ШТАБНЫХ (СПЕЦИАЛЬНЫХ) ОТДЕЛОВ

Работники штабных отделов могут выполнять любые из следующих функций по обслуживанию других подразделений:

а) консультирование (связь специалист - клиент);

б) обслуживание (связь поставщик - потребитель);

в) контроль (представитель высшего руководства).

В компании с отделениями обслуживающая и консультативная роль штабных служб центральной штаб-квартиры снижается, если отделения не связаны друг с другом. Иногда утверждают, что работники штабных служб не должны иметь полномочий вне своего подразделения.

При рассмотрении функциональных связей мы установили, что это неверно. И даже когда их функции считаются чисто «консультативными», они, безусловно, оказывают влияние, если руководители всегда используют их рекомендации. В любом случае специалист в штаб-квартире компании может быть руководителем соответствующих специалистов в одном из отделений, благодаря чему формируется иерархия штабных полномочий, параллельная иерархии оперативного руководства. Их полномочия по отношению к другим отделам могут касаться:

а) поиска альтернатив. Так, они могут иметь полномочия рекомендовать или внедрять альтернативные методы выполнения работ;

б) ограничения альтернатив. Работники производственных подразделений могут нуждаться в согласовании своих действий со специалистами (например, при введении новой формы документа) или быть обязанными следовать решению специалиста по конкретному вопросу (например, относительно процедуры переговоров о закупках) .

Поскольку использование специалистов - один из путей ускорения перемен и их вознаграждение часто зависит от их вклада в совершенствование организации работ, нередко возникает конфликт между штабным и оперативным персоналом. Это особенно характерно для случая, когда специалист (скажем, У на рис. 15) подчинен не руководителю подразделения, в котором он работает (В на рис. 15), а главному специалисту в штаб-квартире (X на рис. 15). Однако подчинение специалиста руководителю оперативного подразделения может повлечь за собой снижение его квалификации, ограничить его независимость и ослабить координацию данной функции в масштабах фирмы. Одно из возможных решений - ранее рассмотренная концепция двойного подчинения. Она, видимо, более работоспособна применительно к инженерным службам и менее эффективна для таких функций, как организация труда, совершенствование управления и др. Возможно, эти функции слишком глубоко вторгаются в сферу компетенции руководителя. Во всяком случае, нет единого решения этой проблемы для всех ситуаций.

КРИТИКА ПРИНЦИПОВ ОРГАНИЗАЦИИ

Так называемые принципы организации являются рекомендациями высокого уровня обобщения. Г. Саймон считает их пословицами и в качестве таковых - практически бесполезными, потому что «почти для каждого принципа можно найти равноценный и приемлемый противоположный принцип». Подобно тому как пословицу «слишком много поваров испортят бульон» можно считать противоположной пословице «много рук делают работу легкой», принцип, рекомендующий узкий диапазон контроля, противостоит рекомендации поддерживать минимальное число уровней в организации.

Уильям Т. Моррис критикует эти принципы на том основании, что они не сформулированы в форме гипотез, обоснованность которых может быть проверена. Иными словами, неясно, какие наблюдения свидетельствуют об их истинности, а какие - об ошибочности. Так, по поводу принципа или «закона» диапазона контроля он говорит: «Кроме трудностей операционального определения этих понятий, закон не предсказывает, что получится в случае «неповиновения» ему, и, следовательно, мы едва ли можем в конкретных случаях сказать, справедлив закон или ошибочен». Это, по-видимому, и делает принципы менее полезными, чем обычные пословицы, которые по крайней мере предсказывают последствия (например, испорченный бульон или меньше работы для каждого).

По существу, такого рода критика требует, чтобы принципы были точно сформулированы и на основе эмпирических исследований приведены к некоторой точной количественной форме, показывающей, что каждый принцип в общем случае ближе к истине, чем его противоположность. Полезнее было бы сформулировать те условия, при которых каждый из принципов истинен. В конце концов, как выяснили ученые-бихевиоралисты, есть всего несколько утверждений науки управления, которые могут претендовать на универсальность.

Эта критика не осталась без ответа. В противовес ей консультанты по управлению склонны рассматривать «принципы» как контрольный вопросник, который может быть использован при проверке проектируемой или существующей структуры. Сторонники такого толкования доказывают, что не существует трудности в распознавании ситуации, к которой применим тот или иной принцип, - точно так же как обстоятельства указывают на то, какой пословицей лучше всего их охарактеризовать. Далее, оппоненты Г. Саймона заявляют, что если «для каждого принципа можно найти равно убедительный и приемлемый противоположный принцип, то почему Саймон их не сформулировал, весь перечень классических принципов ведь не столь уж длинен?». Противники Саймона, далее, полагают, что если эти принципы не носят характера прогнозов, то из этого не следует, что последствия их нарушений не очевидны; они очевидны точно так же, как последствия нарушения правила, гласящего: «Кормления львов не через решетку следует избегать». Мудрость не всегда приходит с ярлыками и упакованная в форме научных законов, а научные законы не являются кладезем всей мудрости. Наконец, оппоненты Саймона утверждают, что применение принципов устраняет нежелательные последствия, «явно» связанные с их нарушением.

ОРГАНИЗАЦИЯ ТРУДА

Группировка задач для формирования индивидуальных рабочих мест

Проблема организации труда заключается в группировке задач для формирования индивидуальных рабочих мест. Этой проблеме большинство авторов классического направления не уделяло внимания: либо она не считалась организационной проблемой, либо полагали, что это просто применение принципа специализации. В последние годы проблема была рассмотрена представителями школы человеческих отношений. Они указывают на то, что традиционная литература по управлению подчеркивает преимущества специализации. Так, Урвик высказывает следующее:

«Ф. Тейлор добавляет наиболее важный вспомогательный принцип к принципу функциональной дифференциации - принцип специализации: «Работа каждого человека в организации должна быть по возможности ограничена выполнением одной ведущей функции». Больше всего потерь и трений происходит в организации именно от несоблюдения этого принципа - и в то же время, тщательно соблюдая его, организация приобретает больше чем в любом другом случае. В известном смысле этот принцип не более чем древний совет «всяк сверчок знай свой шесток».

Адам Смит, экономист XVIII в., был первым, кто проанализировал вклад, внесенный специализацией в повышение эффективности производства. Со времени Адама Смита специализация стала более развитой, а трудовой процесс расчленяется на все более мелкие операции, так что, согласно Э. Робинсону, даже старая модель «Т» Форда была результатом 7882 различных работ. Специализация дает ряд выгод.

1. Использование природных способностей. Специализация обеспечивает реализацию природных способностей и дает возможность людям следовать их естественным склонностям.

2. Развитие навыков. Ограничение круга выполняемых видов деятельности увеличивает возможности для развития трудовых навыков. Профессиональная машинистка будет печатать лучше, чем секретарь с широкими функциями.

3. Сокращение сроков подготовки. Обучение человека выполнению нескольких задач обычно занимает больше времени, чем обучение его выполнению одной задачи. Когда существует высокая текучесть рабочей силы, появляется стимул как можно больше сузить специализацию, с тем чтобы сделать необходимую подготовку минимальной.

4. Сокращение времени перестройки. Затрачивается меньше времени при переходе от одной работы к другой. При перестройке человек «обычно немножко фланирует...» «Когда он принимается за новую работу, он редко проявляет сразу большое усердие и внимание; его голова, как выражаются, занята еще другим, некоторое время он смотрит по сторонам и не работает как следует».[А. Смит. Исследование о природе и причинах богатства народов. М., Соцэкгиз, 1962, с. 24.]

5. Лучшее использование оборудования. В ситуации, когда все заняты одной и той же работой и оборудование используется периодически, должно быть принято одно из возможных решений: а) обеспечить каждого работника нужным оборудованием; б) следить за соблюдением очереди на использование наличного оборудования; в) планировать распределение времени работы на оборудовании. Следовательно, отсутствие специализации в некоторых случаях может означать низкий уровень использования оборудования или потерю времени на ожидание своей очереди.

6. Механизация и нормирование. Наконец, специализация облегчает механизацию и нормирование, и наоборот. Так, экономист Э. Кэернкросс указывает:

«Если бы сейчас каждая стадия производства от начала и до конца выполнялась одним и тем же рабочим, было бы очень трудно разделить механические операции и передать их машине. Дело в том, что машина, необходимая для какой-либо одной стадии производства, очень часто слишком дорога, чтобы можно было использовать ее лишь в течение части рабочего времени: иными словами, ее внедрение оправданно, только если обеспечено непрерывное использование этой машины, которая может дать количество продукции, далеко превышающее возможности одного рабочего».

Специализация не увеличивает производительность в неограниченных пределах. Она может привести к уменьшению издержек в одном отношении и к увеличению в другом. Углубление специализации увеличивает взаимозависимость, затрудняя, таким образом, координацию. Э. Робинсон утверждает:

«Каждый раз, когда углубляется разделение труда, каждый раз, когда работа, ранее выполнявшаяся одним человеком или группой людей, делится на две или больше частей, возникает проблема координации работы по-новому разделенных групп или индивидов».

Подобную же точку зрения высказывает Л. Урвик:

«Время и усилия, затрачиваемые на обеспечение перехода не полностью законченной части работы от стола к столу, от станка к станку, а часто из комнаты в комнату, как это бывает при высокой специализации труда в крупномасштабном производстве любого типа, могут значительно превысить экономию по каждой отдельной операции, полученную благодаря специализации. Там, где каждый новый работник - например, во многих областях канцелярского труда - должен получить некоторое понимание всех деталей работы как целого, затрачиваемое на это время следует помножить на число операций, через которые проходит каждый отдельный объект работы. Наблюдения правительственных отделов, охватывающие большое число индивидуальных случаев, приводят к выводу, что эти ограничения специализации недооцениваются.

Иначе говоря, планирование не является самоцелью. Часто планированию уделяется слишком мало внимания. Однако то планирование, которое необходимо и желательно, требует затрат, и по этой причине его надо по возможности избегать».

Чем труднее координация, тем больше требуется усилий для руководства. Но и при этом могут оставаться узкие места вследствие несовершенства в распределении работы между членами группы.

Пример, приводимый в табл. 3, может помочь проиллюстрировать проблему определения степени специализации. В табл. 3 представлен отдел, в котором работают 9 человек, занятых выполнением работы, разбитой на 6 задач. Таблица показывает, что сама работа занимает 35,5 мин, но на ее полное выполнение уходит 43,2 мин, так как 7,7 мин остаются неиспользованными из-за плохого планирования.

Таблица 3

Определение степени специализации

% операции (А) | Число операторов СВ) | Затраченное время в расчете на одного оператора (Б В)/(Г) | Общее незанятое время (4,8-Г)х(В) (Д)
1 | 13.5 | 3 | 4.5 | 0.9
2 | 3.1 | 1 | 3.1 | 1.7
3 | 6.6 | 2 | 3.3 | 3.0
4 | 3.9 | 1 | 3.9 | 0.9
5 | 4.8 | 1 | 4.8 | -
6 | 3.6 | 1 | 3.6 | 1.2
Всего | 35.5 | 9 | - | 7.7

Примечание Выпуск при 8-часовом рабочем дне

Если бы одного человека можно было подготовить к выполнению операций за время, указанное в колонке Б, производительность 8-часового дня для отдела в 9 человек (при условии, что не тратилось добавочное время при переходе от одной операции к следующей) была бы

Таким образом, уменьшив специализацию, можно было бы повысить выработку на 21,7%. Другая возможность состоит в том, чтобы один человек выполнял операции 1 и 2, а другой - операции 3, 4, 5 и 6. В этом случае оказалось бы возможным достичь начальной выработки только с восемью работниками.

Однако табл. 3 не дает достаточной информации для того, чтобы решить окончательно, до какой степени оправданна специализация. Для принятия такого решения необходима дополнительная информация по следующим вопросам:

1) увеличение стоимости обучения при уменьшение степени специализации;

2) достаточен ли существующий уровень найма при изменении объема работы;

3) означает ли меньшая специализация покупку большего количества оборудования или затраты на переход oт одного вида работы к другому;

4) дублируют ли операции, указные в табл. 3, какие-либо виды деятельности и позволит ли избежать дублирования комбинирование операций? Например, операция 1 может быть «проверкой», в то время как операция 2 может быть «упаковкой». Если один оператор будет выполнять обе операции, это позволит сэкономить время: на подъеме и опускании предмета труда.

В этом анализе особое внимание уделено техническим аспектам специализации, которые представляли основной интерес для ранних разработок классической теории, хотя были и исключения. В 1943 г. Л. Урвик писал: «Пример Генри Форда и его сборочного конвейера привел довольно много людей к преувеличению преимуществ поминутного разделения операций. В частности, когда в работе имеется некоторое интеллектуальное содержание - например, в канцелярской деятельности, - такое детальное разделение труда хотя и дает возможность очень быстро ввести в курс дела почти необученных работников, но влечет за собой также и скрытые потери. Прежде всего такая разделенная работа не требует никакого интеллекта. Работник, нанятый на канцелярскую работу, - да и вообще любой рабочий - обычно лучше делает работу там, где хотя бы в какой-то мере рассчитывают на его интеллект и чувство ответственности. Может уйти больше времени на обучение, но эти затраты окупаются многократно благодаря повышению точности и уменьшению необходимости контроля. Никакой контроль и проверки не могут преодолеть склонности к ошибкам, порожденной скукой».

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (4/18) - Следующая страница (6/18) Следующая страница


Страница: 6/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 5. Теория человеческих отношений: введение.

Авторы работ по теории человеческих отношений и многие представители бихевиоральных концепций критически относятся к классическому подходу. Они указывают, что те, кто следует классическому подходу к организации, не учитывают вероятного поведения людей в организациях различного типа Сторонники классической школы концентрируют внимание на физических возможностях людей, на некоторых физиологических потребностях и полностью игнорируют эмоциональные аспекты природы человека. Члены организации рассматриваются как пассивные инструменты, способные действовать только в соответствии с установленными правилами, тогда как в действительности они могут действовать на основании собственных принципов, не соответствующих официальной политике. Рабочие группы, например, создают свою собственную социальную структуру До тех пор, пока такая структура не будет подключена к деятельности организации в качестве неформальной группы, члены ее могут ориентироваться на такие ценности и предпринимать такие практические действия, которые серьезно ограничат возможности организации достичь своих целей.

КЛАССИЧЕСКИЙ ПОДХОД ОСНОВАН НА МЕХАНИЧЕСКОЙ МОДЕЛИ

Классический подход, по существу, основан на механической модели. За образец классической модели взята модель часового механизма, используемая в физике Исаака Ньютона, а также в работах Макиавелли и Томаса Гоббса (как заметил К У. Дейтч в своей работе «Нервы правительства» [К U Deutsch The Nerves of Government Models of Political Communication and Control The Free Press, New York and Collier - Macimillan, London, 1966]) Предполагается, что части системы (например, люди) не изменяются при взаимодействии и что каждая часть будет выполнять свою роль в соответствии с некогда заданной ей функцией. Следовательно, такая модель игнорирует идеи роста и эволюции. Рассматривая людей как части некоторой машины (в явной или неявной форме), классический подход имеет антидемократический уклон, который может вызывать фрустрацию (разочарование, апатию.-Ред.) у тех, кто привык высказывать свое мнение по поводу касающихся их решений. Предполагая, что люди в организации - только средство достижения заданной цели, такой подход игнорирует тот факт, что люди имеют собственное мнение о желательности этих целей с точки зрения их потребностей и само осознание этого факта влияет на принятие ими обязательств по достижению целей организации.

Классический подход концентрирует внимание на формальной структуре, т. е. на том, как части целого соответствуют друг другу. Это не позволяет полностью понять, как структура работает на практике. Существует необходимость знать «законы», лежащие в основе работы организации, и правила, управляющие взаимодействием между элементами системы. Известно, что существует большая разница между пониманием анатомии заспиртованной и поведения живой лягушки. Но механическая модель без «законов»-лишь абстракция. Классический подход действительно сформулировал «законы», на основании которых были разработаны правила регулирования поведения людей, работающих в организации. Однако это были нормативные правила.

БЮРОКРАТИЯ

Другой «механической моделью», тесно связанной с классическим подходом, является бюрократическая модель Макса Вебера, немецкого социолога, работавшего в начале века [См.: Н. Н. Gегthand W. Mills. From Max Weber: Essays in Sociology. Oxford University Press, Oxford, 1946.]. В веберовской бюрократии есть некий стандарт («идеальный тип»), с которым сравниваются существующие организации. Он обладает характеристиками, которые мы ассоциируем с качествами, присущими большим организациям, а именно:

1) высокий уровень специализации;

2) четко разработанная иерархия полномочий с ясно установленными границами ответственности;

3) отбор и расстановка кадров, основанные на заслугах;

4) организация управления, основанная на правилах, которые рационально сформулированы для эффективного достижения целей.

М. Вебер полагал, что бюрократия - неизбежный и наиболее эффективный тип организации. Однако он также считал, что она может быть угрозой для индивидуальной свободы, и позже стал относиться к ней критически. Веберовская модель принимает во внимание человеческие аспекты, и, возможно, она отличается от классической подчеркиванием того обстоятельства, что отдельный служащий скорее склонен подчиняться рациональным правилам, нежели просто вышестоящему руководителю.

Такой акцент на правила имел своим источником концепцию М. Вебера о «доминировании». Вебер определял «доминирование» как власть, которая настолько признана, что ее объекты видят в подчинении ей свой долг, а ее субъекты - реализацию своего неотъемлемого права. Он утверждал, что «доминирование» может быть «харизматическим» (т. е. основанным на вере в индивидуума, имеющего власть), традиционным (т. е. основанным на вере в справедливость исторически сложившейся ситуации) или рационально-правовым (т. е. основанным на вере в то, что существующее законодательство делает его справедливым). Административный аппарат, которому сопутствует рационально-правовое доминирование, Вебер назвал «бюрократией».

Социологи много занимались непредвиденными и нежелательными последствиями бюрократических правил и структур. Р. Мертон и другие обсуждали влияние таких правил на бюрократа: подавление его развития, выработку негибкого, ретуализованного поведения. М. Крозье не соглашается с такой точкой зрения и считает эту реакцию рациональной стратегией бюрократа, подчеркивающей его власть и независимость. Однако положение не всегда таково.

Администраторы склонны устанавливать только одну или две широкие категории, под которые затем пытаются подвести радикально различные случаи. Как следствие, правило может не удовлетворять требованиям ситуации, и у клерка развивается «тренированная неспособность» содержательно заниматься нестандартным случаем. Другое явление - «подмена цели», когда действия и ценности, предназначенные служить средством достижения некоторой цели более высокого уровня, становятся самоцелью. Естественно, что все это вызывает раздражение тех, кто пользуется услугами такой организации. Наконец, существует возможность конфликта между бюрократическими правилами и стандартами специалистов, служащих в организации, например стандартами деятельности. Все упомянутые выше аспекты - опасности, внутренне присущие бюрократии, но разумную роль правил мы обсудим ниже. Одной из работ, представляющих особый интерес, является работа Э. Гоулднера, который исследовал проблему введения бюрократических правил в первоначально небюрократическую организацию. Он отмечает три различных модели правил:

1) «псевдобюрократия». Это такая бюрократия, где служащие всех уровней получают удовлетворение и считают делом престижа посмеиваться над правилами, пришедшими в организацию извне. Здесь пропасть между официальной и действительной политикой, вероятно, наиболее широка. Так, магазины розничной торговли могут игнорировать минимальные цены, установленные производителем; предприятия могут не считаться с некоторыми правительственными предписаниями;

2) «представительная бюрократия» встречается там, где приверженность правилам повышает статус как исполнителей, так и менеджеров. В этом случае правила получают поддержку, а расхождение между реальной и официальной позициями минимально;

3) «принудительная бюрократия» встречается там, где правила навязываются взаимно: как менеджерами рабочим, так и наоборот. Нарушение правил в таких случаях рассматривается как преднамеренный разрыв соглашения, и наказание, следующее за нарушением, имеет целью пресечь повторные нарушения.

Сегодня наблюдается тенденция применять термин «бюрократия» в более широком спектре значений, чем те, которые описаны выше: например, как метод распределения ресурсов в большой организации, как тип поведения или просто как ругательство. И читателю нужно изучать контекст, чтобы решить, какое из этих значений имеется в виду.

ПОДХОД ШКОЛЫ ЧЕЛОВЕЧЕСКИХ ОТНОШЕНИЙ, БИХЕВИОРАЛЬНЫЙ ПОДХОД

Теория человеческих отношений привлекает внимание к основному элементу организаций: к людям. Она дает знания о том, как люди взаимодействуют и реагируют на различные ситуации в стремлении удовлетворить свои потребности. Таким путем пытаются найти некоторые «законы», которыми пренебрег классический подход. Однако здесь подход состоит в построении скорее моделей поведения, чем моделей организационной структуры. Поэтому выводы для построения структуры остаются разрозненными и приблизительными.

Можно найти различия во взглядах между сторонниками теории человеческих отношений и бихевиоралистами. Считается, что первые, будучи слишком тесно связаны с определенной идеологией, склонны игнорировать экономические факторы, в то же время уделяя недостаточно внимания строгой проверке гипотез. Бихевиоральный подход претендует на более независимую, научную точку зрения. Сейчас мы не будем принимать во внимание указанные различия. Просто будем иметь в виду, что бихевиоральные концепции, оставаясь в рамках тех же определений, пытаются исправить то, что легковесно и необоснованно провозглашается теорией человеческих отношений.

Несколько основных замечаний к выводам и методам бихевиоральных исследований.

1. Во-первых, интерпретация результатов часто двусмысленна. Поэтому сами исследователи нередко расходятся друг с другом в вопросе о том, какие выводы могут быть сделаны из конкретного исследования.

2. Вопреки распространенному мнению, излагаемому в учебниках, в качестве основных методов используются чаще опрос и наблюдение, чем контролируемый эксперимент.

3. В идеале ученым-бихевиоралистам хотелось бы открыть «законы», выражаемые общей формулой: «Если происходит X, то обязательно будет Y, а если происходит Y, то всегда будет X». Но это предполагает определение всех необходимых и (условно) достаточных факторов совершения события. Если X - необходимое условие для У, это означает, что если не происходит X, то не будет и Y. А если X достаточное условие для У, то, если наблюдается X, произойдет и У. В сфере человеческой деятельности X, вероятно, будет просто сильным сопутствующим фактором или только частично необходимым и/или достаточным для появления Y. Поэтому мы можем констатировать только вероятностные связи. Однако необходимо остерегаться утверждений типа: «Люди склонны к...», пока статистические доказательства не подтвердят его или пока не появится хорошо сформулированная теория, которая позволит логически обосновать подобные утверждения.

Бихевиоралисты ищут отношения причинности везде, где это возможно. Правда, самого термина «причина» при этом могут и избегать, заменяя его выражениями типа «функциональная связь» или «определен через» как несущими меньшую теоретическую нагрузку. Слово «причина» в физических науках иногда определяется как понятие, включающее в себя все необходимые и достаточные условия. Для социальных наук такое требование слишком жестко. Здесь некоторый фактор X (независимая переменная - например, жесткий стиль лидерства) считается причинно связанным с фактором Y (зависимая переменная - например, производительность служащих) при условии, что:

а) можно показать связь X с У;

б) X предшествует или совпадает по времени с У;

в) нет третьей переменной, которая могла бы объяснить эту связь.

Мы никогда не можем быть уверены в выполнении последнего условия, т. е. в том, что все возможные переменные учтены. Объясняя человеческое поведение, мы должны быть в состоянии не только показать, что X вызывает У, но и объяснить, почему это так. Причина может быть объяснена в терминах некоторой вспомогательной независимой переменной, которая называется «объяснительной», или «проверочной», переменной. Так, ориентированный на работников стиль лидерства может влиять (как причина) на их производительность, воздействуя на «моральное состояние». Таким образом, «моральное состояние есть «промежуточная переменная». Другими словами, ориентация на работников, повышая моральное состояние, увеличивает и производительность. Если на моральное состояние не воздействовать, то и производительность не будет повышаться. Существует целый набор таких «объяснительных» переменных, которые будут упоминаться в тексте по мере необходимости. Конечно, два фактора, которые могут казаться причинно связанными, на самом деле могут быть следствием некоторой общей причины. В другом случае те же два фактора могут образовывать взаимодействующую систему, в которой они влияют друг на друга. Например, производительность может влиять на удовлетворение от работы, и наоборот.

4. Довольно часто слабой стороной бихевиорального - исследования оказывается неспособность учесть «проблему баланса». Применение многих организационных форм, имеющих целью максимизировать сотрудничество среди рабочих, приводит к последствиям, неблагоприятным для достижения других целей. Задача руководства - выбрать наиболее выгодное решение.

5. Проблема заключается также и во внешней обоснованности полученных данных. Даже если мы установим, что X причинно связан с У, то в какой степени эти данные могут быть распространены на другие ситуации и коллективы? Строго говоря, для того чтобы применять такие результаты к людям в любых организациях, изучение должно быть основано на случайных выборках из генеральной совокупности. Но это неосуществимая цель.

6. Считается, что данные, полученные на уровне индивидуального или группового поведения, не могут быть распространены на фирму в целом. То, что справедливо для уровня рабочей группы, может и не быть справедливым для всей организации. В такой же мере необязательно, чтобы теория организации в целом строилась на данных, полученных на ее самом низком уровне. Так, например, Дж. Марч и Г. Саймон в своей книге «Организации» [J. G. March, H. A. Simon. Organizations. New York, 1958.] рассматривают те силы, которые действуют на принимающего решения индивидуума, занятого той или иной проблемой. В своем проницательном комментарии к этой книге Н. П. Моузелис отмечает неудачную попытку обосновать переход от отдельных лиц, принимающих решения, к более крупным группам. (В самой книге содержится свыше 200 гипотез, заимствованных из бюрократического и классического подходов, а также из теории человеческих отношений. В ней делается попытка объединить подгруппы взаимосвязанных гипотез с подгруппами других гипотез для формирования связанной теоретической системы. Объединяющие теоремы формируют области будущих исследований. Авторы используют такую структуру, сознавая, что доказательства одних гипотез должны предшествовать доказательствам других.)

7. Читателю бихевиоральной литературы бывает трудно сравнить различные исследования, посвященные, казалось бы, одним и тем же факторам, например удовлетворению от работы. В этих исследованиях переменные могут определяться сходным образом, но сравнение их результатов оказывается невозможным из-за неоднозначности, «вязанной с различием учитываемых факторов и способов их измерения. Разумнее всегда рассматривать переменную в рамках способа, которым осуществлялось экспериментальное измерение. Аналогичная проблема появляется тогда, когда в отчетах об исследованиях восприятие ситуации отдельными служащими отождествляется с объективной реальностью. Так, например, группа работников в подразделении с низкой производительностью может заявить, что они получают слабую обратную связь по результатам работы. Те же, кто служит в подразделении с высокой производительностью, заявят, что они получают достаточную обратную связь. Если решить, что в этом и состоит различие между подразделениями, возникает соблазн усилить обратную связь для первого подразделения без проверки следующего обстоятельства: действительно ли существует разница в частоте обратной связи? Вполне возможно, что и низкая производительность, и восприятие обратной связи как слабой есть следствия некоторой общей причины. Тогда усиление обратной связи по результатам работы не даст эффекта. Излишняя зависимость от данных наблюдений и обследований может, вероятно, заслонять для некоторых исследователей другие (иногда более важные) виды доказательств. К сожалению, бихевиоралисты-консультанты (услугами которых сейчас стали пользоваться весьма широко) зачастую изображают результаты исследований как факты реальной действительности, а не просто как факты индивидуального восприятия. Это может привести к серьезным ошибкам.

Трудно критиковать теорию человеческих отношений и не показаться консерватором. И тем не менее необходимо заметить, что лишь немногие выводы этой теории бесспорны или основаны на строгих доказательствах. А если сравнить методы исследований организационного поведения с совершенными образцами, описанными в учебниках по науковедению, легко утвердиться в своем скептицизме. Сейчас эти образцы представляются недостижимым стандартом при исследовании следующих проблем:

1) индивидуальная мотивация и групповое поведение;

2) поведение рабочих групп;

3) лидерство руководителя;

4) межгрупповое поведение.

И тем не менее знание того, что уже известно в каждой из этих областей, может улучшить нашу способность предсказывать и понимать поведение.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (5/18) - Следующая страница (7/18) Следующая страница


Страница: 7/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 6. Мотивация личности и поведение группы.

Считается, что в основе поведения всегда лежит мотивация, за исключением деятельности, основанной на безусловных рефлексах. Для психолога мотив - это то, что активизирует поведение либо поддерживает и направляет его, как только организм выведен из состояния покоя. Это определение мотива отличается от обыденного представления, согласно которому мотив аналогичен причинам, объясняющим, почему человек поступил так, а не иначе, и, как правило, скрытым, а не лежащим на поверхности.

В экспериментальной психологии внимание обычно сосредоточивается на том, что именно активизирует поведение, что вызывает или прекращает какую-либо деятельность. Так, поведение может быть вызвано деятельностью нервной системы, изменениями в тканях, а также внешними стимулами. Полагают, что «лишение» приводит к возникновению «потребности», «потребность» вызывает «побуждение», а «побуждение» ведет к «действию». Но потребности не всегда стимулируют поведение (например, потребность в диете), аналогичным образом не всякое поведение (например, проявление любопытства) удовлетворяет потребность. Действительно, многие психологи предпочитают избегать механистической модели мотивации, воплощенной во фразе «активизирует поведение», и просто определяют мотив как «предрасположенность к достижению некоторых основных целей». Иногда даже утверждается, что понятие мотивации настолько запутанно, что следует вообще отказаться от его использования в литературе [В науках, использующих понятия психологии, но не принадлежащих к ней, под «мотивацией» обычно имеется в виду целенаправленная деятельность по созданию мотивов и стимулов, направляющих поведение объекта. В настоящем же тексте понятие «мотивация» соответствует интерпретации психологов: это комплекс мотивов, определяющих состояние личности - ее расположенность или нерасположенность к тем или иным действиям, поступкам, оценкам.- Прим. ред.].

ИЕРАРХИЯ ПОТРЕБНОСТЕЙ ПО МАСЛОУ

Существует несколько теорий мотивации. Возможно, наиболее влиятельная из них - иерархия потребностей Э. Маслоу. Классификация Э. Маслоу основана на приоритетах, в соответствии с которыми, по его мнению, удовлетворяются потребности.

Первичные потребности

1. Физиологические потребности (например, в пище, воде, сне).

2. Потребность в безопасности, т. е. в окружающей среде, не содержащей угрозы для жизни, здоровья и т. д.

Социальные потребности

3. Потребность в принадлежности к определенной социальной группе, в любви и привязанности, т. е. потребность в одобрении другими людьми и в теплых взаимоотношениях с членами своей группы.

4. Потребность в уважении (потребность в авторитете, самоуважении, чувстве собственного достоинства).

5. Потребность в самовыражении - в полном использовании своих возможностей, достижении целей и личном росте.

Маслоу утверждает, что любой человек удовлетворяет свои потребности, начиная с первичных ц поднимаясь вверх по иерархии, причем система приоритетов устраняет конфликты между мотивами. Это не означает, однако, что низшие потребности должны быть полностью удовлетворены прежде, чем станут важны другие потребности. По Маслоу, особое значение высшим потребностям человек придает лишь с годами, так что вряд ли потребность в самовыражении становится доминантной ранее, чем в среднем возрасте. Некоторые люди, согласно Маслоу, не могут превзойти в своем развитии определенный уровень и выбирают стиль жизни, соответствующий удовлетворению только потребностей низших уровней.

Несмотря на то что иерархия Маслоу внешне весьма привлекательна, она вызывает ряд критических замечаний.

1. Категории Маслоу непригодны для решения практических задач. Мы не можем безоговорочно объяснить наблюдаемое поведение тем или иным мотивом. Отсюда, рассматривая иерархию Маслоу в качестве гипотезы, трудно уяснить, какие наблюдения необходимо провести, чтобы ее опровергнуть. Это критическое замечание относится ко всем видам мотивов. Мотив не всегда может быть логически выведен из поведения, так как между ними нет однозначного соответствия: один мотив может быть удовлетворен различными действиями. Так, поведение согласованное и поведение конкурирующее могут вызываться одним и тем же мотивом. Как и предполагалось, оказалось трудно найти эмпирическое подтверждение для иерархии Маслоу (Д. Холл и Д. Ноугейн).

2. Можно указать на поведение, которое не согласуется с теорией Маслоу. Так, предполагая, что долг принадлежит одному из высших уровней, иерархия игнорирует тот факт, что люди готовы умереть, выполняя долг, и часто ставят гордость выше безопасности или физиологической потребности.

В любом случае намеренное действие управляется не только «потребностями», но также и убеждениями человека.

3. Хотя данная иерархия имеет вид модели процесса, механизм перехода с одного уровня на другой не вскрывается.

Теорию иерархии, возможно, лучше всего рассматривать как организующую концепцию, а не объясняющую модель. Некоторая внутренняя притягательность, а в известном смысле ее расплывчатость способствовали широкому признанию этой теории. Есть основания считать, что подобные иерархии потребностей действуют и среди рабочих, и среди руководящих работников и что у последних потребности в уважении и самовыражении часто не удовлетворены (см. ряд статей Л. Портера). Но основные положения схемы Маслоу остаются недоказанными. (Например, положения о том, что удовлетворение отдельной потребности может достигать уровня, за которым она перестает быть стимулом к действию; о том, что люди начинают удовлетворять потребности следующего уровня только тогда, когда потребности предыдущих уровней до некоторой степени удовлетворены.) Тем не менее эти положения служат основой для многих выводов современной теории организации.

Следует отметить, что термин «самовыражение» определен весьма общо. Вероятно, он возник из понятия самореализации Герберта Спенсера и первоначально использовался в психологии для объяснения такого поведения, которое представляется действием ради самого действия. В настоящее время этот термин, по-видимому, интерпретируется как осуществление действия, способствующего собственному психологическому росту и развитию. Именно потому, что он аморфен, трудно выяснить, что же представляет собой состояние самовыражения.

ПОТРЕБНОСТИ ВО ВЛАСТИ, УСПЕХЕ (ДОСТИЖЕНИЕ ЦЕЛЕЙ) И АФФИЛИАЦИИ (Д. МАККЛЕЛАНД)

Другой теорией мотивации, оказавшей влияние на ученых, занятых исследованием организаций, является теория, выдвинутая Дэвидом Макклеландом. Макклеланд начал с исследования не того, как человек действует, а того, как он мыслит. При этом Макклеланд использует так называемую проективную методику, основанную на том, что испытуемый словами описывает показываемый ему рисунок. Основная предпосылка заключается в том, что, чем более двусмысленным, неясным является рисунок, тем с большей степенью вероятности в рассказе испытуемого проявятся (спроецируются) его мотивы. Макклеланд утверждает, что мысли, выраженные в таких рассказах, можно сгруппировать так, что они выразят три категории человеческих мотивов:

1) потребность в аффилиации (стремление к принадлежности) [Потребность быть «своим» среди какого-то круга лиц, в качестве которого может выступать и коллектив отдела, и социальная группа, и Общество филателистов - Прим ред.];

2) потребность во власти;

3) потребность в успехе или достижении целей.

Потребность в достижении целей может быть связана с несколькими потребностями в иерархии Маслоу, по существу, это потребность делать что-либо (то, в чем индивид сравнивает себя с другими) лучше, чем делалось раньше.

Макклеланд утверждает, что руководителю, для того чтобы быть лидером, следует иметь высокую потребность во власти (т. е., по существу, заинтересованность в том, чтобы иметь сильное влияние на других) и что высокая потребность в достижении целей характерна для тех руководителей, которые предпочитают работать в одиночку. Высокая потребность в аффилиации (т. е. потребность в дружеских отношениях, близости и взаимопонимании) может в некоторых случаях приводить к неэффективности работника, вызываемой боязнью ухудшить отношения. Некоторые считают, что руководитель должен подбирать работу для подчиненных, учитывая мотивацию последних. Существует мнение, однако, что этого еще недостаточно для высокой эффективности, что система вознаграждения (или компенсации) должна быть разработана с участием вознаграждаемых и должна рассматриваться в непосредственной связи с эффективностью труда (Д. Литвин и Р. Стрингер).

Хотя работа Макклеланда может быть использована для улучшения организационного климата, составной частью которого является мотивация персонала, в его теории можно оспаривать многое, в том числе методологию исследования и слишком упрощенную классификацию мотивов.

ДВУХФАКТОРНАЯ ТЕОРИЯ МОТИВАЦИИ ГЕРЦБЕРГА

Еще одна популярная теория мотивации, оказавшая, в частности, значительное влияние на концепцию «развития организации»,- это «мотивационно-гигиеническая» модель Ф. Герцберга.

Модель явилась результатом серии интервью с 200 инженерами и бухгалтерами, которых попросили подробно описать события, заставившие их чувствовать полное удовлетворение или неудовлетворение от работы. Положительные эмоции, вызванные работой, связывались с выполнением определенных заданий (фактор содержания работы), а не с такими внешними факторами, как условия труда. С другой стороны, плохие условия труда вызывали у людей неудовлетворенность работой. Иными словами, положительные эмоции связывались с факторами, относящимися к содержанию работы, а отрицательные- с факторами «контекста». На основании этого исследования Герцберг и его последователи утверждают, что людям присущи два вида потребностей: избежать страданий и психологического роста.

Чтобы оградить своих подчиненных от страданий или неудовлетворенности, руководитель должен создать благоприятные условия труда. «Подходящий» руководитель, условия труда, статус, жалованье, межличностные отношения и прочность положения являются, по Герцбергу, «гигиеническими» факторами в том смысле, что они помогают предотвратить неудовлетворенность работой. Отсутствие «гигиенических» факторов может, таким образом, приводить к неудовлетворенности работника, но само по себе их наличие еще не обеспечивает удовлетворение от работы. Психологический рост человека связан с удовлетворением потребности в содержательной работе.

Факторы, определяющие содержание работы,- выполнение задания, признание успеха, рост ответственности и возможность профессионального роста - обозначаются термином «мотиваторы». Наличие их ведет к высокой степени удовлетворенности, но их отсутствие не обязательно ведет к неудовлетворенности. Следует отметить, что удовлетворенность и неудовлетворенность работой не составляют единого континуума; существует два различных континуума - удовлетворенности работой и неудовлетворенности работой. Герцберг утверждает, что администрации стоит перенести свое внимание на потребность служащих в успехе и самовыражении, поскольку именно таким путем можно стимулировать их поведение, тогда как улучшение условий труда просто снимает неудовлетворенность.

Модель Герцберга оставляет возможность критики.

1. Данный подход на первый взгляд напоминает несколько видоизмененный гедонизм (искать удовольствия, избегать огорчений), где понятие удовольствия заменено самовыражением. Традиционное возражение гедонизму (например, то, что мы не можем непосредственно искать удовольствий или избегать огорчений, а можем лишь искать курс действий, следствием которого явились бы огорчения или удовольствия) представляется в данном случае менее уместным, так как Герцберг как раз точно определяет те условия, которые вызывают «страдания» или «психологический рост».

2. Н. Кинг утверждает, что полемика по поводу двухфакторной теории Герцберга во многом вызвана недостаточно четкими формулировками автора. По мнению Кинга, наиболее вероятная версия такова: «Все мотиваторы, вместе взятые, вносят больший вклад в удовлетворение от работы, чем совокупность гигиенических факторов, а все гигиенические факторы, вместе взятые, вносят больший вклад в неудовлетворенность работой, чем совокупность мотиваторов».

Кинг утверждает, что дальнейшие исследования по методу выявления критических ситуаций должны были бы показать, что «в целом мотиваторы упоминаются в ситуациях наибольшей удовлетворенности чаще, чем в целом гигиенические факторы, и гигиенические факторы в целом упоминаются в ситуациях наибольшей неудовлетворенности чаще, чем в целом все мотиваторы». Даже если мы согласимся с тем, что такие выводы возможны, то в какой степени они подтверждают гипотезу? Тот факт, что при повторении исследования по методу Герцберга были получены, в общем, аналогичные результаты, просто подтверждает правильность первоначальных результатов, но мало что говорит нам о правильности тезиса. Действительно, результаты других исследований, полученные, в частности, К. Линдсеем, Э. Марксом и И. Горлоу, Хьюлином и А. Смитом, доказывают, что и «мотиваторы» и «гигиенические» факторы могут вызывать как удовлетворенность работой, так и неудовлетворенность ею.

Кинг, во всяком случае, указывает, что версия, которой, по-видимому, отдает предпочтение Герцберг, не была подтверждена в исследованиях, проводившихся по методикам, отличным от методики «критических ситуаций», и что теория Герцберга, возможно, просто отражает субъективизм и предвзятость, характерные для методов самонаблюдения. Руководители, если им предложить описать исключительно благоприятные ситуации, естественно, воспользуются возможностью поговорить о своих успехах; в то же время, если их спросить об исключительно неблагоприятных ситуациях, они будут стремиться обвинить других людей в своих неудачах или сошлются на «объективные обстоятельства».

Это согласуется с теорией, согласно которой люди склонны изменять восприятие причинных связей таким образом, чтобы сохранить или улучшить свою самооценку; когда люди успешно справляются с каким-то заданием, они считают, что своим успехом они обязаны самим себе, но не склонны объяснять неудачи своими ошибками.

3. Наконец, Д. Шваб и Л. Камингс указывают на то, что доказательства, применявшиеся для обоснования предпосылки «удовлетворение ведет к действию», не являлись экспериментальными.

ТЕОРИЯ ОЖИДАНИЙ (ЭКСПЕКТАЦИИ)

Многие ученые-бихевиоралисты объясняют производительность труда с помощью теории ожиданий, согласно которой именно ожидание вознаграждения активизирует поведение и именно осознаваемое вознаграждение, связываемое с результатом каждого курса действий, придает поведению его определенную направленность (управляет поведением).

Хотя теория экспектаций, представляющая когнитивистское направление в психологии, имеет длинную историю, наибольшее влияние на литературу по теории организации оказала относительно новая ее модификация В. Врума.

Подобно Курту Левину, В. Врум принимает термин «валентность», чтобы показать силу желания или силу индивидуального предпочтения по отношению к некоторому результату. Врум утверждает, что если работник А предпринимает действие X, то действие X имеет некоторые результаты первого уровня. Так, если действие X состоит в усердной работе, то результатом первого уровня может быть «высокая эффективность». По Вруму, человек рассматривает результаты первого уровня как средство для получения желательных результатов второго уровня (например, продвижение по службе, заработок и т. д.). Как следствие, валентность, или желательность, результатов первого уровня является функцией суммы валентностей результатов второго уровня, умноженных на осознаваемую способность (или субъективную вероятность) результатов первою уровня привести к достижению результатов второго уровня. Чем меньше результаты первого уровня осознаются как ведущие по отношению к результатам второго уровня, тем меньше валентность, или желательность, результатов первого уровня. Это означает, что человек, по-видимому, будет меньше стремиться к таким результатам. Пусть V - валентность высокой эффективности работы. Тогда желаемыми результатами второго уровня являются вознаграждения, связанные с различными степенями эффективности.

Предположим, что ими будут:

Vm - валентность денег;

Vp - валентность продвижения;

Vg - валентность хорошего мнения администрации и поддержки с ее стороны;

Vc - валентность высокого положения среди коллег;

Vs - валентность сохранения места.

Стремится ли работник к высокой эффективности, зависит от того, как высоко он ценит приведенные выше факторы и каким образом осознает связь между высокой эффективностью труда и достижением этих целей.

Пусть Lpm - осознаваемая способность высокой эффективности труда приводить к получению денег; Lрр - осознаваемая способность высокой эффективности труда приводить к продвижению по службе; Lpg - осознаваемая способность высокой эффективности труда приводить к достижению хорошего мнения администрации и поддержке с ее стороны; Lрс - осознаваемая способность высокой эффективности труда приводить к достижению высокого положения среди коллег; Lps - осознаваемая способность высокой эффективности труда приводить к сохранению места.

На основании модели Врума F есть функция суммы

Чем больше эта сумма, тем более вероятно, что человек будет мотивирован на достижение высокой эффективности труда. В приведенном выше примере мы сделали результатом первого уровня «высокую эффективность». Однако мы столь же легко могли бы сделать результатом первою уровня деньги, продвижение и т. д. и сделать результатами второго уровня «физиологические потребности», потребности «я» и т. д. Мы всегда можем продолжить цепочку конечные результаты - средства, как мы можем сделать это с некоторой цепочкой причинно-следственных связей. Дж. Кэмпбел и его сотрудники признают это и утверждают, что результаты первого уровня должны зависеть от достижения главной цели. Результат первого уровня будет тогда составлять побудительный мотив. В нашем примере главной целью является высокая эффективность труда, а результатом первого уровня, или побудительным мотивом, будет то, что мы ранее выбрали в качестве результатов второго уровня: деньги, продвижение и т. д.

На такой пересмотренной основе названные результаты осознавались бы просто как средство для достижения некоторой совокупности результатов второго уровня.

Модель Врума предполагает, что служащий будет следовать рациональным критериям принятия решений. Но если он располагает двумя вариантами действий - одним с более высокой субъективной вероятностью достижения результата меньшей валентности и другим с меньшей вероятностью получения, но большей валентностью результата,- на каком из них он остановится? Будет ли он стремиться к максимизации результата или удовольствуется более гарантированным, но меньшим результатом? Это зависит от его отношения к риску. Другая проблема состоит в сборе данных об инструментальности результатов и их валентностях. Математическая точность формулировки Врума не означает, что возможно точное измерение валентностей, их умножение и сложение. Но это, как правило, игнорируется в бихевиоральных исследованиях из-за тех преимуществ, которые дают измерения, и отсутствия информации о последствиях ошибочности измерений.

X. Хенемэн и Д. Шваб в обзоре исследований, посвященных проверке различных гипотез, основанных на теории ожиданий, подтверждают, что валентность и субъективная вероятность получения результата в значительной степени связаны с эффективностью. Однако они также указывают на то, что методологическая слабость этих исследований не позволяет считать подтвержденной прогнозную ценность всей теории.

Многим модель Врума кажется тщательно разработанным и сложным способом излагать очевидное. Такая оценка ошибочна. Модель выявляет факт, о котором часто забывают,- пока администрация не показывает персоналу прямой связи между желательным для нее поведением служащих и их желаниями, служащие будут полагать, что их вознаграждение не изменится, как бы они ни работали.

Подход на основе теории ожиданий привлекает внимание также к необходимости выявлять и использовать наиболее подходящие средства мотивации.

Наиболее очевидные мотивы перечислены выше, но возможны и другие, если администрация попытается выйти за рамки тех ограничений, которые она для себя устанавливает. Так, профессор Д. Пью указывал автору на то, что предоставление служащим свободного времени при условии выполнения работы не рассматривалось в качестве побудительного мотива, возможно, потому, что это нарушает рабочую этику, хотя есть доказательства эффективности этого мотива. Возможно, справедливо и то, что администрация, разделяющая взгляды, которые Д. Макгрегор назвал теорией X, бывает близорука при рассмотрении возможных побудительных мотивов.

ТЕОРИЯ X И ТЕОРИЯ У МАКГРЕГОРА

Многое из теории и практики управления Макгрегор считал отражением взгляда на человека, характерного для теории X, а именно:

1. Средний человек от природы ленив - он работает как можно меньше.

2. Ему недостает честолюбия, он не любит ответственности, предпочитает, чтобы им руководили.

3. Он от природы эгоцентричен, безразличен к потребностям организации.

4. Он от природы противится переменам.

5. Он доверчив, не слишком сообразителен - легкая добыча для шарлатана и демагога.

Такой взгляд на человека отражается в политике кнута (угроза безработицы) и пряника (деньги).

Теория Y придерживается следующего взгляда на человека:

1. Люди не являются от природы пассивными и не противодействуют целям организации. Они стали такими в результате работы в организации.

2. Мотивация, возможность развития, способность брать на себя ответственность, готовность направлять свое поведение на достижение целей организации - все это есть в людях, а не вкладывается в них управлением. Обязанность управления - помочь людям осознать и развить в себе эти человеческие качества.

3. Важная задача управления состоит в том, чтобы создать такие условия в организации и применять такие методы работы, чтобы люди могли достигать своих собственных целей наилучшим образом лишь при условии направления своих усилий на достижение целей организации.

Если администрация разделяет взгляды теории X, она обращает особое внимание на методы внешнего контроля, тогда как при использовании теории У особое значение придается самоконтролю при периодических отчетах об исполнении. Предполагается, что самоконтроль возникает, когда рабочие воспринимают цели компании как свои собственные, и тогда вероятность достижения целей компании высока. Макгрегор считает средством достижения высокой степени вовлеченности метод участия работников в принятии решений.

Теория X и теория У отражают полярные позиции и взгляды. Но из сказанного не следует, что руководитель, обнаруживающий жесткое, деспотическое поведение, должен придерживаться положений теории X; такого однозначного соответствия между поведением и взглядами нет.

Макгрегор утверждает, что люди становятся такими, какие они есть, потому что к ним так относятся. «Социолог не отрицает, что поведение людей в промышленной организации в настоящее время примерно такое, каким оно воспринимается руководством. Он действительно исследовал и изучил его достаточно полно. Но он прекрасно понимает, что это поведение не является следствием природы человека. Оно является скорее следствием природы промышленных организаций, философии управления, политики и практики. Общепринятый подход теории X основывается на ошибочных представлениях о причинах и следствиях». Макгрегор в этом отрывке исходит из того, что поведение людей должно быть либо причиной, либо следствием методов управления. Это заблуждение. Как практика управления, так и поведение людей могут меняться и влиять друг на друга. Душевная болезнь может вызывать телесную болезнь, но и болезнь тела в свою очередь может вызывать душевную болезнь.

Хотя никто и не предполагает, что Макгрегор сам верил в то, что люди бывают от природы или добрыми или порочными, спор о природе человека, отразившийся в теории X и теории У, ведет свою историю от Т. Гоббса, верившего в то, что людей делает добрыми страх, и от Ж.Ж. Руссо, который полагал, что человек развращается обществом. Возможно, прав был И. Кант, полагавший, что в человеке соединяется и то и другое.

Вот что говорит по этому поводу М. Кнокс: «Эта психологическая доктрина не так уж нова, как иногда думают: с ней были знакомы гуманисты конца XVIII - начала XIX в., и в настоящее время ее, по-видимому, придерживаются во многих странах. Ее сторонники, во-первых, убеждены в том, что человек от природы добр и способен неограниченно совершенствоваться при условии справедливой организации общества. Это абсурд. От природы, или от рождения, человек не является тем, кем ему надо быть, или, другими словами, тем, кем ему предназначается быть».

Однако, противопоставляя теорию X и теорию У, Макгрегор напомнил нам о том, как наши предубеждения (теории) влияют на выбор нами решений. Если администрация и рабочие из-за своих взглядов не приходят к дружескому сотрудничеству, то чье поведение должно измениться в первую очередь? Конечно, поведение руководителя, который с большей вероятностью несправедлив.

Следование теории У может дать много для развития сотрудничества с подчиненными. Об этом, по-видимому, и хотел рассказать нам Макгрегор.

ВЫВОДЫ

Теории, рассмотренные выше, ни в коем случае не исчерпывают полный перечень теорий мотивации, предложенных учеными-бихевиоралистами. Но эти теории оказали самое большое влияние на теорию организации. Несмотря на высказанные критические замечания, в них содержится много того, что может стимулировать мысль в области управления, так как они ближе к истине, чем эмпирические представления практиков. И не стоит предавать их забвению только за то, что они несовершенны.

Необходимость выработки достоверной теории мотивации [См, например, работу: R. d e Charms. Personal Causation. Academic Press, New York, 1968, в которой излагается мнение, что главная мотивационная склонность человека состоит в том, чтобы эффективно изменять окружающую его среду. Тем не менее в психологии существует течение, известное как «бихевиоризм», которое в своем крайнем проявлении отказывается допустить в психологию любые внутренние состояния или умственные представления в качестве мотивов. Доказательствами считаются лишь данные, которые можно наблюдать, поэтому «бихевиористы», такие, как профессор Б. Скиннер, стараются объяснять поведение исключительно в таких терминах, как обусловливание. Но для многих ученых-бихевиоралистов бихевиоризм в его крайнем проявлении неприемлем, отвергается вовсе либо рассматривается как «бескомпромиссный операционный анализ традиционных представлений об интеллекте, который просто слишком далеко зашел».], по-видимому, гораздо более остра, чем это осознается. Для того чтобы анализ намеренных мотивов в отличие от неосознанных действий человека давал удовлетворительный результат, необходимо обратиться к мотивации. Так, если мы делаем некоторое заявление общего характера, в котором формулируем причинно-следственную зависимость (например: «демократический тип руководства ведет к снижению текучести рабочей силы»), это заявление тем не менее нуждается в объяснении. Нам все равно хотелось бы спросить «почему», даже если бы эта формулировка была проверена для самых разных обстоятельств и культур.

ПОВЕДЕНИЕ РАБОЧИХ ГРУПП: ХОУТОРНСКИЙ ЭКСПЕРИМЕНТ

Люди в промышленной организации, вообще говоря, не ведут себя как изолированные индивидуумы. Они или организованы в группы по формальному признаку, или организуют группы сами и в результате влияют на поведение друг друга. Мы часто говорим о товарищах, оказывающих хорошее или дурное влияние. Это явное признание того, что связь с другими оказывает влияние на позицию человека, его желания и поведение. Поведение рабочих групп важно на любом уровне организации. Школа человеческих отношений утверждает, что вообще поведение рабочих, руководителей низшего и высшего уровней можно лучше понимать и предсказывать на основе анализа взаимоотношений членов рабочей группы. «Группа» существует, если люди общаются друг с другом в процессе достижения какой-то цели. Без чувства общей цели и общего интереса в качестве связи групп не существует. Следовательно, средние классы обычно яе образуют групп - до тех пор, пока их интересам не грозит опасность. С другой стороны, профсоюз является группой, так как его члены верят в то, что у них общие цели и интересы. Однако особый интерес представляют не такие вторичные группы, как профсоюзы, а первичные труппы, или группы, члены которых имеют более непосредственную связь друг с другом. На практике первичные группы незаметно переходят во вторичные.

Одно из первых исследований поведения в рабочих группах было проведено на Хоуторнском заводе, принадлежащем «Вестерн электрик К°» (Чикаго) в США в 20-х - начале 30-х годов. Исследование первоначально касалось влияния на производительность рабочих таких физических факторов, как освещенность, температура в помещении и график работ, но социальные факторы, рассматриваемые в широких пределах, оказались важнее физических. Например, выработка браковщиков, намотчиков и сборщиков реле измерялась при различной освещенности. Выработка браковщиков менялась, но не в зависимости от уровня освещенности. Однако выработка намотчиков и сборщиков реле действительно возросла, после того как был повышен уровень освещенности, но она не уменьшилась, когда его впоследствии снизили. Как показало дальнейшее исследование, простая замена электрических ламп без увеличения их яркости увеличила выработку. Исследователи, вместо того чтобы обнаружить связь между физическими факторами и производительностью рабочих, наткнулись на важность социальных факторов мотивации - компания проявила заботу о служащих, и они на это отреагировали.

Социальные психологи говорят теперь об «эффекте Хоуторна» для обозначения тех случаев, когда непосредственное наблюдение обследуемых или проявление интереса к ним само по себе повышает их производительность.

Чтобы улучшить систему контроля, исследователи на Хоуторнском заводе выделили из обычного подразделения небольшую группу работниц, занятых сборкой телефонных реле. Группу образовали, попросив двух подруг подобрать себе еще трех человек. Социальный климат благоприятствовал дружеским отношениям, и от жесткого контроля отказались. Такие условия работы, как наличие перерывов, система оплаты, систематически менялись, но производительность росла независимо от этих изменений Было высказано предположение, что увеличение выработки связано с изменением системы материального поощрения. Группе платили, исходя из ее производительности, тогда как раньше ее члены оплачивались в зависимости от выработки всего цеха, состоящего из сотни работников.

Было проведено еще два эксперимента для проверки того, не является ли причиной увеличения выработки длительное влияние изменения системы материального поощрения. В первом эксперименте была создана еще одна группа по сборке реле, также состоящая из пяти девушек. В отличие от первой сборочной группы они оставались в составе цеха, но платили им, исходя из выработки только их группы. Во втором эксперименте была создана третья группа, выполняющая операцию по расщеплению слюды. Эта группа была помещена в отдельную комнату; условия ее работы были такими же, как у первой группы, за исключением того, что членам третьей группы платили в зависимости не от их выработки, а от выработки всего цеха.

За время экспериментов вторая сборочная группа увеличила выработку на 12%, а группа по расщеплению слюды - на 15 %. Однако, хотя первая группа и увеличила выработку на 30%, было доказано, что увеличение выработки этой группы нельзя отнести только за счет материального поощрения. Ф Ротлисбергер из Гарвардского университета и У. Диксон из «Вестерн электрик» выступили против того, чтобы объяснять изменение выработки материальным поощрением, так как в эксперименты было непреднамеренно введено, по их мнению, множество социальных факторов. Таким образом, изменение в прогрессивной системе оплаты было не единственным варьируемым фактором. Психолог М. Вайтелес комментирует это следующим образом:

«В частности, эксперименты не показывают, что перерывы в работе и заработная плата не представляют ценности для стимулирования производства. Более того, эксперименты не оправдывают заключения фирмы, что эти условия (или другие) не могут оказывать независимого влияния на человека. Тем не менее эксперименты сыграли важную роль в привлечении внимания к тому факту, что межличностные отношения и социальный климат могут изменять воздействие этих побудительных мотивов».

«К тому же, согласно исследователям Хоуторнской группы, соображения социального характера имеют больший вес, чем экономические факторы, в выработке взглядов и позиций рабочего, а следовательно, и в определении природы удовлетворенности и неудовлетворенности человека рабочей обстановкой. Подобные обобщения могут вызвать несогласие, особенно если подразумевается, что материальные стимулы не могут влиять на выработку прямо и независимо от других факторов. Как предлагалось ранее, данные исследований в Хоуторне, интерпретируемые как открытие эффекта группового влияния, могут объясняться мгновенным и вполне определенным влиянием изменения системы оплаты. Конечно, нельзя согласиться с теми, кто считает, ссылаясь на результаты исследований в Хоуторне, что размер вознаграждения интересует рабочего не более чем символ социальной значимости его работы и что рабочий обычно не отвечает повышением производительности на улучшение материального стимулирования».

В другом важном исследовании, выполненном в Хоуторне, наблюдалась группа из 14 квалифицированных операторов (мужчин), занятых намоткой реле. Для удобства наблюдения группу поместили в отдельное помещение; 9 из 14 операторов занимались намоткой, 3 - пайкой соединений и 2 проверяли качество готовых изделий. Бригада состояла из трех намотчиков и одного паяльщика. Группа следовала определенному общему шаблону поведения, который не совпадал с официально установленными правилами. Это ограничивало выработку, несмотря на наличие материального стимула; при этом вместо правил и стандартов, установленных компанией, часто действовали правила и нормы, созданные группой, и члены группы придерживались именно групповых норм. Социальные факторы в группе были определяющими для выработки, группа представляла собой неформальную организацию. Можно сказать, что неформальные отношения, сложившиеся среди рабочих, привели к формированию организационных шаблонов управления группой. Авторитет групповых норм поддерживался средствами морального воздействия, а в случае необходимости - и применением силы. Например, тем, кто работал слишком усердно, давались насмешливые прозвища «чудо скорости» или «король скорости». Каждый, чья выработка была ниже группового стандарта, был «волынщиком». Группа была разделена на два лагеря, хотя оба лагеря объединялись для поддержания групповых норм. Члены каждого лагеря различались по статусу. Намотчики занимали более высокое положение, чем пайщики, хотя оплата была одинаковой. Группа, таким образом, обладала сложной неформальной социальной структурой, или организацией, которая возникла без вмешательства администрации.

Исследования в Хоуторне, или, точнее, интерпретация их Элтоном Мэйо, дали много материала, из которого впоследствии возникла концепция человеческих отношений. Выводы, сделанные на основе исследований в Хоуторне, выглядели в общем так:

1. Выработка рабочего определяется скорее групповыми нормами, нежели его физическими возможностями. Все нормы, характеризующие определенные стандарты поведения или позицию человека, поддерживаются групповыми санкциями (например, угрозой социального остракизма). Эти неписаные правила (или нормы) развиваются как способ управления отношениями в группе и в процессе развития видоизменяют формальную организацию, хотя и не всегда вступают в противоречие с ней.

Д. Хоманс определяет понятие нормы как «идею, сформировавшуюся в умах членов группы, идею, которая может быть представлена в виде положения, определяющего, что члены группы или другие люди должны делать и чего от них ожидают в данных обстоятельствах». Однако он подчеркивает, что подобная идея является нормой только в том случае, когда она подкрепляется групповыми санкциями в случае нарушения.

Такие нормы являются частью неформальной организации, т. е. тех элементов поведения, которые не были установлены администрацией или не поддерживались ею открыто. Эта неформальная система не возникает только для того, чтобы удовлетворить потребности личности, неудовлетворяемые формальной организацией; она может также возникать для компенсации недостатков в официально установленных процессах и процедурах. Во время перемен формальная организация может оказаться неспособной реагировать на изменяющиеся условия, и руководящие работники, так же как и рабочие, возможно, будут вынуждены выходить за пределы формальной системы, чтобы действовать в соответствии с обстановкой.

Групповые нормы, по существу, являются правилами, регулирующими неформальную организацию. Эти нормы устойчивы. Они получают широкую поддержку группы, и подчинение им требуется во имя группы («не подводи ребят»), для того чтобы согласие не воспринималось как поклонение одному человеку.

2. Рабочие гораздо чаще действуют или принимают решения как члены группы, нежели как индивиды; поведение их в большинстве случаев обусловливается групповыми нормами.

Ни один новый член группы не сможет долго общаться с группой, если он не приспособит свое поведение к групповым нормам. Некоторые групповые стандарты, обычаи или нормы формально приняты в качестве правил, но многие остаются неписаными. Есть много вещей, не находящих отражения в правилах клуба, их там просто «не делают». Члены группы обязаны подчиняться этим правилам поведения, если хотят, чтобы их считали членами группы; либо они делают как все, либо уходят. На практике обычаи группы принимаются новыми членами, так как они хотят подчиняться и быть, таким образом, принятыми. Любой поступок каждого нового члена усиливается или ослабляется (подкрепляется положительно или отрицательно) в зависимости от того, до какой степени остальные члены группы выказывают свое одобрение или неодобрение.

Артур Кестлер так описывал в «Обсервер» (10 февраля 1963 г.) посвящение его в таинства рабочей группы:

«Я учился подчиняться нашим неписаным Законам Жизни: «Не торопись, ты ведь как-никак новичок. Если будешь спешить, подведешь товарищей, если ты будешь искать улучшения, продвижения, ты выбьешься из строя и тебя пошлют в Ковентри». Мои товарищи могли быть живыми и полными здоровья; на рабочем месте они двигались, как в фильме, снятом «рапидом», или как глубоководные ныряльщики на дне океана.

Наиболее бережно охранялись жизненным ритуалом нашей компании безмятежные перерывы для чашечки чая и сдобной булочки, которые так затягивались, что напоминали японский чайный обряд. Другим восхитительным обычаем было обрамление каждой фразы нецензурными словами, которые применялись в качестве прилагательного независимо от их смысла и от которых, как от икоты, нельзя было отделаться. Это не было бранью, эти очереди отборных непристойностей служили своего рода отрицательным символом статуса».

Рабочие группы обычно вырабатывают свои нормы, исходя из того, какая дневная оплата и другие условия работы являются, по их мнению, справедливыми. Неправильно игнорировать такие нормы или отбрасывать их как явные предрассудки. С точки зрения здравого смысла лучше попытаться понять ощущения рабочей группы и постараться добиться того, чтобы она согласилась с необходимыми изменениями, чем создать у нее впечатление, что ее притесняют. Как говорит Ротлисбергер: «Упорное поддержание служащими выработки на определенном уровне есть выражение их потребности оградить свой образ жизни и средства к жизни от слишком быстрых изменений».

Примером того, как рабочая группа может спутать планы администрации, может служить случай, описанный Б. Селекменом. Пятерым рабочим швейной фабрики администрация приказала выполнять только одну швейную операцию на пальто, тогда как раньше они выполняли все пять операций вместе. Целью изменения для администрации было поставить каждого человека на отдельную ставку. Однако эти пятеро, несмотря на различия в способностях, продолжали делить заработок между собой. 3. Значение неформальных лидеров для достижения целей группы, установления и поддержания групповых норм. Если человек оказывает гораздо большее влияние на своих коллег, чем они на него, говорят, что он осуществляет лидерство. Если его влияние охватывает широкую сферу, о нем говорят как о лидере. Банально рассматривать лидера как человека, обладающего набором определенных личностных качеств, говорить о выборе «естественных лидеров» и пытаться перечислить их предполагаемые черты. На практике это проблема более сложная. Обеспечивается ли лидерство в группе, зависит не только от личностных характеристик, но и от той ситуации, в которой оказывается группа. Человек, которого обычно подвергают осмеянию, могут избрать лидером на время забастовки, если есть мнение, что он не пойдет на компромисс в переговорах. Следовательно, лидеры в одной обстановке могут не быть ими в другой. Сразу же приходит на ум положение, в которое попали Н. Чемберлен в 1939 г. и У. Черчилль в 1945 г.

Лидер рабочей группы - это, по-видимому, человек, чья деятельность в наибольшей степени совпадает с групповыми нормами, т. е. человек, чье поведение воспринимается как наиболее соответствующее достижению целей группы. Лидер не может слишком быстро отклониться от ожидаемого шаблона поведения, хотя если выполнение им основных правил оценивается высоко, то на нарушение менее важных могут смотреть сквозь пальцы. Попытка одержать верх над лидером, даже успешная, не гарантирует победы над группой. Социальные психологи подчеркивают, что администрация имеет дело не с «толпой», а с хорошо организованными рабочими группами. Следовательно, может оказаться эффективнее иметь дело с малой группой в целом, чем с каждым из ее членов в отдельности. Можно убедить в необходимости изменения всю группу в целом, тогда как отдельный член группы может передумать, имея перед собой перспективу неодобрения группы в случае изменения поведения.

ЭФФЕКТ «БОЛЬШИНСТВА»

Тенденция подчиняться давлению группы сильнее, чем подозревает большинство людей. Члены группы временами готовы видеть черное белым, если в таком духе высказываются их коллеги. Психолог С. Эш придумал эксперимент, участникам которого предлагали сравнить длину данного им отрезка с одним из трех неравных отрезков. Задание было простым, и участники, выполнявшие его в одиночку, пришли к верному выводу. Тем не менее, когда субъект находился в компании двух других людей, которые, как и он, должны были высказывать свое мнение вслух, но которых, кроме того, проинструктировали высказывать заведомо ложное мнение, у первого наблюдалась сильная тенденция придерживаться мнения большинства. Этот «эффект большинства» даже более заметен в условиях, когда возможность сравнения затруднена, хотя Э. Маккоби и его сотрудники утверждают, что субъект менее склонен подчиняться, если он имеет сторонников. Если бы мы намеревались обобщить это и другие исследования, в качестве первого приближения мы сделали бы заключение о том, что степень подчинения людей меняется в зависимости от того, насколько однозначен стимул; от привлекательности и доверия, которого заслуживает человек, пытающийся обеспечить подчинение; от единодушия остальных участников и, наконец, от того, в какой степени подчинение помогает достижению преследуемых целей.

РАЗРЕШЕНИЕ ПРОБЛЕМ В ГРУППАХ

Несмотря на вышесказанное, две головы часто лучше, чем одна. Там, где решение проблемы - дело логики или знаний, большая группа будет, вероятно, иметь в своем составе какого-нибудь эксперта, который превосходит остальных. Но даже на мнение эксперта могут оказать влияние члены группы. С другой стороны, групповое принятие решений - процесс медленный, а его эффективность во многом зависит от распределения лидерства в группе. К тому же решения большинства проблем в экспериментах не вступали в конфликт с целями группы. На практике, если возможное решение проблемы вступает в конфликт с определенной позицией группы, член группы может попасть под влияние запрета и не решится высказать свое мнение.

Один из интересных результатов исследований состоит в том, что, находясь в группе, люди проявляют большую склонность к риску при принятии решений, чем это им свойственно как индивидам. Существует несколько возможных объяснений этого факта, высказанных Р. Д. Кларком:

1) лучшее ознакомление с ситуацией в ходе групповой дискуссии;

2) лидеры группы, возможно, склонны к большему риску;

3) при групповом решении ответственность распылена;

4) возможно, риск обладает большей общественной ценностью, чем осторожность, поэтому люди хотят показать, что они готовы рисковать точно так же, как и их коллеги.

СОВРЕМЕННЫЙ ВЗГЛЯД НА РЕЗУЛЬТАТЫ ХОУТОРНСКИХ ИССЛЕДОВАНИИ

Многие из обобщений, сделанных в Хоуторне, подверглись пересмотру за истекшее время.

1. Давление группы на отдельных членов может быть угнетающим, приводящим к фрустрации. Принадлежность к рабочей группе, будучи, с одной стороны, положительным фактором, может быть отрицательным - с другой.

2. Следует отметить, что рассмотренные выше исследования по мотивации были проведены после Хоуторн-ских экспериментов. В результате этих исследований гораздо больше внимания стало уделяться потребности в самовыражении и участию в управлении.

3. Э. Этциони, выступающий в защиту структуралистского подхода (синтеза классического метода и метода человеческих отношений), высказывает мнение, что последователи теории человеческих отношений под влиянием Хоуторнской группы были введены в заблуждение, выразившееся в том, что часть авторов стала рассматривать фабрику скорее как семью, а не как совокупность противоборствующих сил, тогда как у нескольких групп имеются и общие, и противоречивые интересы и ценности. Рассматривая работу как главный источник удовлетворения, первые представители теории человеческих отношений также приукрашали жизненные реалии.

«Структуралисты в своих исследованиях организаций выяснили, что представляют из себя неформальные рабочие группы, сколь часто встречаются группы, саботирующие работу, и какова на самом деле их относительная значимость. Они обнаружили, что неформальные группы не так уж распространены и что большинство рабочих не принадлежит ни к одной из групп. Р. Дыюбин, выявляя «основные жизненные интересы» 1200 промышленных рабочих, обнаружил, что «лишь 9% рабочих предпочитали участвовать в неформальных группах, связанных с работой». Он добавляет: «В частности, работа не является основным жизненным интересом у промышленных рабочих, как выяснилось при изучении нами опыта неформальных групп и вообще социального опыта, оказывающего какое-либо воздействие на них...»

Обследование Уолкером и Гестом 179 рабочих сборочного конвейера показало, что на работе, по существу, нет социальных групп. Волмэн сообщал, что у 53% квалифицированных рабочих мужского пола «нет среди близких друзей их коллег по работе...»

Таким образом, современный рабочий, вообще говоря, не приходит на фабрику жаждущим любви и принадлежности к какой-то группе. Некоторые старые и новые социальные ячейки обеспечивают в основном - если не целиком - его потребность в общении. Поэтому неудивительно, что неформальные группы не распространены среди рабочих».

Результаты исследований в Хоуторне потеряли часть того уважения, которым они когда-то пользовались. Автор наиболее радикального критического разбора этих результатов, Э. Кэрей, обвиняет исследователей в серьезных ошибках и некомпетентности в понимании и применении научного метода. Он критически анализирует доказательства их утверждения о том, что изменения в контроле за рабочими важны и что происходящие в результате социальные изменения в групповых отношениях приводят к увеличению выработки. Выводов более убийственных, чем его, быть не может.

«Результаты этих исследований далеки от того, чтобы подкрепить положения «школы человеческих отношений», но на удивление согласуются с довольно старомодным взглядом о ценности денежных стимулов, понукающего лидерства и дисциплины. И то, что они были использованы для получения совершенно противоположных выводов, произошло исключительно потому, что результаты интерпретировались вновь и вновь бесчисленное множество раз. Утверждая это, мы вовсе не хотим сказать, что исследования в Хоуторне могут обеспечить серьезную поддержку этому старомодному взгляду. Недостатки этих исследований, несомненно, делают их неспособными поддержать какое бы то ни было обобщение». Хотя эксперименты в Хоуторне имели слабые места и интерпретация их все еще остается противоречивой, вывод Э. Кэрея не должен приводить нас к мысли, что Хоуторнские исследования не имеют значения. Они важны, потому что открыли новое направление исследований и, как подтверждают последующие работы, выявили такие факторы жизни организаций, которые ранее игнорировались и которые существенно влияют на поведение людей.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (6/18) - Следующая страница (8/18) Следующая страница


Страница: 8/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 7. Лидерство руководителя и поведение группы.

ЛИДЕРСТВО РУКОВОДИТЕЛЯ

Лидерство руководителя обычно оценивается с точки зрения воздействия на производительность группы. Безусловно, эта сторона представляет определенный интерес для управления, хотя ею вовсе не обязательно исчерпываются все аспекты лидерства в группах. Перикл, Джон Стюарт Милль утверждали, что государства должны оцениваться не только по их могуществу, но и по тем типам граждан, которых они порождают, и по тем возможностям индивидуального развития, которые они предоставляют своим гражданам.

Мы обнаруживаем, что эта точка зрения находит поддержку среди некоторых современных ученых-социологов. Так, согласно К. Арджирису, идеальным является такое лидерство, которое стимулирует индивидуальное развитие, способствуя самовыражению работника (тот же смысл заложен и в теории Д. Макгрегора). Но этой позиции придерживается меньшинство - вероятно, потому, что неизвестно, какое влияние на прибыли окажет такая целевая установка, как воспитание рабочих, стремящихся к самовыражению.

Обычно различают два подхода к изучению эффективности лидерства (независимо от того, выдвинут лидер в связи с какой-то необходимостью, выбран или назначен) : личностный, при котором акцент делается на том, каковы лидеры (например, обладают ли они такими личными качествами, как обаяние, упорство, честность и т. д.), и поведенческий, где акцент делается на том, какие действия предпринимают лидеры. У первого подхода много слабых сторон. Имеются трудности в достижении согласованного мнения о том, какие черты необходимы для лидера, а также в классификации этих черт посредством терминов, пригодных для математической обработки,- таким образом, чтобы классификация могла послужить базой для количественного измерения личностных характеристик и обоснованность ее могла быть проверена путем измерения степени корреляции с оценками эффективности. Даже когда психологи приняли этот подход и приступили к поискам количественных измерителей, успех был ограниченный. Так, установлено, что действительные лидеры немного выше ростом и шире в плечах, немного умнее, немного более адаптивны и отчасти более точны в социальных восприятиях, чем другие. Однако лишь немногие из выявленных и измеренных черт характера заметно коррелировали с эффективностью лидерства (см. материалы Рэндла и Э. Глиселла).

Бихевиоральный подход сосредоточивает внимание на наблюдаемом поведении, которое может быть оценено и соотнесено с результатами деятельности. Однако при этом методе что-то в проблеме упускается. Создатели: теории черт больше интересовались лидерством харизматического характера, скажем таким, как лидерство У. Черчилля или А. Линкольна. Современные поведенческие - исследования, похоже, свели проблему к выявлению типов поведения, которые повышают производительность работников или их удовлетворенность трудом.

ИССЛЕДОВАНИЯ ЛИДЕРСТВА В УНИВЕРСИТЕТАХ ШТАТОВ ОГАЙО И МИЧИГАН

Первая работа по количественному анализу лидерства была выполнена в 1945 г. в Бюро исследований бизнеса Университета шт. Огайо. И только в 1950 г. Э. Флейшмэн с помощью статистического анализа упростил первоначально обширный перечень параметров до двух четких факторов:

1. Внимательность, т. е. степень, в которой руководитель проявляет сердечность, уважение, заботу и доверие к своим подчиненным.

2. Введение структуры [Применение формальных методов руководства, другими словами, выполнение своих официальных должностных функций Автор использует термин «инициирующая структура». - Прим ред.], или степень, в которой руководитель следует классическим правилам планирования, организации, руководства и контроля.

Эти два фактора графически представлены на рис. 16.

Рис. 16. Внимательность и «инициирующая структура» как независимые оси координат. Руководитель А имеет обе средние оценки. Руководитель С имеет высшую оценку по «внимательности» и среднюю по «структуре». (Из книги: R. Gagne, E. Fieishaman Psychology and Human Performance. 1959, by Holt, Rinehart & Winston, Inc , New York )

В исследовательском центре Мичиганского университета в результате выполнения аналогичной работы также были выявлены два фактора:

1. Ориентация на работников, т. е. такой стиль поведения, который показывает, что руководитель понимает интересы подчиненных, уважает их индивидуальность и принимает во внимание их потребности.

2. Ориентация на производство, при которой основное внимание уделяется производственным и техническим аспектам работы.

Параметры, выявленные в обоих университетах, схожи, хотя «ориентация на работников» представляется несколько более широким понятием, чем «внимательность», а «ориентация на производство» - более объемным, чем «введение структуры». В обоих случаях эти параметры должны рассматриваться как независимые, а не как противоположные точки некоторого континуума. Руководитель может иметь высокую оценку по обоим критериям. Основным методом измерения этих оценок было анкетирование; один набор вопросов был составлен для подчиненных, а другой - для самого руководителя. Следовательно, значения этих параметров отражают восприятие и установки как тех, так и других.

КЛАССИФИКАЦИЯ К. ЛЕВИНА

Другим подходом к описанию поведения лидеров является классификация Курта Левина (1944 г.). Левин выделил следующие стили лидерства: демократический, автократический и попустительский (laissez faire). В этой классификации акцент делается на степень влияния подчиненных или руководителя на принимаемое решение. При автократическом лидерстве решение принимается руководителем в соответствии с его целями, в то время как при демократическом лидерстве решение принимается группой.

Рис. 17 Диапазон стилей поведения лидера (Из книги: R Таnenbaum, Weschler and F. Massarik, Leadership Organization. McGraw-Hill, 1961)

На рис. 17, графически изображающем диапазон поведения руководителя от автократического до крайне демократического, показывается, что сущность различия между крайними точками этого диапазона заключается в степени использования власти руководителем и свободы, предоставляемой подчиненным. При демократическом лидерстве подчиненные участвуют в принятии тех решений, которые их затрагивают, но им не позволяется поступать по своему усмотрению (как при попустительском стиле лидерства). Утверждается, что демократическое лидерство более эффективно для получения высокого результата, так как оно реализует идею коллективного принятия решения и поощряет индивидуальное творчество.

Идея, графически представленная на рис. 17, легла в основу статьи Роберта Танненбаума и Уоррена Шмидта «Как выбрать модель лидерства» [См: R Tannenbaum, W. H. Schmidt How to Choose .a Ledership Pattern. - Harvard Business Review, March - April 1958]. Идея континуума типов поведения лидера имела целью помочь менеджерам анализировать свое собственное поведение в «контексте других альтернатив, не приклеивая тем или иным стилям руководства ярлыки правильных или неправильных». В своем ретроспективном комментарии к этой статье те же авторы пишут:

«Иногда мы задаемся вопросом, не облегчили ли мы руководителям возможность оправдать свой стиль лидерства. Возможно, стремясь быть объективными, мы создали впечатление, что все типы поведения одинаково правильны и полезны. Это не входило в наши намерения. На самом деле нашего одобрения заслуживает руководитель, проявляющий проницательность при оценке собственных и чужих возможностей, а также ситуаций и умеющий гибко реагировать на проявления этих возможностей» [Harvard Business Review, May - June 1973.].

Еще больший интерес представляют другие ретроспективные комментарии Танненбаума и Шмидта, в которых они указывают на недостатки своих ранних работ.

Так, эти авторы ранее не придавали значения роли власти, возможности распоряжаться ресурсами, применять санкции и поощрения, контролировать информацию. Признавая недостаточное внимание к указанным вопросам в своих первых работах, авторы пишут.

«Хотя проблема власти и ее использования управляющим и нашла отражение в нашей статье, мы теперь ясно понимаем, что концентрация внимания на проблемах кооперации и сотрудничества, общих целей, доверия и взаимного внимания ограничила нашу точку зрения по отношению к реальностям власти. Мы не пытались рассмотреть роль профессиональных союзов, других форм совместного выступления рабочих или проявлений индивидуального сопротивления с их стороны. Сегодня мы могли бы значительно полнее проанализировать как власть, имеющуюся в распоряжении всех сторон, так и факторы, лежащие в основе взаимосвязанных решений по поводу ее использования».

Вплоть до недавнего времени имела место тенденция рассматривать рабочие группы изолированно от общества, к которому они принадлежат. Однако не подлежит сомнению, что понять, скажем, поведение и позиции итальянских рабочих без знания политических течений, преобладающих в настоящий момент в итальянском обществе, было бы трудно. Эти течения будут неизбежно влиять на отношения между рабочими и руководителем. Действительно, общие пределы возможностей маневрирования, в котором принимают участие руководители и подчиненные, по словам Танненбаума и Шмидта, «постоянно изменяются в результате взаимодействия между ними и силами внешней среды».

Идет серьезная полемика по поводу взаимосвязи между классификацией К. Левина и выводами, полученными в университетах штатов Огайо и Мичиган. Например, анкета, использованная для измерения «внимательности» (особенно более поздние ее варианты), включает вопросы, относящиеся к участию в процессе принятия решения, так что «внимательность» и «демократичное поведение» оказываются взаимосвязанными. Тем не менее руководитель может иметь высокую оценку по «внимательности» и в то же время, по классификации Левина, быть автократом (пусть благожелательным). Точно так же руководитель может иметь высокую оценку по параметру «введение структуры» и тем не менее следовать демократической модели поведения, поскольку такая оценка не связана с привлечением подчиненных к участию в решениях, затрагивающих их интересы. Расплывчатость определений и отсутствие общепризнанных методов измерения приводят к большой путанице. Можно не сомневаться в одном: руководители, которых цитируемые ниже авторы относят к категории «ориентирующихся на подчиненных», на деле не всегда поощряют участие последних в принятии решений.

ВЫВОДЫ

Исследование в Мичиганском университете, положившее начало разработке концепций «ориентации на подчиненных» и «ориентации на производство», было проведено в 1950 г. Д. Кацем, Н. Маккоби и Н. Морсом и охватило конторских руководителей страховой компании. В этой работе был рассмотрен широкий спектр факторов, связывающих стиль руководства с моральным состоянием и производительностью подчиненных.

Были отобраны 12 пар групп, сходных по характеру выполняемой работы, таким образом, чтобы одна группа в каждой паре была с высокой производительностью, а другая - с низкой. Затем провели опрос всех руководителей и их подчиненных, который сами исследователи дополнили своими наблюдениями и оценками. Один из основных результатов состоял в следующем. Руководители групп с высокой производительностью чаще, чем руководители групп с низкой производительностью:

а) были ориентированы на служащих, а не на производство;

б) затрачивали больше времени на руководство;

в) осуществляли общее руководство, а не мелочную опеку.

Этот результат основывался на опросах руководителей. Разумеется, некоторые руководители групп с низкой производительностью также были отнесены к категории ориентированных на работников: ориентация на подчиненных не всегда оказывалась связанной с высокой производительностью. Исследователи оценили руководителей также и по ряду других показателей, включая показатель «демократический/автократический», и установили, что руководители групп с высокой производительностью в большей степени допускали участие подчиненных в принятии решений.

Что касается опросов подчиненных, то результаты были разочаровывающими.

«Примечательно, что между высокопроизводительной и низкопроизводительной группами нет различий в характере отношения подчиненных к своему руководителю. Нет различий между этими типами групп, судя по ответам, и по признаку личной заинтересованности руководителей в своих подчиненных. В группах с низкой производительностью большее число работников считает, что руководитель отстаивает их интересы, по сравнению с группами с высокой производительностью» [D. Кatz, N. Массоbу, N. С. Morse. Productivity, Supervision and Morale in an Office Situation. Survey Research Center,. Ann Arbor, Michigan, 1950, p. 26.]. И далее: «Было установлено, что ни удовлетворенность собственно работой, ни удовлетворенность компанией, зарплатой или своим статусом непосредственно не связаны с производительностью» [Ibid, p. 63.].

Авторы хорошо сознавали всю незрелость своих методов количественного измерения таких достаточно неопределенных факторов, как установки руководителей, и им подобных. Но даже и методы измерения такого, казалось бы, определенного фактора, как производительность труда, не позволили получить точных результатов. Методы измерения эффективности конторского труда небыли в то время достаточно разработаны. Так, хотя казалось, что группы в общем выполняли одинаковую работу, тем не менее содержание ее по отдельному среднему заданию могло широко варьировать. Это весьма важно, если вспомнить, что различия в производительности между выбранными группами редко превышали 10%. (Даже при нынешнем техническом обеспечении можно сомневаться в том, что методы измерения результатов труда стали точнее.) Кроме того, методы измерения производительности не позволяли исследователям определить, какая из групп в действительности была лучше: труппа с самой низкой производительностью в разряде высокопроизводительных групп или группа с самой высокой производительностью в разряде низко производительных групп.

Рассмотренная выше работа носила поисковый характер и преследовала цель предложить гипотезы, а не дать ответы. Исследователи сознавали, что высокая производительность подчиненных может быть результатом ориентации руководства на подчиненных, хотя маловероятно, что такой вывод мог быть получен из итоговых данных. Они также понимали, что и поведение руководителя, и производительность подчиненных могут быть следствием некоторой общей причины. Возможно даже, что поведение руководителя и производительность подчиненных образуют взаимодействующую систему, в которой оба эти фактора попеременно являются причиной и следствием. Данные, полученные позднее Э. Лоуином и Дж. Р. Крейгом, показывают, что это возможно. И наконец, различались ли между собой выбранные 12 пар только по изучавшимся признакам? Даже если бы мы и установили, что поведение руководителя - главный фактор, и выявили бы только одно различие между высоко- и низко производительными руководителями, методология сравнения пар, сходных по всем признакам, кроме одного, позволила бы установить только то, что этот фактор является необходимым, но недостаточным условием достижения высокой производительности.

Мы подробно рассмотрели эту раннюю работу потому, что многие поднятые в ней проблемы все еще не решены. Н. Морс и Э. Раймер позже провели эксперимент для сравнения сходных отделений. Целью эксперимента было проверить то предположение их же более ранней работы, что у руководителей, делегирующих больше полномочий, рабочие группы более производительны. Более конкретно цель работы состояла в том, чтобы определить, приводит ли увеличение роли рядовых работников в процессе принятия решений к росту их удовлетворенности и (как дополнительная гипотеза) увеличению производительности их труда. Исследователи систематически меняли в отделениях объем полномочий по принятию решений, делегированных рядовым работникам.

Личная удовлетворенность последних значительно возрастала, когда им делегировались большие полномочия, и резко снижалась, когда роль высшего руководства в принятии решений усиливалась. С другой стороны, гипотеза производительности не подтвердилась, а именно: в тех отделениях, где роль высшего руководства в процессе принятия решений возрастала, наблюдался и наивысший прирост производительности, измерявшийся снижением затрат труда. Данное исследование имеет большое значение для анализа проблем децентрализации управления и участия работников в управлении, поэтому оно вызвало много попыток прокомментировать его неожиданный итог. Объясняя его результаты кратковременностью проведенного исследования. Р.Лайкерта пишет: «По-видимому, иерархично контролируемая программа к концу годичного срока исследования находилась в состоянии неустойчивого равновесия. И хотя производительность в то время была высокой, но, как показывают измерения промежуточных переменных и текучести рабочей силы, уже формировались силы, которые впоследствии оказали бы отрицательное влияние на высокий уровень производительности. Хорошие работники уходили из организации, так как испытывали «слишком сильное давление на их работу». Вследствие отрицательного отношения к производительным работникам и руководителям снижалось доверие к руководству. Эти процессы создавали контрсилы, препятствовавшие действиям руководства, направленным на повышение производительности. Такое развитие событий постепенно должно было вести к снижению уровня производительности».

Всегда можно выдвинуть субгипотезы для объяснения результатов, не подтверждающих некоторую привлекательную гипотезу. То, о чем говорит Лайкерт, вообще возможно, но обоснование, на которое он ссылается, недостаточно убедительно, чтобы считать его толкование достоверным.

Он сам постулирует четыре основных типа лидерства; каждый тип рассматривается как законченная система управления.

Система 1. Эксплуататорски-авторитарная.

Система 2. Патерналистски-авторитарная.

Система 3. Консультативная.

Система 4. Демократическая лидер поощряет своих подчиненных и формирует тесно сплоченные рабочие группы, органично входящие в состав всей организации.

Р. Лайкерт утверждает, что система 4 наиболее эффективна. Он также полагает, что «учет человеческих качеств» должен быть неотъемлемой частью моделей управления. Тем самым признается тот факт, что приток или отток работников, разрушительные конфликты, готовность к сотрудничеству и т. д. влияют на эффективность организации. Идея такого учета вызывает интерес среди ученых, хотя и несколько преждевременный.

Возвращаясь к проблеме стилей руководства, отметим, что Э. Флейшмэн и Э. Хэррис в одном из своих исследований установили, что в известных пределах существует отрицательная корреляция между степенью внимания, с одной стороны, и текучестью рабочей силы и количеством жалоб - с другой. Аналогично - и также в известных пределах - они выявили положительную связь между применением формальных методов, с одной стороны, и текучестью рабочей силы и количеством жалоб - с другой. Однако руководитель с высокой оценкой по шкале внимательности может усилить внимание к формальным методам, и это не вызовет увеличения текучести рабочей силы и количества жалоб. Такие корреляции не обязательно причинны: как поведение руководства (хорошее), так и невысокий уровень текучести рабочей силы и числа жалоб могут быть результатом некоторой общей причины (например, приверженности общим целям); с другой стороны, невысокая текучесть рабочей силы может привести руководителя как к усилению внимательности, так и к использованию формальных методов, поскольку, работая с одними и теми же подчиненными в течение длительного срока, он лучше узнает их, а они лучше узнают свою работу.

Почему нам следует ждать, что тип руководства будет воздействовать на мотивацию подчиненных? В соответствии с теорией экспектаций, если каждому уделяется много внимания, то оно перестает восприниматься как вознаграждение за высокую производительность и его влияние на мотивацию снижается. С другой стороны, можно возразить, что высокая производительность служащих является ответом на внимательность в прошлом. Анализируя собственные мотивы, мы можем прийти к выводу, что если наш руководитель проявляет внимание к нам и в то же время дает нам ясно понять, каких количественных и качественных результатов он ждет от нас, то, вероятнее всего, мы пойдем ему навстречу. В таких условиях принцип «не подвести руководителя» - почти социальная норма, ему могут противостоять другие мотивы, с более высоким приоритетом.

ТЕОРИЯ Ф. ФИДЛЕРА

Одна из теорий лидерства, допускающая множественность оптимальных типов лидерства, разработана Ф. Э. Фидлером. Теория Фидлера является ситуационной моделью эффективности лидерства, определяющей, что «производительность группы зависит от взаимодействия стиля лидерства и степени благоприятности ситуации». Более точно, производительность группы людей, работа которых характеризуется взаимной зависимостью, есть функция взаимодействия между уважением лидера к его наименее предпочитаемому сотруднику (НПС) и ситуационными переменными, а именно:

1) степенью, в которой руководителю доверяют и симпатизируют его подчиненные. С самого начала этот ситуационный фактор считался наиболее важным;

2) степенью структурированности задачи, т. е. возможностью разложить ее на компоненты;

3) степенью, в которой сама позиция лидера воспринимается как проявление власти, например его власти принимать на работу и увольнять.

Благоприятность ситуации, таким образом, зависит от степени, в которой ситуация облегчает контроль за поведением группы. Так, легче быть лидером, если группа доверяет и симпатизирует своему руководителю, если она выполняет четко сформулированные задачи и если положение лидера подкреплено властью.

Чувство подчиненных по отношению к руководителю (отношения лидера и членов группы) измерялось с помощью социометрического ранжирования предпочтений. Содержание задачи определялось: а) степенью, в которой правильность решения могла быть доказана; б) определенностью желаемой цели или результата; в) количеством способов достижения цели; г) вероятностью более чем одного правильного решения. Власть лидера оценивалась его полномочиями продвигать или понижать по службе, его положением в организации, или рангом.

Основой характеристики лидера служит оценка им НПС, которая, как предполагается, характеризует его личностные качества и положение. Эта оценка получается следующим путем: лидера просят подумать обо всех сотрудниках, которые у него когда-либо были, и описать (с помощью определенного набора критериев) того человека, с которым он менее всего был бы способен успешно работать, т. е. своего наименее предпочитаемого сотрудника. Высокую оценку получает тот лидер, который характеризует своего НПС в относительно позитивных терминах. Крайне отрицательное, неприязненное отношение к НПС дает низкую оценку.

Необходимо отметить, что Ф. Фидлер ограничивал свою модель только взаимодействующими группами, т. е. группами, члены которых работают совместно и взаимозависимо. Он противопоставлял эти группы другим, члены которых решают свои задачи относительно независимо друг от друга. Однако теперь, по-видимому, эта модель применяется ко всем рабочим группам (в противоположность учебным), состоящим как из взаимодействующих членов, так и из относительно независимых. В весьма благоприятной ситуации, когда:

1) подчиненные уважают лидера и доверяют ему;

2) выполняемая работа четко определена;

3) положение лидера воспринимается как относительно полновластное;

наилучшим типом лидерства для хорошего выполнения работы является лидерство, ориентированное на задачу.

Однако в противоположном случае, когда ситуация для лидера крайне неблагоприятна, т. е. ему не доверяют и его не уважают, выполняемая им работа задана неопределенно, а позиция лидера воспринимается как имеющая малый вес, наилучшим стилем также будет лидерство, ориентированное на задачу. В обеих этих ситуациях лидеры с низкой оценкой НПС выполняют работу более эффективно, чем лидеры с высокой оценкой НПС. Таким образом, лидеры, ориентированные на задачу, действуют лучше в крайне благоприятных либо в крайне неблагоприятных ситуациях.

В ситуациях средней благоприятности в целом более эффективны лидеры с высокой оценкой НПС. Другими словами, лидеры, «ориентированные на отношения», действуют лучше в ситуациях со средней благоприятностью.

Распределяя лидеров в соответствии с оценками НПС, Фидлер основывается на предположении, что стиль лидерства трудно изменить. Действительно, возможно, что принятие типа лидерства, чуждого природным данным руководителя, может вызвать несоответствующее поведение лидера, которое будет беспокоить его самого и восприниматься подчиненными как «позерство». Вопрос о том, прав ли Фидлер в своем неверии в способность лидера (руководителя или управляющего) изменять стиль и быть гибким, является предметом дискуссии. Сам Фидлер выступает за «проектирование ситуаций» в соответствии со стилем лидерства, что не всегда доступно для управляющих.

Модель Фидлера критиковали Д. Грэен, Дж. Б. Оррис и К. М. Алварес. Когда исследование повторили в лабораторных условиях, получились не согласующиеся результаты. Однако имеется ряд исследований в естественных условиях, результаты которых соответствуют выводам Фидлера. Другой предмет дискуссии - устойчивость и однозначность оценок НПС. Наконец, некоторые считают, что три фактора, использованные Фидлером, описывают «благоприятность ситуации» недостаточно правильно и полно.

С. К. Шифлетт дает, возможно, наиболее сбалансированную оценку выводов, соответствующих модели Фидлера. Он соглашается с тем, что Фидлер дает повод для критики, так как полученные им результаты подтверждают его прогноз, но не имеют статистического обоснования, однако указывает, что более широкие статистические проверки могут подтвердить работу Фидлера. Кроме того, использование Фидлером только одной оценки НПС предполагает, что ориентация на личность и ориентация на задачу являются противоположными крайними точками некоторого единого континуума и что такая одномерная точка зрения на лидерство противоречит работам университетов в штатах Огайо и Мичиган, использующим по крайней мере два параметра оценки поведения лидера. По мнению Шифлетта, такая одномерная точка зрения основана на предпосылке, что, если лидер ориентирован только на задачу, он не может быть в такой же степени ориентирован и на межличностные отношения, и наоборот. Кроме того, при указанном подходе неясен вопрос о статусе лиц со средними оценками НПС: какова степень их ориентации как на задачу, так и на межличностные отношения? Далее, существуют такие сочетания факторов, характеризующих степень благоприятности ситуации, при которых оценки НПС совершенно не связаны с эффективностью деятельности группы, что может быть результатом трактовки лидерства как одномерной величины. Кроме того, С. Шифлетт высказывает обоснованные сомнения в целесообразности попыток проектировать ситуацию применительно к определенному стилю лидерства. И наконец, он считает, что если бы на практике частота различных ситуаций, с которыми сталкиваются управляющие, была одинакова, то менеджеры с низкими оценками НПО в среднем оказались наиболее предпочтительными.

Ф. Фидлер обращает внимание на важность ситуации. Даже Урвик, сторонник теории черт, признавал важность обстоятельств, когда утверждал, что каждая ситуация, в которой проявляется лидерство, есть соединение лидера, ведомых, времени, места и других обстоятельств и что мы не можем ожидать возникновения в каждом случае благоприятного сочетания.

МОДЕЛЬ У. РЕДДИНА

Одна из последних ситуационных концепций лидерства была предложена У. Реддином, хотя доказательства в пользу правильности его модели пока еще скудны. По его мнению, не существует единственного наилучшего стиля руководства. Такие факторы, как:

а) используемая технология,

б) система ценностей организации,

в) руководитель лидера и его требования,

г) коллеги лидера и его подчиненные,- влияют на выбор стиля лидерства. По Реддину, использование неподходящего стиля ведет к тому, что лидер воспринимается подчиненными как человек, играющий несвойственную ему роль. Таким образом, У. Реддин, пользуясь двумя параметрами - ориентацией на задачу и ориентацией на отношения (на людей),- строит следующую матрицу стилей, утверждая, что каждый из них может быть уместен в определенных обстоятельствах (см. табл. 4).

Таблица 4

Матрица стилей лидерства

 |  | Ориентация на задачу
 |  | Низкая | Высокая
Ориентация на отношения | Низкая | Обособляющий стиль | Стиль преданности делу
 | Высокая | Связующий стиль | Объединяющий стиль

Таблица 5

Матрица восприятия стилей лидерства

 |  | Ориентация на задачу
 |  | Низкая | Высокая
Ориентация на отношения | Низкая | Бюрократ (дезертир) | Благожелательный автократ (деспот)
 | Высокая | «Развиватель» (миссионер) | Объединяющий руководитель (примиренец)

Когда стиль лидерства выбран правильно, подчиненные будут воспринимать руководителя в соответствии с характеристиками (без скобок), приведенными в табл. 5. Когда же стиль лидерства выбран неверно, руководителя будут воспринимать таким, как он определен в скобках.

Однако, даже если такое восприятие и имеет место, остается важный вопрос о его влиянии на эффективность работы подчиненных. Вовсе не очевидно, что если руководитель считается примиренцем (даже в отрицательном смысле этого слова), то это уменьшает усилия подчиненных сделать все, что в их силах.

ЗАКЛЮЧИТЕЛЬНЫЕ ЗАМЕЧАНИЯ

Подход к лидерству, основанный на стиле руководства, не оправдал первоначальных ожиданий. Он дает понимание проблемы, но не готовые ответы. Хотя его рекомендации основаны на эмпирических результатах, такой подход не имеет прочной теоретической базы.

Весьма неожиданным оказалось то, что работы о лидерстве не учитывают в полной мере накопленные данные о межличностном влиянии: как люди в процессе взаимодействия влияют друг на друга. Можно, конечно, утверждать, что пропаганда ориентации на работников и демократического лидерства является отходом от опоры на боязнь санкций или на материальную заинтересованность как способов воздействия на поведение подчиненных. Демократический стиль лидерства, ориентированный на работников, можно рассматривать как переход к методам, способствующим развитию у подчиненных самоуважения и внутренней убежденности. Такого положения можно ожидать в высокоразвитых обществах, по мере сужения возможностей применять санкции и произвольно варьировать материальное вознаграждение, связанное с ограничением свободы действий руководителя. Но в других обществах положение может быть иным.

МЕЖГРУППОВОЕ ПОВЕДЕНИЕ

Каждая производственная организация состоит из ряда первичных групп. Межгрупповое поведение - это отношения, складывающиеся между этими группами. Такие отношения являются фактором, влияющим на достижение общих целей компании; высокий уровень их достижения может требовать и высокого уровня кооперации и координации деятельности этих групп.

Известная работа по межгрупповому поведению была выполнена в 1944 г. У. Ф. Уайтом. Он изучал межгрупповые отношения на примере ресторана и установил, что там, где работники с более низким статусом (официантки) могли предъявлять прямые требования к работникам с более высоким статусом (повара), возникали конфликты и эффективность снижалась. Уайт сделал вывод, что в нормальных условиях поток требований в межгрупповых отношениях должен идти не от групп с более низким статусом в группы с более высоким статусом, а, наоборот, исходить от групп с более высоким статусом; в противном случае конфликты неизбежны. Так, повара не предполагали получать распоряжения от официанток. Конфликты стали реже, когда между поварами и официантками был поставлен межличностный барьер - стойка, на которую официантки клали свои заказы.

Еще одну интересную работу провел М. Шериф. Он установил, что конфликтность отношений между группами может быть ослаблена введением «высших» целей, т. е. целей, в достижении которых заинтересованы две или более группы, участвующие в конфликте, и которые не могут быть достигнуты без объединения усилий всех групп.

Вместо того чтобы говорить о конфликтах как о конструктивных или деструктивных, мы можем использовать социологическое разделение функциональных и дисфункциональных конфликтов в зависимости от того, уменьшает или увеличивает конфликт производительность организации, ее стабильность и адаптивность. Межличностный или межгрупповой конфликт может возникнуть по следующим причинам:

1) различия интересов, связанные, например, с расхождением целей, конкурентной борьбой за ограниченные ресурсы или требованиями большей автономии;

2) разное понимание ситуации, вытекающее из различия обязанностей;

3) различия в информации, получаемой о некоторой ситуации;

4) споры о вероятных последствиях выбора определенного курса действия.

Выбор подходящего способа уменьшить возникший конфликт будет зависеть от его типа. Однако бюрократическое руководство, как правило, делает упор на использование власти, перераспределение обязанностей или подчинение конфликтующих подразделений общему руководителю. С другой стороны, теоретики школы человеческих отношений склонны концентрировать внимание на введении общих целей, участии в управлении, поощрении горизонтальных взаимосвязей в организации и т. д.

К современным тактикам разрешения конфликта относятся:

1) сглаживание всех различий во избежание назревающего конфликта. Недостаток такой тактики состоит в подавлении поиска более приемлемых решений проблем;

2) навязывание другим своего решения путем использования власти. Эта тактика может не обеспечить требуемого сотрудничества;

3) достижение договоренности о некотором компромиссном решении. Этот путь может привести к принятию субоптимального решения, хотя он может быть единственным доступным способом устранить разногласия в ситуации, когда цели различны, а общие цели более высокого уровня считаются не относящимися к предмету спора;

4) конфронтация, или преодоление разногласий посредством личного столкновения. Этот метод сейчас привлекает пристальное внимание, хотя утверждается, что его применение требует определенного искусства регулирования межличностных отношений и «готовности поставить на карту собственное «я»;

5) решение проблемы. Это предполагает, что разногласия незначительны, а цели и существо проблемы известны и согласованы.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (7/18) - Следующая страница (9/18) Следующая страница


Страница: 9/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 8. Организационная структура и распределение полномочий.

ПЛОСКИЕ И ВЫСОКИЕ СТРУКТУРЫ

Проблемой, представляющей значительный интерес, является проблема сопоставления так называемых плоских и высоких структур. Высокая структура отличается большим числом уровней (координаторов) по отношению к числу работников. В плоской структуре относительно немного уровней, поэтому у каждого руководителя или управляющего меньше координаторов и больше подчиненных. (На рис. 18 представлена пирамидальная структура - разновидность высокой.)

Авторы ранних работ по теории человеческих отношений часто видели в плоских структурах только достоинства так как они ассоциировались с децентрализацией, более простыми коммуникациями и менее формальными взаимосвязями между руководителями и подчиненными.

В высокой структуре акцент на вертикальные коммуникации сильнее просто потому, что на каждого руководителя приходится меньше подчиненных. В результате для достижения горизонтальной координации, при прочих равных условиях, требуется больше коммуникаций вверх и вниз по линии руководства. Такие потоки приводят к искажению и ослаблению власти, так как распоряжения и информация передаются, намеренно или нет, в искаженном виде.

Питер Друкер (не являющийся представителем школы человеческих отношений) следующим образом определяет недостатки пирамидальной структуры:

«С каждым дополнительным уровнем становится все труднее добиться единства руководства и взаимного понимания. Каждый дополнительный уровень искажает цели и направленность внимания. Каждое звено в цепи создает дополнительное напряжение и становится еще одним источником инерции, трений и бездействия.

Помимо того, каждый дополнительный уровень - это особенно характерно для большого бизнеса - увеличивает трудности подготовки новых менеджеров, во-первых, увеличивая время, необходимое им, чтобы подняться наверх, во-вторых, превращая людей, поднимающихся по лестнице власти, скорее в штабных работников, чем в менеджеров.

Сегодня в крупных компаниях насчитывается до 12 ступеней между руководителем нижнего уровня и президентом компании. Если представить себе, что человек получает назначение на должность мастера в 25 лет и что он затрачивает 5 лет на каждом промежуточном уровне (а это чрезвычайно оптимистичное допущение), то лишь в 85 лет он сможет рассчитывать на место президента компании. А обычное средство лечения - особая лестница для продвижения избранных «молодых дарований» и «наследников» - еще хуже самой болезни.

Рост числа уровней - серьезная проблема для любого предприятия, независимо от его организации. Уровни, подобно годовым кольцам дерева, растут со временем сами по себе. Это скрытый процесс, который нельзя полностью предотвратить».

Хотя недостатки высоких структур известны - это длинные вертикальные каналы, удаленность главы предприятия, замедление процесса принятия решения - предпочтительность плоских структур зависит от того, может ли быть достигнут необходимый уровень координации и контроля. Как правило:

1) чем больше взаимосвязана деятельность подчиненных, тем больше потребность в координации и, следовательно, в высокой структуре, так как детализированная координация требует большего числа координаторов по отношению к числу служащих. Плоская структура может привести к перегрузке главного руководителя, а это уже серьезная проблема. Так, Р. Хеллер замечает: «После смерти Марка У. Крессара его преемник в компании «Вестингауз» сказал: «Главной проблемой управляющей структуры этой компании было то, что слишком много людей подчинялось главе компании». Узкое место наверху- самое худшее, что может быть»;

2) чем выше неопределенность решаемых задач, тем более плоской должна быть организационная структура, так как специализация, присущая многоуровневым структурам, предполагает определенность задач. В плоской структуре легче установить горизонтальные связи, необходимые для достижения такой координации, когда выполнение нечетко определенной задачи требует объединения индивидуальных усилий в процессе ее выполнения;

3) когда задачи очень сложны, многоуровневая структура позволяет координаторам совершенствоваться в их выполнении. Но высокая сложность задач в сочетании с высокой степенью неопределенности делает плоские структуры более подходящими.

Хотя плоские структуры способствуют большей неформальности отношений между руководителями и подчиненными, централизация вершины этой структуры все же возможна. Конечно, некоторые организации имеют не пирамидальную и не плоскую структуру, а ромбовидную - с небольшим числом рабочих в производстве, наблюдающих за автоматическими установками, и основной массой служащих на среднем уровне.

Ф. Селзник показывает, что различные группы и подразделения склонны преследовать исключительно собственные цели, даже если это работает против организации в целом. Поэтому при плоских структурах, имеющих меньше групп, меньше проявляется местничество.

Л. Портер и Э. Лоулер установили, что в компаниях с числом служащих до 5 тыс. человек работа в условиях плоской структуры приносит управляющим больше удовлетворения. Однако для организаций с числом работников более 5 тыс. человек оказалось справедливым противоположное. В целом высокие структуры обеспечивали большие безопасность и удовлетворение социальных потребностей, тогда как плоские структуры ассоциировались с большими возможностями самоактуализации.

Портер и Лоулер, анализируя данные, свидетельствующие в пользу плоских организационных структур, делают вывод, что преимущества таких структур «не только уменьшаются при увеличении размеров организации, а в относительно больших организациях плоская структура иногда может быть просто помехой». Они утверждают, что, возможно, нет смысла применять многоуровневую - структуру в небольшой организации, поскольку здесь проблемы координации и контроля не столь сложны. С другой стороны, в большой организации многоуровневая структура необходима для достижения эффективной координации и контроля. Точно так же они нашли немного данных, подтверждающих тезис о том, что децентрализация приводит к улучшению климата в организации.

Более плоская организационная структура может быть создана посредством делегирования полномочий, упрощения процесса принятия решения, децентрализации или формирования подразделений с обособленным управлением. Например, одна служба сбыта имела структуру, изображенную на рис. 19.

Было установлено, что большая часть работы управляющих регионами сбыта могла быть выполнена более эффективно клерками из главной конторы. Другая часть их работы могла быть передана управляющим участками, если бы политика сбыта была определена яснее, а агенты по сбыту могли принимать больше решений.

Тем не менее, по результатам исследования, сохранение уровня управляющих регионами сбыта обосновывалось тем, что он давал дополнительные возможности для продвижения работников по службе и таким образом позволил удержать более способных агентов. Однако это означало, что хорошие агенты в результате такого продвижения все равно терялись бы. Продвижение к тому же должно было приводить к большому разочарованию, так как значительная часть управленческой работы носит рутинный и канцелярский характер. Вдобавок издержки сбыта были чрезмерными, а само существование уровней ориентировало каждого на личный рост: все стремились быть ближе к лицу, принимающему решения.

ЧРЕЗМЕРНАЯ СПЕЦИАЛИЗАЦИЯ ПОДРАЗДЕЛЕНИЙ

Чрезмерная специализация ограничивает возможности не только отдельного человека, но и подразделений.

Рис. 19. Структура сбытовой организации

Это может привести к тому, что их вклад в достижение общих целей компании нельзя будет измерить. В таких случаях цели подразделения или группы могут войти в противоречие с целями компании. Рис. 20а иллюстрирует это положение. На рисунке изображены три отдела, каждый из которых разделен на три сектора. Каждый сектор выполняет одинаковую работу, что иллюстрируется одинаковыми буквами в квадратах. Чтобы все отделы работали в одном направлении, нужна тщательная координация.

Рис. 20. (а) Исходная структура (6) Альтернативная структура

Альтернативное организационное построение показано на рис. 206, где каждый независимый отдел состоит из трех секторов различного типа. С помощью такого организационного построения можно добиться лучшей интеграции трех различных видов деятельности, но оно может привести также и к потерям, возникающим из-за того, что деятельность осуществляется в небольшом объеме, а также из-за того, что уменьшается возможность специализации.

ВЫБОР ЧЛЕНОВ ГРУППЫ

Для создания рабочих групп используются социометрические методы. Основным инструментом является социограмма, описывающая внутренние отношения в труппе.

Таблица социометрических оценок
A=8 | - «звезда»
R=4 |
C=4 | Группы
D=2 | Группа I - BEF
F=2 | Группа II - AHI
G=2 | Группа III - CDG
H=2 |
I=0 | - изолированный

Рис. 21. Сопрограмма предпочтений. Каждый член группы выбрал двух других членов группы, с которыми он хотел бы работать. А - неформальный лидер группы

Каждый член группы указывает на свое приятие или неприятие других членов в соответствии со строго заданным критерием. Если применяется анкета, то важно обеспечить недвусмысленность формулировки критерия. В канцелярии, реорганизованной автором, девять клерков были объединены в три группы по три человека с целью лучше укомплектовать группы и добиться того, чтобы по крайней мере один клерк в каждой группе занимался ответами клиентам по телефону. Каждого клерка попросили выбрать трех других, с которыми ему хотелось бы работать. Итоговая социограмма показана на рис. 21. Индивид A называется «звездой», а I-«изолированным». Действительно, I, несмотря на точные инструкции выбирать трех других, выбрал только двух. По этой социограмме социометрическая оценка каждого члена может быть вычислена сложением числа случаев, когда он был выбран.

Эта социограмма использовалась для формирования трех групп, которые также показаны на рис. 21. Присутствие «звезды» А в группе AHI подняло ее престиж. Кроме того, близость А к Н и / позволила добиться объединения их со всеми остальными. Социограмма показывает значительное влияние А, что является фактором, сплачивающим все группы, несмотря на замкнутость группы BEF.

В исследовании Р. Гэгна и Э. Флейшмэна эксперимент охватывал 72 каменщика и плотника, работавших на строительстве дома. Каждому из них предложили выбрать себе товарищей по бригаде, так чтобы образовалось 18 бригад по 4 человека в каждой. Двадцати рабочим предоставили право первого выбора, 28- право второго выбора, 16- третьего, а 8 оставшихся «изолированных» были распределены по образовавшимся бригадам. В результате текучесть сократилась с 3,11 человека в месяц до 0,27 человека и снизились трудозатраты.

Основная трудность использования социометрического метода при комплектовании бригад заключается в том, что в результате могут образоваться бригады, неравноценные по своим возможностям. Другой проблемой является распределение по бригадам новых работников.

ТЕОРИЯ СВЯЗУЮЩИХ ЗВЕНЬЕВ («БУЛАВОЧНАЯ ЦЕПЬ»)

Совместное решение задач руководителями высшего и низшего уровней, руководителями и служащими является эффективным способом объединения целей рабочей группы и организации, но оно предполагает, что каждый руководитель принадлежит к группам двух различных уровней: к группе, состоящей из его подчиненных, и к группе, которая включает его начальника. Такие рассуждения привели Р. Лайкерта к предположению, что руководство должно создавать рабочие группы и соединять их в единую организацию посредством людей, которые являются членами разных групп. Эта идея стала известной под названием «теории связующих звеньев», хотя Лайкерт предпочитает называть ее «системой управления, основанной на влиянии взаимодействия». Идеальная организация, в его представлении, должна состоять из пересекающихся рабочих групп, в которых определенные люди играют роль соединительных звеньев. Это положение иллюстрирует рис. 22.

Рис. 22 Структура из пересекающихся рабочих групп, по Р. Лайкерту. ( Из кн.: М. Hair ed., Modern Organization Theory, London-New York, p. 193.)

Руководитель нижней группы является подчиненным в высшей группе и т. д. по всей организации. Штабные работники также включаются в эти рабочие группы, а сами группы должны быть не только средством облегчения коммуникаций, но и органами принятия решений. Лайкерт не употребляет термин «комитет», так как комитеты не всегда предоставляют возможность полного участия, существенного для эффективного функционирования.

Роберт Дьюбин, социолог из университета шт. Орегон, критикует такую организационную форму за то, что она часто оказывается расточительной и медлительной. «Применительно к связующим организационным подразделениям предписания теории групповой динамики ведут к предпочтению круговых связующих систем. Эти системы принимают типичную форму постоянных комитетов, составленных из представителей подразделений; временных целевых комитетов; периодических совещаний представителей «заинтересованных» подразделений или порождают настойчивые требования о том, чтобы все работники были в курсе дел каждого подразделения».

Критика Дьюбина может быть отнесена и к определенным аспектам концепции организованного развития (которая будет рассмотрена позднее), хотя можно возразить, что высокая цена «коллегиальности» может оказаться оправданной, если альтернативой является растрата сил в конфликтах.

УЧАСТИЕ В УПРАВЛЕНИИ

Участие в управлении является основным механизмом, предлагаемым для согласования целей рабочих групп с целями компании. Высокая степень согласованности целей позволяет сгладить конфликты, улучшить сотрудничество и, следовательно, координацию, не прибегая к тщательному контролю или к системам проверки и корректировки отклонений в действиях. А это в свою очередь способствует делегированию полномочий и облегчает децентрализацию.

Все методы участия обязаны своим появлением Курту Левину и основанной им школе теории поля. Он основал также Исследовательский центр групповой динамики в Массачусетском технологическом институте, слившемся теперь с Мичиганским университетом и возглавляемом Лайкертом. Благодаря концепциям групповой динамики создано большинство лабораторных методов изучения малых групп. Некоторые эксперименты Левина показывают, как установки и поведение людей могут быть изменены с помощью участия. Например, во время второй мировой войны была сделана попытка изменить набор используемых домашними хозяйками пищевых продуктов. Эксперт прочитал группе женщин лекцию по этому вопросу, но только 3 % их попробовали использовать предложенные продукты. В другой группе со сходным составом женщины сами провели обсуждение под руководством ведущего и сами формулировали выводы. Последующие подсчеты показали, что во второй группе 32% женщин попытались использовать продукты, от которых раньше отказывались. В американской компании «Харвуд мануфэкчуринг» (Вирджиния, США) Л. Кохом и Дж. Френчем был проведен промышленный эксперимент. Проблемой, стоявшей перед руководством, было сопротивление рабочих проводимым изменениям, часто сопровождавшееся снижением выпуска продукции. Во время проведения эксперимента у руководства возникла потребность в осуществлении нескольких небольших и сравнимых изменений. Одна группа, затронутая этими изменениями, была отобрана как контрольная и подверглась обычной обработке. Когда были введены изменения, производственный отдел пересмотрел технологию и назначил новые тарифные ставки. Затем рабочих группы собрали вместе, сообщили им, что изменения были необходимы из-за условий конкуренции, и объяснили порядок новой оплаты. После ответов на заданные вопросы вся контрольная группа приступила к рабою.

Изменения были также внесены в работу трех других групп, названных экспериментальными. Перед введением изменений руководитель собрал вместе тех, кого они затрагивали, объяснил проблему и провел совместное обсуждение. В процессе обсуждения был внесен ряд предложений, и группы пришли к выводу, что экономия может быть достигнута за счет рационализации труда. Они позволили специалисту по организации труда проанализировать их работу и согласились испытать все предложенные им новые методы. Группам была также предоставлена возможность участия в планировании вводимых изменений. Одна группа участвовала в нем через своих представителей, а две другие - в полном составе.

Различие результатов в контрольной и экспериментальных группах оказалось разительным. Производительность контрольной группы фактически снизилась, а объем выпуска продукции не был восстановлен к концу 40-дневного периода проведения эксперимента. Было также проявлено значительное недовольство по поводу новых сдельных расценок, хотя последующая проверка показала, что они были скорее льготными, чем жесткими. В двух группах, все члены которых участвовали в планировании изменений, выпуск продукции увеличился за 40-дневный экспериментальный период на 14%, а новые расценки были приняты без каких-либо признаков недовольства. Группа, которая участвовала в планировании изменений через представителей, также увеличила выпуск продукции, но меньше чем на 14%.

В той же компании Э. Бэйвлэс осуществил другой эксперимент, в котором с небольшими группами рабочих (от 4 до 12 человек в каждой) провели дискуссию о преимуществах бригадной работы. Лидер, проводивший дискуссию, выдвинул предложение, что эти группы в состоянии поставить себе целью более высокий уровень выпуска продукции, и каждая из групп в итоге с этим согласилась. В результате выпуск продукции увеличился почти на 18%, тогда как в группах, не принимавших участия в дискуссии, он остался на прежнем уровне.

М. Вайтелес комментирует Харвудские эксперименты следующим образом: «Судя по отчетам исследователей, организация проведения экспериментов не исключала возможности влияния других факторов - помимо участия в принятии решений - на производительность труда в контрольной и экспериментальных группах.

Особенно важно, что в первом из этих экспериментов подготовка персонала разных групп была явно различной. Хотя ни один из имеющихся отчетов не вносит ясности в этот вопрос, можно определенно утверждать, что больше и лучше были подготовлены члены экспериментальных, а не контрольной группы. Представляется совершенно очевидным, что во втором эксперименте, судя по отчету Френча, каждая экспериментальная группа обеспечивалась значительной информацией о результатах в виде диаграмм, показывающих изменение производительности группы. Нет никаких указаний, что подобной информацией снабжались и контрольные группы...

Отсутствие адекватного контроля за возможным влиянием различий в обучении, в знании результатов (а также других факторов) не позволяет согласиться с выводом, что увеличение выпуска продукции экспериментальными группами: Харвудского завода произошло исключительно благодаря участию рабочих в принятии решений. Тем не менее основная суть экспериментов и полученных данных в этом и других исследованиях все же в пользу той точки зрения, что участие работников в принятии решений может способствовать увеличению их производительности». У. Гомберг приводит мнение профсоюзов о том, что Харвудские эксперименты, которые руководство назвало «участием рабочих», воспринимались самими рабочими как манипулирование, ставшее эффективным из-за слабости позиции рабочих. Он ставит следующие вопросы: «Является это демократическим участием в управлении или же тщательно обдуманным средством разрушения солидарности группы? В какой мере можно считать, что рабочие могли свободно отвергнуть предложения администрации о повышении производительности труда, если они не располагали необходимыми средствами защиты своих интересов? Насколько реальным было участие рабочих в определении общих целей? Или же это руководство определило цель, а затем «демократично» манипулировало рабочими как средством? Стали бы рабочие реагировать с такой же готовностью на призывы увеличить производительность, если бы они не испытывали угрозы со стороны такого рода манипуляторской демократии, заставляющей их публично раздеться?»

В последующем исследовании, проведенном Френчем, Дж. Израэлом и И. Эасом на базе обувного цеха одной норвежской фабрики, результаты, полученные в Харвуде, не подтвердились: моральный климат улучшился, но на производительность воздействовать не удалось.

Текущая полемика

Участие в управлении часто определяют как предоставление рабочему возможности участвовать в принятии тех решений, которые его затрагивают, т. е. сделать так, чтобы его голос был услышан до того, как влияющие на него решения будут приняты. Поскольку определение дано в такой неясной форме, руководство и рабочие склонны только на словах признавать необходимость участия. Вот что участие действительно означает на практике и вызывает полемику. Как это ни может показаться странным, но многие профсоюзные деятели далеки от того, чтобы считать участие основой рабочего контроля, и сомневаются в его выгодах. Представители профсоюзов определяют участие как «кусок, брошенный рабочим испуганными людьми», или как «умиротворение рабочего». Они считают участие только средством сохранения капиталистической системы путем предоставления рабочим права принять участие в таких решениях, которые ее увековечивают. Даже социологи далеко не согласны с тем, что рабочие получают выгоды от участия г, той форме, в какой оно сейчас осуществляется на практике. По их мнению, реальное участие предполагает определенную позицию администрации - готовность к тому, чтобы мнение рабочих оказывало влияние на принимаемые решения.

Так, Т. Кэплоу считает участие инструментом расширения контроля организации над индивидом; предоставление работнику прав в решении второстепенных вопросов уменьшает его возможность отклоняться от основной цели организации. Он ссылается на Э. Харрингтона, который рисует не слишком привлекательную картину жизни в корпорации, управляемой с помощью искусственно достигаемого согласия. Дж. Томпсон также доказывает, что участие развивает первичные группы только как еще одну форму социального контроля, стимулирует лидеров вырабатывать умение предотвращать конфликты с помощью искусного манипулирования. По его утверждению, цель при этом заключается в том, чтобы отвлечь внимание от необходимости социальных изменений, адаптировать личность к существующей структуре. Другие доказывают, что участие всегда будет приводить к доминированию интересов более сильных, так как участники неизбежно различаются по своим позициям в системе власти. Предоставляя каждому возможность участия, нельзя добиться настоящего равенства; просто олигархический контроль как реальная власть переходит к болев образованным и более конструктивно мыслящим. Даже если большая степень равенства и будет достигнута, то она войдет в конфликт с такими ценностями, как индивидуализм и вознаграждение за индивидуальное достижение.

Мы, несомненно, не можем утверждать, что участие всегда эффективно и приветствуется рабочими (см. работы Э. Морроу, Д. Бэроуза, С. Сишора). Наибольшее беспокойство вызывает распространенное в литературе предположение, что рабочий обязан стремиться к целям, предписываемым социальной наукой, что его нужно «принудить быть свободным». Есть некоторые основания (Врум) предполагать, что для того, чтобы участие было эффективным, работники должны не только хотеть этого, но и воспринимать свою роль в принятии решения как законное право. При таких условиях участие может быть позитивным фактором в увеличении производительности, но отсюда не следует, что чем выше степень участия, тем при всех обстоятельствах лучше. Ясно также, что участие не может быть эффективным там, где отношения между руководителем и подчиненными напряженны, и там, где интересы резко различаются - в отношении как целей, так и средств их достижения. Аргументов в пользу участия много.

1. Оно может привести к увеличению выпуска продукции, как в Харвуде. Напомним, что в этом эксперименте лидер формулировал проблему в терминах поиска цели и препятствий к ее достижению. Затем он играл роль руководителя дискуссии и давал дополнительную информацию, не навязывая, однако, своих собственных предпочтений при выборе пути достижения установленных целей. Вероятно, немногие примеры участия строго соответствуют этому стандарту. Данные об эффективности такого участия не оправдывают нынешнего догматизма. Особенно важно определить, будут ли рабочие с такой же готовностью идти навстречу желаниям руководства на протяжении долгого периода (когда цели, скорее всего, вступят в конфликт). Действительно, там, где возникает фундаментальный конфликт интересов или целей между руководством и работниками, появляются условия для сделки, однако весьма маловероятно, что «Эссо» и «Фоули» в Англии смогли добиться лояльности рабочих благодаря использованию результатов Харвудских экспериментов. В действительности, так называемый эксперимент «Фоули» явился примером сделки. От рабочих откупились, но долго ли администрация будет пользоваться плодами сделки - это еще вопрос, так как новые условия таят в себе возможность нового конфликта.

2. Повышение уровня образования означает, что рабочий будет требовать участия в принятии тех решений, которые влияют на условия его труда. Рабочий может признать тот факт, что он менее компетентен в обсуждаемых вопросах, чем руководство, но будет утверждать, что, с его точки зрения, мудрость политики зависит скорее от знания своих интересов, чем от знания методов.

3. Может быть достигнуто большее согласие относительно целей, что уменьшит конфликт и снизит стоимость контроля и координации. Иногда доказывают, что согласие рабочих с политикой администрации гарантирует определенные обязательства с их стороны. Конечно, рабочий может и не нападать на политику, в выработке которой он участвует, так как это подорвет все, чего он добился. Однако вполне может случиться, что представители рабочих попытаются доказать, что данная политика неприменима в данной конкретной ситуации или, если ее правильно интерпретировать, подтверждает их позицию. К тому же строгие юридические отношения, по-видимому, противоречат духу участия.

4. Существует взаимосвязь между демократией в обществе и темпами его экономического и культурного развития, и всякий раз, когда свобода выражения блокируется, возникает опасность социального взрыва. Участие может обеспечить механизм для разрешения конфликтов, а также для узаконивания и подкрепления приемлемых условий и методов контроля.

Многих менеджеров участие тревожит по следующим причинам:

1) участие может привести к принятию такого решения, которое противоречит точке зрения эксперта о наилучшем для компании курсе действий;

2) участие размывает ответственность;

3) механизмы обеспечения эффективного участия недостаточно понятны. Должно ли участие развиваться естественно на основе взглядов и мнения руководящих работников или его можно ввести посредством изменений в политике и процедурах? Нужно ли сначала изменить позиции и является ли это осуществимой целью? В любом случае выгоды от участия могут быть много меньше издержек на изменение стиля доведения руководителей и затрат времени на коллективное обсуждение проблем;

4) нельзя предполагать, что если работники участвуют в принятии решения, то они автоматически связывают себя обязательством его выполнять. Можно дать работникам право высказывать свое мнение и даже влиять на решение, и тем не менее они могут прийти к выводу, что окончательно выбранный курс действия не соответствует их целям и интересам. В таком случае, даже если участие в принятии решений и опиралось на их потребность в уважении и самовыражении, отсюда не следует, что они будут активно поддерживать окончательное решение, а не захотят торговаться и ставить условия. С другой стороны, необходимо признать, что если работники на протяжении долгого периода времени ощущают, что руководство действительно принимает в расчет их мнение, то они будут с большей готовностью идти на взаимные уступки, так что участие может на деле предотвратить активное противодействие тем решением, которые противоречат желаниям работников (конечно, мы можем определить в качестве необходимого условия участия достижение полного единодушия, но тогда участие будет представлять ограниченный интерес для руководства) ;

5) недостаточно ясно, при каких условиях участие способно повысить удовлетворенность рабочего, увеличить производительность труда или облегчить проведение изменений. Эта проблема отчасти связана с трудностями построения таких систем участия, которые опирались бы на основные мотивации работников. Так, участие может быть связано с мотивами следующим образом:

1. Оно удовлетворяет потребность в аффилиации, т. е. желание объединиться со своими коллегами - стремление к принадлежности

2. Оно удовлетворяет желание людей иметь возможность сказать слово о своей судьбе. Участие влечет за собой более равномерное распределение власти в организации и как следствие затрудняет автократическое поведение.

3. Устраняя крайние точки зрения посредством социального давления, участие ведет к примирению точек зрения.

4. Участие заставляет менеджеров считаться с мнением рядовых работников и принимать его во внимание при планировании изменений. Например, технологические изменения могут вызывать недовольство не потому, что технический прогресс плох сам по себе, а потому, что такие изменения могут повлиять на сложившиеся социальные отношения.

Превосходным руководством для определения осуществимости группового принятия решений являются следующие критерии, предложенные Робертом Танненбаумом и Фредом Массариком:

1. Наличие времени. Окончательное решение не должно быть слишком неотложным. Если необходимо срочно принять какое-то решение, то очевидно, что, даже если участие подчиненных в процессе его принятия и может иметь некоторый полезный результат, замедленность решения может поставить под угрозу достижение целей предприятия и даже само его существование. Военные решения часто относятся именно к такому типу.

2. Рациональные экономические критерии. Затраты на участие подчиненных в процессе принятия решения не должны перевешивать прямые выгоды от его введения. Если оно требует расходов, которые могут быть использованы более плодотворно для альтернативных действий (например, для покупки более производительного, хотя и более дорогого оборудования), тогда вложения в него нецелесообразны.

3.Внутризаводская политика:

а) безопасность подчиненных: предоставление подчиненным возможности участвовать в процессе принятия решений не должно повлечь за собой их осведомленности о неизбежных катастрофических событиях. Например, подчиненный, который в процессе участия узнает, что он потеряет свою работу вне зависимости от решения, в принятии которого он участвует, может пережить серьезное разочарование. Более того, чтобы подчиненному захотелось участвовать, ему нужно внушить мысль, что независимо от того, что он думает и как он высказывается, его статус или роль на предприятии не изменятся к худшему. Этот момент подчеркивается во всех имеющихся работах;

б) >b>устойчивость позиций руководителя: предоставление подчиненным возможности участвовать в процессе принятия решений не должно угрожать серьезным подрывом формальных полномочий менеджеров. Например, в некоторых случаях менеджеры могут иметь веские причины предполагать, что участие вызовет у рядовых работников сомнение в компетентности официального руководства, а если окажется, что правильным было не окончательное решение руководителя, а мнение подчиненных, которое он отверг, может возникнуть серьезный кризис.

4. Стратегия внешних отношений. Предоставление возможности для участия не должно приводить к утечке информации в конкурирующие фирмы. Необходимо избегать утечки информации через подчиненных, участвующих в принятии данного решения.

5. Создание коммуникационных каналов. Для того чтобы участие было эффективным, должны быть подготовлены каналы, посредством которых служащие смогут принять участие в процессе принятия решений. Такие каналы постоянно должны быть в наличии, а их использование должно быть удобным и практичным.

В. Обучение участию. Для того чтобы участие было эффективным, необходимо разъяснить подчиненным их функции и назначение.

ПРОМЫШЛЕННАЯ ДЕМОКРАТИЯ

Само слово «демократия» вызывает одобрение своей эмоциональной окраской. Для многих промышленная демократия - способ дать рабочему возможность почувствовать принадлежность к компании. Однако признается, что в некоторых случаях патерналистские фирмы добиваются от своих рабочих следования политике высшего руководства.

Есть некоторая двусмысленность в том, что понимается под промышленной демократией. Профессор Дж. Уолкер в лекции по управлению (в 1970 г.) дал следующую классификацию:

а) демократия собственности: каждому работнику передают часть собственности компании. Примерами могут служить «Товарищество Джона Льюиса» в Лондоне и компания «Скот Бадер» в Уолластоне. Рабочие получают некоторые выгоды от своего участия во владении, но не имеют власти собственника. Многие представители тред-юнионов рассматривают это как патернализм, поскольку власть по-прежнему остается у руководства;

б) демократия правления работников: рабочие имеют право голоса в формировании политики или в стратегическом планировании. Даже в этом случае отдельный рабочий может чувствовать, что у него нет реальной власти, а его представители в правлении, если они в меньшинстве, не чувствуют себя влиятельными;

в) договорная демократия: служащие могут вести переговоры о заработках и условиях труда в целом. В Швеции благодаря сложившимся отношениям между руководством и рабочими такие системы заключения коллективных договоров близко подходят к модели участия;

г) демократия управления: совместное использование власти руководством и рабочими во многих сферах (например, распределение капиталовложений, планирование, наем и отбор рабочей силы, совершенствование методов выполнения договорных поставок и т. д.). Эта модель участия является типом промышленной демократии, пропагандируемым в США. Однако крайние проявления такой демократии, когда руководителей низводят до уровня простых исполнителей, встречают сопротивление. Мало кто из людей отказывается от своей власти и прерогатив без борьбы, и руководители не являются исключением: «Как правило, люди прилагают больше усилий, чтобы не потерять статус, чем для его получения».

Демократия правления работников пропагандируется в Европе. В ФРГ по закону в акционерных компаниях с числом служащих более 500 человек совет директоров руководит советом управляющих, который отвечает за текущую деятельность компании. Как правило, 2/з членов совета директоров выбираются акционерами, а 1/з-рабочими. Однако предлагается изменить представительство в совете так, чтобы рабочие представители составляли 50%. Это уже случилось в горной и металлургической промышленности. Состав и функции советов при таком управлении показаны на рис. 23 [Будучи в целом профессором либерального толка и в ряде случаев довольно объективно оценивая социальные аспекты буржуазного менеджмента, автор в настоящем разделе увлекается перечислением номинальных фактов и, по-видимому, незаметно для самого себя, а может быть, отдавая дань традиционным буржуазным методам преподнесения материала молодому читателю (для которого написана книга), переходит грань между анализом и пропагандистской риторикой. Научный анализ потребовал бы от автора определять прежде всего, в какой степени «рабочие представители» выражают интересы рабочих, затем - оценки реального веса их голосов в принятии решений и, наконец, главное - откуда исходят и какую цель преследуют концепции «промышленной демократии». Объективные ответы на эти вопросы изменили бы картину, рисуемую автором. Правда, автор остается верен себе и постепенно возвращается к относительно объективным оценкам, а в конце раздела приводит обобщающую оценку «промышленной демократии» Гомбергом, но путь, которым он ведет читателя к этой оценке, излишне длинен.- Прим. ред.].

Подобные схемы разделения руководства общей политикой и исполнительного управления предложены для всех компаний стран «Общего рынка» с числом служа щих свыше 500 человек. В соответствии с одним из предложений, решающей верховной властью остается ежегодное общее собрание акционеров, но рекомендуется создавать также наблюдательный совет, составленный на 1/з из рабочих представителей и на 2/з-из представителей акционеров. Этот наблюдательный совет должен контролировать совет менеджеров, ответственный за текущую деятельность. Это же предложение предусматривает создание и полномочных рабочих советов. Совет менеджеров обязан будет получать согласие рабочих советов по некоторым вопросам, таким, например, как увольнения.

Для многих профсоюзных деятелей расширение промышленной демократии означает расширение сферы совместного контроля и «ограничение односторонних прерогатив руководства по вопросам текущего управления». Один из путей добиться этого - включение в коллективный договор вопросов «найма, обучения работников, интенсивности труда, распределения работ, сокращения штатов и увольнений, пенсионных прав и организации труда». В Великобритании конгресс тред-юнионов рассматривает этот путь как средство расширения контроля над решениями по вопросам капиталовложений, размещения, закрытия, слияния предприятий, производственной специализации. Документ Британского конгресса тред-юнионов «Промышленная демократия» (1974 г.) подчеркивает важность коллективных соглашений, но также выступает в пользу совместного управления, при котором выбранные представители тред-юнионов имели бы половину мест в наблюдательном совете. Вдобавок он стремится к такому изменению закона о Британской компании, чтобы представители (выбранные через аппарат тред-юнионов) могли заседать в наблюдательном совете, но при этом несли ответственность перед членами тред-юниона их компании, а не перед ежегодным общим собранием акционеров - верховным органом компании. Но даже при такой системе представители рабочих получили бы право на участие в принятии только таких решений, которые могут быть вопросами обсуждения или вопросами коллективного соглашения.

Рис. 23. Структура и роль совета директоров. (© 1974, by The Trustees of Columbia University in the City of New York.).

Излишне говорить, что, но мнению оппонентов, такого урезывания власти капитала следует добиваться скорее по «традиционным политическим каналам, чем под предлогом развития промышленной демократии»; что равенство власти как абсолютное благо - «разновидность вульгарного марксизма». Однако профсоюзы, естественно, ищут реальной власти, иначе они предпочли бы оспаривать правильность принятых решений, а не участвовать в их принятии. Решающей является не степень участия, а степень влияния. Они хотят права окончательного голоса. Участие, как простое предоставление голоса, отвергается. Хотя есть примеры того, что принятие совместных решений проходит без затруднений, существует опасность, что:

1) совет будет разделен на две партии с возможностью политической борьбы;

2) время будет затрачиваться рабочими директорами на защиту своих избирателей;

3) реальная власть перейдет в руки небольшой клики;

4) влияние рабочих (так как другие члены совета могут часто отсутствовать) будет чрезмерным.

Существует также дополнительная проблема конфликта лояльностей, так как выбранные представители попытаются как служить фирме в целом, так и быть представителями рядовых работников. Советы должны при случае принимать решения, противоречащие интересам рабочих. Наличие рабочих директоров будет ослаблять чувство коллективной ответственности совета при принятии подобных решений. К тому же конфиденциальные переговоры, затрагивающие интересы рабочего, поставили бы рабочего директора в конфликтную ситуацию.

Менеджмент, без сомнения, ставит интересы фирмы выше интересов рабочих. Это может привести к ожесточенным конфликтам в Совете. Справедливости ради следовало бы сказать, что в 1970 г. назначенная западногерманским правительством «Комиссия Биденкопфа» показала, что совместное управление редко приводит к ничьим или тормозит принятие решений из-за представительства наемных работников.

Западногерманская система предоставления служащим права участия соответствовала существующей двухъярусной системе совета. В Дании представители наемных работников непосредственно выбираются на основном совете, тогда как в Голландии служащим предоставляют лишь право наложения вето на назначение членов наблюдательного совета. Более фундаментальный вывод заключается в том, что наличие представителей наемного персонала наверху не обязательно означает участие на нижестоящих уровнях. Концепция «связующих звеньев» Лайкерта может, однако, стать хорошим способом свободной передачи информации, проведения предварительных консультаций по некоторым вопросам и даже предоставления наемным работникам права вето в некоторых областях.

Если слово «демократия» отражает тот смысл, который ему придается повсеместно, то промышленная демократия зависит от степени, в которой:

а) управление представляет основные решения рабочим и акционерам для отклонения или принятия. Это не означает, что предложения всегда должны представляться для одобрения. В некоторых специальных случаях полномочия могут быть делегированы, если существует периодическая отчетность;

б) различные мнения обсуждаются в атмосфере, где критические замечания не подавляются. Некоторая оппозиция, конечно, полезна для предотвращения злоупотреблений властью при условии, что это происходит в рамках демократической структуры;

в) одобрение рабочих и/или акционеров не подтасовывается посредством сокрытия соответствующей информации;

г) те, кто по некоторым вопросам составляет меньшинство, могут стать большинством по некоторым другим;

д) наемные работники (и акционеры?) активно участвуют в формировании политики. «Позвольте человеку ничего не делать для страны, и он будет интересоваться ею». Другими словами, наемные работники осуществляют контроль, а не только исполнительскую функцию;

е) те, кто обладает властью большинства, относятся к меньшинству так, что каждый работник считается значительной личностью, достойной уважения; принцип большинства не приводит к тирании над меньшинством.

Если действенность промышленной демократии зависит от указанных условий, то тогда не может существовать полной промышленной демократии. Однако попытки предпринимаются. Насколько это реально и насколько это является рекламой, ни один посторонний знать не может.

Приведем интересный пример, связанный с Уилфредом Брауном из компании «Глейсиер метал». Компания может рассматриваться как организация, состоящая из трех систем:

1) исполнительная система, или система функций, что показывается на организационной схеме;

2) представительская система, которая, действуя в рамках исполнительной системы, связывает мнения и чувства рядовых членов организации. В «Глейсиер» существует формальная представительская система, члены которой избираются;

3) законодательная система, составленная из представителей четырех групп:

а) акционеры и директора;

б) клиенты;

в) представительская система;

г) исполнительная система.

В результате взаимодействия этих групп устанавливается, что делать. Представительская и исполнительная системы сведены вместе с помощью советов, составленных из выборных представителей и управляющих. Эти советы выполняют только законодательные функции, определяют общие направления руководства и предназначаются, по-видимому, для учета реакции акционеров, директоров и клиентов. Хотя этот «эксперимент» доведен до широкой общественности, он, по-видимому, не получил широкого распространения.

Руководство неизбежно испытывает смешанные чувства к любой форме промышленной демократии. Совместному принятию решений в основном неистово сопротивляются. Однако управляющие часто высказываются в пользу участия на нижнем уровне организации, если это не требует изменения организации на верхнем уровне, прав и обязанностей дирекции. Их не смущает то обстоятельство, что менеджер по-прежнему должен нести ответственность за то, что на самом деле уже является решением рабочих групп. Есть подозрение, что руководители (менеджеры) используют групповое принятие решений для того, чтобы избежать ответственности: ведь нельзя же предъявить претензии к какой-то аморфной группе. Они признают также, что резкие различия в целях, вероятно, не могут быть устранены только путем предоставления рабочим права голоса. Некоторые даже сомневаются: действительно ли участие - это то, чего хотели рабочие. Рабочие могут утверждать, что они действительно хотели этого. Но неизвестно, готовы ли они на самом деле согласиться с последствиями - необходимостью обдумывать решения и брать на себя ответственность. Ведь люди готовы дорого заплатить за то облегчение, которое они испытывают, обнаружив, что есть кто-то, кто решает за них и чьим приказам они могут подчиниться. Это часть теории X, а она не может быть целиком отвергнута. Каково же будущее?

Когда хозяева занимают сильную позицию (например, слабые профсоюзы, высокая безработица), они не стремятся разделить свою власть с рабочими. С другой стороны, когда рабочие сильны, они имеют возможность отстаивать свои требования, не идя на компромисс, даже будучи в меньшинстве на заседании совета. По-видимому, в целом необходимо некоторое выравнивание существующей власти. Считается, что участие в основном может быть эффективным. Проблема заключается в знании того, когда и как реализовать его, чтобы оно стало эффективным.

В США проблема участия не так остра, как в Западной Европе. Там все еще продолжается дискуссия по поводу промышленной демократии. Выражается много сомнений по поводу того, что считается так называемой конституирующей демократией. Как сказал Гомберг: «Промышленные демократы спутали благотворительный патерналистский стиль автократии в бархатных перчатках с демократией. Стиль попустительского управления нельзя путать с сущностью демократии, с разделением реальной власти».

ДЕЛЕГИРОВАНИЕ ПОЛНОМОЧИИ

Определение полномочий (власти)

В классическом подходе полномочия определяются как узаконенное право принимать решения и отдавать приказы подчиненным от имени компании. Многие считают, что такое определение не вскрывает основных черт полномочий. При окончательном анализе объем полномочий, которым обладает кто-либо, измеряется степенью, в которой он может направлять поведение других, не вызывая с их стороны возражений. Так, Г. Саймон, много заимствующий у Честера Барнарда, утверждает, что подчиненный признает полномочия, как только он допускает, чтобы его поведение направлялось другими, не давая при этом оценки достоинств решения. Власть с этой точки зрения - это возможность принимать решения, которым безоговорочно подчиняются. Таким образом, источником полномочий являются подчиненные, а не те, кто отдает приказы, или организация.

Именно получатели приказов решают, какие приказы принимать, хотя их «диапазон выбора» зависит от оценки последствий отказа выполнять какой-либо конкретный приказ. А это в свою очередь зависит от санкций - всегда ограниченных,- которые могут применить те, кто отдает приказы. Каждый менеджер отдает себе отчет в том, в каких пределах он может «давить» на своих подчиненных, а эти пределы могут иметь весьма относительную связь с его номинальными правами.

Многих раздражают споры по поводу определений, так как они представляются просто спорами о словах. Это проявление скепсиса. Например, споры о том, должен ли закон рассматриваться как принцип, основанный на разуме, как указ или как договор, представляют собой не просто академические дебаты. Если одно определение принимается, а другое отвергается, одна группа свойств объекта признается более фундаментальной по сравнению с другой группой. Следствия, выводимые из определения, зависят от того, какой набор свойств выделяется. Определение полномочий, по Саймону, например, позволяет вывести несколько следствий:

1) сам Саймон указывает, что полномочия в его понимании нельзя осуществлять только в направлении

сверху вниз, хотя на практике они осуществляются в основном именно так. Когда начальник принимает рекомендацию подчиненного, не анализируя ее достоинств, он признает полномочия подчиненного;

2) распределение полномочий, как они указаны в должностных инструкциях, отражает не их действительную структуру, а ту, скорее, которая преобладает при обычном течении событий. Отсюда следует, что делегирование номинального права отдавать приказы не означает делегирования реальных полномочий до тех пор, пока эти полномочия не признаются также и подчиненными. Руководство может себя обманывать, распределяя номинальные права и полагая, что оно дает подчиненным средства выполнить работу.

Уилфред Браун из компании «Глейсиер метал» осознает ограниченность формальных полномочий и потому использует законодательную систему, образованную из различных групп власти. С ее помощью он добивается одобрения тех решений, которые лежат за пределами его полномочий. «Когда главный исполнительный руководитель считает, что для проведения изменений недостаточно полномочий, которыми он уже облечен, он должен искать путей расширения этих полномочий. Для этого он прибегает к определенным социальным механизмам вроде заседаний советов директоров, собраний акционеров, проверки реакции клиентов с помощью службы сбыта, встреч с представителями служащих. Поступая таким образом, он отвергает взаимодействие исполнительной системы с этими группами власти и взаимодействие между группами власти, хотя такое взаимодействие законодательно по природе»;

3) руководитель должен попытаться оказать влияние посредством убеждения, а не стремиться применить полномочия. Когда один человек влияет на другого посредством убеждения, то следствием будет не слепое повиновение, а сознательное изменение поведения. Такое воздействие на людей более эффективно, чем отдача распоряжений, поскольку приказы могут остаться невыполненными или же буквальное их выполнение приведет к потере гибкости;

4) по определению Саймона, полномочия осуществляются над людьми. На этом основании будет неверно говорить о полномочиях на распоряжение определенными ресурсами, поскольку здесь нет подчинения одного человека другому. В этом случае будут осуществляться не полномочия, а юридическое право, подобно тому, как индивидуум осуществляет свои законные права по распоряжению собственным домом.

Исторически этот спор о природе полномочий (власти) идет давно. Томас Гоббс рассматривал полномочия в юридическом смысле, как право делать что-нибудь, тогда как Ювенал представлял полномочия в фактическом смысле, как способность добиться принятия предложений. Любая юридическая концепция полномочий, подобно классическому подходу, предполагает формальное распределение полномочий во всей организации. Однако связь между правом применять полномочия и фактическим обладанием ими обязательна.

Классическое определение полномочий совпадает с общеупотребительным в большей мере, чем определение Саймона. Его определение скорее близко к употреблению слова «власть», т. е. способности заставить других выполнять нашу волю. В свою очередь авторы классической школы также осознавали разницу между этими двумя определениями и иногда проводили различие между формальными (юридическими) и реальными (фактическими) полномочиями. Концепция Саймона имеет свою историческую основу. Так, в знаменитой речи Эдмунда Барка о примирении с американскими колониями указывалось, что «управление основывается на повиновении и неважно, какими словами его обозначать». По Барку, степень ожидаемого повиновения является эмпирической проверкой действительного наличия полномочий. Проблемой для руководителей является получение формальных и неформальных полномочий, дополняющих друг друга. Конечно, в бизнесе формальные и реальные полномочия в большой степени совпадают, так как формальные полномочия поддерживаются возможностью вознаграждать за подчинение и наказывать за неповиновение.

Ни один руководитель не может быть уверен в своих законных правах (формальных полномочиях) до тех пор, пока они не признаны другими членами организации. Отсюда и упор классической школы на письменное закрепление этих прав. Сторонники школы человеческих отношений полагают, что осуществление формальных полномочий, не опирающихся на признание со стороны подчиненных, сводится к принуждению с помощью угрозы возможных санкций. Таким путем можно достичь минимальной уступчивости и потерять авторитет. Потеря авторитета происходит из за конфликта целей тех, кто отдает приказы, и тех, кто их получает. Это ведет к отклонению действий от целей руководителя, что в свою очередь приводит к контрдействиям руководителя в форме увеличения числа правил. В итоге все это приводит к организационной жесткости.

К сожалению, организационный саботаж не всегда может быть предотвращен установлением ясной иерархии полномочий и ответственности. Руководители всегда в некоторой степени зависят от подчиненных, которые имеют доступ к соответствующим средствам, людям и информации, и могут их использовать для нарушения деятельности.

Мэри Паркер Фоллет, автор неоклассического направления, видела эту трудность и утверждала, что ни один человек не должен приказывать другому сделать что-нибудь, гак как это может породить противодействие и конфликт. Они оба должны определить свои задачи в соответствии с требованиями ситуации. Таким образом, она выступала в пользу «закона ситуации», т. е. за то, чтобы полномочия определялись ситуацией.

Хотя ее подход высоко оценивался классическими авторами, он был скорее организмическим, чем механистическим, и, подобно многим последователям школы человеческих отношений, она делала акцент на достижение единства действий. К сожалению, «закон ситуации» не всегда ясен и меняется в зависимости от целей. Кроме того, по самой сути своих функций менеджеры не только отдают приказы: требования доводятся до подчиненных также посредством выработки политики, постановки целей, инструктажа и т. п. На практике руководитель может избегать отдачи прямых приказов - на тот случай, если им не подчинятся, - а также применения санкций. Менеджер знает, что принуждение к выполнению приказов посредством санкций выставляет его перед руководством неэффективным лидером.

Некоторый конфликт всегда неизбежен и иногда полезен. Цели членов организации различны, отличаются также и их восприятие ситуации, информация, которой они обладают. Улучшение коммуникаций само по себе из-за искажения информации. Даже на самых высоких уровнях руководства, где существует согласие относительно целей и сходное восприятие реальности, возможен конфликт по поводу средств достижения целей, поскольку предсказания вероятных последствий какого-либо действия почти всегда носят спекулятивный характер. Приказы и правила являются традиционным способом укрепления полномочий, однако в настоящее время апелляции к целям высшего уровня и соглашениям встречаются чаще, чем открытая полемика и конфронтация.

Мы можем утверждать, что как формальные, так и реальные полномочия изменяются в зависимости от должности и эффективности работы. Так, чем выше положение должности в иерархии, тем больше с ней связано формальных полномочий. Высшие руководители распределяют формальные полномочия между своими подчиненными, и объем делегированных полномочий должен быть меньше тех, которыми располагает руководитель. Однако люди, находящиеся на одном и том же иерархическом уровне, могут получить различные объемы формальных полномочий. Так, руководители производства имеют, как правило, больше формальных полномочий, чем штабные специалисты, находящиеся на том же уровне иерархии. Даже содержание их полномочий различно.

Объем формальных полномочий, придаваемых должности, меняется также в зависимости от эффективности выполнения служебных обязанностей. Высокая эффективность обычно ведет к тому, что лицо, занимающее должность, получает, официально или неофициально, большие полномочия. Мы наблюдаем это в случае, когда какой-нибудь новый человек, который еще должен будет продемонстрировать свои способности, выдвигается на должность. Он действует осторожно, и обычно от него ждут, что он будет стараться разделить с кем-нибудь ответственность по тем вопросам, которые согласно кругу его полномочий он имеет право решать сам. С другой стороны, «восходящей звезде» дается такая свобода действий, какой не имели его предшественники на данной должности. Однако процесс этот несовершенен.

Высокая эффективность выполнения задач может привести к тому, что из-за зависти и т.д. человек, занимающий должность, будет «поставлен на место» и его полномочия не возрастут, а будут, скорее, ограничены. В общем, занимаемая должность более важна, чем эффективность работы, в том, что касается распределения формальных полномочий. Должность и эффективность исполнения влияют также и на фактические или реальные полномочия. Ни одна организация не может функционировать без того, чтобы формальные и реальные полномочия в значительной мере не совпадали. Функционирование организации предполагает, что реальные и формальные полномочия до некоторой степени идут «рука об руку». Формальные полномочия подкрепляются системой поощрений и наказаний, а чем выше мы поднимаемся по иерархии, тем более действенны применяемые санкции и поощрения. Однако взаимосвязь между организационным рангом и реальными полномочиями не однозначна, даже если не принимать во внимание эффективность. Официальная передача руководителю определенных формальных полномочий не гарантирует повиновения, о чем свидетельствуют частые случаи потери авторитета. Более того, некоторые из тех, кто «находится! наверху», считаются «сходящими со сцены», и в этом случае разрыв между формальными и реальными полномочиями может еще больше расшириться. Кроме того, штабные специалисты, располагающие реальными полномочиями в силу своей компетентности, могут вступить. в конфликт с линейными руководителями, располагающими формальными полномочиями.

Эффективность является очевидным фактором, определяющим широту реальных полномочий. Как правило, высококомпетентными руководителями восхищаются и подчиненные, и коллеги, и это дает им влияние, выходящее за пределы формально предоставленных полномочий. Это особенно справедливо для штабных специалистов. На низшем уровне организации (если мы готовы модифицировать наше определение эффективности так, чтобы охватить им эффективность достижения целей рабочей группы) многие работники имеют реальные полномочия в рабочей ситуации, хотя им не даны полномочия формальные. Они могут иметь даже больше реальных полномочий, чем их руководитель. Но фактические полномочия будут также меняться в зависимости от личных качеств человека. Мы не можем просто отбросить концепцию харизматического авторитета, даже если она не может быть точно определена.

Если администрация ставит задачу добиться, чтобы приказы ее выполнялись с энтузиазмом, то, как заявляли исследователи школы человеческих отношений, решением является система участия, разработанная в Харвуде. Вовлечь группу рабочих в принятие решений так, чтобы устранить их фрустрацию, удовлетворить потребности их «я», потребность в принадлежности и, используя давление группы, добиться единодушия. Это представлялось идеальным способом борьбы с возможным сопротивлением изменениям и достижения согласия, хотя он, по-видимому, требует значительных затрат времени. Но некоторым такой способ представляется сплошным манипулированием. Маловероятно, чтобы этот подход мог применяться в течение длительного времени к повседневной деятельности. Было бы даже более интересно узнать, можно ли его применить к несговорчивым профсоюзным группам, таким, как строительные рабочие, шахтеры и докеры. Даже личность и поведение самих исследователей нельзя игнорировать: эти факторы могли быть даже необходимым условием для достижения результатов, полученных в эксперименте.

Можно расширять участие среди менеджеров, между работниками различных уровней в рамках организации. В любом случае степень реального участия определяется возможностью влиять на решение всех тех, кого это решение затрагивает. Такие возможности зависят от распределения реальной власти в организации. Конечно, рабочие в Харвуде обладали некоторой властью - в основном правом накладывать вето на конкретные предложения. Однако передачи постоянных полномочий рабочей группе не было. Сегодня основной интерес представляет вопрос о том, какой объем реальной власти может быть передан. Так, многие считают только демократию правления наемных работников истинной демократией, поскольку только в этом случае «все члены организации имеют определенную законодательную власть, а не только исполнительную».

ПОЛНОМОЧИЯ РАБОЧЕЙ ГРУППЫ

Если форма организации с частично пересекающимися группами является организацией будущего, то в будущем рабочая группа может стать первичным источником власти. Мэйсон Хейр утверждает:

«Мне кажется, что тенденция располагать источник власти внутри корпорации будет продолжаться и что он будет перемещаться все глубже и глубже внутрь. Я предполагаю, что он будет уходить от профессионального управляющего и процесса управления до тех пор, пока окончательно не укоренится в самой рабочей группе. Окончательным источником власти станет власть рабочих групп. Окончательной формой контроля станет «самоконтроль; самоконтроль будет основан на преданности индивида организации, а сама преданность будет проистекать из его интеграции с основными целями и деятельностью организации».

На рис. 24 показано, как Мэйсон Хейр прослеживает стадии, в соответствии с которыми власть переходит и будет продолжать переходить из рук в руки. Неизбежны ли эти стадии? Хейр не предполагает, что все рабочие группы внутри организации будут иметь равную власть, точно так же, как в современных организациях различные менеджеры не обладают равной властью.

Рис. 24. Подъем и упадок власти в промышленных организациях. ( Диаграмма М. Хейра из книги: G. В. Strother (ed.), Social Science Approaches to Business Behaviour, Tavistock Publications, London.)

Он, однако предполагает неизбежность перехода власти к рабочей группе. Хотя представленная схема правдоподобна, мы не должны смешивать логический порядок с неизбежным эволюционным порядком. Расположение фигур на рисунке может отражать лишь логический порядок, но не эволюционный. Хотя участие, вероятно, возрастет (простор для некоторого увеличения есть), нет основания верить что рабочие группы - это лучшее средство принятия решений во всех областях. Пока существуют ситуации, при которых рабочие группы неэффективны, и пока многие люди считают, что принятие решений рабочими группами эквивалентно «превосходству невежества над знанием и числа над умением», распространение управления, основанного на полномочиях рабочих групп, будет ограничено. Многие также могут согласиться с Брауном, что «если менеджера слишком легко убеждают его подчиненные, то он обнаружит, что несет ответственность за решения, которые его собственным мнением отклонялись».

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (8/18) - Следующая страница (10/18) Следующая страница


Страница: 10/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 9. Определение функций и эффективность.

ОПРЕДЕЛЕНИЕ ОТВЕТСТВЕННОСТИ: КРИТИЧЕСКАЯ ПЕРЕОЦЕНКА

Классический подход утверждает, что каждый человек в организации должен знать свои обязанности: тогда ответственность за их выполнение может быть четко определена.

Этот подход подвергается критике за чрезмерное акцентирование на контроле и определении обязанностей, которые способствуют конкуренции, в то время как более желательной может быть кооперация. Межличностная конкуренция должна стимулироваться только тогда, когда работа людей относительно независима, а также когда существуют объективные критерии оценки выполнения. В противном случае межличностная конкуренция ведет к фрустрации и конфликту, а общая производительность приносится в жертву. Чем сложнее производство, тем больше взаимозависимость работ, выполнение которых определяется тем, насколько хорошо налажена кооперация между работниками. В таких условиях бессмысленно рассматривать личность как независимую. Исходя из этого, многие авторы рекомендуют организации с более свободной структурой, где акцент делается на коллективную работу, а не на личную ответственность. При этом рассчитывают на то, что групповое давление устранит любую тенденцию к отлыниванию от работы.

Подход компании «Глейсиер метал», уже обсуждавшийся в связи с концепцией промышленной демократии, может рассматриваться как попытка скомбинировать «самое лучшее», что есть у классического подхода, с определенными элементами промышленной демократии. Уилфред Браун из «Глейсиер» указывает, что менеджер, который «не знает, какие решения он может или не может принимать, скорее всего, изберет... бездействие... Я обнаружил, однако, особенно при обсуждении условий работы с внешними кандидатами на должность, что политика, представленная сводом постоянно действующих приказов и директив, создает у людей впечатление, прямо противоположное реальному положению дел, а именно что эта письменно зафиксированная политика лишает их права принимать решения. В действительности подчиненный знает, когда он может принимать решения, только если область его «свободы действий» очерчена соответствующим образом. Отсутствие официальных инструкций ставит его в положение, когда любое принимаемое им решение, даже очевидно тривиальное, может оказаться противоречащим нигде не зафиксированной политике фирмы и привести к выговору».

Взаимозависимость работ не обязательно исключает справедливую оценку вклада каждого индивидуума: индивидуальные действия футболиста до некоторой степени зависят от игры партнеров, по мало кто сомневается в том, что можно оценить и индивидуальную игру. Самое важное - это характер и степень взаимозависимости. Анри Файоль хорошо понимал эту проблему. Он писал: «Становится все труднее выделить роль первоначальных действий руководителя в окончательном результате и установить степень ответственности менеджера».

Фактически можно утверждать, что, чем сложнее становятся организации, тем больше потребность в оценке индивидуального вклада, так как каждому работнику все труднее оценить свои собственные достоинства и недостатки, вклад в достижение общих целей. Знание хода дел и результатов психологически важно по двум причинам. Без знания результатов нет роста умения. Один известный психолог сказал, что старое утверждение «практика совершенствует» должно быть заменено другим - «практика совершенствует при условии, что обеспечено знание хода дел». Как люди могут совершенствоваться, если они не знают, что они делают неправильно? Второй довод состоит в том, что, даже когда люди компетентны в своем деле, знание результатов способствует лучшему выполнению работы. Был проведен ряд экспериментов, показавших, что знание результатов действует как стимул к увеличению усилий, особенно если данные об этих результатах используются менеджером для поощрения, а не для наказания работника. Конечно, там, где есть взаимозависимость работ, есть и тенденция обвинять других в собственных неудачах, но частоту и значимость связанных с этим конфликтов обычно преувеличивают.

Критике подверглась и оценка индивидуального исполнения.

1. Слишком сильный упор на оценку индивидуальных результатов ведет к пренебрежению фактором сотрудничества рабочих групп. Коммуникации также искажаются. Руководитель (выражаясь языком Ротлисбергера) становится мастером «двусмысленного разговора» или мастером «перевода того, что есть на самом деле, в нечто схожее с тем, что должно быть». Руководитель становится заинтересованным в таком освещении хода дел, которое не породит сомнений в его компетентности. Как следствие, факты искажаются, и вышестоящие руководители оказываются в неведении об истинном положении дел. Руководитель начинает обращать больше внимания на создание хорошего впечатления наверху, а не на нужды своих подчиненных, он пренебрегает горизонтальными взаимосвязями, которые становятся все более важными с ростом фирмы.

2. Слишком большое значение придается стандартам:

а) трудно установить объективные стандарты, когда качество работы каждого зависит от того, насколько хорошо выполняют свою работу другие. Таким образом, определенная часть работы оценивается субъективно;

б) объективные стандарты наиболее полезны тогда, когда они позволяют сравнивать работу отдельных исполнителей. Там, где только один человек выполняет данную работу, всегда есть место сомнению - правильно ли установлен стандарт;

в) стандарты могут исказить поведение и цели организации, направляя внимание исполнителей на те аспекты работы, которые поддаются измерению, в ущерб тем функциям, выполнение которых нельзя оценить;

г) стандарты ведут к попыткам симулировать достижения и стремлению устанавливать минимальные нормы. Как указывает Э. Гоулднер, это может привести к установлению самых низких норм и падению эффективности вследствие снижения требований;

д) определение обязанностей в мельчайших деталях может даже (по мнению П. Блау) снизить эффективность, а также отрицательно воздействует на моральное состояние в целом;

е) с помощью стандарта работа часто оценивается только по одному показателю, в то время как, если бы измерялась общая эффективность работы, в расчет принимались бы многие факторы. При отсутствии такого многофакторного стандарта неизвестно, не ведет ли достижение высоких результатов по одному показателю к их снижению по другим показателям. Даже если многофакторный стандарт и существует, остается проблема взвешивания факторов в соответствии с их относительной значимостью.

3. Браун, хотя и подчеркивает важность оценки индивидуального исполнения, указывает, что многие аспекты работы не могут быть количественно измерены:

а) сколько изменений должен внести подчиненный в методы выполнения своей работы для повышения ее эффективности за данный промежуток времени?

б) должен ли он был предвидеть реально возникшую проблему и должен ли он был иметь готовое решение?

в) является ли виной руководителя то, что некоторые из его подчиненных малоквалифицированны и работают плохо, или эти недостатки возникли из-за политики компании в области, скажем, заработной платы и именно эта политика не позволила ему подобрать сотрудников, способных обеспечить исполнение работы на требуемом уровне? Хотя все согласны с тем, что акцент на индивидуальной ответственности несет опасность двусмысленного понимания задач и искажения главных целей, так же справедливо и то, что нет необходимости в выпячивании этих опасностей, так как они вызываются обычно не самим принципом оценки индивидуального исполнения, а способом практической реализации этого принципа.

Планы не выполняются автоматически. Они должны быть доведены до тех, кто ответствен за их выполнение. Стандарты конкретизируют эти планы, поскольку они определяют удовлетворительный уровень достижения целей. Без стандартов - официально установленных или неформальных - не может быть ни настоящего планирования, ни реального руководства. Стандарты важны даже тогда, когда они несовершенны и приблизительны. Однако нет смысла устанавливать стандарты, если не предусматривается принятие мер при отклонении от них, что неизбежно предполагает воздействие на людей и делает необходимой оценку работы подчиненных. Главная ошибка при установлении стандартов заключается в том, что в их основу закладываются не те показатели, которые действительно характеризуют уровень исполнения, а те, которые легко измерить. Существует, конечно, и проблема определения относительной значимости факторов, если устанавливается общий многофакторный стандарт. Однако даже тогда, когда определение веса факторов затруднено и их нельзя свести в один обобщенный показатель исполнения, установление нескольких показателей все же может быть полезно, так как вынуждает руководство обращать внимание на приоритеты.

Иногда критикуют не само установление стандартов, а способ, которым эти стандарты устанавливаются и сообщаются работникам. Многие отдают предпочтение установлению стандартов самой рабочей группой, как это было в Харвудском эксперименте. Руководитель обсуждает с подчиненными необходимость в некотором общем критерии для оценки исполнения. Если есть согласие относительно такой необходимости, то подчиненных просят перечислить основные компоненты их работы. Стандарты, отражающие основные компоненты работы, должны устанавливаться самой группой, будь то исполнительская или управленческая группа. Хотя установленные таким способом стандарты могут лишь незначительно улучшать сложившееся положение, утверждается, что оно будет постепенно улучшаться, если подчиненные продолжат пересматривать и устанавливать свои собственные стандарты совместно с руководителем, поощряющим их на большие усилия. Если возникают трудности в оценке индивидуального исполнения, то группа должна устанавливать групповые стандарты. Однако даже при индивидуальной оценке соответствующие стандарты должны устанавливаться коллективно. Благодаря этому давление группы обеспечивает ответственное отношение всех членов группы к принятым обязательствам, а стандарты устанавливаются па таком уровне, который позволяет каждому работнику добиваться личных успехов.

4. К. Арджирис считает, что высокие структуры, должностные инструкции, жестко определенные системы подчиненности и другие атрибуты классической организационной структуры порождают у работников чувство зависимости и покорности, а это противоречит той точке зрения, что поступки людей мотивированы стремлением к самоутверждению и самовыражению. Арджирис доказывает, что, когда организация разрушает такие личные стремления к независимости и самовыражению, индивидуумы направляют свою энергию на компенсацию личной неудовлетворенности, на конфликт или даже на открытый подрыв организации. Такую организацию он называет нездоровой или больной. Путь к оздоровлению организации есть движение к тому, что Арджирис называет шестью существенными чертами организации, а именно:

1. Уравнивание власти в организации.

2. Общие цели.

3. Сотрудничество.

4. Гибкость.

5. Адаптивность.

6. Влияние прошлого, настоящего и оценки будущего на содержание основной деятельности.

Арджирис, по-видимому, многое заимствует у греческих философов. Так, Аристотель утверждал, что истинная природа любого живого организма проявляется только в его наиболее развитом состоянии, т. е. в том состоянии, в котором он наиболее полно выражает свою сущность. Сократ также говорил о «здоровье» общества. К сожалению, это не делает Арджириса правым. Как и древним грекам, Арджирису не удается точно определить понятие здоровой организации. Однако ему необходимо такое определение, а также объяснение причин отклонений, если он хочет говорить о восстановлении здоровья организации. Многие утверждают, что взгляды Арджириса представляют собой крайность. Фактически он напоминает человека, который утверждает, что общество, требующее воздержания до брака, вызывает значительные социальные отклонения, так как игнорирует сексуальные потребности человека.

Если существует значительный конфликт между требованиями организации и потребностями людей, то его результатом неизбежно будет отчуждение работников. Нет сомнения в том, что это происходит часто, хотя X. Вул приводит некоторые доказательства того, что по крайней мере в США работники в основном не испытывают отчуждения.

Теория человеческих отношений отдает предпочтение организациям с более свободной структурой. Сторонники этой теории полагают, что такие организации более восприимчивы к инициативе и имеют больше возможностей для удовлетворения желаний и потребностей работников. Такая прямая положительная зависимость между слабой структурированностью работ (обязанностей) и эффективностью часто оспаривается. Н. Морс приводит данные, свидетельствующие о том, что организации как с жесткой, так и со свободной структурой могут положительно влиять на мотивацию личности. Авторы классической школы, естественно, подчеркивают возможность правовых конфликтов, отсутствие ответственности за результаты и т. д. Но и социологи отмечают, что люди хотят высокоорганизованного порядка, без которого они чувствуют себя заброшенными, предоставленными самим себе; в результате начинаются политические схватки за власть. Работа Э. Жаке в компании «Глейсиер метал» (Англия) показывает ясно ощутимую потребность служащих в том, чтобы их положение в организации (роль и статус) было четко определено для них самих и признано другими.

Э. Этциони также указывает, что организации не могут полагаться на полную преданность работников или на неформальные методы достижения согласия. Должностные инструкции и другие правила являются средством, облегчающим контроль поведения и делающим организацию менее зависимой от человеческих капризов. Признавая, что, чем больше работники преданы организации, тем меньше необходимость в правилах и контроле, Этциони все же полагает, что система вознаграждений (использование власти вознаграждать) является более эффективным средством достижения согласия, чем наказания (использование власти принуждать) или моральное убеждение (использование нормативной власти).

Ошибочные представления о формальных правилах и процедурах, как и большинство противоречий теории организации, основаны на том, что обобщения рассматриваются в качестве универсальных законов. Конечно, есть случаи, когда детальная регламентация работ нужна, но есть также и ситуации, когда разумно оставлять их слабо структурированными. Что действительно необходимо, так это знать условия, в которых каждый из вариантов является наиболее подходящим. Именно на эти вопросы пытаются найти ответ современные ситуационные теории организации.

Основная проблема состоит в определении границ, в которых мы должны «организовывать», так как они непостоянны и должны меняться в зависимости от ситуации.

ОРГАНИЗАЦИОННЫЕ ПРАВИЛА И ПОЛИТИКА

Мы уже рассмотрели некоторые дисфункциональные последствия использования бюрократических правил. Обычно утверждается, что успех организации приносит не дисциплинированное соблюдение правил или тщательная их разработка, а создание такого организационного климата, в котором каждый проявляет инициативу в осуществлении действий, совпадающих с общими целями. Такая точка зрения привела дискуссию о роли правил к положению, при котором перекрываются аргументы Вебера и философа Морриса Коена.

Термин «политика» обозначает общие правила, направляющие работу персонала на достижение основных целей в рамках принятой стратегии, правила на более низком уровне принимают форму инструкции. Однако будь то правила высшего или низшего уровней, прежде всего необходимо признать, что разработка правил на все случаи - неразрешимая задача и что подчиненные должны иметь определенную свободу действий, чтобы компенсировать неполноту стратегии. Простые рассуждения показывают, что так и должно быть. Необходимо провести различие между формально завершенной системой правил и практически завершенной системой правил. Система правил является формально завершенной, если правила направляют всю деятельность подчиненных таким образом, что каждое действие согласуется с духом правил. С другой стороны, практическая законченность требует, чтобы правила давали определенные рекомендации о том, что нужно делать в каждом случае. Это недостижимая цель уже хотя бы потому, что нет другого способа разъяснить полный смысл правил, кроме как в процессе их применения. И здесь неизбежны некоторые неясности. Возьмем следующий пример.

1. Ситуация: этот человек является механиком первого класса, поскольку он выполняет работу механика первого класса.

2. Правило: все механики первого класса должны получать 1 ф. ст. в час.

3. Вывод: следовательно, этот человек должен получать 1 ф. ст. в час.

На практике всегда будут возникать споры вокруг промежуточных случаев по поводу классификации случая или по поводу того, какое правило должно быть применено.

Из-за того что слепое повиновение правилам может привести подчиненного к такому привыканию к ним, что правила для него станут самоцелью, некоторые склонны отрицать значение правил вообще под тем предлогом, что они разрушают личность и препятствуют творчеству.

В своей самой крайней форме такая аргументация упускает из виду, что если деятельность не регулируется правилами, то она подвержена влиянию сиюминутных личных интересов и давлению текущих обстоятельств. Правила необходимы для регулирования и контроля любой сложной системы. Только с помощью правил можно сделать выбор. Осуществление всех важных решений требует распределения ограниченных ресурсов, которое может быть осуществлено только с помощью правил. Правила ставят пределы для вмешательства со стороны. Руководитель может выбирать только между А и Б, когда правила дают ему полномочия распределять ресурсы; он должен знать свои полномочия в каждой ситуации. Конечно, правила, которые дают свободу в одном направлении, ограничивают ее в другом. Однако достижение общего положительного баланса в регламентации зависит не от того, есть или отсутствуют правила, а от взвешивания вероятных последствий их введения. Правила стабилизируют конфликт, поскольку конкуренция, не регулируемая правилами, может выродиться в разрушительный конфликт.

Бауэр из консультативной фирмы «Мак-Кинси» указывает, что, если человек знает, что, как и когда нужно делать, он не нуждается в разъяснениях, приказах и т. п. Упор на обезличенные правила снижает потребность в приказах, которые, подчеркивая различия в статусе, могут вызывать обиды. Ни один здравомыслящий человек не одобрит бессмысленного повиновения правилам. В юридической сфере такое слепое следование правилам называется «механической юриспруденцией»: выводы делаются на основе концепций без учета условий, в которых данное правило не может больше применяться. В законе важно допустить некоторую свободу действий, но в определенных границах, которые лучше определить эмпирически.

Нельзя отказываться от правил в пользу рассмотрения каждого случая «по его особенностям». М. Кнокс замечает: «Возьмем другой пример - распределение благотворительного фонда среди нуждающихся. Некоторые члены попечительского совета склонны считать, что каж дый случай должен рассматриваться «по его особенностям». Но как эти «особенности» оценить без помощи какого-либо правила? Если пытаться рассматривать каждый случай «по его особенностям» и давать каждому просителю по 50 долл., то вскоре окажется, что это несправедливо по отношению к другим, которые либо получат меньше, либо ничего не получат. Управлять фондом для «общей» выгоды нуждающихся становится невозможным без использования правил и принципов. Принятое особое правило или принцип могут критиковаться на основании того, что они слишком запутанные и поэтому не годятся, но управление с помощью правил все же лучше, чем попытки рассматривать каждый отдельный случай «по его особенностям».

Цель правил - достичь большей определенности. Цель ограничения числа правил - достижение большей гибкости. И то и другое - желанные цели; проблема заключается в исчислении затрат и выгод. В некоторых случаях решения слишком тривиальны и правила не нужны. В другом же крайнем случае решения могут быть слишком важны, чтобы можно было полагаться на правила. Правила используются для случаев, находящихся между этими крайностями, с целью экономии времени и ускорения процесса принятия решения.

Правила особенно необходимы на низших уровнях иерархии, где взаимосвязи между деятельностью и целями часто просматриваются не очень четко. Здесь должна быть обеспечена согласованность действий всех работников фирмы. Если при этом не использовать правила, тогда на каждое действие нужно будет испрашивать разрешения, что взваливает непосильное бремя на руководителей, отвечающих за координацию. Легко создавать правила выполнения рутинных функций, так как их проще понять и легче уравновесить исключениями. Вдобавок деятельность на низшем производственном уровне меньше подвержена изменениям, поскольку при изменениях производственной политики чаще ориентируются на использование «имеющихся трудовых навыков, чем на осуществление программ, требующих постоянной переподготовки».

Конечно, априорная разработка политики и инструкций представляет определенные трудности. Инструкции имеют большую ценность, если основываются на анализе всего диапазона ситуаций, в которых они будут применяться. Следовательно, неудивительно, что у более старого организационного подразделения правила разработаны более тщательно. С течением времени люди вырабатывают более адекватные ответы на повторяющиеся проблемы. Эти ответы воплощены в правилах, которые создаются для большей предсказуемости результатов и лучшей координации. Но вместе с правилами появляется опасность слепого следования им и организационной негибкости. Это урок, который бюрократическое руководство должно усвоить.

УПРАВЛЕНИЕ ПО ЦЕЛЯМ (МБО) [Management by objectives (MBO).]

Управление по целям (МБО) является одним из таких подходов к управлению, которые получили поддержку как у авторов классического направления, так и у тех, кто следует теории человеческих отношений или бихевиоральному подходу, особенно у сторонников «организационного развития».

МБО можно определить как процесс совместного определения членами организации целей для каждой должности и координации усилий по их достижению. В свете целей высшего уровня работники совместно со своим руководителем устанавливают те конкретные результаты (цели), которые они планируют достичь за конкретный промежуток времени. Хотя работникам предоставлена некоторая степень свободы в разработке планов достижения поставленных целей, эти планы также обсуждаются с руководителем с точки зрения их желательности, выполнимости и обоснованности. Руководитель регулярно анализирует успехи каждого работника в достижении поставленных целей. В конце планового периода производится окончательный анализ, в ходе которого полученные результаты соотносятся с намеченными целями.

Затем устанавливаются новые цели на следующий период (обычно на год).

МБО используется как подход к оценке производительности работников и как основа для вознаграждения руководителей и планирования рабочей силы. Правда, сторонники МБО доказывают, что оно должно быть подходом к управлению фирмой в целом и что такой подход позволяет уменьшить число неудач.

МБО основано на той предпосылке, что, чем яснее понимается цель, тем больше вероятность ее достижения, а прогресс можно измерить только по отношению к поставленной цели. МБО не ново. Здесь просто формулируется признание его важности. Питер Друкер первым начал широкую пропаганду этого подхода как пути осуществления целевого планирования во всей организации и как способа интеграции различных функциональных сфер деятельности компании. Дуглас Макгрегор, с другой стороны, пропагандировал МБО как наилучший метод оценки исполнения, позволяющий подчиненному определить свои возможности и определяющий для руководителя роль скорее помощника, чем судьи.

Свидетельства в пользу МБО носят в основном психологический характер и касаются таких элементов, как постановка целей, знание результатов и участие [Детальный анализ аргументации в пользу МБО и обзор посвященных ему работ см. в: S. J. Саrrо11 and H. L. Тоsi. Management by Objectives: Applications and Research, Macmillan. 1973.]. Кроме одного исследования, сообщающего о положительном влиянии МБО на производительность труда, не существует работ, исследующих связь между общими результатами деятельности компании и внедрением МБО. Этого и следовало ожидать, так как существуют неустранимые трудности в определении постфактум точной роли МБО в достижении тех результатов, которые получены после его внедрения.

По нашему мнению, очевидно, что МБО дает положительные результаты в следующих областях:

1. Постановка цели:

а) повышает уровень исполнения, особенно когда задание трудное;

б) чем выше предполагаемый уровень достижения целей, тем выше уровень исполнения;

в) постановка конкретных целей приводит к значительно более высокому уровню исполнения, чем когда людей просто призывают сделать все возможное;

г) если работники считают цели недостижимыми, то их производительность, вероятно, снизится;

д) установление приоритетов целей помогает создать благоприятное отношение к МБО.

2. Знание результатов (обратная связь):

а) установление ясных целей и проведение частых обзоров хода работы, по-видимому, всегда связаны с положительными результатами;

б) обратная связь улучшает исполнение при условии постановки целей, с которыми сравниваются результаты.

3. Участие в управлении. Мы уже рассматривали свидетельства в пользу участия. И хотя они неоднозначны, нет и исследований, которые заставили бы предположить, что участие в управлении может понизить производительность.

Внедрение МБО включает подготовительную фазу, во время которой менеджеров обучают МБО и методам его приспособления к конкретной организации. В частности, менеджеры изучают концепцию целей и процесс постановки целей. Акцент делается на то, что МБО должно применяться во всей организации. Практическое применение МБО в различных компаниях имеет свою специфику. Так, в компании «Хониуэлл» (США) президент в начале каждого года устанавливает основные цели корпорации па три следующих года и указывает границы вклада в достижение этих целей [Этот и следующие примеры взяты из: Managing by - and with - Objectives. Studies in Personnel Policy, № 212. The Conference Board. New York, 1968.], ожидаемого от каждого отделения. Затем управляющие отделениями разрабатывают соответствующие планы: устанавливаются конкретные цели для отделения в целом и для каждой из основных функциональных сфер; посредством перекрестных ссылок показывают, как цели одной функции способствуют достижению целей других функций. В компании «Генеско» в первую очередь устанавливаются основные обязанности каждого менеджера. По каждой основной обязанности выделяются «ключевые» факторы ее выполнения, и именно в соответствии с ними управляющий и его руководитель совместно устанавливают цели. Затем этим целям придаются соответствующие веса. В других компаниях, например в «Дженерал миллс», настаивают на том, чтобы каждый управляющий указал степень необходимого участия вышестоящего руководителя и других управляющих в достижении его целей.

В высоко интегрированных действиях достижение целей зависит от общих усилий нескольких менеджеров одного уровня, например при разработке нового продукта. В этих случаях цели могут устанавливаться для групп, что предполагает коллективную ответственность за результаты. Такое решение учитывает мнение сторонников школы человеческих отношений, критикующих приверженцев МБО за то, что они уделяют основное внимание индивидуальной ответственности даже в тех случаях, когда установить вклад отдельного индивида невозможно.

Установленные цели служат стандартами, по отношению к которым менеджеры могут периодически оценивать результаты своей работы. Причем периодичность таких оценок увязывается со сроками выполнения определенных законченных этапов работы. Если цели оказываются не достигнутыми, то проводится анализ причин срыва с целью выработки корректирующих мероприятий или для того, чтобы избежать таких ошибок в будущем. Хотя недовыполнение [Автор не отметил, что большинство устанавливаемых целей имеет здесь количественную определенность и поэтому в данном контексте вполне допустимо говорить о недо- или перевыполнении цепей. - Прим. ред.] целей обычно вызывает наибольшую тревогу, перевыполнение одних целей (например, количества принятых заказов) может вызвать трудности в достижении целей других функциональных подразделений (например, перегрузку производства). Обычно рекомендуется разграничивать периодическую проверку исполнения по системе МБО как инструмента планирования и применение МБО в качестве метода оценки руководителей или для определения уровня заработной платы, так как в последних случаях нужно учитывать дополнительные факторы, например способность к сотрудничеству, профессиональный рост и т. д. Использование МБО дает много преимуществ.

1. Повышается эффективность управления. Так, в одном случае руководство фирмы утверждало, что если поставленные цели будут достигнуты, то экономия составит 500 тыс. долларов. (Фактически цели были достигнуты на 80%, что принесло около 400 тыс. долл. экономии.)

2. Совершенствуется планирование. МБО является средством, исправляющим склонность думать больше о предстоящей работе, чем о тех результатах, которые должны быть достигнуты.

3. Эффективнее контроль. МБО способствует самоконтролю и периодической проверке результатов.

4. Улучшаются взаимоотношения между подчиненными и руководителями. Это происходит по целому ряду причин: снижается потребность в строгом контроле; подчиненные имеют больше возможностей участвовать в процессе планирования, а руководитель получает лучшую основу для обсуждения с подчиненными результатов их работы.

5. Расширяются возможности подготовки руководителей. Применяя МБО, высшие руководители уделяют больше внимания инструктированию и обучению управляющих нижних уровней.

6. Обеспечиваются стандарты и критерии для оценки исполнения. Без стандартов нет руководства, как бы велики ни были трудности в определении этих стандартов.

7. Облегчается делегирование. Так, в компании «Хониуэлл» МБО было введено для того, чтобы осуществить желаемую степень децентрализации без ослабления централизованного контроля.

Как и следовало ожидать, способы применения МБО на практике подверглись критике. Так, менеджеры часто выражают недовольство чрезмерным объемом бумажной работы или тем, что начальник ставит перед ними новые цели, а спрашивает с них за старые. В свою очередь сами менеджеры часто занимаются «игрой в цифры»: они уделяют основное внимание только тому, что непосредственно связано с достижением поставленных целей, и игнорируют все другие обязанности.

Кроме того, существуют трудности в точном количественном определении целей. Прежде всего не все цели поддаются количественному измерению (например, взаимоотношения между людьми), поэтому некоторые цели можно сформулировать только в терминах деятельности, которую нужно осуществить за определенный период времени, а не в терминах конечных результатов.

В тех случаях, когда настаивают на необходимости количественной оценки, может случиться так, что критерии, отражающие существо проблемы, будут подменены теми критериями, которыми легче пользоваться. Еще одна проблема состоит в том, чтобы разубедить тех управляющих, которые считают, что МБО просто новое название для «выжимания пота» и что, беря на себя обязательства по конкретным целям, они «суют голову в петлю». Поскольку управляющие должны выработать необходимые навыки, обычно считается, что для полного внедрения системы МБО требуется два года. Еще одной причиной, оправдывающей эту временную оценку, является необходимость интеграции МБО с другими системами, такими, как распределение бюджета и прогнозирование. Иногда для этого требуется изменить сложившуюся практику работы. Так, может потребоваться усилить децентрализацию или изменить системы обработки данных и контроля. Несмотря на все эти трудности, МБО, по-видимому, все же укоренится в практике управления.

РОЛЕВЫЕ ОТНОШЕНИЯ

Особый интерес представляют для нас социальные отношения, понятия «статус и роль». Статус определяет положение, занимаемое индивидом в некоторой системе социальных отношений, такой, например, как рабочая группа или общество. Понятие «роль» обозначает шаблон поведения, предписываемый данному статусу или ожидаемый от него. Статусы различаются по степени их важности и притягательности, в то время как роли дифференцируются по выполняемым задачам. Важность статуса и роли определяется тем, что они влияют на поведение человека по отношению к другим людям, а следовательно, влияют на поведение в организации.

В рабочей группе групповые нормы влияют на поведение ее членов. Однако еще более жестко поведение определяется статусом и ролью. К тому же на поведение человека влияют его статус и роль в прежних группах, а также ожидания вероятного статуса в других группах. Из-за воздействия таких референтных групп люди, играющие сходные роли, ведут себя по-разному или, наоборот, люди, играющие разные роли, могут вести себя сходно. Честолюбивый молодой человек, работающий мастером, может вести себя по отношению к своим подчиненным, коллегам и начальству иначе, чем другие мастера, потому что он обладает большими ожиданиями по поводу дальнейшего продвижения. Аналогично этому желание председателя цехового профсоюзного комитета продвинуться дальше по профсоюзной линии влияет на его поведение по отношению к коллегам и при переговорах с администрацией.

Каждый человек играет несколько ролей, так как он принадлежит к нескольким группам и у него различные шаблоны поведения для каждой роли. Он ведет себя по-разному в роли работника, отца, члена клуба, прихожанина и т. д. Люди меняют роли в зависимости от ситуации; от директора никто не ожидает, чтобы он на вечеринке сослуживцев вел себя так же, как на работе.

Разделение труда и структура полномочий в организации создают различные роли, хотя неформальная организация в каждой группе дает человеку дополнительные роли и статус.

Концепции статуса и роли важны потому, что:

1. По возможности следует избегать создания должностей с конфликтующими ролями. А роли неизбежно вступают иногда в конфликт. Мастер, видящий, что его друг и подчиненный нарушает некоторое строгое правило компании, находится в ситуации ролевого конфликта. Тем не менее нужно стремиться не возлагать на человека несовместимые обязанности. От управляющего отделом сбыта не следует требовать уменьшить запасы товаров на складе и в то же время улучшить обслуживание потребителей.

2. Люди оценивают статус других не на основе тщательного анализа, а при помощи символов статуса. Размеры личного кабинета, ковер на полу, наименование должности и т. д. обычно воспринимаются как индикаторы статуса.

Такие символы могут предоставляться в качестве вознаграждения или чтобы подчеркнуть личную ответственность работника. Правда, однажды предоставив, их трудно отнять; при изменениях в организации это должно учитываться, чтобы свести сопротивление к минимуму, так как потеря статуса - это «потеря лица».

3. Слишком большое внимание, уделяемое статусу в организации, может отрицательно сказаться на общении и ухудшить сотрудничество.

4. Организация может рассматриваться как переплетение ролевых отношений. Однако те экспектации и та деятельность, которые связываются с ролью официально, на практике могут оказаться совершенно другими. Таким образом, и здесь может возникнуть противоречие между формальным и неформальным.

ОРГАНИЗАЦИЯ ТРУДА: РАСШИРЕНИЕ РАБОЧИХ ФУНКЦИИ И ОБОГАЩЕНИЕ СОДЕРЖАНИЯ ТРУДА

Уильям Моррис в 1891 г. написал утопию под названием «Новости из Ниоткуда», в которой люди избавились от машин и жили в прекрасной стране искусств и ремесел. Он указывал на то, что люди не любят монотонной работы и хотят гордиться собственным мастерством. И в том внимании, которое в настоящее время уделяется расширению рабочих функций и обогащению содержания труда, мы находим отзвуки мыслей Уильяма Морриса.

Высказывается мнение, что традиционные методы устранения фрустрирующего эффекта узкой специализации - подбор работников, смена работ, перерывы в работе, материальное стимулирование - недостаточны и что само содержание работы должно быть изменено. Обогащение труда, при котором рабочий сам проверяет качество своей работы и следит за своим инструментом, с одной стороны, и расширение рабочих функций, при котором особое внимание уделяется обеспечению большего разнообразия труда - с другой,- вот предлагаемые решения проблемы.

Термины «расширение рабочих функций» и «обогащение труда» часто используются как взаимозаменяемые, однако Герцберг определяет обогащение труда как усиление творческого содержания работы, тогда как расширение функций может вести лишь к дополнительным заданиям рабочему, не обеспечивая его при этом возможностью самовыражения или «психологического роста». Сомнительно, правда, чтобы «расширение рабочих функций» в его первоначальном толковании намного отличалось от «обогащения труда» в определении Герцберга. Так, Арджирис видел расширение функций не только в обеспечении разнообразия задач во избежание скуки, но и в расширении диапазона ответственности, дающего дополнительные перспективы и чувство удовлетворения от выполняемой работы. Заметно различаются понятия горизонтального и вертикального расширения функций. Горизонтальное расширение функций просто увеличивает число выполняемых задач, в то время как при вертикальном (применяемом в компании «Тексас инструменте») служащий берет на себя дополнительную ответственность за планирование и контроль собственной работы. Обогащение труда, как его определяет Герцберг, состоит в основном в вертикальном расширении рабочих функций.

Теоретической базой, в соответствии с которой расширение или обогащение работы рассматривается в качестве мотиватора, в основном являются взгляды Маслоу и Герцберга на мотивацию. Так, утверждается, что первичные потребности в современном индустриализованном обществе в основном удовлетворены; поэтому для создания у рабочих мотивации работа должна быть построена таким образом, чтобы удовлетворять потребности людей в аффилиации (стремлении к принадлежности), самовыражении и самоутверждении. Другими словами, следуя Герцбергу, утверждают, что особое внимание необходимо уделять факторам содержания работы.

Инженеров - организаторов труда часто изображают в виде злодеев, которые хотят разбить работу на простые, повторяющиеся операции, длящиеся несколько секунд, и которые можно выполнять без особой подготовки и не задумываясь. По этому поводу часто цитируют Фредерика У. Тейлора, хотя в действительности Франк и Лилиан Гилбрет со своим «изучением методов труда» подчеркивали преимущества комбинирования деятельности и расширения функций, позволяющих избежать дублирования и узких мест.

Многие считают, что расширение и обогащение работы могут решать такие проблемы, как повышение производительности, уменьшение отчужденности и получение удовлетворения от работы. Однако эти и подобные им претензии зачастую трудно обосновать. Расширение и обогащение работы являются необходимостью как по социальным причинам (излишняя специализация дорого обходится обществу: она проявляется в росте насилия, алкоголизме, злоупотреблении наркотиками и в других социальных болезнях), так и по чисто гуманистическим причинам: излишняя специализация препятствует развитию зрелой личности.

Хьюлин и М. Блад в своем обзоре литературы приходят к выводу, что аргументы в пользу расширения функций являются в значительной степени преувеличением и необоснованным обобщением. Они утверждают, что, по имеющимся данным, положительные результаты расширения функций (по крайней мере в США) относятся только к определенной части рабочей силы, а именно «белым воротничкам», руководящему персоналу и «неотчужденным» (в основном сельскохозяйственным) рабочим. Но они не относятся к «синим воротничкам» (в основном городским рабочим), которые не разделяют ценностей среднего класса. Дж. Хэкмэн и Э. Лоулер предполагают, что работы, обладающие всеми четырьмя приводимыми ниже характеристиками, будут обеспечивать мотивацию тех и только тех рабочих, которые стремятся испытать внутреннее удовлетворение (удовлетворить потребности высшею порядка), доставляемое работой с такими характеристиками.

1. Разнообразие: работа требует выполнения широкою спектра операций или применения разнообразного оборудования и методов труда.

2. Автономия: работа предоставляет рабочему возможность распределять время, выбирать оборудование и процессы и т. д.

3. Осмысленность задачи: рабочий целиком выполняет определенную часть работы и может видеть результаты своего труда.

4. Обратная связь: рабочий получает регулярную информацию о производительности своего труда.

Эти выводы согласуются с идеями Врума, Маслоу и Герцберга, и на их основе можно сделать важные для подбора персонала выводы. Если рассмотреть эти два исследования вместе, то может оказаться, что городские рабочие, по крайней мере в США, в меньшей степени, чем сельскохозяйственные, стремятся удовлетворить потребности высшего уровня на работе. Еще один вывод состоит в том, что как вертикальное, так и горизонтальное расширение функций важно, если мы хотим, чтобы работа обладала всеми четырьмя указанными характеристиками.

Проблемы и противоречия все же остаются. В более поздней работе Р. Уайлда и Р. Кемпнера подвергается сомнению как исследование Хьюлина и Блада, так и исследования Хэкмэна и Лоулера и показывается, что они могут быть интерпретированы по-разному. К тому же и Р. Куин и Дж. Шепард приводят доказательства того, что относительное значение сложной работы возрастает с ростом образования, и даже среди «синих воротничков» свобода действий в работе является важным фактором, влияющим на удовлетворенность трудом. С другой стороны, как показывают обследования, большая часть рабочих считает, что «комфортные условия труда» и «достаточные ресурсы для выполнения работы» важнее, чем сложная работа. Нет доказательств того, что рабочие вообще готовы поступиться материальными благами и другими факторами в пользу сложных работ. Кроме того, напомним, что взгляды Макклеланда на мотивацию находятся в противоречии с тезисом Маслоу о существовании иерархии потребностей. Первый возразил бы, что именно те, у кого высока потребность в достижении целей, стремятся к сложной работе, тогда как индивиды с низкой потребностью в достижении целей отдают предпочтение более жесткой структуре и меньшей свободе действий.

Изменение характера работы влияет и на структуру организации. Существует также много других трудностей. Например, в автомобильной промышленности могут посчитать переход к расширению функций слишком дорогим, хотя «Вольво» уже открыла заводы без сборочного конвейера. Выгоды могут показаться администрации неуловимыми, а сами рабочие склонны противиться этим изменениям, воспринимаемым иногда как проявление опеки и ухудшение тех условий труда (например, системы оплаты), которые они уже успели оценить. Президент Объединенного профсоюза работников автомобильной промышленности США Леонард Вудкок утверждает, что тревоги по поводу неудовлетворенности рабочих не что иное, как элитарный вздор отдельных интеллектуалов.

Вильсон в «Обсервер» дает такой комментарий: «Для администрации результаты обогащения труда бывают обычно неоднозначными. Фирма «Сааб» за год применения такой системы получила экономию за счет сокращения текучести кадров и точного распределения материалов между рабочими местами. Но дополнительные затраты труда и дополнительные производственные площади для распределения материалов свели эту экономию на нет. Фирма «Сааб» вынуждена довольствоваться неосязаемыми выгодами от повышения удовлетворенности работой и облегчения найма, а также от первоклассной репутации в глазах общественности!

В Гамильтоне компания «Филипс» произвела 2770 нагревателей в неделю, используя 12 рабочих на сборочной площадке, по сравнению с 2435 нагревателями, производимыми на конвейере. Степень отчужденности почти не изменилась, а число случаев брака в работе сократилось наполовину. В целом, как подсчитал управляющий Джордж Валентайн, качество работы оператора улучшилось на 10% и на 15% увеличилась его производительность.

Однако возросли далеко не все показатели. Многие из экспериментов компании «Филипс» были без огласки прекращены, и даже в Гамильтоне имеются свои проблемы. Некоторые монотонные работы не оправдывают затрат на автоматизацию, одной работнице приходится все так же собирать 3800 сборочных единиц в день для электрической бритвы «Филипсшейв», некоторые люди боятся взять на себя ответственность за более сложные работы, когда на одном участке наиболее инициативные работники переходят к работе с обогащенным содержанием, на других производительность иногда снижается.

В этом-то и загвоздка. Людям нравится чувствовать, что администрация заботится о них. Им нравится, когда к ним относятся, как к примадоннам. Но интерес вскоре пропадает. Так же, как рабочие завода «Волво» по производству грузовиков, они обнаруживают, что перестройка работы не оправдывает их надежд: 10-секундный цикл или 10-минутный - разницы нет. Работа может оставаться скучной.

Американские профсоюзы ухватились за этот факт. Они весьма скептически настроены по отношению к удовлетворенности трудом, которая, по их мнению, придумана администрацией и является ее оружием. Они требуют увеличения оплаты, снижения интенсивности труда и более раннего, после 30 лет работы, ухода на пенсию».

Действительно ли неожиданно то, что результаты расширения и обогащения работы иногда оказываются разочаровывающими? Можно ли ставить знак равенства между предоставлением рабочему работы, дающей ему удовлетворение, и обеспечением максимального стимула для работы? Приносит работа внутреннее удовлетворение или нет, зависит от того, как она воспринимается рабочим. Сопутствующее работе удовлетворение может создавать мотивацию у рабочего, но если высокая производительность труда не является также инструментом для достижения других его целей, то производительность может оказаться ниже максимальной. Мы даже не можем предположить, что, если работа приносит удовлетворение, она обязательно будет создавать у рабочего мотивацию к производительности более высокой, чем это было бы в случае «необогащенной» работы, но вознаграждаемой в непосредственной зависимости от ее производительности. И не очень удивительно, что выгоды от расширения рабочих функций и обогащения труда проявляются, скорее, в повышении качества работы, уменьшении текучести кадров и отчужденности работников.

Обогащение труда может создавать новые проблемы. Предоставление рабочему больших прав и обязанностей может быть воспринято его руководителем как угроза для авторитета и даже привести к тому, что рабочий потребует более высокой оплаты - соответствующей повышению значимости его труда. Кроме того, в результате обогащения труда на тех или иных производственных участках может измениться технологический цикл, что потребует реорганизации деятельности и на других участках.

До каких пределов нужно бороться с рутинностью работы, обогащать или усложнять ее содержание? Ответ на этот вопрос частично содержится в замечании Саймона.

«Предположение о том, что усиление рутинности работы снижает удовлетворенность трудом, а также ослабляет рост и самовыражение рабочего, присутствует практически во всех дискуссиях, посвященных этой проблеме. И не только отсутствие эмпирического подтверждения, но даже самое поверхностное рассмотрение окружающего нас мира приводит к мысли, что это не так. Я упомянул выше Закон Планирования Грешэма, согласно которому рутина вытесняет незапрограммированную деятельность. Если полностью неупорядоченная ситуация - в условиях которой человек может применять лишь самые общие навыки решения проблем без каких-либо конкретных правил и руководств - длится достаточно долго, она воспринимается большинством людей болезненно. Рутинный порядок является желанным спасением в дремучем лесу неизвестных проблем».

В качестве заключительного комментария следует отметить, что к расширению рабочих функций и обогащению содержания труда призывают независимо от того, оправданы ли они с точки зрения производительности. Они также могут принести выгоду администрации, но при каких условиях - это еще вопрос неясный.

ОБЩИЙ КОММЕНТАРИИ

Все еще есть люди, которые пишут о человеческих отношениях с благоговейным трепетом. Но что особенно заметно в последние годы, так это рост числа тех, кто берет на вооружение более точный научный подход к проблемам поведения в организациях. Именно эти различия в ориентации отделяют подход школы человеческих отношений от бихевиорального подхода. В книге это различие не подчеркивалось, хотя ученые - бихевиоралисты, может быть, и настаивали бы на этом, так как они считают, что многие из ранних исследований имели своей целью просто-напросто достижение «свободы, равенства и братства» в промышленности; доказательства и наукообразие использовались постольку, поскольку они способствовали этой идеологической миссии. Я не уверен, что представители школы человеческих отношений рассматривают проблему именно в этом свете. Как в свое время писали многие из них, есть доказательства того, что значительная часть убеждений типичного руководителя необоснованна, и необходима настойчивость, чтобы привлечь к этому факту внимание. Сейчас ситуация изменилась: знаний теперь стало больше и уже нет нужды убеждать руководителей в пользе от их применения.

Однако, несмотря на то что необходимость научного метода все время подчеркивается, слишком мало уделяется внимания рассмотрению альтернативных интерпретации собранных данных. Проверка любой гипотезы состоит в попытке опровергнуть ее, исходя из тех последствий, которые будет иметь ее подтверждение. И если предсказанные последствия становятся реальным фактом, это в определенной степени подтверждает гипотезу. Однако любая гипотеза, имеющая значительное число сторонников, должна, по-видимому, иметь какие-то свидетельства в свою пользу. Для определения истинности или ложности гипотезы необходимо оценить значимость некоторого набора предсказанных последствий. Поскольку всегда имеется несколько конкурирующих гипотез, главной целью проверки одной из них является предсказание и проверка последствий, которые в случае их подтверждения не будут согласовываться со всеми остальными конкурирующими гипотезами.

Насущный вопрос заключается в том, до какой степени применение социальной психологии в управлении является манипулированием. На самом деле нужно ответить на два вопроса. Во-первых, в какой степени администрация пытается манипулировать работниками и, во-вторых, в какой степени она способна осуществлять такое манипулирование. Мы часто наблюдаем за усилиями и маневрами администрации и на основе этих действий можем по обычаю или в соответствии с правилами приписать администрации манипуляторские намерения. Однако более важным является вопрос о том, до какой степени администрация может заставить подчиненных (иначе, чем применением силы) действовать против их собственных интересов па протяжении долгого времени. И хотя в принципе это возможно, но с очень малой вероятностью.

Во многих из рассмотренных выше материалов бихевиоральных исследований уделяется мало внимания структурным факторам, хотя в них и содержатся выводы для построения структур. Так, хотя Арджирис ищет «здоровье» организации на путях улучшения межличностных отношений, а Герцберг видит путь к улучшению организации в перестройке работ, оба подхода, если их применить достаточно широко, потребуют изменения структуры власти в организации. Однако оба автора пренебрегают этим следствием из своих рекомендаций, так как они ориентированы скорее на изучение поведения, чем на исследование структуры. Рассматривая ниже различные ситуационные подходы, мы встречаемся с возвратом многих ученых - бихевиоралистов к проблемам структуры.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (9/18) - Следующая страница (11/18) Следующая страница


Страница: 11/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 10. Системы: введение.

ОПРЕДЕЛЕНИЕ СИСТЕМЫ

Системой называется совокупность взаимозависимых элементов, образующих единое целое; целое выполняет некоторую функцию. Существенное здесь то, что элементы должны быть взаимозависимыми и/или взаимодействующими. Самые разные части могут быть объединены в «целое», но это «целое» еще не система, пока не сформирован, скажем, некий механизм. Любая система может рассматриваться как подсистема некоторой более крупной системы. Так, карбюратор является подсистемой автомобильного двигателя и под -подсистемой самого автомобиля.

Для того чтобы понять, как система выполняет свою функцию, необходимо узнать, как все ее элементы взаимосвязаны друг с другом и как она связана с системой, образующей ее внешнюю среду. Чтобы понять, как часы отмеряют время, надо изучить механизм соединения их частей друг с другом; а уяснить, каким образом они показывают время, мы можем, лишь разобравшись в том, как ими пользуются, т. е. исследовав взаимоотношения между часами и пользователем.

При этом возникает два важных вопроса. Как устанавливать границы системы? Что считать соответствующими ей подсистемами? Ответ на оба вопроса зависит от цели анализа, и неправильные ответы могут привести к ошибкам. Возьмем, например, проектирование такой машины, как токарный станок. Если считать сам станок системой, то в этом случае недостаточное внимание обращается на физические ограничения человека-оператора. Эргономисты сегодня говорят о «человеко-машинной» системе, подчеркивая этим, что зачастую человек и машина образуют единую систему; следовательно, отдельные части станка, такие, как рукоятки и циферблаты, должны проектироваться с учетом физиологии человека. Возьмем пример из другой области. Те, кто занимался анализом канцелярских операций, подчеркивают, что все они должны рассматриваться в единстве, для того, чтобы потребности пользователей были учтены полностью. Процедура подготовки приказа осуществляется в нескольких отделах и поэтому должна строиться так, чтобы интересы всех участвующих в ней отделов - производственного, торгового, бухгалтерии и т. д.- были учтены. Поэтому нельзя отрабатывать такую процедуру, ориентируясь лишь на один отдел.

Большинство дискуссий по проблемам национального масштаба сводится к обсуждению границ тех или иных национальных «систем». Можно ли исследовать потребности национального транспорта, изучая только экономику железных дорог? Можно ли проанализировать подготовку физиков и химиков, учитывая лишь их университетское образование и игнорируя школьное? Даже тогда, когда люди приходят к соглашению относительно цели анализа, все еще остается открытым вопрос о том, что включать в систему. Зачастую трудности или значительные затраты, вызванные сложностью изучения большой системы, вынуждают исследовать более узкую систему, а не ту, которую хотелось бы. Закономерности больших систем обычно выводятся из «частных случаев». Так, логик Сьюзен Стеббинг писала о физике: «Для того чтобы физика существовала как наука, необходимо, чтобы ее характеристики можно было рассматривать изолированно друг от друга. И это реальный факт, что физикам удалось достичь успеха, рассматривая физический мир разделенным на небольшие системы и подсистемы этих систем, относительно которых могли быть высказаны некоторые научные утверждения...»

Споры по поводу систем носят не только академический характер. Слишком широкое изучение системы для локальных целей расточительно, а слишком узкое может привести к последующему повышению эффективности одной из подсистем за счет остальных. Если какая-либо система стремится достичь некоторых целей с минимумом затрат, то вряд ли удастся это сделать, минимизируя отдельно затраты каждой подсистемы, так как минимизация затрат в целом может потребовать их увеличения в какой-либо одной подсистеме. Например, изготовитель двигателей может уменьшить себестоимость поршневых колец, увеличивая их выпуск и тем самым снижая постоянные издержки, но если одновременно он не будет производить больше поршней и блоков цилиндров, он только увеличит себестоимость двигателя за счет накопления дорогостоящих излишков. Взаимозависимость подсистем с точки зрения целей и делает необходимым их полный анализ.

Цель анализа определяет, кроме того, какие подсистемы принадлежат данной системе. Если мы хотим понять, как работают часы, то нет смысла изучать взаимное расположение золотых и медных частей, так как разница между ними носит декоративный характер. При изучении часов как механизма эстетический аспект нерелевантен. Если же рассматривать часы в качестве товара, предназначенного для продажи, то в этом случае мы должны включать такую важную подсистему, как внешний вид.

Системный подход пытается рассмотреть и организацию как целое, и внешнюю среду, в которой она функционирует. Фирма рассматривается как сеть решающих центров, связанных между собой и с внешним миром коммуникационными каналами. Организация при таком подходе ориентирована на процесс принятия решений, мотивацию и контроль.

Предпринимаются попытки создать с помощью математического моделирования, кибернетики и теории информации всеобъемлющую теорию управленческих систем, которая служила бы базой для проектирования организаций. Успехи на этом пути пока довольно скромны, и тем не менее нельзя отрицать фундаментальную значимость решений, информации и коммуникационных сетей для построения организации.

В последние годы слово «система» стало чем-то вроде притчи во языцех и из-за этого потеряло свое значение. Теперь появился новый термин: «системный подход». На практике системы изучаются путем исследования их компонентов и влияния последних друг на друга. Если бы системы исследовались не с помощью аддитивного анализа, а как функционально неделимое целое, мы уже разработали бы «истинную» методологию их изучения. При установлении границ системы всегда приходится опираться на здравый смысл. Чем шире границы проблемы, тем шире изучаемая система и тем больше переменных, которые необходимо учесть. Так, проблема дискриминации при приеме на работу может восприниматься как один из аспектов более крупной проблемы, требующей принятия мер в области законодательства, образования, жилищного строительства, политических прав и т. д. Однако здесь возникает проблема адекватности ресурсов потребностям исследования этой более крупной системы. Если ресурсы не достаточны, то основная цель разбивается на подцели, что облегчает подход к решению основной задачи. Это достигается за счет того, что ресурсы, высвобождающиеся после решения подзадач, подключаются к решению основной проблемы.

КЛАССИФИКАЦИЯ СИСТЕМ

Существует много различных подходов к классификации систем. Например, классификация может основываться на сложности системы. В классификации, приведенной ниже, целый ряд более сложных систем опущен, так как не представляет для нас интереса.

1. Морфологические системы. Это системы, которые описываются при помощи сети структурных взаимосвязей (например, типичная организационная схема).

2. Каскадные системы. Они показывают пути прохождения вещества и энергии в системе (например, схема информационных потоков в организации).

3. Системы типа действие - реакция объединяют указанные выше и показывают способ, которым структура привязана к процессу жизнедеятельности (например, наложение информационных потоков на организационную схему).

4. Управляющие системы (transducers)-системы типа 3, в которых основные компоненты контролируются человеком. Мы можем считать некоторую организацию управляющей, или кибернетической, системой, если контроль посредством обратной связи приводит к саморегулированию.

Другой способ классификации основывается на взаимодействии с внешней средой.

1. Изолированная система. Границы такой системы закрыты для экспорта и импорта вещества и энергии (или информации).

2. Закрытая система. Границы ее препятствуют экспорту и импорту вещества, но открыты для энергии (или информации).

3. Открытая система. Такая система обменивается и веществом, и энергией (информацией) с внешней средой. Все управленческие системы являются открытыми, хотя при анализе мы иногда рассматриваем их как закрытые, игнорируя всякое взаимодействие с внешней средой.

Кроме того, мы рассматриваем системы или их окружение как статичное или динамичное в зависимости от скорости изменения их характеристик во времени. Адаптивная система может реагировать на изменения среды способом, соответствующим ее обычным действиям. Конечно, это относится к тем изменениям, которые происходят во внешней среде и не касаются внутренних проблем фирмы. Таким образом, мы говорим о релевантной среде, т. е. о событиях или объектах, не связанных с тем, что происходит внутри системы. Иногда употребляют термин «проблемное окружение». Этот термин уже, чем релевантная окружающая среда, так как охватывает только деятельность покупателей, поставщиков, конкурентов и регламентирующих групп, например правительства.

Экономисты говорят об экономических системах, находящихся в состоянии равновесия, т. е. в состоянии покоя, или отсутствия деятельности. Возможно, к «живым» системам, где переменные скорее остаются в рамках заранее установленных ограничений, чем превращаются в постоянные, больше подходит термин «устойчивые». О системе, которая функционирует в условиях высокой устойчивости, говорят, что она находится в стационарном состоянии (steady state condition).

Решение как «единичный объект анализа»

Существует много способов вычленения подсистем. В настоящей книге внимание акцептируется на решениях, хотя иногда в качестве подсистем рассматриваются функциональные подразделения, а решения служат подсистемами этих меньших систем. Решение не является идеальным «объектом анализа», поскольку мы хотели бы получить описание скорее «состояний объектов», чем самих объектов. Идеальным «объектом анализа» была бы некоторая мера информационного содержания решений, а не само решение. Это позволило бы построить математическую модель и описать поведение системы совокупностью уравнений, связывающих решения на входе с решениями на выходе. С помощью такой модели мы можем, исходя из знания условий в момент tI предсказать состояние системы в момент tj и способ, которым это состояние будет достигнуто. Но такая модель пока еще не построена.

Между решениями как элементами системы проходят некоторые границы, которыми служат входы и выходы. Решения, принимаемые одним человеком, связываются с решениями других посредством обмена информацией. Понять работу некоторого элемента системы - это значит понять, как входы трансформируются в выходы. Понять «решение» - значит понять процесс, с помощью которого входная информация преобразуется в некоторую выбранную альтернативу. Работа Р. Сайерта и Д. Марча интересна именно в связи с этой проблемой.

ТЕОРИЯ ПОВЕДЕНИЯ ФИРМЫ В УСЛОВИЯХ НЕОПРЕДЕЛЕННОСТИ

Информация способствует снижению неопределенности при принятии решения, но не устраняет ее. Возникает вопрос: как, собственно, могут приниматься решения в условиях неопределенности целей и взаимосвязей между действиями и последствиями. Эта проблема фактически не рассматривается классической теорией, которая предполагает существование всеобъемлющей рациональной системы принятия решений. Сайерт и Марч объясняют, как в действительности принимаются решения. Они утверждают, что организации являются скорее адаптивно рациональными, чем всеобъемлюще рациональными. Организация должна приспосабливаться к целому ряду ограничений - из-за наличия разнообразных точек зрения и интересов тех, кто вовлечен в процесс принятия решений; из-за неопределенности внешней среды и трудностей в сборе, накоплении и обработке информации.

Теория Сайерта и Марча опирается на четыре группы предпосылок.

1. Квазираярешение конфликтов. Организация представляет собой коалицию, у членов которой есть свои цели, в значительной степени не совпадающие с целями организации. Поскольку цели или предпочтительные для каждого из членов организации альтернативы не могут быть реализованы, необходим механизм разрешения конфликта для достижения достаточной согласованности и последовательности более или менее независимых, по сути дела, целей. Следовательно, цели организации - это компромиссное соглашение, которое достигается в результате сделок и обучения.

Сайерт и Марч называют следующие средства квазиразрешения конфликта:

а) желаемый уровень достижения целей. Способом разрешения конфликта может стать скорее установление некоторого «желаемого уровня достижения целен», нежели принятие формулы, требующей что-либо максимизировать или минимизировать. Такой уровень целей предъявляет довольно либеральные требования к участникам, так как предполагает лишь согласование целей и оставляет значительную организационную свободу для тех, кто стремится к достижению своих целей;

б) последовательное достижение целей является еще одним способом обойти проблему конфликта целей;

в) локальная рациональность. Наконец, утверждается, что подразделения организации должны принимать решения, ориентируясь лишь на свои функциональные цели. При этом не делается даже попыток системной оптимизации целей.

2. Стремление избежать неопределенности. Организации пытаются уклониться от принятия решений, связанных с риском и неопределенностью, рассматривая только неотложные проблемы и не разрабатывая долговременных стратегий. Кроме того, они стремятся достичь согласия с внешней средой и тем самым избежать неопределенности, возникающей при отсутствии такого согласия. Другими словами, они ищут «конвенциональную среду».

3. Поиск проблем. Сайерт и Марч утверждают, что планомерный поиск потенциальных проблем не является таким обычным правилом, как реагирование на уже возникшие проблемы и последующий поиск альтернатив для их разрешения. Найденные проблемы могут разрешаться не с помощью разработки альтернатив, удовлетворяющих целям, а путем пересмотра самих целей для реализации имеющихся альтернатив. Фирмы могут отыскивать проблему, так же как специалист ищет точку приложения своих знаний, правда, поиск может «давать перекосы» - например, слабости часто обнаруживаются в противоположной области (!). Поиск стараются облегчить, применяя упрощенные правила и процедуры - например, новое решение ищут в непосредственной близости к традиционному, однако «перекосы» могут вообще ограничить поиск принципиально новых решений.

4. Организационное обучение. Организации «обучаются» в результате накопления опыта либо существующей, либо аналогичной системы. Они учатся приспосабливаться к более реальным целям, выявлять положительный опыт и извлекать из этого выгоду. И наконец, они учатся изменять процедуру поиска, если она оказалась малоэффективной.

Концепция Сайерта и Марча представляется нам обоснованной. Насколько близки их выводы к реальной деловой жизни, сказать трудно, так как эмпирический материал отсутствует. Возникает вопрос, как проверить их гипотезы? Хотя организации действительно являются коалициями, а их цели - конечным продуктом компромиссов я сделок, в равной степени можно утверждать и то, что во многих компаниях позиция высших руководителей доминирует, а другие руководители стремятся подчеркнуть свой вклад в эффективность этой позиции, для того чтобы решить свои проблемы. И хотя мы должны признать существование проблемы конфликтности целей, крайне сомнительно, что последовательное достижение целей позволит обойти основные конфликты. Часто такие конфликты возникают по поводу распределения ресурсов, потому что если А получает достаточные средства, то для достижения целей Б ничего не остается. Кроме того, установление желаемого уровня целей может быть не механизмом для квазиразрешения конфликта, а просто результатом неумения установить объективно необходимый уровень достижения целей (например, в области текучести рабочей силы). Многие претензии к промышленной практике, предъявляемые авторами теории человеческих отношений, были бы менее резкими, если бы «желаемый» - а не максимально высокий - уровень достижения целей действительно стал правилом.

«ЗАЩИТА» ОСНОВНЫХ ТЕХНИЧЕСКИХ ФУНКЦИЙ

Для обеспечения рациональности в условиях неопределенности внешней среды Дж. Томпсон предложил использовать «буферы», смягчающие воздействие изменений внешней среды на основные технические функции. В результате появляется возможность исполнять такие функции с высокой степенью рациональности. «Буферизация» может принимать различные формы.

а) Поглощение изменений. Так, могут создаваться буферные запасы для поглощения входных и выходных колебаний.

б) Сглаживание колебаний. Фирма может непосредственно воздействовать на внешнюю среду, например снижая цены в период сезонного падения спроса.

в) Планируемая адаптация. В этом случае изменения прогнозируются, и по мере осуществления прогнозов приступают к выполнению заранее составленных планов постепенной адаптации к изменениям.

г) Нормирование. Если неопределенность вызвана нехваткой ресурсов, может вводиться система нормирования.

СИСТЕМЫ И ОРГАНИЗАЦИИ

Организация должна проектироваться так, чтобы облегчить процесс принятия решения, а поскольку решения зависят от информации, а та в свою очередь от коммуникаций, то организация строится на основе анализа информационных потребностей и коммуникационных сетей. Внимание акцентируется на процессе принятия решения, а не на деятельности или структуре подразделений потому, что именно в процессе принятия решений устанавливаются цели и стратегия и направляются действия, ведущие компанию к успеху или неудаче.

Поскольку для понимания поведения системы мы должны исследовать как ее компоненты, так и их взаимодействие между собой, то для понимания организации необходимо:

1) знать подсистемы или основные области решений;

2) понимать, как в действительности принимаются решения;

3) понимать способ, с помощью которого области решений связываются коммуникационными каналами, переносящими информационные потоки.

Однако, если нас интересует не только данная организация, но и ее развитие, нам следует определить также, какими должны быть основные решения; как эти решения должны приниматься; какая для этого нужна информация и какие коммуникационные каналы нужны для ее передачи.

При формировании «структуры решений» в организации сначала определяют общие цели, которые затем детализируют, выстраивая в иерархию подсистем решений. На верхних ступенях иерархии стоят стратегические решения (выбор основных направлений деятельности, планирование), неповторяющиеся и непрограммируемые. Ими определяются решения нижних уровней - оперативные решения (в основном рутинные пли программируемые), т. е. те, которые относятся к управлению физическими процессами, необходимыми для обеспечения выпуска продукции в организации.

Системный подход к организации в том его понимании, которое изложено выше, можно разделить на следующие этапы:

1. Постановка целей.

2. Определение подсистем, или основных областей решений.

3. Анализ областей решений и выявление потребностей в информации.

4. Проектирование коммуникационных каналов для информационных потоков.

5. Группировка областей решений для снижения загруженности коммуникаций.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (10/18) - Следующая страница (12/18) Следующая страница


Страница: 12/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 11. Определение потребностей в информации.

ПОСТАНОВКА ЦЕЛЕЙ

Неправильный выбор целей при создании системы приводит к тому, что решаются не те проблемы, которые должны решаться. Это может привести к гораздо большему ущербу, чем применение неэффективной системы для достижения правильно выбранных целей. Компания, цель которой исчерпывается проблемами сбыта, может разработать для ее достижения идеальную операцию маркетинга, но в процессе выполнения этой операции она может разориться. Проблемы, связанные с выбором целей, уже рас сматривались нами. Хотя это бывает нелегко, установление целей компании необходимо для обеспечения процесса принятия решений руководящими принципами.

СОСТАВЛЕНИЕ ПЕРЕЧНЯ ПОДСИСТЕМ, ИЛИ ОСНОВНЫХ ОБЛАСТЕЙ РЕШЕНИИ

Составление «структуры решении» затрудняется тем, что предугадать все проблемы невозможно; поэтому не всегда можно предсказать и соответствующие решения. Другая трудность заключается в определении единицы решения, так как почти любое решение является частью системы решений. Boт как поясняет это Г. Саймон «Принимаемые ежеминутно решения, управляющие отдельными действиями, неизбежно оказываются частью более общих решений относительно цели и метода. Идущий человек сокращает мускулы ног, чтобы сделать шаг; он делает шаг, чтобы продвинуться к месту назначения, он идет к месту назначения - почтовому ящику, чтобы опустить письмо; он посылает письмо, чтобы передать определенную информацию другому лицу и т. д. Что принять за единицу решения, зависит от цели и, следовательно, от степени детализации анализа».

Эта задача иллюстрируется учебным примером в табл.6.

АНАЛИЗ ОБЛАСТЕЙ РЕШЕНИЙ И ВЫЯВЛЕНИЕ ПОТРЕБНОСТЕЙ В ИНФОРМАЦИИ

Принятие решений означает выбор из ряда возможных курсов действии. Управляющие стремятся к эффективному принятию решений, т. е. к выбору той альтернативы, которая, по их мнению, дает наилучшие результаты по отношению к соответствующим целям.

То, что принятие решений представляет собой проблему, далеко не очевидно. При поверхностном рассмотрении принятие решений представляется просто задачей сбора фактов, проводимого таким образом, что их анализ автоматически ведет к правильному решению. Принятие решений обычно носит более сложный характер. Многие важные решения должны быть приняты при нехватке достоверных фактов, поэтому они часто принимаются интуитивно. Принятие решений заслуживает всестороннего изучения, так как успех компании зависит от качества принимаемых решений. Эффективность принятия решений зависит от того, насколько хорошо выполняются следующие этапы.

Постановка задач

Подобно самой компании, каждое принимаемое в компании решение преследует некоторую цель. Решение о необходимом уровне запасов, например, может состоять в выборе уровня, минимизирующего издержки их транспортировки и использования. Цели решений, как и цели компании, могут быть противоречивыми и состоять из большого числа подцелей. Поскольку предполагается, что все локальные цели способствуют достижению целей компании, противоречия следует разрешать, выбирая те локальные цели, достижение которых наилучшим образом отвечает целям компании.

Однако, как указывает Дж. Эмери, есть серьезные основания закреплять за ЛПР набор противоречивых и сложных по составу целей. «Цели, закрепляемые за работником планирования, как правило, многомерны. Это объясняется в основном тремя причинами. В первую очередь тем, что сжатие нескольких несоизмеримых целей в одну снижает их информативность. Если нет общего мнения относительно соотношения между целями, приемлемого для планирования и контроля на нижнем уровне, то произвольное агрегирование их может отсекать информацию, необходимую для работников планирования на нижнем уровне. Несоизмеримые цели, с которыми имеют дело работники планирования на верхнем уровне, должны поэтому передаваться на нижний уровень, как правило, в несколько измененном - многомерном - виде. Несоизмеримые глобальные цели, связанные с прибылью, эстетикой и, скажем, моралью, таким образом, имеют тенденцию просачиваться вниз по иерархии целей».

Интересный пример важности правильной постановки цели или задачи приводит Маунтбаттен в интервью по поводу работы сэра Солли Цукермана:

«Солли предложили решить задачу, состоящую в том, чтобы определить, сколько нужно бомб для «подавления батареи». Будучи ученым и человеком очень оригинального и логического склада ума, он задал вопрос, который, видимо, до него никто не задавал: что значит «подавить батарею»? Означает ли это, что нужно сбросить по бомбе на каждое орудие и вывести его из строя, или это означает, что нужно уничтожить орудийные расчеты, или это означает что-то еще? По его мнению, нельзя ответить на вопрос, что нужно, чтобы подавить батарею, до тех пор, пока не будет определено, что подразумевается под словом «подавить».

Вкратце открытие Солли заключается в том, что если бы вы уничтожили треть орудий, то к этому времени шум и взрывы, разрушение коммуникаций и общая паника оказали бы такое воздействие на моральный дух всех находящихся поблизости частей, что фактически вы подавили бы всю батарею. Исходя из этого, можно было считать Пантеллерию вовсе не неприступной. Он был прав, мы взяли ее, потеряв только трех человек».

Определение возможных курсов действий

Сущность принятия решений состоит в том, что управляющий должен выбрать определенный курс действий. Однако для этого необходимо сформулировать несколько различных курсов действий, а это не простое дело.

Саймон указывает на то, что возможные курсы действий обычно не заданы, их нужно найти, поэтому поиск альтернатив следует считать важным компонентом процесса принятия решений. Слова «поиск альтернатив», по-видимому, могут ввести в заблуждение, так как ЛПР - предполагается - уже знает, что ищет. Поэтому лучше говорить о процессе определения возможных курсов действий.

Поскольку процесс определения возможных курсов действий включает получение необходимых данных, он также является фактором, определяющим качество окончательного решения. Управляющий может просто поступить таким же образом, как это делали другие в подобных обстоятельствах, и не заботиться об определении возможных курсов действий. Опасность заключается в том, что при этом стандартные решения используются применительно к нестандартным ситуациям, а это означает, что цели «подгоняются» под стандартное решение. В процессе определения возможных курсов действий используется широкий набор средств - от «мозговой атаки» до исключительно сложных методов управления, таких, как исследование операций.

Методы управления приобретают все большее значение для определения альтернатив. Например, одна компания захотела увеличить сбыт мужских носков. В результате обсуждения были предложены такие курсы действий: организовать неделю по продаже носков и/или увеличить расходы по их рекламе. Анализ рыночной ситуации показал, однако, что на долю компании приходится только 15% рынка мужских носков и она может с выгодой для себя рассмотреть возможность производства модных носков и возможность манипулирования ценами на носки.

Определение последствий

Избранный курс действий характеризуется набором последствий. Последствия тех или иных, альтернатив опять-таки редко бывают заданы, и их необходимо определять. Часто учитываются лишь основные последствия, а побочные эффекты игнорируются. В частности, существует тенденция не обращать внимания на моральные последствия принимаемых в компании решений.

Экономист Ф. Кнайт предложил классифицировать условия, в которых принимаются решения. Он выделил условия определенности, риска, неопределенности. Когда последствия каждого возможного курса действий известны, решение принимается в условиях определенности. В этих условиях выбор последствий эквивалентен выбору курса действий. Если курсы действий можно к тому же расположить в порядке предпочтения, принятие решений становится рутинным. Решение в условиях риска означает, что каждому курсу действий соответствует более чем один вариант последствий, но можно определить вероятности этих вариантов. Наконец, решение в условиях неопределенности означает, что по крайней мере для одного курса действий существует несколько вариантов последствий, вероятность которых определить нельзя. Сомнительно, чтобы управляющие когда-либо ощущали, что они принимают решения в условиях полной неопределенности. Неопределенность условий принятия решений увеличивается, если управляющий использует рекомендации специалистов, так как может оказаться, что решение на самом деле сложнее, чем предполагалось вначале. По мнению другого экономиста, Д. Шэкла, в условиях неопределенности управляющий опирается на свой опыт и выбирает курс действий, который придает ему определенную уверенность в том, что не будет никаких неприятных сюрпризов.

Управленческой наукой разработан операционный язык для выражения риска и методы измерения риска. После второй мировой войны особое значение получает применение математических и статистических методов к проблемам управления, осуществляемое в случае необходимости с помощью электронно-вычислительной техники. Тем не менее Саймон, например, утверждает, что «многие проблемы, может быть даже большинство проблем, решаемых на среднем и верхнем уровне управления, не поддаются математической обработке, и, вероятно, так будет всегда».

Саймон также рассматривает вопрос, как улучшить возможности людей решать задачи в нестандартных ситуациях и как использовать ЭВМ, чтобы помочь управляющим в решении задач, не переводя их в математическую или численную форму. Этой же проблеме посвящена работа У. Эшби по механизации мыслительных процессов.

Все науки, предметом исследования которых является управление, направлены на получение информации для снятия неопределенности. Если решение о производстве новой продукции сделано без анализа рынка, то это решение принято в условиях неопределенности. Информация, полученная в результате анализа рынка и опытной поставки продукции, может снизить неопределенность и перевести решение в категорию рискованного.

Чем больше упрощено принятие решений, тем больше его можно формализовать. В этом случае решение можно либо поручить подчиненному, либо запрограммировать для обработки на ЭВМ. Принятие решения также упрощается, если сформулирована стратегия организации, так как информация о стратегии в значительной мере устраняет неопределенность. Стратегия организации - это набор правил для получения решения. Когда такие правила разработаны, согласованность принятия решений во всей организации более вероятна, а время экономится, так как к вышестоящему руководству меньше обращаются.

Управляющие стремятся снизить неопределенность при принятии решений. Известный экономист Дж. К. Гэлбрейт даже считает, что «развитие современного делового предприятия можно объяснить только всесторонними усилиями по снижению риска». Он критикует тех экономистов, которые предполагают, что поведение управляющих можно объяснить одной лишь необходимостью максимизации прибыли. На самом деле управляющие могут пожертвовать, дополнительной прибылью ради определенности. Дж. Мейер и Э. Кью получили результаты, по-видимому, подтверждающие мнение Гэлбрейта. Они обнаружили, что бизнесмены оказывают предпочтение внутреннему финансированию капитальных вложений и стремятся ограничить капитальные вложения той суммой, которой располагает компания. Эти авторы игнорируют конъюнктурную величину процента и те возможности, которые открывает перед компанией внешнее финансирование. Мейер и Кью объясняют предпочтительность внутреннего финансирования тем, что последствия в случае неудачи при внешнем финансировании гораздо более серьезны, чем при внутреннем. Однако столь же правдоподобным объяснением является и то, что они переносят в сферу бизнеса свою личную неприязнь к одалживанию денег.

Установление критериев для оценки последствий Критерий оценки различных вариантов последствий определяется целью решения. Тем не менее существует необходимость в измерении степени, до которой определенное событие способствует достижению цели. Для разрешения конфликтов нужна общая единица измерения последствий. Без нее нельзя, например, сравнить альтернативу, ведущую к минимизации затрат на перевозку товаров, и альтернативу, позволяющую минимизировать время доставки.

Чтобы сравнить последствия этих альтернатив, нужно, чтобы они принадлежали к одному классу. Как перевести последствия, измеренные по одной шкале (стоимость доставки), в последствия по другой шкале (время доставки) или измерить и те и другие по третьей шкале? Мы должны знать, как соотнести приросты по разным шкалам. К сожалению, нельзя выразить все последствия в виде их влияния на издержки и прибыль, поэтому использование денег в качестве всеобщей единицы измерения может оказаться затруднительным. Вообще этот путь ведет к сложной проблеме измерения полезности, которую изучали фон Нейман, О. Моргенштерн и др.

В тех случаях, когда последствия различных альтернатив непосредственно сравнить нельзя, мы можем произвести взвешивание отдельных последствий. Однако если последствия можно выразить в денежной форме, то может быть построена «платежная матрица» (payoff matrix).

Платежная матрица

Предположим, магазин может купить товар по цене 10 ф. ст. за ед. и продать его по 15 ф. ст. за ед. Спрос на товар может колебаться от 0 до 5 ед., другими словами, возможны 6 рыночных ситуаций. С другой стороны, так как владелец магазина может купить от 0 до 5 ед. товара, то у него есть 6 возможных курсов действий. Если предположить, что любой не распроданный на конец сезона остаток можно продать по 5 ф. ст. за ед., какой курс действий выбрать владельцу магазина? Если он закупит 4 ед., а продаст только 3 ед., то покупка обойдется ему в 4x10=40 ф. ст., а от продажи он получит 3x15+5 = = 50 ф. ст. Тогда его суммарная прибыль будет равна 50-40=10 ф. ст. Рассуждая подобным образом, можно построить следующую платежную матрицу.

Курс действий

 | (закупаемое количество товара, ф. ст.)
Ситуация объем спроса) |  | 0 | 1 | 2 | 3 | 4 | 5
 | 0 | 0 | -5 | -10 | -15 | -20 | -25
 | 1 | 0 | 5 | 0 | -5 | -10 | -15
 | 2 | 0 | 5 | 10 | 5 | 0 | -5
 | 3 | 0 | 5 | 10 | 15 | 10 | 5
 | 4 | 0 | 5 | 10 | 15 | 20 | 15
 | 5 | 0 | 5 | 10 | 15 | 20 | 25

Если владелец магазина пренебрегает какими бы то ни было вычислениями вероятности спроса, покупаемое им количество товара будет определяться исключительно «го позицией. Пессимист, рассчитывающий на минимальную прибыль или максимальный проигрыш, выберет тот курс действий, который дает ему максимум из минимальных прибылей, таким образом, он воспользуется так называемым критерием максимина.

Минимальная прибыль, или максимальный проигрыш, для каждого курса действий равна:

Курс | Наихудший результат
0 | 0
1 | -5
2 | -10
3 | -15
4 | -20
5 | -25

Все результаты представляют собой оценки для каждого курса действий с точки зрения пессимиста. Он выберет «лучшую долю из худших», т. е. максимум минимальных прибылей, равный 0 ф. ст. при покупке 0 ед. товара.

Если бы владелец магазина был оптимистом, он выбрал бы максимум из максимальных прибылей. Это критерий максимакса.

Максимальная прибыль для каждого курса действий равна:

Курс | Наилучший результат
0 | 0
1 | 5
2 | 10
3 | 15
4 | 20
5 | 25

Лучший результат, т. е. максимум максимальных прибылей, будет иметь курс действий 5, который позволяет рассчитывать на максимальную прибыль, равную 25 ф. ст.

Человек, занимающий промежуточную позицию между оптимистом и пессимистом, может выбрать курс действий, притязающий лишь на минимум из максимальных прибылей. Им окажется курс действий, заключающийся в покупке 0 ед. и дающий прибыль 0 ф. ст. Это критерий мини-макса [Во всех рассматриваемых выше случаях расчет ведется «от потерь».- Прим. ред.].

Другой альтернативой является ожидаемая прибыль. В этом случае предполагается, что может быть исчислена вероятность каждой ситуации. В тех случаях, когда ситуация повторяется, можно подсчитать объективные вероятности на основании относительной частоты, с которой в предшествующий период продавались товары одного или нескольких сходных наименований. В противном случае приходится обращаться к субъективным оценкам вероятностей, когда ЛПР полагается на собственное мнение.

Исчисление субъективной вероятности во многом сходно с нормированием. Принимающий решение склонен переоценивать возможность появления событий с низкой вероятностью и недооценивать - событий с высокой вероятностью. Один из способов, улучшающих исчисление субъективных вероятностей, состоит в том, чтобы выяснить у ЛПР, что для него предпочтительней: получить выигрыш, если встретится предсказанная ситуация, или принять участие в лотерее с таким же выигрышем. Причем доля от общего числа билетов, выделяемая ему, будет равна вероятности Р, которую он приписал ситуации. ЛПР должен обоим случаям приписать одинаковую вероятность выигрыша Р. Однако, если он выберет первое, его оценка вероятности, скорее всего будет слишком низкой. Если он выберет второе, его оценка вероятности будет слишком высокой. Вернемся к нашему примеру. Предположим, что владелец магазина так подсчитал вероятность:

Максимальная прибыль для каждого курса действий равна:

Спрос | Вероятность
0 | 0,02
1 | 0,1
2 | 0,2
3 | 0,4
4 | 0,2
5 | 0,08
Итого | 1,0

Вероятности в сумме дают единицу, потому что объем спроса наверняка располагается между 0 и 5. Вероятности умножаются на соответствующие выплаты в столбцах курсов действий, и произведения складываются. Ниже приведена ожидаемая прибыль для удачного сезона:

(1) Сальдо платежей для курса действий | (2) Вероятность | (3) = (1) X (2)
-20 | 0.02 | -0.4
-10 | 0.10 | -1.0
0 | 0.20 | 0.0
10 | 0.40 | 4.0
20 | 0.20 | 4.0
20 | 0.08 | 1.6
 | Ожидаемая прибыль 8,2

Ниже показана прибыль, рассчитанная для каждого курса действий. Курс 3 дает самую высокую ожидаемую прибыль, он и будет избран.

Курс действий | Ожидаемая прибыль, ф.ст
0 | 0
1 | 4.8
2 | 8.6
3 | 10.4
4 | 8.2
5 | 4.0

Если предположить, что информация достоверна, то прибыль будет выше. Так, если покупать товар по 10 ф. ст. за ед., а продавать по 15 ф. ст. за ед., то прибыль будет равна:

Закуплено | Прибыль, ф.ст
0 | 0
1 | 5
2 | 10
3 | 15
4 | 20
5 | 25

Если предположить, что объем закупок находится в соответствии с указанными вероятностями, то прибыль за день составит:

(0,02 X 0) +(0,1 X 5) + (0,2 X Ю) + (0,4 X 15) + + (0,2 X 20) + (0,08 X 25) = 12,7 ф. ст.

Так как в отсутствие достоверной информации максимальная прибыль равна 10,4 ф. ст., то наличие достоверной информации увеличит прибыль на 12,7-10,4= = 2,3 ф. ст. в день. Отсюда следует, что на получение достоверной информации стоит тратить до 2,3 ф. ст. в день.

Если в отношении субъективной вероятности для какого-либо курса есть серьезные сомнения, то можно воспользоваться другими оценками вероятности, чтобы измерить влияние вероятности на платежную матрицу, а следовательно, и на решение. Для этого оценки вероятностей изменяются, чтобы измерить чувствительность решения в зависимости от изменения вероятности. Специалист в области управления и научный работник могут помочь управляющему:

а) в составлении исчерпывающего перечня ситуаций, включающего также исключительные случаи;

б) во взвешивании факторов для того, чтобы связать различные гипотетические ситуации с вероятностями;

в) в сопоставлении различных курсов действий.

Выбор оптимального решения предполагает, что мы можем определить все альтернативные курсы действий, а также определить и измерить связанные с ними последствия в виде влияния на прибыль, как, например, в платежной матрице. Как возможный инструмент для решения этой задачи упоминались математический анализ, линейное программирование и т. д., но наиболее важные решения не поддаются этим видам анализа, что дает основание для критики. Линдблом, например, делает следующие критические замечания:

1) в модель не удается включить политические аспекты принятия решений. Решения часто являются результатом взаимной договоренности (сделки), и может оказаться, что окончательное решение относится к совершенно иной проблеме, чем предполагалось первоначально;

2) точно определить все альтернативы невозможно;

3) разработка бесчисленного множества возможных последствий также находится за пределами возможного;

4) привязка последствий к целям неизбежно будет несовершенной. Лица, занимающиеся формированием политики организации, никогда не могут сколько-нибудь точно ответить на вопрос, к какому же положению дел они стремятся, и, возможно, знают лишь то, чего они хотят избежать;

5) наконец, существует проблема времени и затрат и их соотносительной ценности.

Линдблом утверждает, что мы склонны выбирать второе по качеству решение, оставляя за собой возможность произвести улучшение в будущем, и не стремимся достичь цели сразу же ценой невозможности последующего исправления.

И наконец, существует проблема сотрудничества. То, что с точки зрения техники и логики кажется лучшим решением, может оказаться нежелательным, если поддерживается лишь немногими. С вышеизложенным согласуется мнение Саймона о том, что ни один управляющий не исследует всех альтернатив, а заканчивает свои поиски, когда обнаружено, скорее, не лучшее, а удовлетворительное решение. («Всегда довольствуйтесь третьим по качеству решением, второе по качеству решение приходит слишком поздно, а лучшее решение никогда не встречается».-Роу.) Поведение управляющего является скорее «удовлетворяющим», чем максимизирующим. Альтернативы ищут и оценивают каждую в отдельности, и поиск с целью определения других альтернатив продолжается лишь в том случае, если ни одна из альтернатив не оказывается удовлетворительной. На определение степени удовлетворительности будут оказывать влияние затраты, трудность выявления альтернатив и срочность решения, а также склонность организации к риску.

Потребности в информации,

Анализ процесса формирования решения важен сам по себе. Он показывает, как можно упростить решения, что важно при определении уровня, которому поручается их принятие. Более того, анализ показывает, что качество решений зависит от качества имеющейся информации, а также oт взглядов управленческого персонала. Говорят, что информация выполняет в управлении такую же функцию, что и фары для водителя в ночное время. Фары освещают дорогу впереди, но не снимают необходимости правильных решений. Информационная система действительно оказывает влияние на планирование в организации. Она должна оказывать воздействие на выбор уровня принятия решения. Кроме того, так как информацию следует передать по назначению, ею определяется сеть коммуникации, которая в свою очередь усиливает или ослабляет организационную структуру. Наконец, потребности в информации могут определять необходимость организации специальных отделов, в функции которых входит обеспечение руководства соответствующей информацией. Такие отделы должны составлять с компанией единое целое, и это необходимо учитывать при построении организации.

Информационная система планового управления имеет своей целью обеспечение интегрированной системы отчетности, дающей каждому уровню «нужную» информацию в «нужное» время. При этом решения основываются на лучшей наличной информации в тех пределах, в которых обеспечение такой информацией оправдано экономически. Существует несколько подходов к построению информационной системы. Один из них состоит в разработке способов более быстрой обработки данных. Этот подход полезен в ситуациях, когда потребности в информации точно установлены и скорость обработки данных имеет определенную ценность (примерами могут служить бухгалтерский учет, юридическая отчетность или система ПВО). В тех ситуациях, когда потребность в информации известна лишь в общих чертах, он не будет полезен. Другой подход заключается в увеличении объема наличной информации, но зачастую приводит к сбору ненужной информации.

Еще один подход состоит в проверке существующей отчетности на дублирование и позволяет избежать ситуаций, когда одни и те же сведения представляются двумя подразделениями. Этот подход может просто снизить затраты на ненужную работу. Управляющие могут даже ликвидировать те или иные виды отчетности и вновь возвратиться к ней только в случае жалоб со стороны персонала. Это может привести к тому, что люди, ущемленные в правах, станут вести свою собственную неофициальную отчетность.

Наиболее фундаментальным подходом является подход «на основе решений», состоящий в точном определении перечня решений с последующим определением потребности в информации. Это более логичный подход, так как цель информации - способствовать принятию решений. Все информационные системы должны быть приспособлены к конкретным условиям, и каждый отчет, представляя собой часть информационной управленческой системы, должен удовлетворять критериям релевантности и адекватности, а затраты на него должны соответствовать его полезности, своевременности, правильности и представительности.

Релевантность и адекватность. Весь процесс принятия решений связан с составлением планов и проверкой их выполнения. Следовательно, информация нужна и для планирования, и для контроля. Часто забывают, что построение информационной системы предполагает глубокое знание проблемы.

Обеспечение релевантности информации предполагает, что мы имеем определенные соображения о способе разрешения поставленной проблемы. Философ Сьюзен Стеббинг поясняет это на следующем примере: «Маленький мальчик, играющий с детской железной дорогой, обнаружил, что поезд не хочет двигаться, и стал смазывать механизм. Он ответил на вставший перед ним вопрос разумно, черпая из своего опыта релевантные связи. Но ответ был неудовлетворительным. Поезд не двигался, так как он работал от электричества, а батарея села. Ребенку не откажешь в смышлености, но ему не хватило опыта, дающего соответствующие знания. Недостаток знаний не позволил ему правильно ответить на вопрос, знания не соответствовали цели мышления».

Конечно, у управляющих на самом деле есть критерии релевантности. Даже управляющий, который на первый взгляд собирает данные вслепую, все-таки осуществляет выбор. Если ситуация исследована и все ее свойства выявлены, то оказывается, что выбор уже не случаен. Так, очень маловероятно, что управляющий, занимающийся вопросами использования рабочей силы, посчитает релевантными данные о том, какой процент работников имеет рыжие волосы, родинки на левой щеке или носит обувь 38-го размера. Такие данные не покажутся релевантными, но релевантными в отношении чего?

Вообще говоря, мы говорим о релевантности в отношении проблемы, хотя точнее было бы говорить о релевантности в отношении возможных решений проблемы. Нет теории информации, которая могла бы дать управляющему ответ на этот вопрос. Работа К. Шеннона, известная в США как теория информации, а в Англии как теория коммуникаций, использует термин «информация» в чисто техническом смысле слова; она касается только эффективной передачи сигналов от передатчика к приемнику.

Какие данные считать релевантными, зависит от того, какими знаниями о природе стоящих перед ним проблем располагает управляющий и каких теорий он придерживается. Если управляющий плохо разбирается в той области, где он работает, ему потребуется большое количество информации. Чем больше управляющий будет понимать систему, в которой он работает, тем более тщательно он будет отбирать информацию. Это означает, что, хотя система, созданная специалистом по системному анализу, например система расчета заработной платы, может быть довольно простой, активное участие самого управляющего в ее разработке все равно необходимо. Следует добавить также, что, поскольку администрация не знает, какая информация будет полезней в будущем, есть смысл хранить данные дезагрегированными, т. е. с сохранением всех подробностей.

Как указывает Маккей, получить информацию - значит изменить на основе полученных данных экспектации (т. е. отношение к ответу); те данные, которые этого не дают, не вносят ничего нового. Информации в отличие от данных присуща личностная окраска, она во многом является функцией восприятия. В неспособности оценить этот факт лежит причина разногласий, возникающих между специалистами и оперативным управленческим персоналом. Специалист по исследованию рынка на основании своих моделей системы представляет отчеты в отдел маркетинга и изумляется прохладному отношению к ним. А не в том ли тут дело, что «модели» руководителей службы маркетинга при ближайшем рассмотрении существенно отличаются от моделей специалиста по исследованию рынка?

Важность информации очевидна. Хотя мы и говорим о том, что управляющий принимает решение для какого-то конкретного случая, на деле он принимает решение на основании информации об этом случае, и эта информация может быть неадекватной или нерелевантной цели решения.

Хотя прогресс в разработке информационных систем зависит от исследований и от создания соответствующих моделей, многое можно сделать путем ликвидации ненужных отчетов и улучшения системы информирования. Мы можем зарегистрировать отчетность на входе системы и соответствующую ей отчетность на выходе, решения, исходящие из всех центров принятия решений. Таким образом, мы можем понять, как происходит процесс преобразования «входов» в решения. Мы также можем на основе здравого смысла оценить полезность отчета для отдельной области принятия решений.

Планирование

Принятие управленческих решений - это область планирования или контроля. При планировании заглядывают вперед, чтобы определить, что нужно будет сделать в будущем, тогда как контроль касается выполнения планов. Планирование можно разделить на стратегическое и оперативное, контроль же может распространяться на собственно процесс планирования или на выполнение планов Целью стратегического планирования является определение основных целей компании и основных вариантов ее политики, а оперативное планирование заключается в составлении планов эффективного достижения этих целей. Оперативное планирование представляет собой непрерывный процесс, а стратегическое планирование имеет тенденцию к дискретности (неповторяющиеся проекты) и надолго связывает компанию.

Информация для планирования должна помогать в выполнении одного и более следующих этапов, ведущих к решению.

1. Определение целей. Каждый план имеет свою цель. Если управляющий ставит неправильную цель, это может привести к значительно большему расходованию ресурсов, чем неэффективные попытки достичь правильно выбранных целей. Полезен ли отчет для установления целей планирования?

2. Сигнальная система. Управляющему требуется информация о событиях, противоречащих основным целям, пли информация, указывающая на благоприятные возможности для достижения целей. Например, управляющему по маркетингу может потребоваться информация о деятельности конкурентов до того, как эта деятельность повлияет на реализацию продукции. Является ли имеющаяся информация сигнальной системой?

3. Определение проблем. С помощью информации можно тщательно рассмотреть все симптомы, чтобы получить более точный диагноз проблемы. Помогает ли имеющаяся информация более точно очертить круг проблем?

4. Определение альтернативных линий поведения. Возможные линии поведения не очевидны, их надо искать. Увеличивает ли имеющаяся информация количество рассматриваемых линий поведения?

5. Определение вероятных последствий выбора той или иной конкретной альтернативы. Каждый курс действий имеет определенные характеристики, но всегда существует некоторая неопределенность в отношении явных преимуществ и недостатков того или иного курса. Помогает ли имеющаяся информация увидеть последствия имеющихся или предполагаемых планов?

6. Оценка последствий. Оценка альтернатив требует взвешивания их последствий; желательно, чтобы последствия были выражены в денежной форме. Помогает ли данный отчет в оценке последствий?

Контроль

Контроль процесса планирования состоит в проверке соответствия оперативных планов основным целям, а также их желательности, допустимости и осуществимости. Высшее руководство может также предложить подчиненным выбрать определенный план, исходя из имеющихся курсов действий и обосновать свой выбор. Однако нельзя установить идеальную норму, на основании которой можно было бы судить об оптимальности того или иного плана по отношению к целям. Если бы такая идеальная норма существовала, ею бы пользовались.

Контроль обычно касается выполнения планов. В то же время, ест контроль за собственно процессом планирования имеет своей целью обучение подчиненных - обеспечение более глубокого понимания руководящих принципов, положенных в основу стратегического планирования,- то контроль выполнения планов направлен в основном на поддержание в определенных пределах эффективности работы.

Различие между планированием и контролем в каком-то смысле искусственно. Ведь именно в процессе планирования устанавливаются нормы, по которым судят о выполнении планов. Фактическое выполнение сравнивается с нормой как основой контроля. Процесс контроля существенно сходен с планированием и при выборе действий, которые должны быть осуществлены, когда разница между нормой и фактическим значением выйдет за границы допустимого. Тем не менее различие между планированием и контролем полезно в концептуальном отношении.

При составлении планов исходят из определенных экспектаций относительно условий удовлетворительного выполнения планов. Каждая экспектация называется нормой, а контроль осуществляется на основе исчисления разности между фактическим значением и нормой. Пусть, например, фактическое выполнение - А, а норма - S, тогда А-S-D, где D - разность. Если D выходит за границы допустимого, то либо фактическое выполнение выше или ниже ожидаемого, либо экспектации были слишком высокими или низкими. Контроль имеет место везде, где фактическое сравнивается с намеченным, при условии, что цель состоит в уменьшении разности между этими двумя величинами. Так, если S обозначает предполагаемые затраты по продукту или процессу, то она называется нормативом затрат и D есть отклонение. Если S связана с ожидаемыми затратами отделения или всей компании, то ее можно рассматривать как бюджет, а формула D = A-S представляет процесс контроля за исполнением бюджета. Существует много других систем контроля, и в основе всех их лежит общность подхода, которую не всегда можно распознать. Специалист по системному анализу, описывая эту общность, пользуется большим количеством терминов, которые в основном взяты из технической кибернетики и могут быть непонятны читателю.

Измерение, сравнение фактического значения с нормой и последующее корректирующее воздействие называются «обратной связью». В технике обратная связь означает перенос части энергии с выхода какого-то устройства на вход с целью осуществления контроля. Ее можно рассматривать как проверку выхода какого-то процесса и регулирование входа этого процесса в соответствии с эффективностью выхода, которая оценивается путем сравнения с нормой. Такое устройство, в котором вход посредством обратной связи зависит от выхода, известно как система контроля с замкнутым контуром. Если обратная связь уменьшает ошибку, т. е. разность между фактическим значением и нормой, а не усугубляет ее, она называется отрицательной. Положительная обратная связь увеличивает ошибку.

Рис. 25. Система с замкнутым контуром и отрицательной обратной связью

На рис. 25 представлена модель системы с замкнутым контуром и отрицательной обратной связью; модель более дескриптивна, чем та, которая выражается формулой D = A-5. Она может представлять машину с встроенным механизмом контроля, такую, как термостат, регулирующий температуру помещения. На входе системы - затраты труда и топлива, необходимые для поддержания работы печи. Когда фактическая температура отклоняется от 70°, некоторое контрольное устройство включает или выключает печь. Эта система представляет собой замкнутый контур, так как значения затрат труда и топлива на входе зависят от фактического выхода тепла. Если бы вход видоизменялся в результате непосредственного восприятия реальных возмущающих воздействий вне помещения, то система была бы открытой. Системы с открытым контуром могут быть более эффективными в определенных хозяйственных ситуациях, так как в отличие от систем, в которых регулирование осуществляется на основе значений ошибки, они теоретически могут осуществлять совершенный контроль.

Все системы контроля с замкнутым контуром обратной связи имеют следующие характеристики:

1) наличие нормы, которая фактически задает условия, соответствующие успешному выполнению работы, В идеале нормы основываются на анализе и измерении, но полезными могут быть и дескриптивные нормы;

2) измерение фактического или предсказанного состояний или эффективности контролируемого объекта;

3) сравнение нормы с результатом измерения (или фактическим состоянием) для оценки степени отклонения;

4) директива контролирующего контролируемому. Хотя нередко утверждают, что целью директивы является минимизация расхождения между нормой и фактическим значением, это не всегда так. Во многих ситуациях контролируется отклонение только в одну сторону.

Неопределенность при принятии решений обусловлена как неоднородностью окружающей среды, так и быстрыми изменениями состава задач. Эта неопределенность может приводить к бездействию, и когда наконец действие предпринимается, оно уже не соответствует изменившейся ситуации. Если изменения происходят быстро, то для того, чтобы система оставалась устойчивой, обратная связь также должна быть быстрой. Такой обратной связью и механизмом, настроенным на изменения вероятного типа и масштаба, обладает адаптивная система. В общем, чем более разнообразны вероятные ситуации, тем шире диапазон требуемых ответных реакций.

Системы контроля служат нескольким целям.

1. Служат для мотивации и поощрения желательного поведения.

2. Поощряют делегирование. Нежелание делегировать полномочия объясняется боязнью потерять контроль, подкрепляемой сознанием того, что делегирование не освобождает от обвинений в случае неудачи. Из всех управленческих систем контроля особенно действенна в поощрении делегирования и способствует децентрализации бюджетная система. Известный экономист Нейл Чемберлен объясняет это следующим образом: «По мнению экономистов неоклассической школы, единственным бесспорным ограничением на расширение любой компании является кривая предельных затрат, которая раньше или позже сдерживает подъем, так как все факторы не могут расти пропорционально, и лимитирующим фактором окажется, скорее всего, управление. Прирост труда и капитала можно осуществить с сохранением пропорции, а руководство, особенно высший уровень руководства антрепренерского типа, по самой его природе должно остаться неизменным или относительно неизменным, что в конце концов должно привести к уменьшению прибыли. Это объясняется тем, что контроль за расширяющейся фирмой потребует от администрации все большего распыления сил, а это снизит эффективность ее работы; так будет продолжаться до тех пор, пока рост затрат не остановит рост компании. Процесс бюджетирования с его потенциальными возможностями децентрализации делает подобные ожидания не столь уж безоговорочными. Во всяком случае, этот процесс значительно расширяет границы, в которых фирма может расти, не теряя прибылей. Бремя деталей, которое, как считалось, снижает эффективность высшего руководства, распределяется при этом между исполнителями более низких уровней, а концепции бюджетной ответственности и управления по отклонениям уменьшают необходимость строгого контроля».

3. Системы контроля экономят время управляющих, так как внимание сосредоточивается только на значительных отклонениях от планов.

4. Они обеспечивают планирование обратной связью. Прошлый опыт помогает сформировать планы на будущее, и те, кто не учится на опыте, просто повторяют свои ошибки. Это подчеркивает тот факт, что одна и та же информация может использоваться как для целей планирования, так и для целей контроля.

5. Системы контроля ориентируют на исполнение. Зачастую это вызывает недовольство исполнителей, однако именно ответственность за исполнение является фактором, стимулирующим делегирование полномочий. Как это следует уже из бюджетирования, для того, чтобы избежать недовольства исполнителей и сохранить у них чувство ответственности, необходимо поощрять участие подчиненных в установлении норм.

Тем не менее системам контроля присущи свои недостатки. Подчиненные склонны подтасовывать факты, касающиеся эффективности их работы, чтобы произвести впечатление высоких достижений. У советского производственника, который просто выпускал более тяжелые подшипники, когда нормы выражались в килограммах, есть свой прототип на Западе. Кроме того, подчиненные стремятся к установлению заниженных норм. Еще одна проблема состоит в том, что системы контроля питают сами себя: поскольку тех, кому поручено управление системой контроля, поощряют за точную фиксацию неблагоприятных отклонений, они заинтересованы в устрожении и расширении контроля.

Проверяя полезность информации для целей контроля, мы должны уточнить несколько моментов.

1. Является ли информация исчерпывающей? Располагаем ли мы каждой из величин в уравнении

D=A-S?

Часто бывает, что в процессе планирования нормы не заданы ни в явном, ни в неявном виде, и в распоряжении имеется только информация об А - фактическом состоянии, и руководству приходится осуществлять контроль на такой основе. Без норм не может быть контроля, хотя, если они есть, но выражены в неявном виде, использовать их в качестве эталона нельзя. Иногда можно встретиться с обратной ситуацией, когда нельзя получить данные об А - фактическом состоянии.

2. Корректно ли задана норма? Нормы могут основываться на «кофейной гуще». Любая норма должна удовлетворять следующим условиям:

а) она должна быть выполнимой при разумных усилиях, так как представляет собой условия, характерные для удовлетворительного выполнения работы.

Слишком высокие нормы либо вызывают беспокойство, либо приводят к тому, что их презирают. Слишком низкие нормы приводят к преждевременному удовлетворению и самодовольству;

б) норма должна опираться на определенные условия ее выполнения. Если эти условия изменяются, должна измениться и норма. Когда условия изменчивы, могут быть разработаны и переменные нормы. На этом основано гибкое бюджетирование соответствующий бюджет затрат, к примеру, разрабатывается для каждого диапазона возможных уровней выпуска продукции;

в) нормирование предполагает ответственность. Чтобы контроль был эффективным, кто-то должен отвечать за отклонение от нормы;

г) нормирование должно охватывать основную деятельность. (Часто контроль основывается не на ключевых факторах, а на тех, которые легко измерить.) Например, если карточка табельного учета - единственная информация о производительности труда подчиненного, получаемая руководителем фирмы (не считая ограниченной информации, получаемой визуально), то неудивительно, что служащий считает своей главной обязанностью соблюдение трудовой дисциплины;

д) нормирование должно опираться на возможно более тщательный анализ. В идеальном случае нормы основаны на анализе и измерениях и, таким образом, порождают необходимость в измерениях. Тем не менее при определенных обстоятельствах эффективными могут быть и нормы описательного характера, например стандарты на пошив военного обмундирования, или основанные на прошлом опыте (например, в сфере трудовых отношений это единственный ориентир). Нормы, устанавливаемые для любой конкретной деятельности, по мере накопления опыта улучшают, но первоначально администрации, возможно, придется довольствоваться грубыми приближениями.

В идеале нам хотелось бы иметь систему контроля, в которой норма изменяется при изменении обстоятельств, или, еще лучше, систему, которая не только автоматически изменяла бы нормы, как того требует ситуация, но также меняла бы и объекты контроля, если это оправдано.

3. Системы контроля должны выявлять случайные отклонения. Большинство современных управленческих систем контроля не различает случайные отклонения и отклонения, предполагающие наличие причины или проблемы. Следовательно, теоретически объяснение требуется для любого отклонения от нормы. Это особенно справедливо для отклонений от бюджета. Другим слабым местом большинства современных систем является установление причины расхождения нормы и фактического значения.

Проблема установления причины расхождения может быть очень сложной. Анализ отклонений от нормы представляет собой ретроспективное исследование причин отклонения. Методы контроля могут быть также слишком общими для того, чтобы точно указать причину расхождения. Конечно, если отклонение от нормы составляет исключение, то периодическое всестороннее обследование, проводимое для объяснения этого исключения, может оказаться более дешевым, чем постоянный контроль за каждым объектом, объединенный в единую систему. Однако дело часто обстоит иначе, и причина отклонения остается неизвестной; контроль воздействует на людей так, что они начинают скорее более бережно относиться к ресурсам, нежели анализировать причины отклонения, с тем чтобы использовать их в качестве ориентира для повышения эффективности работы в будущем.

4. Структурирована ли контрольная информация? Различные уровни организации не должны получать идентичную контрольную информацию, так как это может привести к тому, что руководители будут дублировать работу подчиненных. По мнению Р. Вилльерса, контрольные отчеты, составляемые для разных уровней управления, должны быть сопоставимы и должны «стыковаться» точно так же, как географический атлас «стыкуется» с артиллерийской картой местности. Только отчет, предназначенный для исполнителя, должен содержать подробности, касающиеся отклонения от нормы.

Исполнителю, которому поручено непосредственное принятие мер, нужно, чтобы разность, или ошибка (D), была разбита на составляющие и каждая составляющая проанализирована; исполнителям более высоких уровней нужно только, чтобы их информировали об отклонении. Если исполнителю более высокого уровня потребуется детальная информация, она будет ему тут же предоставлена. Например, управляющий компанией может знать лишь то, что затраты возросли на фабрике А. Управляющий фабрикой А может знать лишь то, что затраты возросли потому, что подразделение X в рассматриваемый период произвело слишком много брака. Только мастеру в подразделении должны быть известны причины брака, так как в его прямые обязанности входит осуществление исправляющего, или корректирующего, воздействия.

Если бы всем уровням предоставлялась подробная информация, они могли бы оказаться перегруженными и пренебрегали бы работой, имеющей большее отношение к их непосредственным обязанностям, или предлагали бы решения проблем раньше, чем подчиненным будет предоставлена возможность действовать. Конечно, если недопустимые отклонения фактического значения от нормы продолжают иметь место, ответственность за принятие решения берут на себя более высокие уровни управления.

Отличный пример структурированной контрольной информации представляет собой система PERT, используемая для контроля разработок вооружения в США.

Связь затрат и полезности. О целесообразности отчета или любой другой информации нельзя судить только на том основании, что он полезен для нужд планирования и контроля. Затраты на его составление не должны превышать вероятных выгод, связанных с его использованием. Суммарные затраты на информацию, оцененные на экономической основе, будут различными в разных компаниях и будут также зависеть от наличия методов управления для снятия неопределенности. Крупная фирма обычно может оправдать большие затраты на обеспечение информацией, чем маленькая фирма в той же области бизнеса. Компания с оборотом 30 млн. ф. ст. с большей вероятностью оправдывает расходование 10 тыс. ф. ст. в год на исследование рынка, чем компания, у которой оборот составляет лишь 0,5 млн. ф. ст. Однако обе компании, столь различные по размерам, могут иметь одинаковые издержки на информацию, если меньшая из них работает в области, где неопределенность высока, а более крупная компания продает стандартную продукцию на гарантированном рынке.

Эффективность снятия неопределенности зависит, кроме всего прочего, от совершенствования методов управления. Когда найдены подходящие методы и доказана целесообразность их применения, увеличиваются затраты на укрепление штабных служб, использующих эти методы для получения более совершенной информации в области планирования и контроля. Информация не должна распределяться случайным образом и предоставляться всем без исключения. Дешевизна размножения информации и чрезвычайно высокая производительность современных ЭВМ привели к расширению числа пользователей информации, однако при этом зачастую не учитываются затраты на сортировку, хранение и считывание.

Хотя недостаточная полнота информации может приводить к неправильным решениям, избыточность информации свидетельствует о нерациональном использовании ресурсов и часто означает, что на релевантную информацию не обратили внимания.

Своевременность. Информацию следует предоставлять тогда, когда ее можно использовать наилучшим образом. Хотя не следует стремиться к скорости ради скорости, постоянно запаздывающая информация может быть бесполезной или вести к действиям, которые не отвечают создавшейся тем временем новой ситуации. В примере с мастером и браком отчеты об уровне брака доходят до мастера слишком поздно, а это приводит к тому, что брак накапливается раньше, чем предпринимаются попытки исправить положение. С другой стороны, нет смысла вырабатывать информацию быстрее, чем ее можно использовать, если только ее более раннее получение не снижает затраты.

Точность. Не следует стремиться к точности ради точности. Обеспечение данными, вычисленными с точностью до пенса, часто противоречит необходимости выдавать данные своевременно и в виде, удобном для оперативного использования. Зачастую время понапрасну тратится на вычисления с ненужной степенью точности. В статистических данных по сбыту можно пренебречь пенсом, если суммарная ошибка несущественна для цели анализа.

Форма представления. Один инженер сказал как-то, что воздействие, которое оказывает отчет, зависит не только от его содержания, но также и от того, с какой скоростью усваивается его смысл. Цель правильного представления должна состоять в том, чтобы, используя знакомый читателю язык, обратить его внимание на важные факты. Подробное рассмотрение проблемы представления информации выходит за рамки настоящей книги, поэтому мы лишь сошлемся на несколько хороших книг, опубликованных Андерсоном, Саундерсом и Уиксом.

В зависимости от того, на какой стадии осуществляется контроль, выделяют (например, Ньюмэн) три категории систем контроля:

1) системы следящего контроля. Они близки системам с открытым контуром тем, что на основании некоторого нормативного прогноза - в том случае, если существует вероятность отклонения предсказанных результатов от цели или нормы, - предпринимается корректирующее действие;

2) контроль «да/нет». Здесь для того, чтобы приступить к работе на следующем этапе, необходимо одобрение работы, выполненной на предыдущем этапе, которое зависит от результатов контрольной проверки;

3) система контроля по результатам. Закапчивается работа, действие, цикл и т. д., и результаты сравниваются с установленными нормами.

Ньюмэн подчеркивает необходимость систем следящего контроля и приводит образные примеры и рекомендации, как сделать, чтобы они получили еще большее распространение. Он выделяет шесть элементов в системах следящего контроля:

1) определение перечня результатов, которые желательно получить от центров ответственности;

2) составление нормативных прогнозов или предсказание результатов путем экстраполяции современного состояния с целью определить достижимость желательных результатов. Например, мы можем проверить, соблюдаются ли основные предпосылки и успешно ли завершились предыдущие этапы;

3) определение набора индикаторов обратной связи для слежения за развитием процесса. Ньюмэн особо отмечает необходимость использования набора индикаторов, связанную с тем, что один индикатор может недостаточно полно охарактеризовать создавшуюся ситуацию или слишком поздно поднять тревогу;

4) установление норм по всем интересующим характеристикам;

5) точное установление соответствующего информационного потока;

6) оценка результатов и осуществление корректирующего действия.

Ньюмэн отмечает, что системы контроля должны использоваться не только для «выдерживания курса корабля», но и для пересмотра курса. Это важно. Осуществление политики должно проверяться не только путем отыскания доказательств того, что достигаются желательные результаты, но и путем поиска доказательств противного. Если политика не срабатывает, требование руководствоваться ею может завести в тупик. В этой связи можно отметить, что один из недостатков бюрократической системы состоит в том, что внимание сосредоточивается исключительно на контроле, имеющем целью минимизацию отклонений от плана, а не на контроле как пути выявления ошибок в самих планах.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (11/18) - Следующая страница (13/18) Следующая страница


Страница: 13/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 12. Проектирование коммуникационных каналов (информационных потоков)

ПОНЯТИЕ КОММУНИКАЦИИ

Средства коммуникации - это средства передачи информации от одного человека к другому. Такая передача осуществляется с помощью жеста, речи, приборов или в письменной форме. Именно посредством коммуникаций информация передается лицам, принимающим решения, а решения - их исполнителям. Без коммуникаций не может быть организации, так как без них невозможно обеспечить координацию деятельности людей. oни были бы связаны друг с другом посредством некоторой абстрактной цепи руководства, но действовали бы без понимания. Там, где коммуникации недостаточны, координация неразвита, так как она подразумевает взаимную информированность людей об их планах. Более того, сотрудничество также предполагает наличие коммуникаций и зависит от них.

Элементарная коммуникационная система представлена на рис. 26 именно в том виде, в каком она изображается в большинстве учебников. Источник информации является и источником сообщения. Передатчик превращает сообщение в сигналы и передает их приемнику по коммуникационному каналу. Приемник превращает сигналы обратно в сообщение, которое направляется пользователю информации. Слова «передатчик» и «приемник» употребляются здесь в самом широком смысле и включают такие понятия, как пишущие машинки, магнитофоны, телефоны и даже стенографические записи, сделанные секретарем-машинисткой. Источник шума вносит искажения в сигналы сообщения. Шум - это любой дополнительный сигнал, не предусмотренный источником информации и искажающий или создающий ошибки в передаче. Термин «шум» используется в техническом смысле и может совпадать с общеупотребительным значением этого термина применительно к радио- и телефонным передачам. Кроме того, сюда включаются стенографические ошибки, ошибки машинисток, опечатки телетайпа или даже неверное истолкование произнесенной фразы. В устной речи источником информации является мозг, передатчиком - голосовые связки; коммуникационным каналом - воздух; приемником - ухо слушателя; пользователем - мозг слушателя.

Рис. 26. Диаграмма Шеннона и Уивера

Шум - это побочные звуки, которые затрудняют восприятие сообщения. Избыточность имеет место тогда, когда информации в сообщении больше, чем необходимо, (например, когда каждое слово в сообщении повторяется). Некоторый избыток информации обычно бывает полезен для того, чтобы исправить некоторые ошибки, возникающие при передаче сообщения. Избыточность в английском языке помогает слушателю определить из контекста слова, которые иначе будут неверно истолкованы. Например, сообщение «Бж хр крлву» было бы правильно воспринято как «Боже храни королеву».

У. Уивер различает три области проблем в коммуникации. «Относительно коммуникаций в широком смысле, кажется, существует три уровня проблем. По-видимому, обоснованна следующая их последовательность:

Уровень А. Насколько точно могут быть переданы коммуникационные символы? (Техническая проблема.)

Уровень В. Насколько точно эти символы выражают желаемый смысл? (Семантическая проблема.)

Уровень С. В какой степени полученное сообщение направляет поведение объекта? (Проблема эффективности.)

Уивер утверждает также, что: «математическая теория инженерных аспектов коммуникации, развитая под руководством Клода Шеннона в лаборатории компании «Белл телефон лаборэтэриз», впервые применялась только для разрешения проблем уровня А, т. е. технических проблем, связанных с точностью передачи сигналов различного типа от передатчика к приемнику».

Далее он замечает, однако, что теория уровня А в значительной степени является также и теорией уровней В и С. Проблемы уровня А пока еще не являются настолько важными в организационной работе, чтобы оправдать их широкое обсуждение, хотя информационная теория Шеннона используется в работе по теории организации У. Хика и У. Ли. Проблема уровней В и С имеет большее отношение к предмету нашего анализа, но и их теоретическая разработка находится в начальной стадии [См., Например, статью. Р.Акоффа в: Management Science, April 1958.]. Поэтому в данном разделе мы ограничиваемся лишь общим рассмотрением проблемы коммуникационных каналов.

КОММУНИКАЦИОННЫЕ СЕТИ

Линия коммуникации между двумя индивидами или организациями называется коммуникационным каналом. Так, А-- В означает, что между А и В существует коммуникация. Так как подобное изображение не показывает направления коммуникации, то для указания направления применяется указатель-стрелка. Так, А-В будет означать, что коммуникация осуществляется в обоих направлениях, тогда как А>В будет показывать, что коммуникация осуществляется только от А к В. Коммуникационная сеть формируется тогда, когда несколько объектов связываются вместе несколькими каналами. Коммуникационная сеть устанавливает связь между индивидами, а также между высшим руководством и каждой производственной единицей. Здесь можно увидеть аналогию с деятельностью нервной системы человека. Клетки головного мозга связываются с каждым органом, со всеми тканями человеческого тела с помощью нервов. Каждый нерв (или канал) предназначен для выполнения специальной работы. Одни передают сообщения мозгу, другие - от мозга. Мозг получает и оценивает информацию, а затем посылает ответы, хотя значительная часть рутинных решений принимается в других частях нервной системы, например в нервных узлах. Интересно заметить, что некоторые мышцы, лишенные коммуникационного сообщения с мозгом, быстро погибают, если такое сообщение не восстанавливается.

а) Колесо

„А" является самой лучшей позицией для координации группы. Эта позиция с точки зрения коммуникации дает естественную возможность лидерства

b)Круг

Никто не занимает доминирующую позицию

с)Каждый с каждым

Нет участника, занимающего доминирующую позицию

Рис. 27. Коммуникационные сети]

На рис. 27 изображены коммуникационные сети для группы из пяти человек. Возникает вопрос: которая из сетей лучше. Лабораторные эксперименты, проведенные психологами Э. Бэйвлэсом и Г. Ливиттом, показывают, что «колесо» надежней, если проблема, которую необходимо решить, проста. Сеть же типа «каждый с каждым» (all-channel) стимулирует создание хорошего морального климата и приспособляемости. Р. Лайкерт, предложивший такую форму организации, как пересекающиеся рабочие группы, рекомендует сеть типа «каждый с каждым», поскольку она стимулирует обмен мнениями в рабочей группе. Такая сеть обычно используется в различного рода комитетах, если только председатель не настаивает на том, чтобы все связи проходили через него.

Элемент А в «колесе» занимает наилучшую позицию с точки зрения координации деятельности группы. Работа группы зависит от формальных полномочий А. Он может препятствовать либо способствовать деятельности группы. Действуя в качестве некоторого фильтра, А может также влиять на распределение позиций членов группы. Если на А замыкается слишком большое число каналов, это может означать, что А перегружен. «Колесо» не годится в том случае, когда решение проблемы зависит от взаимного обмена идеями и постоянной обратной связи.

Рис. 28. Организационная схема управления маркетингом

Предположим, что директору по вопросам маркетинга (см. рис. 28) необходимо разработать стратегию маркетинга: какая коммуникационная сеть должна быть принята? «Каждый с каждым» была бы наиболее приемлемой, поскольку участники обсуждали бы свои идеи всей группой, когда в этом возникает необходимость. Это обеспечивало бы всестороннюю проверку идей и устранение конфликтов. Напротив, если директор по вопросам маркетинга принимает решения только о сроках проведения ежегодных совещаний по сбыту, «колесо» будет более подходящей сетью, поскольку для такого решения директор просто запрашивает соответствующую информацию у подчиненных.

Сеть можно проверять так же, как проверяется информация, получаемая менеджером.

1. Сеть может быть неадекватной. Кто-нибудь может оказаться не включенным в сеть. Например, коммивояжеров могут не информировать о целях рекламной кампании, хотя такая информация необходима им для планирования своей работы.

2. Сами каналы могут быть перегружены. Как и в случае с телефонной службой, может стать необходимым:

а) увеличение числа каналов;

б) установление очередности. Это положение Роу поясняет следующим образом: «Поток информации может вносить запаздывания в систему из-за наличия очереди. В этом смысле информацию, проходящую через ряд руководителей, можно сравнить с потоком работ на предприятии либо с потоком автомобилей на шоссе. Например, если принимающий решение рассматривается как обрабатывающий центр, объем поступающих данных и время, необходимое для принятия решения, будут определять средний размер задержки. Если присвоить принимаемым решениям соответствующие приоритеты, это позволит как повысить эффективность сети, так и уменьшить время задержки. Другой способ уменьшения задержек - использование запасных каналов. Фильтрация или отбор решений - еще один способ сокращения времени прохождения через систему»;

в) допущение более высокой степени ошибок: избыточность информации как средство устранения ошибок не всегда возможна. Исключение составляют сообщения, которые необходимо передать точно и в первую очередь.

3. Сеть может быть проверена на экономичность.

а) Списки адресатов информации могут быть слишком обширными.

б) Возможно, источник информации и место назначения могут быть сближены.

в) Возможно, выбран не самый эффективный канал.

4. Передача сообщений по сети может быть слишком медленной. Время передачи можно исчислить для каждого канала, а суммарное время сопоставить с желаемым и использовать это отношение как базу при рассмотрении других сетей.

Дж. Форрестер, профессор Массачусетского технологического института, показал, как внутренние задержки в коммуникациях могут создавать колебания выпуска продукции и запасов на складах, ошибочно приписываемые внешним воздействиям.

ГРУППИРОВКА ОБЛАСТЕЙ ПРИНЯТИЯ РЕШЕНИЙ С ЦЕЛЬЮ МИНИМИЗАЦИИ ЗАГРУЖЕННОСТИ КОММУНИКАЦИИ

Мы утверждали выше, что можно изображать организационную структуру в виде иерархии подсистем решений. Таким образом, для достижения целей организации необходимо точно определить основные области решений. На рис. 29 показаны восемь таких областей.

Для координации необходимо взаимодействие между этими решениями. Чем теснее взаимодействие, тем сильнее взаимозависимость и больше координационная нагрузка. Так, если каждая область решения регулируется отдельной организационной единицей, нагрузка на общего координатора тем выше, чем теснее взаимодействие между областями решений. Возможно несколько вариантов уменьшения этой нагрузки.

1. Сближение (объединение) наиболее тесно взаимодействующих областей решений. Такие области решений группируются по иерархии под одним координатором.

Рис. 29. Области принятия решений

Рис 30 Группировка областей принятия решений

В примере на рис. 30 мы разделили восемь зон решений между двумя координаторами - А и В.

Решения сгруппированы так, что взаимодействие между координаторами А и В сведено к минимуму. Необходимость взаимодействия между областями решений одного координатора выше, чем необходимость взаимодействия областей решений двух соседних координаторов. При этом минимизируется необходимость координации. Однако остается еще проблема координации работ через границы, отделяющие координатора А от координатора В.

2. Создание относительно обособленных единиц с целью минимизации взаимодействия с ЛПР других единиц, как, например, в управлении по проектам.

Основная проблема заключается в измерении степени необходимого взаимодействия между ЛПР организационных единиц как показателя потребности в координации.

Возьмем для примера организацию, в которой основными подразделениями являются:

1. Прядильный участок (П);

2. Крутильный участок (К);

3. Энергетический участок (Э);

4. Механический участок (М);

5. Группа исследования операций (Г);

6. Технологический отдел (Т).

Определяя потребность в координации между этими подразделениями, мы можем утверждать, что координация тогда становится проблемой, когда она является основным видом деятельности, т. е. когда координация требует постоянного взаимодействия (обратной связи) между подразделениями, вовлеченными в процесс принятия решений. На табл. 6 показаны области решений, которые, предположительно, могут требовать такой координации с помощью обратной связи (графа 1). В графах 5-8 перечислены организационные подразделения, действующие как источники информации, а в графе 9 приведены степени влияния этих источников на ЛПР. В графе 10 перечислены подразделения, исполняющие решения. Наиболее важными являются графы 2-4. В графе 3 проставлена частота принятия решений в форме интервалов времени (в днях) между решениями. Данные графы 4 показывают относительную важность координации между подразделениями, вовлеченными в процесс принятия решения, по трехбалльной шкале. И наконец, в графе 2 проставлены значения важности коммуникационных звеньев (гр. 4 : гр. 3-100%).

Теперь нам надо расставить организационные подразделения и сгруппировать их в соответствии с их взаимными потребностями в координации по данным гр. 2.

В графе 1 табл. 7 расставлены взаимосвязи между подразделениями в убывающем порядке по отношению к ценности звеньев координации. Ценность коммуникационного звена менаду подразделениями П и К получается путем суммирования ценностей звеньев для областей решений, включающих эти подразделения. Суммарная ценность коммуникационного звена между П и К равна 491, что и показано в табл. 7 в графе 1. Далее, ПК и ПТ - звенья с наивысшей коммуникационной ценностью - связываются друг с другом и образуют значения для графы 2. Первая из них - ПКТ. (Так как буквы представляют организационные единицы, то каждая буква записывается в группу только один раз.) Затем мы переходим к ЭК, размещенному за КТ, и связываем его с ЭП, что дает ЭКП в графе 2.

Таблица 6

Таблица 7

Та же процедура производится и с данными графы 2 для получения графы 3. И наконец, данные графы 3 объединяются тем же самым способом в окончательную группировку, занесенную в графу 4. Очередность подразделений в графе 4 показывает, что координация между П и К более необходима, чем между К и Т, а координация между К и Т более необходима, чем между Т и Э, и т. д.

ПЕРЕГРУЖЕННОСТЬ КОММУНИКАЦИОННЫХ КАНАЛОВ

Системный подход утверждает, что координация требует коммуникации. Это в свою очередь вызывает необходимость иметь каналы, позволяющие передать необходимый объем информации. Когда коммуникационная загруженность каналов становится чрезмерной, мы можем увеличивать число каналов или улучшать технологию, уменьшать число сообщений, увеличивать делегирование полномочий или объединять тех, кто чаще вступает в коммуникационное общение друг с другом.

При децентрализации число внутренних коммуникаций уменьшается, хотя объем внешних связей может при этом расти, если каждое подразделение имеет свой собственный рынок, свои общественные связи и т. д. С другой стороны, централизация может уменьшить стоимость информации, устраняя дублирование в документообороте.

Когда коммуникационная загруженность руководителя становится чрезмерной, мы можем увеличивать число уровней, упрощать решения, делегировать более низкому уровню отбор данных или просто задерживать обработку сообщений. Некоторые из этих «рецептов» имеют очевидные недостатки.

Избыток каналов может потворствовать передаче ненужных сообщений, а колебания, вызываемые неопределенностью в выборе каналов, могут препятствовать эффективному выполнению функций. Это возможно в организации с нечеткой структурой.

ПЛОСКИЕ И ВЫСОКИЕ СТРУКТУРЫ

Мы уже отмечали, что высокая иерархическая структура не всегда приемлема из-за своей не оперативности, поскольку в такой структуре основной упор делается на достижение координации с помощью вертикальной цепи руководства. Это может перегрузить коммуникационные каналы и координаторов, замедлить принятие решений, зависящих от объема сообщений, длины и сложности среднего сообщения. Кроме того, быстрое изменение обстановки вносит неопределенность в объект координации. Это делает целесообразным использование плоских структур, в которых большая ответственность сосредоточена на низших уровнях, что позволяет осуществлять координацию посредством обратной связи с требованиями ситуации.

Плоские структуры эффективны в условиях быстрого изменения ситуации. Тем не менее, когда принимаемые решения зависят друг от друга, необходима коммуникационная сеть, для того чтобы связать вместе такие решения. А если коммуникационная сеть содержит и некоторый центральный орган для сортировки и передачи каждому только релевантной информации, то будет экономиться время всех элементов структуры, тогда как в противном случае все будут стремиться вступать в контакт непосредственно друг с другом. Этим, собственно, и объясняется использование коммуникационной сети типа «колесо», и, поскольку управленческая иерархия, по сути, и есть «колесо», именно это - причина появления иерархии, даже если первоначально организация имела коммуникационную сеть типа «каждый с каждым». Действенны ли такие центральные органы, или фильтры, зависит от их числа в используемой сети. Чем меньше число элементов, связанных с фильтром, тем выше эффективность фильтров. Эта закономерность справедлива до тех пор, пока не возникнет опасность серьезного нарушения коммуникаций и подавления фильтром мнения тех, с кем он контактирует. Как показали Фочикс и К. Маккензи в своих экспериментах с коммуникационными сетями, большинство экспериментальных групп использовали для решения рутинных задач централизованную структуру (сеть типа «колесо»). В тех же случаях, когда сложные проблемы требовали постоянной обратной связи с центральным органом или координатор оказывался перегруженным, переходили к децентрализованным или плоским структурам с использованием сетей типа «каждый с каждым».

По мере того как решения различных людей или отделов становятся более взаимозависимыми, чтобы справиться с информационным потоком, увеличивают число самостоятельных координационных подразделений (центральных органов, фильтров). А если эти подразделения формируются в соответствии с некоторой иерархией власти, то мы снова приходим к высоким структурам. Следовательно, мы, казалось бы, стоим перед дилеммой. Живая, творческая деятельность с чуткой реакцией на изменения диктует использование плоской (децентрализованной) структуры, в то время как координация деятельности требует высокой (централизованной) структуры. К счастью, координаторы в коммуникационных сетях могут и не образовывать иерархию власти. Они могут осуществлять отбор и координацию, обладая не большими правами, чем другие, при условии, что от них не требуется улаживать споры. Сообщения в такой сети могут проходить больше по горизонтальным каналам, чем по вертикальным. Но для обеспечения общей координации в этом случае необходима единая политика. (Этого может быть достаточно при условии, что требуемая степень контроля достигается и без использования иерархии власти.) В самом деле, большинство связей в такой сети может осуществляться не по формальным каналам, а в основном по горизонтальным [Здесь и в других разделах автор не разграничивает понятия неформальных/формальных и вертикальных/горизонтальных связей. В данном случае горизонтальные связи - синоним неформальных.- Прим. ред.]. Именно поэтому в условиях взаимозависимости, дефицита времени и неопределенности обостряется потребность в неформальных каналах, дополняющих формальные. В самом деле, по горизонтальным каналам проходит подавляющее большинство сообщений, так как именно с их помощью главным образом осуществляется рутинная (регулируемая правилами) координация и по ним проходят связи неформальной структуры. Чем выше степень неопределенности и взаимозависимость действий, тем больше горизонтальный поток информации, необходимый для обеспечения требуемого уровня координации.

К этому следует добавить, что, как уже указывалось, при высокой иерархической структуре в большей мере искажаются коммуникации, так как информация на пути вверх проходит через многочисленные фильтры. Это осознается управлением, которое принимает меры для борьбы с искажениями. К таким мерам Э. Дауне относит:

1. Дублирование информации: а) использование внешних источников контроля; б) создание пересекающихся сфер ответственности, предупреждающее образование коалиций.

2. Исправление возможного искажения. При этом предполагается, что характер будущих искажений известен заранее.

3. Уменьшение числа уровней: а) использование плоской иерархической структуры; б) использование прямой связи с источниками информации.

4. Разработка устойчивых к искажению сообщений. Сообщения передаются без изменений либо изменяются некоторым заранее оговоренным способом, ограничивающим искажение.

В высокой структуре могут также искажаться сообщения, проходящие по цепи управления сверху вниз, так как каждый уровень склонен интерпретировать их в свою пользу. Для минимизации таких искажений используется специальный персонал, следящий за тем, чтобы сообщения передавались в первоначальном виде.

Можно заметить, что автор делает акцент на группировку центров принятия решений в административные подразделения. Классический подход основное внимание уделяет группировке видов деятельности. Возможен конфликт между этими группировками. Но координация решений, касающихся распределения деятельности, с другими решениями может осуществляться с помощью планирования заблаговременно. Например, решения о разработке новой продукции могут быть заранее скоординированы с решениями, касающимися технической политики. В таких случаях координация центров принятия решений осуществляется посредством планирования, и потому нет нужды в их постоянном взаимодействии, нет также и необходимости в объединении данных видов деятельности для обеспечения координации.

МАТРИЧНОЕ УПРАВЛЕНИЕ И УПРАВЛЕНИЕ ПО ПРОЕКТАМ

Большинство компаний организовано на функциональной основе; каждое подразделение выполняет определенную функцию - производства, маркетинга и т. д. Такой тип организации сегодня не отвечает всем требованиям, предъявляемым к организации предприятий, и поэтому некоторые фирмы переходят к «управлению по проектам». Оно может рассматриваться как организация отделений на основе проектов. Фирмы, принимающие ту или иную разновидность управления по проектам, обычно относятся к следующим категориям.

1. Фирмы, участвующие в проектировании и строительстве крупных заводов или изготовляющие оборудование на заказ.

2. Фирмы, зависящие от внедрения инноваций, так как продукция, которую они выпускают, быстро стареет.

3. Фирмы, продукция или проект которых отличаются технической сложностью и требуют большого объема научно-технических разработок, выполняемых с помощью значительного числа технических специалистов разного профиля

4. Фирмы, которые, чтобы удовлетворить условиям заказчика или требованиям рынка, должны производить продукцию в жесткие сроки.

Фирмы, относимые к одной или более из указанных выше категорий, вероятно, должны видеть основную проблему в координации деятельности по проекту. При таких обстоятельствах компания, организованная по функциональному признаку, обнаруживает свою медлительность, громоздкость и негибкость. Необходимо, чтобы специалисты, занимающиеся тем или иным проектом, были собраны вместе, а не разбросаны по всем отделам. Чтобы быть уверенными в своих результатах, они должны сосредоточить свое внимание на одном проекте. Кроме того, может оказаться необходимым их подчинение общему руководителю, отвечающему за проект в целом.

Можно рассмотреть ситуацию и с системной точки зрения. Потребность в координации в рамках отдельного проекта может быть выше, чем потребность в координации между проектами. Иначе говоря, координация между проектами может быть спланирована заблаговременно, тогда как координация работ по отдельному проекту требует ежедневных консультаций между всеми его исполнителями. Для успешного выполнения проекта требуется скорее информация, относящаяся к данному проекту, нежели о том, что происходит с другими проектами. Коммуникационные сети различаются для разных проектов. Управление по проектам ведет к объединению тех областей решений, которые больше всего зависят друг от друга.

Рис. 31. Матричная организация

Потребность в управлении по проектам часто выявляется с помощью анализа сетей (например, по Э. Баттерсби) и иногда приводит в первом приближении к матричному типу организации, который изображен на рис. 31. При этой форме организации специалисты, занятые в проекте, подчиняются как функциональному руководителю, так и координатору проекта. Специалисты являются одновременно и членами функциональной группы, и членами бригады проекта [Подробно об управлении по проектам см.: L. Sау1еs and М. Chandler Managing Large Systems. Harper & Row, 1971, Ch. 10 and 11.].

Матричная организация не всегда приводит к той степени контроля над проектом, которая считается необходимой, и может возникнуть конфликт между функциональным управляющим и координатором проекта. «Матричный» руководитель не может отдавать распоряжений ни одному из функциональных руководителей, а вынужден рассчитывать лишь на «консультации, кооперацию, компромисс». Кроме того, исполнители проекта имеют практически двух начальников и поэтому иногда сомневаются, есть ли он у них вообще. И наконец, если такой конфликт возник, то спор может быть разрешен только на более высоком уровне иерархии. И как следствие, фирмы склоняются к управлению по проектам, при котором специалистов прикрепляют к проекту на весь период его осуществления, а подчиняются они на этот период только координатору проекта. Цель состоит в максимальной автономизации бригады проекта. Это может привести к дублированию работ и недоиспользованию ресурсов, однако такие потери - приемлемая плата за координацию.

Компании не переходят на полное управление по проекту, а сохраняют некоторое число функциональных отделов, без которых невозможно общее руководство организацией. Кроме того, дробление всех отделов на проектной основе (юридический отдел - хороший тому пример) может оказаться явно менее эффективным, чем сохранение некоторых отделов для обслуживания компании в целом. Некоторые службы, вероятно, должны обеспечивать работу всех остальных подразделений компании, например телефонное обслуживание, почта, служба безопасности, внутризаводской транспорт, отдел внешних сношений, отдел заработной платы, отдел страхования, техническая библиотека. Степень участия таких служб в работе над проектом сильно зависит от положения бригады проекта по отношению к ним.

Управление по проектам эффективно в обеспечении координации работ по отдельному проекту, в создании сильных бригад, отождествляющих свои цели с целями проекта. Однако остается еще проблема сравнения этих преимуществ со следующими потерями:

1) недоиспользование ресурсов, связанное с автономией бригад;

2) невозможность получения экономии на масштабах деятельности;

3) невозможность обеспечить координацию функций в масштабах компании. Трудно установить стандарты квалификации и унифицировать методы работы специалистов, если они недостаточно долго работают под общим руководством;

4) ненадежность положения членов проектных бригад, связанная с тем, что эти бригады расформировываются по завершении проекта.

Резюмируя, можно сказать, что формирование организации на широкой функциональной основе способствует получению экономии на масштабах деятельности и координации функций в рамках компании, но проблема координации внутри отделов и (или) между отделами при этом усложняется. Управление же по проектам упрощает координацию в рамках проекта, но не может обеспечить экономичность масштабов деятельности и координацию функций в рамках компании.

РЕКОМЕНДАЦИИ СИСТЕМНОГО И КЛАССИЧЕСКОГО ПОДХОДОВ

Нагрузка

Говоря о загруженности административного персонала, Роу утверждал, что экономичность диапазона контроля может быть измерена так, как это показано на рис. 32.

Рис. 32. Экономичность диапазона контроля.

Если руководитель всегда доступен (нет подчиненных), то высоки затраты, связанные с его простоем; однако, если подчиненных слишком много, загруженность руководителя работой по принятию решений приводит к тому, что руководитель оказывается практически недоступным. Это резко увеличивает затраты на ожидание. Таким образом, целесообразный диапазон контроля должен учитывать суммарную величину задержек в решениях по всей организации. Поскольку затраты на ожидание и обслуживание по очереди растут по экспоненте, может быть определен оптимум доступности руководителя, связанный с диапазоном контроля.

Роу совершенно справедливо обращает внимание на появление очередей как часть проблемы загруженности руководителя, поскольку ориентация на максимальную загруженность может быть не оправданна. Однако это разъяснение недостаточно, поскольку оно игнорирует, как и классический подход, тот факт, что, кроме тех работ, объем которых возрастает при увеличении числа подчиненных, руководитель выполняет и другие. Кроме того, колебания диапазона контроля имеют и социально-психологические последствия, не отраженные в модели Роу.

Делегирование полномочий

Коммуникации устанавливаются между источником информации и ЛПР или же между ЛПР и точкой исполнения. Если источник информации и точка исполнения фиксированы, то коммуникационная нагрузка может быть уменьшена только при изменении точки принятия решения. В этих условиях делегирование права принимать решения играет главную роль. Кроме того, если неизвестно, кто и какие решения принимает, распределение информации становится невозможным.

Централизация коммуникационной сети

Анализ коммуникационных сетей позволяет проникнуть в самую суть проблемы распределения полномочий по принятию решений. Саймон утверждал: «Возможность разрешения отдельному лицу принимать те или иные решения часто зависит от того, может ли быть ему передана необходимая информация и может ли он в свою очередь передать свое решение тем членам организации, на поведение которых предполагается воздействовать... По-видимому, простым способом распределения функции принятия решений была бы передача каждому члену организации тех решений, для принятия которых у них есть необходимая информация. Основная сложность заключается в том, что отдельный индивид не располагает всей информацией, необходимой для принятия данного решения».

Рис. 33. Пример коммуникационной сети

А - бухгалтер

В - управляющий сбытом

С - заведующий сбытовой конторой

D - торговый представитель

Е - покупатель

Применяя эти идеи к случаю решения простой проблемы, следует заметить, что принятие решений тяготеет к тому индивиду, который находится в центре коммуникационной сети.

Предположим, например, что изображенная выше сеть предназначена для принятия решения о закрытии счета покупателя по экономическим соображениям. Все руководители в сети обладают определенной релевантной информацией, но кто же должен принимать решение?

На этом простом примере удобно показать, что решение должно приниматься человеком, находящимся в центре сети. Произведем следующие расчеты. Все звенья или каналы, посредством которых индивиды вступают в контакт друг с другом, складываются. Таким образом, для данного случая:

для А: АБ = 1, АС = 1, AD = 1, АЕ =3, сумма = 7;

для B: ВА = 1, ВС = 1, BD = 2, BE = 3, сумма = 7;

для C: СА = 1, СВ = 1, CD = 1, СЕ = 2, сумма = 5;

для D: DA = 2, DB = 2, DC = 1, DE = 1, сумма = 6;

для E: ЕА = 3, ЕВ = 3, ЕС = 2, ED = 1, сумма = 9.

Общий итог равен 34. Разделив общий итог на каждую индивидуальную сумму, получим коэффициент центральности для всех позиций: для А-4,9; для В - 4,9; для С - 6,8; для D - 5,7; для Е - 3,8.

В случаях, когда правильное решение зависит от информации, поставляемой всеми участниками, а решение почти очевидно, если вся информация собрана, быстрее всех может принять правильное решение индивид с самым высоким коэффициентом центральности. В нашем примере это С, поэтому вся информация для принятия решения должна поступать к нему.

Такой способ распределения полномочий принимать решения налагает много ограничений.

1. Никакое принятие решения не является простым арифметическим заключением из всех имеющихся в сети фактов. В описанном выше случае, например, В может убеждать, что опираться на накопленную другими информацию и их опыт нельзя, до тех пор пока он не рассмотрит всю информацию целиком. Это особенно справедливо для случаев, когда принимаемые решения носят качественный характер.

2. Такой подход предполагает, что каждый участник вносит одинаковый вклад в решение проблемы. Однако вполне возможно, что один из участников располагает почти всей информацией и уже хорошо знаком с ней. И хотя этот человек не находится в центре сети, ему все же легче принять решение, так как любому другому придется усваивать всю эту информацию.

3. Даже когда решается относительно простая задача, скорость принятия решения - не единственный фактор, который необходимо учитывать. Затраты влияют на выбор уровня решения в такой же степени, как п скорость. В некоторых случаях можно оправдать принятие решения на более низком уровне, чем уровень центральной позиции. Это связано с тем, что потеря в скорости хуже, чем увеличение затрат. В свою очередь забота о качестве решений может перевесить соображения относительно скорости: во избежание тяжелых последствий принятие решения может быть перенесено на более высокий уровень, чем уровень центральной позиции.

4. Сеть учитывает принятие только одного решения. Однако уже принятые решения передаются другим, чтобы помочь им в принятии других решений. Человек же, находящийся в лучшем положении с точки зрения принятия решения, может быть в худшем положении по отношению к возможности передавать свои решения другим.

5. Самый высокий «коэффициент центральности» может быть получен работниками штабной службы, но ему лучше оставаться только консультантом.

Решая вопрос о том, исходя из чего должно приниматься каждое решение, системный подход может учитывать факторы, упоминаемые другими подходами. Однако в системном подходе переоценивается тот факт, что координация улучшается, если улучшается коммуникация, а принятие решения может быть ускорено, если решение принимается там, где коммуникационная нагрузка минимальна. Это справедливо лишь для решения простой проблемы и для позиции, которая находится в центре коммуникационной сети.

При управлении по проектам координаторы проекта руководят бригадами специалистов. Проблема распределения задач разрешается в соответствии со специализацией членов бригады. Здесь, по-видимому, нет необходимости в значительной формализации. Нет и необходимости точно устанавливать способы исполнения, так как речь идет о профессионалах, хотя и ими необходимо руководить с точки зрения целей. Кроме того, обязанности руководителя проекта и его бригады часто бывают ясными и без формальных инструкций, так как они определяются бюджетами, целями и временными графиками. Бригада проекта осознает свою ответственность за их выполнение. Полной формализации избегают не потому, что она способствует жесткости, а потому, что установление прав и ответственности осуществляется другими способами.

Определение ответственности за исполнение

В приложении показано, как полномочия принимать решения могут распределяться, исходя из информационных и коммуникационных потребностей. В то же время показано, что в принятии решений нет однозначности и прямолинейности (например, многие решения являются результатом коллективной работы, хотя окончательное решение может приниматься одним человеком). Эта схема успешно используется на практике, хотя форма ее изменяется в зависимости от обстоятельств. Первая часть схемы показывает распределение полномочий в сфере сбыта, а другая часть относится к принятию основных решении по маркетингу. Использованные сокращения объяснены в схеме. Заголовки граф следующие:

1. Область принятия решения. В эту графу внесены распределяемые решения. Широта охвата решения уточняется в зависимости от степени диффузии процесса принятия решения в организации. Например, в некоторых компаниях три различных решения, внесенные в группу «Методы работы», могут быть объединены в одно решение - «установление рабочих стандартов».

2. Разработка рекомендаций. В графу «Дает рекомендации» вносятся заглавные инициалы или числовой код тех, кто, не предпринимая особого исследования по решению проблемы, тем не менее должен давать рекомендации, так как обладает соответствующим опытом. Авторитет таких лиц поддерживается путем включения их в схему, а разработка предложений является частью их работы

3. Информируется о принятом решении. В эту графу включают заглавные инициалы тех, кого необходимо информировать о принятом решении, с тем чтобы они могли выполнять свою работу.

4. Источник информации. Релевантная информация улучшает принятие решений, но получение такой информации может быть связано с привлечением консультантов или изучением выполненных ими отчетов. Такой источник информации ограничивает степень свободы ЛПР. Принятие решения в действительности может быть номинальным или рутинным, например когда руководитель задает такое узкое направление, что закладывает в него не только цель решения, но и то, какие альтернативные курсы действий должны быть найдены и оценены. С другой стороны, источник информации может носить лишь совещательный характер, например, когда управляющий исследованием рынка дает рекомендации управляющему маркетингом. В другом случае источник информации просто задает направление на цели. По этой схеме вышестоящий руководитель никогда не занимает только «совещательную» позицию по отношению к подчиненному, принимающему решение, так как совет руководителя фактически является указанием. Как отмечает У. Браун, «само собой разумеется, что, если менеджер дает «совет» подчиненному, он надеется, что этот «совет» будет принят, и поэтому он не может избежать ответственности за его выполнение Совет - это скрытый способ инструктажа».

5. Принятие решений. Хотя акцент сделан на упрощение решений, бывают случаи, когда обстоятельства изменяются и делают принятие решения более сложным. Вследствие этого, хотя принятие частного решения, как правило, передается определенному человеку, всегда существуют обстоятельства, при которых здравый смысл подсказывает этому человеку, что он должен отослать решение «наверх». Следовательно, имеет смысл разделить графу «Принятие решений» на две части, чтобы показать, кто обычно принимает решения и кто делает это лишь в исключительных случаях.

6. Информационная основа. В эту графу можно записать заголовки или номера документов, относящихся к данному решению. Если же информации нет, то каждый должен спросить, где ее получить.

Установление взаимоотношений

Системный подход акцентирует внимание на процессе принятия решений и на передаче релевантной информации ЛПР. В этом процессе устанавливаются связи между людьми, вступающими в контакт по поводу некоторого решения. Показывая способ, с помощью которого люди сотрудничают при принятии некоторого решения, можно полностью выявить также их формальные взаимоотношения друг с другом.

Организация труда

Все больше и больше бригады рабочих, выполняющих в основном физическую работу, заменяются машинами, которыми управляет один или два оператора. Проектированием таких человеко-машинных систем занимаются эргономисты. Акцент при этом делается не на то, как должна быть распределена работа между рабочими, а на разделение труда между человеком и машиной. Разделение труда меняется по мере технического прогресса. Например, человек пока еще читает рукописный текст лучше любой машины, но так будет не всегда.

Разделение труда между человеком и компьютером привлекает особое внимание. Оно зависит не только от технического прогресса, сколько от возможности формализации процесса принятия решений. Когда этот процесс можно будет записать в виде последовательного ряда правил, он станет шаблонным и его можно будет поручить компьютеру. При таких условиях более логично рассматривать ЛПР как человека, разрабатывающего правила, а компьютер - как средство для получения ответов.

Так как решения упрощаются, их можно передавать на более низкий уровень структуры. Хотя использование компьютера вызывает тенденцию централизации, она не обязательна, так как, обеспечивая информацией, компьютер позволяет упростить процесс принятия решения и делегировать часть его на нижние уровни организации.

Чем больше упрощается процесс принятия решения, тем меньше остается места для творчества. Следовательно, появляется возможность конфликта между упрощением решений и расширением работы. Это происходит из-за смешения понятий расширения работы и выполнением работы нерутинного характера вообще. Саймон замечает: «Работа Берлина и других предлагает применять некоторую разновидность принципа умеренности. Люди не проявляют особого интереса к ситуациям либо совершенно незнакомым, либо полностью известным, не содержащим проблемы, которую можно было бы исследовать, применяя накопленный опыт».

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (12/18) - Следующая страница (14/18) Следующая страница


Страница: 14/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 13. Ситуационные теории

В последние годы особый интерес вызывают ситуационные теории организации, в которых утверждается, что лучший способ построения организации зависит от обстоятельств, т е от некоторых ситуационных факторов.

ТЕХНОЛОГИЯ И ОРГАНИЗАЦИОННАЯ СТРУКТУРА

Одна из первых работ по исследованию взаимосвязи между технологией и организационной структурой выполнена Э. Чеплом и Л Сэйлсом. Они утверждают, что тип технологии (определенной как последовательность потока работ) должен быть основным критерием при проектировании организационной структуры и что такое проектирование должно осуществляться скорее снизу вверх, чем сверху вниз. Под технологией здесь понимается последовательность выполняемых работниками трудовых операций или «кто и что делает, за кем, когда, где и как часто». Основная проблема заключается в выделении «единичных работ», из которых образуется полный поток работ в системе. Для каждой «единичной работы» создается сектор, возглавляемый руководителем Каждая такая «единица работы» характеризуется особой схемой взаимодействий и может быть выделена вследствие «разрывов» в полном технологическом потоке (процессе), образующихся под влиянием пространственных и временных факторов. Если такие естественные «единичные работы» разделить, подчинив разным руководителям, то ни один из них не будет в состоянии устранить отклонения от установленной технологии выполнения этой «единичной работы». В то же время схема выполнения работ должна быть стабиль ной - это позволяет избежать неоправданного напряжения или стрессовых состояний у исполнителей работы.

Одним из первых в этой области было и исследование, выполненное в Англии Э. Тристом и К. Бомфортом. Трист утверждает, что в любой рабочей группе пли производственной системе можно выделить техническую подсистему (оборудование и технология) и социально-психологическую подсистему. Таким образом, он говорит о социотехнической системе. Технологические требования накладывают ряд ограничений на выбор формы организации, но, с другой стороны, выбор должен учитывать и такие социальные и психологические аспекты, которые не зависят от технологии. На социальные и технологические требования накладываются также экономические ограничения. Любая попытка оптимизации только по одному из этих параметров- техническому, социальному или экономическому - не приведет к оптимизации системы в целом.

Трист и Бэмфорт описывают социально разрушительные последствия «метода длинного забоя» в добыче угля, введенного на британских шахтах вместо «штрекового метода» с целью приспособиться к механизации. Введение этого метода привело к углублению специализации, потребовавшему создания механизма для обеспечения координации и взаимодействия рабочих. Такая необходимость не была учтена, и в результате сложившаяся социальная структура не смогла удовлетворить ни требований новой технологии, ни потребностей шахтеров. Предложив «комбинированный метод длинного забоя», Трист показал, что руководство имеет возможность внедрить такую форму организации труда, которая будет соответствовать технологическим и экономическим требованиям и в то же время окажет благоприятное воздействие на производительность рабочих, их удовлетворенность трудом и отношение к работе. Этот подход имел сходство с методом расширения рабочих функций, так как и здесь основной целью было увеличение разнообразия работ. Только в этом случае увеличивалось разнообразие работы группы, а не отдельного работника, что привело к усилению групповой сплоченности и высокой автономии группы.

Позже Джоан Вудворд из Имперского колледжа при Лондонском университете провела исследование связи между технологией производства в фирме, организационной структурой фирмы и процессом управления.

Первоначальная работа Вудворд основывалась на изучении 100 небольших фирм обрабатывающей промышленности, расположенных на юге Англии. Фирмы были разбиты на три основные группы (в дальнейшем их разделили на 11 подгрупп) по технологическому признаку, в данном случае - по размеру партий продукции. Учитывалось, конечно, что особенности технологии зависят от целей фирмы, и поэтому некоторые фирмы применяют смешанную технологию.

1. Единичное и мелкосерийное производство (мало повторяющихся операций).

2. Крупносерийное или массовое производство.

3. Производство, характеризующееся непрерывным технологическим процессом на всех стадиях.

Более детально ее определения включают следующие характеристики.

Единичное и мелкосерийное производство

- производство изделий по спецификациям заказчика;

- изготовление образцов;

- изготовление крупного оборудования по стадиям;

- производство небольших партий по заказам покупателей.

Крупносерийное и массовое производство

- производство крупных партий;

- производство крупных партий на сборочных линиях;

- массовое производство.

Непрерывное производство

- производство химических препаратов на заводах, выпускающих несколько видов продукции;

- непрерывное производство жидких, газообразных и кристаллических веществ.

Различия размеров и отраслевой принадлежности фирм, представленных в выборке Вудворд, не объясняли различий в их организации. В то же время была обнаружена взаимосвязь между организационной структурой и технологией.

Выявилось, что при переходе от мелкосерийной к непрерывной технологии производства менеджеры уделяют все больше внимания технологическим аспектам, а не руководству людьми, так как с уменьшением неопределенности облегчаются контроль, координация и оценка. Часть выявленных взаимосвязей представлена в табл. 8.

Таблица 8

Взаимосвязь технологии производства и основных параметров системы управления

 | Технология
Организационные характеристики | единичное или мелкосерийное производство | крупносерийное или массовое производство | непрерывное производство
1 Типичный диапазон контроля управляющего первого уровня | 23 | 48 | 15
2. Количество уровней управления | 3 | 4 | 6
3. Важнейшие функции | Разработка | Производство | Маркетинг
4. Тенденция к линейно-штабному управлению | Слабая | Заметная | Слабая

При единичном производстве работа подчиненных, как правило, взаимозависима и не поддается нормированию, а при непрерывном производстве ошибки в работе могут иметь значительные последствия. Это плюс характер работы могут объяснить более узкий «диапазон контроля» в этих видах производства по сравнению с массовым. Меньшее число уровней управления в мелкосерийном производстве может быть связано с большей неопределенностью, тогда как высокие структуры в фирмах с непрерывной технологией могут отражать взаимозависимость деятельности. Высокая доля штабных специалистов в крупносерийном или массовом производстве может отражать сложность проблемы оперативного управления, но это все предположения, основанные на том, что рассматривалось выше.

Когда применяемые организационные формы были сопоставлены с прибылью и темпами роста, то оказалось, что фирмы, в которых значения организационных характеристик отклоняются от средних для данного типа технологии, менее эффективны, чем фирмы со средними значениями. Кроме того, классические «принципы», по-видимому, применимы к фирмам с крупносерийной технологией и непригодны для фирм с единичным и непрерывным производством. Для крупносерийного производства требовалась «механистическая» система (четкое распределение обязанностей и т. д.), тогда как для единичного и непрерывного производства требовалась «организмическая» система - более гибкий тип организации.

Трудно, конечно, установить связь между организационной структурой и эффективностью, так как определить и измерить «хорошую» работу нелегко, если фирмы добиваются разных целей и устанавливают различные соотношения между риском и прибылью, между прибылью и приростом производства. Кроме того, фирмы используют различные методы учета резервов, капиталовложений и запасов. Э. Юхтмэн и Сишор, например, вообще отвергают подход с точки зрения целей как метод оценки организационной эффективности из-за его «серьезных методологических и теоретических недостатков» и особенно из-за «его неспособности предложить логически обоснованную процедуру эмпирической идентификации целей». (Они предлагают совершенно новый подход для определения организационной эффективности, основанный на оценки позиции фирмы в ее взаимодействии с внешней средой по поводу приобретения ограниченных и ценных ресурсов.)

Было установлено, что для фирм с мелкосерийным и единичным производством ключевой функцией является проектно-конструкторская, поскольку изделия производятся по индивидуальным спецификациям. Межличностные взаимосвязи между персоналом различных отделов были гармоничными, так как они нуждались в постоянном взаимодействии и взаимной поддержке. Следовательно, здесь наблюдалась согласованность между системой координации, определявшейся типом технологии, и сложившимся социальным климатом. В фирмах с массовой и крупносерийной технологией важнейшим видом деятельности было производство, так как низкие производственные затраты были основным оружием в конкурентной борьбе. Однако необходимость в постоянном взаимодействии и сотрудничестве между отделами в этом случае была меньше, и, как следствие, всеобщим явлением стало местничество. Тем не менее возникавшие конфликты, по-видимому, носили конструктивный, а не разрушительный характер и способствовали достижению целей. Для фирм с непрерывным технологическим процессом важнейшим фактором был маркетинг, так как капитальные вложения в оборудование и трудности, связанные с хранением запасов готовой продукции, были здесь весьма значительными. Отделы в таких фирмах меньше зависят друг от друга по сравнению с фирмами с крупносерийной технологией, и поэтому межгрупповое сотрудничество имело меньшее значение.

Резюмируя, можно сказать, что межличностные взаимоотношения и отношения между отделами:

1) гармоничны в фирмах с мелкосерийной технологией;

2) характеризуются конструктивным конфликтом в фирмах с массовым производством;

3) маловажны для фирм с непрерывным технологическим процессом.

Многие люди, работающие в фирмах с крупносерийным производством, будут удивлены, узнав, что для их фирм важнейшим видом деятельности является производство, а маркетинг наименее важен, поскольку потребность в их продукции хорошо известна, а конкуренция основывается на цене и быстроте поставок. Компания ИБМ, например, производство в которой является крупносерийным, основное внимание уделяет продаже своих изделий и, уж конечно, не стремится использовать цену в конкурентной борьбе, так как цена - не основной фактор при закупках. Однако при иной интерпретации выводов может показаться, что такая их критика необоснованна. Вудворд просто подчеркивает, что при единичном производстве продажа изделия предшествует его изготовлению, тогда как при массовом пли крупносерийном производстве продажа осуществляется после завершения производства партий.

Значение работы Вудворд заключается в возможности (необходимости?) планирования организационных изменений при последовательном переходе фирмы от мелкосерийного к непрерывному производству. Но при этом остается необходимость объяснить, почему технология влияет на организацию. Объяснений может быть несколько.

1. Как тип технологии, так и форма организации есть следствие некоторого совершенно постороннего фактора.

2. Некоторый конкретный элемент технологии является объяснительной переменной (Вудворд критикуют в первую очередь за следование одномерному подходу. Ее классификация, учитывающая только один признак, на самом деле охватывает много признаков).

3. Технология воздействует на организацию посредством третьего фактора, такого, как «степень неопределенности решения». Другими славами, если «степень неопределенности решения» принять постоянной, исчезнет взаимосвязь между технологией и организацией.

4. Некоторая предшествующая переменная объясняет эту взаимосвязь. Другими словами, можно найти некоторый предшествующий фактор, который влияет на технологию и через нее - на организацию; если технология постоянна, то воздействие на организацию отсутствует.

Работа Вудворд не смогла объяснить, почему фирмы с мелкосерийным и непрерывным типами производства имеют много общего и почему связь между технологией и структурой в фирмах с производством массового типа оказалась наиболее слабой. Сначала Вудворд пыталась найти такое объяснение в элементах технологии, но позже перешла к поиску объяснения с помощью степени неопределенности решаемых задач и вытекающим из нее характером системы контроля. (Другие объяснения предлагали Д. Хиксон, Д. Пью, Д. Фейсей и Г. Олдрич.) При этом предполагалось, что различные типы технологии требуют и различных форм контроля.

Вудворд выделила две линии классификации систем контроля:

а) от исключительно личностного контроля (осуществляемого, например, собственником или предпринимателем) до полностью механизированного контроля без участия человека. (Например, автоматический машинный контроль. Переход к контролю без участия человека влечет за собой отделение планирования от исполнения. В своей крайней форме это встречается тогда, когда работники, эксплуатирующие автоматизированный завод, не поддерживают никакой связи с проектировщиками.) Такое изменение систем контроля имеет место при последовательном переходе от единичного к массовому и непрерывному производству;

б) от единой интегрированной системы контроля до многоэлементной системы контроля, в которой используются локальные стандарты. Увеличение числа таких подсистем контроля, действующих независимо друг от друга, содержит возможность конфликтов, так как требования различных подсистем контроля (контролеров) должны быть взаимоувязаны.

Ниже показана матрица, которую можно использовать для объяснения некоторых из обнаруженных организационных различий (табл. 9).

Таблица 9

Системы контроля

 |  | Контроль
 |  | личностный | обезличенный
Контроль | Единая интегрированная система контроля | Единичное пли мелкосерийное производство | Непрерывное производство
 | Многокомпонентная система контроля | Крупносерийное или массовое производство | Крупносерийное и массовое производство

Р. Хант объясняет сходство между единичным производством и производством с непрерывным технологическим процессом при помощи тех же идей, которые обсуждаются ниже в связи с работой Ч. Перроу. Хант утверждает, что организации с этими типами технологии приводятся в движение необходимостью решения проблем, а не просто достижением высокой производительности. Фирмы с единичным типом производства постоянно сталкиваются с множеством исключительных случаев, и это обстоятельство отражается на их организационной структуре. С другой стороны, хотя в фирмах с непрерывным технологическим процессом и мало таких исключительных случаев, но каждый из них влечет за собой большие отрицательные последствия, если с ними не считаются. Поэтому такие фирмы тоже строят организационную структуру так, чтобы сосредоточивать внимание на решении проблем.

НОВОВВЕДЕНИЯ И ОРГАНИЗАЦИЯ

В работе Т. Бернса и Д. Столкера подробно рассматриваются вопросы проектирования организаций, способных приспосабливаться к изменениям внешней среды, а также создавать и внедрять нововведения. В качестве объектов исследования ими были избраны фирмы электронной промышленности. Они утверждают, что фирмы с механистическими управляющими системами значительно менее способны осваивать нововведения, чем фирмы с организмическими управляющими системами. Механистическая управляющая система следует бюрократической модели, тогда как организмическая слабо структуризована. В целом они утверждают, что механистические управляющие системы приемлемы для стабильных условий, а организмические - для нестабильных. Берне и Столкер указывают, что полностью и последовательно ни одна фирма не применяла эти типы управляющих систем в чистом виде, хотя в целом каждая фирма может быть отнесена к той или иной системе. Сопоставление характеристик этих двух систем показано ниже.

В организмической системе учитывается, что изменения влияют на каждого, поэтому менеджеры должны брать па себя любое задание и сами пересматривать собственную нагрузку. Однако отсутствие структуры в организмической системе вызывает у работников глубокое чувство ненадежности.

Большинство аргументов в пользу использования плоских структур в условиях неопределенности относится и к организмическим структурам. Децентрализованные плоские структуры обладают многими характеристиками организмической системы управления. В периоды нестабильности или быстрых изменений неясно, какие задачи необходимо выполнять. Если такой неопределенностью характеризуются будущие задачи, то заранее определять функцию каждого человека в организации нецелесообразно. Более того, если будущие задачи неизвестны, существует неопределенность и относительно того, что и кого требуется координировать. Следовательно, координация посредством создания иерархической системы руководства будет неудовлетворительной. На практике информационные каналы иерархической системы в любом случае не обладают достаточной пропускной способностью и поэтому не выдерживают информационную нагрузку в период быстрых изменений обстановки.

Механистическая

1. Проблемы и задачи фирмы делятся на специализированные функции.

2. Каждый человек ориентируется только на выполнение своей работы и не учитывает общие цели компании.

3. Для согласования задач подчиненных и оценки их соответствия общим целям используются координаторы.

4. Точно определяются методы, права и обязанности для каждой должности.

5. Доминируют вертикальные взаимодействия вверх и вниз по иерархии.

6. Работа и ее выполнение регулируются правилами.

Организмическая

1. Невозможность распределения работ между специалистами в рамках четко определенной иерархии требует, чтобы люди работали, просто ориентируясь на общие цели компании.

2. Степень формальности определения задач, методов, прав и обязанностей невелика, так как они постоянно видоизменяются в процессе взаимодействия работников и в результате изменения ситуации.

3. Горизонтальное взаимодействие преобладает над вертикальным.

Кроме того, когда разделение работы между группами нельзя предсказать заранее, действия рабочих меньше поддаются регулированию правилами. И наконец, когда задачи непрерывно изменяются, функции каждого менеджера лучше формулировать в общем виде, а но расписывать в подробных должностных инструкциях. По мере изменения задач конкретные функции каждого управляющего будут определяться и переопределяться в процессе взаимодействия с другими руководителями. Каждый менеджер должен осознать, что он должен браться за решение любой возникающей проблемы.

Компании нелегко перестраивают свою организацию с механистической на организмическую при вступлении в новые, коммерческие и технические, области деятельности с нестабильными условиями, так как укоренившееся разделение интересов приводит к борьбе за контроль над новыми функциями. Берне и Столкер утверждают, что, к сожалению, механистические управляющие системы реагируют на нестабильные условия не путем перехода к организмической системе, а путем создания новых подразделений, перестройки существующей структуры или расширения функций и увеличения размеров имеющихся отделов. Другими методами являются обход формальной иерархии для контакта с высшим руководством или выделение особых функций связи и создание комитетов.

Концепция «организма» выработана биологической наукой и является ответной реакцией па механические модели физики Ньютона. Концепция организма акцентирует внимание на целостности, росте, эволюции, целях и взаимозависимости частей любой системы. Отсюда и склонность Бернса и Столкера к метафорам, хотя первоначально они выбрали термин «органические системы». Однако эта метафора имеет недостатки. Классическая концепция организма подразумевает ограниченность возможностей анализа отдельных частей системы и внутренней ее реорганизации. Однако более поздние разработки этой концепции вобрали в себя многое из теории систем и кибернетики.

По поводу работы Бернса и Столкера возникает целый ряд вопросов.

1. В своих работах они высказывают предположение, что организмическая управляющая система является необходимым, если не достаточным, условием для приспособления к существенным изменениям. Отсюда следует, что никакая бюрократическая организация не может успешно приспособиться к изменениям. Однако ИБМ, например, вряд ли можно считать организмической системой, и тем не менее она успешно приспосабливается к существенным изменениям. С другой стороны, применение слабо структуризованной организации безусловно не является достаточным условием для успешной работы, так как сама по себе она еще не гарантирует, например, выработку правильной стратегии маркетинга. Неясно также, каким образом выполняются требования организации и работают механизмы корректировки отклонений при отсутствии конкретного распределения обязанностей между подразделениями.

2. Другой проблемой является определение степени, в которой фирма должна быть структуризована в периоды изменений рынка и технологии. Структура тесно связана с идеей определенного порядка. Отличительной характеристикой хаоса является случайность изменений, т. е. их неуправляемость. Возникает вопрос, в какой степени должны регулироваться индивидуальные действия в чисто организмической системе управления? Кроме того, существует проблема именно по вопросу, что же должно быть слабо структуризовано? Система обработки заказов, хотя и является координирующим механизмом, все же не может остаться неупорядоченной, хотя и нуждается в периодической перестройке.

3. Сейчас становится общепринятым говорить о том, что динамические изменения на рынках и в технологии стали правилом. Несомненно, это представление поддерживается теоретиками маркетинга, утверждающими, что около 50% современной продукции появилось на рынке лишь в последние 10 лет. Однако Роберт Хеллер, редактор журнала «Менеджмент тудей», указывает, что отрасли, подвергшиеся радикальным переменам в результате технологических изменений и изменения внешней среды, являются исключением. Обильные капиталовложения препятствуют быстрым изменениям в технологии, а изменения на рынке обычно требуют капиталовложений не больше, чем модернизация изделий. Как часто происходят изменения, настолько быстрые и непредсказуемые, что чисто организмическая система оказывается лучшим выходом из положения с точки зрения гибкости и быстроты адаптации? Этот вопрос для эмпирического исследования, а не для голословных утверждений. Когда изменения в технологии и на рынке являются просто следствием роста, разумней было бы исследовать вопрос, не лучше ли замедлить рост, чем оставить его бесконтрольным, как это может иметь место в организмической системе. Частой причиной неудач является неконтролируемый рост.

4. Если фирма построена по принципам организмической системы, то для того, чтобы остаться организацией, сплоченной группой, а не просто толпой, она должна обеспечить приверженность всех членов общим целям. Кроме того, руководство должно быть в состоянии перегруппировать силы в соответствии с требованиями ситуации. Должен существовать также некоторый механизм для достижения целей и объединения работников в организмическую систему, целеустремленную группу.

5. Некоторые утверждают, что рост размеров компании должен сопровождаться формализацией структуры. Так, в недавнем исследовании Д. Клиффорда, выполненном для консультативной фирмы «Мак-Кинси», формализованность структуры связывается с размерами организации. Там отмечается, что «немногие компании с объемом продаж свыше 200 млн. долл. в состоянии функционировать в условиях неформальной структуры. Так как они в основном сложны и диверсифицированы, то нуждаются в формальных структурах и процедурах управления, в сложных методах планирования, развитых управленческих информационных системах, сильных штабных службах по ключевым функциям и формальных организационных: структурах с четко определенными обязанностями и адекватным делегированием прав». Компании средних размеров должны управлять «переходом от неформальности процессов и структур в предпринимательской фирме к формализации компаний-гигантов». Взаимосвязь между размерами и структурой показана также в работах Астонской группы, рассматриваемых ниже.

НЕОПРЕДЕЛЕННОСТЬ И ОРГАНИЗАЦИОННАЯ СТРУКТУРА

Часто предполагается, что подобные работы отличаются от классического подхода отрицанием единственности «наилучшего» типа организации. Но разве применение классического подхода не ведет к построению различных организационных форм? Поэтому более точным будет утверждение, что современные авторы предлагают учитывать при выборе организационных форм дополнительные критерии. В частности, они указывают, что «упорядоченность», которую пропагандируют авторы классической школы, иногда может быть дисфункциональной. Этой же точки зрения придерживаются П. Лоуренс и Дж. Лорш (США) в их ситуационной теории организации.

По Лоуренсу и Лоршу, важным критерием целесообразности организационного разделения функций, например разработки новой продукции и маркетинга, является степень необходимой дифференциации этих видов деятельности. Но вернемся к их работе. Целью их исследования было «выявить те организационные характеристики, которые позволяют фирмам эффективно действовать в условиях изменений внешней среды, различных по характеру и темпам».

Исследование Лоуренса и Лорша, проведенное в 1969 г., охватывает:

1) шесть фирм по производству пластиков, вынужденных постоянно вводить новые продукты, поскольку отрасль развивается быстрыми темпами;

2) две фирмы по производству фасованных продовольственных товаров. Отрасль характеризуется средней степенью стабильности;

3) две фирмы по производству стандартных контейнеров. Условия производства изменяются медленно.

Первые шесть фирм, действуя в условиях изменяющейся технологии, были вынуждены постоянно вводить новшества. Такие условия, считают Лоуренс и Лорш, делают процесс принятия решений более рискованным, так как информация и причинные связи менее ясны, а обратная связь по результатам объективно запаздывает. Более конкретно при таких обстоятельствах процесс принятия решений в области исследований и разработок крайне неопределенен. Причем неопределенен в значительно большей степени, чем в области маркетинга, хотя процесс принятия решений в маркетинге, как правило, характеризуется более высокой степенью неопределенности, чем в производстве.

По Лоуренсу и Лоршу, чем больше сферы научных исследований и разработок (НИиР), маркетинга, производства различаются по степени неопределенности процесса принятия решений, связанной с изменчивостью технологии и рынка, тем больше эти сферы (функции) должны быть дифференцированы. Структура является дифференцированной в той мере, в какой она предусматривает место для людей с различными ориентациями и точками зрения. В данном случае функции были дифференцированы по следующим признакам:

а) формализованность организационной структуры, которая оценивается по числу уровней управления, соотношению числа руководителей и подчиненных, количеству действующих правил, детальности контроля и т. д. Чем выше неопределенность, тем менее формализована структура. Так, НИиР должны иметь наименее формализованную структуру, тогда как маркетинг и производство - более формализованную, причем маркетинг - менее формализованную, чем производство;

б) межличностная ориентация. Если процесс принятия решений характеризуется полной определенностью или высокой неопределенностью, то ориентация на задачу превалирует над ориентацией на людей (см. теорию Фидлера);

в) временной горизонт. Чем выше неопределенность, тем шире временной горизонт. Так, служба НИиР занимается проблемами с отдаленными результатами в большей мере, чем маркетинг или производство. Чем быстрее обратная связь по результатам деятельности, тем более краткосрочной является ориентация отдела;

г) цели. Чем больше различаются НИиР, производство и маркетинг по степени определенности процесса принятия решений, тем выше специфичность целей каждой из этих функций.

Лоуренс и Лорш установили, что в высокоэффективных фирмах организационные характеристики каждого из функциональных подразделений (степень формализации структуры, межличностные отношения, временной горизонт, цели) соответствовали объективным условиям их деятельности в большей мере, чем в фирмах со средней и низкой эффективностью. Другими словами, дифференциация организационных характеристик подразделений НИиР, производства и маркетинга в наибольшей степени соответствовала различиям в степени неопределенности их задач именно в «наилучших» из шести фирм по производству пластиков. Эффективность фирм оценивалась по следующим показателям:

1) изменения прибыли за последние пять лет;

2) изменения в объеме продаж за последние пять лет;

3) доля новых изделий в текущих продажах за последние пять лет.

Лоуренс и Лорш делают следующий вывод: «Все это предполагает, что достижение степени дифференциации, согласующейся с требованиями внешней среды, связано со способностью организации эффективно взаимодействовать с внешней средой». Чем больше функции и организационные подразделения дифференцированы, тем сложнее организация.

Кроме того, Лоуренс и Лорш считают также, что компании в условиях динамичной внешней среды должны сочетать дифференциацию с высоким уровнем общей интеграции (сотрудничество, моральный климат). Две наиболее эффективные из шести фирм по производству пластиков и в самом деле достигли самой высокой степени интеграции и в то же время были наиболее дифференцированными. Таким образом, исследователи заключают, что для успеха требуются как высокая степень дифференциации, так и высокая степень интеграции.

В отношении четырех фирм по производству продовольственных товаров, функционирующих в более стабильной и однородной внешней среде, Лоуренс и Лорш также установили необходимость в высокой степени интеграции, однако более формализованная и менее дифференцированная организация в данном случае оказалась более эффективной. Отсюда они делают вывод, что при относительно стабильных и однородных внешних условиях более действенной является высоко структуризованная организация. Таким образом, их выводы подтверждают точку зрения Бернса и Столкера.

Для двух фирм - производителей контейнеров самым важным было обслуживание заказчиков, поэтому им требовалась тесная координация между производством и сбытом. Для фирм по производству пластиков и фирм по производству продовольственных товаров внедрение нововведений имело большое значение, и потому наибольшую важность имело достижение координации между подразделениями НИиР, маркетинга и производства. Для усиления интеграции применялись различные методы. Фирмы по производству контейнеров могли просто полагаться на иерархию полномочий, непосредственное руководство и документооборот. В фирмах по производству продовольственных товаров, нуждающихся в большей дифференциации, требовались более сложные методы интеграции: например, специально назначенные интеграторы, временные межфункциональные бригады. Фирмы по производству пластиков нуждались в наиболее paвитой системе интеграции, основные черты которой Лоуренс и Лорш описывают следующим образом.

1. Лица, ответственные за интеграцию (например, управляющие продуктами, руководители проектов, производственные контролеры и т. д.), должны:

а) иметь высокий личный авторитет (считаться заслуживающими доверия, технически компетентными), что увеличивает их влияние;

б) оцениваться и вознаграждаться за общие результаты тех групп, которые они координируют;

в) занимать по своим целям, временному горизонту и межличностным ориентациям промежуточную позицию между подразделениями, которые они координируют, с тем, чтобы их взгляды не слишком расходились с интересами и практикой работы любого из этих подразделений;

г) иметь официально признанный статус.

2. Полномочиями по принятию межфункциональных решений должен быть наделен тот уровень, который является наиболее компетентным и располагает всей необходимой информацией. Вообще, чем выше неопределенность, тем больше решений по межгрупповым проблемам необходимо передавать на более низкий уровень иерархии. С другой стороны, в условиях слабой дифференциации, связанной со стабильностью внешней среды, интеграция должна осуществляться на более высоком уровне иерархии.

3. «Конфронтация» (т. е. тщательное обсуждение проблемы до тех пор, пока все не придут к единому мнению) представляется наилучшим способом разрешения конфликта.

Кроме того, Лоуренс и Лорш отмечают следующее:

а) выбор в пользу специализации подразделений по функциям, а не по продуктам означает усиление дифференциации за счет интеграции;

б) участие в управлении и демократический стиль лидерства эффективнее там, где должностное влияние (формальные полномочия) распределяется среди тех, кто наиболее компетентен в принятии данных решений;

в) сторонники школы человеческих отношений делают ошибку, игнорируя роль дифференциации в повышении эффективности процесса принятия решения.

По поводу работы Лоуренса и Лорша можно сделать ряд замечаний.

1. Выло ли различие в относительном уровне интеграции и дифференциации среди фирм по производству пластиков единственным существенным различием между более и менее эффективными фирмами? Из всех факторов, определяющих эффективность фирмы, только ли эти - дифференциация и интеграция - настолько важны? И не могли ли успехи фирмы сами по себе привести к высокой дифференциации и интеграции? Развивающаяся организация будет привлекать больше способных людей, чем организации, находящиеся в застое или состоянии спада. Более того, развитие само по себе уменьшает внутренние конфликты, так как существует больше возможностей повысить статус одних людей, не понижая при этом статус других. Лоуренс и Лорш не показали, что усиление интеграции и дифференциации предшествует повышению эффективности, а это необходимое условие для установления причинной зависимости. Так, например, последовательность может быть следующей: правильная рыночная стратегия ведет к успеху и росту; это в свою очередь ведет к вербовке честолюбивых менеджеров, стремящихся к самостоятельной работе и в то же время готовых в полной мере сотрудничать с другими при благоприятных условиях. Существует так много работ, в которых какой-то один фактор объявляется причиной успеха и в то же время игнорируется роль правильной кадровой я рыночной стратегии и т. д., что возникает подозрение, не являются ли многие из этих факторов просто побочными продуктами успеха самого по себе. Другим усложняющим дело фактором является выбор метода расчета эффективности; различные способы взвешивания, вероятно, могут привести к различным ответам.

2. Работа основана на изучении лишь десяти компаний, причем шесть из них принадлежат одной отрасли промышленности. Кроме того, опросы проводились лишь среди управляющих, а рядовые работники игнорировались.

3. Авторы пользовались относительными оценками факторов, полученными на основе сравнения фирм из выборки. При отсутствии абсолютных стандартов остается неясным, что же будет означать высокая интеграция и дифференциация применительно к другим, необследованным фирмам.

4. Недостатком методики этого исследования является возможность отождествления субъективного восприятия управляющих с действительностью. Так, например, из заявления менеджеров о том, что они устраняют разногласия с помощью конфронтации, вовсе не следует, что они делают это в действительности.

5. Хотя Лоуренс и Лорш пишут, что их работа согласуется с позицией Бернса и Столкера, все же создается впечатление, что достижение высокой дифференциации может привести к положению, противоречащему рекомендации ослаблять формализацию организационных структур в периоды быстрых изменений.

6. Центральным вопросом для концепции Лоуренса и Лорша является способ измерения степени неопределенности внешней среды. Они измеряют неопределенность в сферах НИиР, производства и маркетинга на основе ответов высшего руководства на вопросы по поводу четкости должностных требований, степени трудности выполнения порученной работы и продолжительности периода времени до получения обратной связи по результатам. Хотя высшему руководству и объясняли цель вопросов, все же остается неясным, получили отражение в их ответах объективные условия внешней среды или же какие-то другие обстоятельства.

Г. Тоси, Р. Олдег и Р. Сторей критикуют шкалу Лоуренса и Лорша, с помощью которой они пытаются оценить неопределенность внешней среды. Они указывают, что надежность и обоснованность этого способа измерения не была установлена. Кроме того, оценки для каждой функции были получены путем суммирования оценок ответов на все вопросы, относящиеся к данной функции, хотя вопросы анкеты отражают различные концепции и потому не являются внутренне взаимосвязанными. Следовательно, нельзя интерпретировать полученные оценки таким образом, как это сделали авторы. По-видимому, можно утверждать, что полученные авторами оценки неопределенности внешней среды, дифференцированные для подразделений маркетинга, производства и НИиР, недостаточно надежны. Еще более важное значение имеет проведенное авторами сравнение оценок, полученных с помощью шкалы Лоуренса и Лорша, с более «объективными» оценками неопределенности внешней среды, основанными на данных об изменении объемов продаж, доходов, затрат на производственное оборудование и расходов на НИиР - как в отдельной фирме, так и по всей отрасли. Корреляция между этими «объективными» оценками и оценками по шкале Лоуренса и Лорша оказалась слабой и противоречивой. Хотя по идее корреляция между ними должна быть очень тесной, поскольку внутриорганизационная неопределенность, которую измеряли Лоуренс и Лорш, должна быть функцией неопределенности внешней среды.

ТЕХНОЛОГИЯ ПРОИЗВОДСТВА, ИНФОРМАЦИОННАЯ ТЕХНОЛОГИЯ И ОРГАНИЗАЦИЯ

Хотя организация может и не быть производственной, все же любая организация применяет определенную технологию в том смысле, что ее члены воздействуют на некоторый объект с целью изменить его и используют определенные средства для решения проблем. Ч. Перроу попытался выразить взаимосвязь между технологией и организацией через взаимодействие между ее сотрудниками. Перроу считает, что организации можно классифицировать по четырем основным типам применяемой ими технологии. Эти типы выделяются на основе указанных ниже двух характеристик «технологий».

1. Удельный вес исключительных незнакомых ситуаций. Исключительность понимается как степень, в которой проблемы воспринимаются в качестве знакомых или незнакомых. Другими словами, являются ли проблемы в основном знакомыми или в значительной мере необычными?

2. Характер процесса поиска решения в случае возникновения незнакомой проблемы. Поиск может вестись либо на логической и аналитической основе, либо опираться на интуицию и догадки. Другими словами, разрешимы ли проблемы с помощью существующих методов или должны быть выработаны новые подходы?

Организации, соответствующие сектору 4 на рис. 34, имеют мало исключительных случаев или проблем, и даже эти случаи поддаются анализу. Организации, соответствующие сектору 3, сталкиваются с большим числом исключительных проблем, но все они также поддаются анализу. Организации, соответствующие сектору 2, встречаются с большим числом исключительных случаев, которые не поддаются анализу и должны решаться на основе интуиции и догадок. И наконец, организации в секторе 1 сталкиваются с малым числом исключительных случаев или проблем, но также не поддающихся анализу.

Поиск (проблемы не поддаются анализу)
Мало исключительных ситуаций | Машиностроение | Нерутинные | Много исключительных ситуаций
 | 1 | 2
 | 3 | 4
 | Рутинные | Проектные организации
Поиск (проблемы поддаются анализу)

Рис. 34

Деление между секторами довольно условное, так как все факторы на практике являются непрерывными переменными, а не дискретными, как это может показаться. По мере накопления опыта организации могут переходить, скажем, из сектора 3 в сектор 4 или из сектора 2 в сектор 3. В этих случаях, как считает Перроу, организации должны изменяться, чтобы соответствовать требованиям нового типа технологии и избежать ненужных напряжений. Другими словами, организационная структура должна соответствовать лежащей в ее основе технологии. Так, организации, соответствующие сектору 4, по существу, рутинны и должны обладать:

1) централизованной системой управления, позволяющей обеспечить оптимальную координацию и контроль, а также всеми другими признаками бюрократической или классической механистической модели. Другими словами, когда люди выполняют рутинную работу, механистическая структура наиболее эффективна;

2) целями, ориентирующими на стабильность и высокую эффективность (прибыль и объем выпуска продукции);

3) социальной структурой, в которой основное внимание уделяется оплате труда, гарантиям занятости и защите от произвольных действий руководителей;

4) склонностью противиться нововведениям.

Организации, соответствующие сектору 3, должны быть менее централизованы, чем рассмотренные выше, а их сотрудники должны получать удовлетворение от содержания трудового процесса. Их цели включают увеличение объема выпуска продукции, но, кроме того, ориентируются на риск, нововведения и рост.

Нерутинные организации, соответствующие сектору 2, отличаются:

1) децентрализованной организмической системой управления (менее формализованной структурой и меньшей сложностью и дифференциацией функций и подразделений);

2) системой координации, основанной на обратной связи, а не на перспективном планировании;

3) целями, подчеркивающими риск, нововведения и рост;

4) социальной структурой, ориентированной на цели организации и успех в конкуренции.

И наконец, организации, соответствующие сектору 1:

1) менее децентрализованы, чем организации сектора 2;

2) имеют цели, ориентирующие на стабильность и высокую продуктивность (высокие доходы, количество и качество выпускаемой продукции);

3) имеют социальную структуру, поощряющую дружелюбные отношения.

Несмотря на трудность разработки точных методов получения оценок технологии, структуры и т. п., предсказания Перроу о характере взаимосвязи между технологией, структурой и целями подтвердились в работе К. Магнусена, однако не подтвердились предсказания о типе социальной структуры.

Перроу, так же как Вудворд, Бенрс и Столкер, стремится классифицировать организации в целом, игнорируя различия внутри компании. Такой подход может привести к ошибкам в классификации, так как основан на следующем допущении: то, что справедливо для организации в целом, справедливо и для каждого подразделения организации. Однако в работе Р. Холла, например, показано, что подразделения, занятые нерутинной работой, могут организационно отличаться от подразделений, выполняющих рутинные задачи. Более того, даже внутри одного отдела организационные различия могут быть оправданны. Например, если мы рассмотрим типичный отдел маркетинга, то сможем классифицировать входящие в него подразделения, как это показано на рис. 35.

 |  | Мало | Много
Поиск Правильного поведения | Не поддающиеся анализу | Реклама | Разработка Новых товаров
 |  | 1 | 2
 | Поддающиеся анализу | 3 | 4
 |  | Сбыт | Исследование рынка

Рис. 35. Исключительные ситуации

Сектор 4 включает службу реализации, где, как правило, мало новых проблем и они в основном поддаются: анализу при условии, что «анализируемость» не означает обязательность оптимального решения. Сектор 3 включает подразделение исследования рынка, где много исключительных ситуаций, но для большинства из них есть готовый набор методов анализа. Сектор 2 включает службу разработки новых товаров. Сама природа процесса разработки новых товаров порождает массу исключительных ситуаций. Кроме того, хотя многие, если не большинство возникающих проблем и можно точно определить ,и планомерно разрешить, стандартные методы получения удачных решений к ним неприменимы. Наконец, в сектор 1 мы можем поместить рекламу, которая характеризуется малым числом исключительных ситуаций и тем, что, когда они встречаются, их должны разрешать скорее по принципу «пан или пропал», чем на основе анализа.

Конечно, вышесказанное есть не что иное, как упрощение. Мы не можем утверждать, что продажа определенной продукции всегда относится к сектору 2, а лишь подчеркиваем тот факт, что классификация компании в целом может быть еще большим упрощением.

Перроу указывает на ряд последствий, неизбежных в случае использования его модели.

1. Некоторые школы, больницы, банки, сталелитейные компании могут иметь больше сходства между собой вследствие рутинного характера их деятельности, чем школы с рутинным и нерутинным характером деятельности, банки с различным характером деятельности и т.д.

2. Технология является объяснительной переменной. Следовательно, когда мы исследуем влияние каких-то других переменных на организационную структуру, например размеров, мы должны оставить неизменной классификацию по технологии.

3. Призывать к децентрализации, применению организмической структуры и т. д. означает «требовать внедрения организации такого типа, которая может быть реализована только при определенном типе технологии, в противном случае мы понесем убытки».

ВНЕШНИЕ УСЛОВИЯ (КОНТЕКСТ) И ОРГАНИЗАЦИОННАЯ СТРУКТУРА

Исключительно широко задуманное и сложное исследование взаимосвязи структуры организации со средой, т. е. с внешними условиями, в которых она функционирует, было выполнено Д. Пью, Д. Хиксоном, Хинингсом и Тернером. Первоначально группа работала в Астонском университете (Бирмингем), но затем распалась. Эти авторы используют подход, в котором целый ряд факторов связывается с характеристиками организации. Таким образом, это многосторонний подход в отличие от подходов, «основанных на предположении, что одно конкретное контекстуальное свойство является главным определителем структуры».

Пью и др. рассматривают различные структурные переменные как функцию внешних факторов (контекстуальных переменных).

Внешние факторы

1. Происхождение и история.

2. Кому принадлежит и кем контролируется организация.

3. Размеры.

4. Устав.

5. Технология.

6. Местоположение.

7. Ресурсы.

8. Зависимость от головной или других организаций (в исследовании не рассматривалась из-за трудности сбора данных).

Структурные переменные

1. Структуризация деятельности:

а) функциональная специализация;

б) ролевая специализация;

в) стандартизация (общая);

г) формализация (общая).

2. Концентрация полномочий:

а) централизация полномочий;

б) автономность организации;

в) стандартизация процедур подбора и продвижения кадров.

3. Линейное руководство основными работами:

а) число подчиненных на одного руководителя;

б) формализация учета выполнения работ;

в) численность линейных руководителей (в процентах к общему числу работников).

Этот перечень дает некоторое представление об исследованных переменных. Однако, по-видимому, следует отметить, что технология была определена как «последовательность физических методов, применяемых к объекту основной работы в организации, даже если этими физическими методами являются только перо, бумага и чернила. Кроме того, «были разработаны пять шкал измерения взаимосвязанных аспектов технологии». Концепцию Вудворд использовать было нельзя из-за ее недостаточной обобщенности применительно к обследованной авторами выборке фирм.

Трудно рассказать о работе Пью и др. кратко, так как их статья сама была кратким изложением исследования. Они изучали связь не только внешних факторов со структурными переменными, но и внешних факторов и структурных переменных между собой, и использовали множество многофакторных статистических методов. Некоторые взаимосвязи более интересны социологу и политологу, чем бизнесмену. Некоторых из установленных взаимосвязей можно было ожидать, другие оказались неожиданностью, а третьи были примечательны отсутствием сколько-нибудь заметного взаимовлияния. Как и ожидалось, для более крупных организаций была характерна большая специализация, стандартизация и формализация, чем для менее крупных. С другой стороны, не было обнаружено связи между размерами и автономностью организации, а между размерами и централизацией была отрицательная связь. Отсюда, к удивлению, оказалось (см. перечень структурных переменных), что, чем больше специализация, стандартизация и формализация в фирме, тем меньше централизация. Как указывают Пью и др., не существует единой бюрократии в понимании Вебера, так как организация, создающая специализированную службу и разрабатывающая определенный порядок работы в соответствии с принципами бюрократии, является децентрализованной - возможно, потому, что в этом случае полномочия «можно без риска децентрализовать». С точки зрения положений Бернса и Столкера, интерес представляет следующее наблюдение авторов: «Если число должностей и людей превышает возможности личного контроля, структуру организации следует сделать более четкой». (Однако Р. Холл, Дж. Хэас и Дж. Джонсон не нашли положительной взаимосвязи между размерами организация и степенью формализации.) Авторы подытоживают свое исследование указанием на то, что «знание значений небольшого числа контекстуальных переменных позволяет предсказывать структурный профиль организации с достаточной точностью.

Рост организации

Из работы Пью и др. следует, что по мере роста размеров организации

1) специализация углубляется;

2) возрастает сложность, так как увеличивается дифференциация должностей и подразделений;

3) более вероятна высокая формализация в связи с усложнением проблемы контроля и координации;

4) усиливается децентрализация как средство разрешения возросших проблем координации;

5) происходят изменения в структуре накладных административных расходов Так, можно ожидать уменьшения числа руководителей, поскольку руководитель в состоянии контролировать большее число подчиненных, чем если бы он возглавлял одно комплексное подразделение с разнообразными задачами. С другой стороны, специализированные подразделения нужно координировать, это может потребовать увеличения числа уровней управления. Однако многое будет зависеть от степени неопределенности технологии и внешней среды. Как показано выше, механистическая бюрократическая структура больше подходит для стабильных условий.

Рост размеров не является единственной формой роста, что становится очевидным, когда мы говорим о личном росте человека. Применительно к человеку мы можем говорить о росте зрелости, возможностей обучения, способности реагировать на изменения условий внешней среды и росте разнообразия целей, к которым человек может стремиться. Возможно, что такое понимание роста окажется полезным и для анализа организаций.

СТРУКТУРА, ТЕХНОЛОГИЯ, КООРДИНАЦИЯ И КОНТРОЛЬ

Главной функцией организационной структуры Томпсон считает обеспечение контроля и координации. Тем не менее, поскольку различия в «основной технологии» порождают разные потребности в координации и контроле, организационные структуры должны удовлетворять этой потребности. Определяя «основную технологию» организации как процесс, используемый для адаптации или изменения материалов, которыми организация обменивается с окружающей средой, Томпсон утверждает, что именно основная технология определяет структуру.

Он различает три типа взаимозависимости, с помощью которых может быть описана технология организации.

1. Кооперативная взаимозависимость. Хотя подразделения организации могут и не взаимодействовать друг с другом, они взаимозависимы в том смысле, что эффективность работы каждого из них влияет на успех организации в целом, и деятельность каждого подразделения в свою очередь поддерживается всей организацией. С этой точки зрения все организации характеризуются кооперативной взаимозависимостью, хотя она может быть и минимальной, например между несколькими розничными торговцами.

2 Последовательная взаимозависимость. Взаимозависимость может носить последовательный характер в том смысле, что выход одного подразделения является входом другого (пример - автомобильный завод).

3. Обоюдная взаимозависимость. Выход каждого из подразделений становится входом для других; каждое обеспечивает входы других и воспринимает их выходы. Все организации, имеющие обоюдные взаимосвязи, будут, конечно, иметь и последовательные, и кооперативные взаимосвязи.

По мере того как взаимосвязи приобретают все более обоюдный характер, возрастает и необходимость координации. В условиях кооперативных взаимосвязей координация лучше всего достигается с помощью стандартизации в форме правил и процедур, предписывающих соответствующее действие по взаимной координации деятельности. (Там, где координация достигается посредством стандартизации, широко применяются ЭВМ например в управлении запасами и начислении заработной платы. К сожалению, потребность в планировании применительно к неповторяющимся ситуациям значительно больше, чем обычно осознается, и это ограничивает возможности применения ЭВМ.) Координация в условиях последовательной взаимозависимости лучше всего достигается посредством планирования работы подразделений, поскольку такая форма координации является более гибкой, чем стандартизация. Наконец, координация в условиях обоюдной взаимозависимости лучше всего обеспечивается путем взаимного приспособления, которое достигается в результате непрерывного взаимодействия подразделений в процессе выполнения общих задач. Это обеспечивает максимальную гибкость.

У. Оучи и Р. Хэррис пишут: «Как Вудворд (1970), так и Томпсон (1967) пришли к выводу, что технология влияет на структуру, выдвигая требования к контролю и координации. Природа обрабатываемых предметов и рутинный характер задач сами по себе несущественны; значение имеет только их влияние на координацию. Но понимание этого далось с большим трудом. В ранних работах, начиная с исследования Триста и Бэмфорта (1951), упорно придерживались «инженерного» взгляда на технологию. Их неразработанный подход принес результаты главным образом потому, что их простые измерители служили эффективными суррогатами оценок потребности технологии в контроле и координации. Когда Астонская группа (Пью и др., 1969) попыталась применить сложный «инженерный» подход, технологические переменные были очищены и факторы, определяющие требования к контролю и координации, неявно присутствовавшие в более ранних исследованиях, выпали из поля зрения и поэтому взаимосвязь между структурой и технологией не была обнаружена».

Может показаться, что в этом утверждении, вырванном из контекста, недооцениваются цитированные работы, если не считать замечания о том, то они использовались самим Томпсоном. В других местах статьи это впечатление сглаживается.

Необходимость соответствия организационной структуры потребностям в координации и контроле как условия достижения целей подчеркивалась также авторами классической школы. Однако теперь очевидно, что формализованная (механистическая) структура не всегда является наилучшим путем достижения этого соответствия. Но мы должны помнить, что реагируют именно люди, а не организации, люди изменяют организационные структуры в ответ на требования усилить контроль и координацию, и именно готовность людей реагировать является тем фактором, который еще предстоит учесть. Нельзя так просто отмахнуться от результатов, полученных бихевиоралистами. Жаль, если, изобретая заново колесо, мы забыли, как его лучше поворачивать.

ПУТИ УСТРАНЕНИЯ ПЕРЕГРУЖЕННОСТИ ВЕРТИКАЛЬНЫХ КОММУНИКАЦИИ В УСЛОВИЯХ НЕОПРЕДЕЛЕННОСТИ ЗАДАЧ

Джей Гэлбрейт составил перечень способов уменьшения перегруженности вертикальных коммуникаций в условиях неопределенности задач. За основу он принял точку зрения Саймона, согласно которой, чем выше неопределенность выполняемых задач, тем менее возможно предварительное планирование и тем шире поток информации между лицами, принимающими решения. Он утверждает, что такая неспособность к предварительному планированию в условиях неопределенности задач вынуждает ставить перед проектированием организационных форм следующие цели:

а) увеличение способности к предварительному планированию;

б) увеличение гибкости; это повышает приспособляемость, особенно необходимую при невозможности предварительно планировать;

в) снижение требуемого уровня производительности.

Джей Гэлбрейт начинает с той предпосылки, что применение правил и программ в качестве координирующих механизмов ограничивается ситуациями, которые могут быть предсказаны заранее и для которых могут быть установлены соответствующие способы действия. Новые и необычные ситуации направляются вверх по управленческой иерархии на рассмотрение общего координатора. Большой объем новых и уникальных ситуаций перегружает каналы и координаторов (см. рис. 36). Возможным решением является децентрализация. Но она порождает проблему контроля за соответствием принимаемых решений требованиям руководства. Эта проблема в свою очередь может быть разрешена путем найма работников с соответствующей профессиональной подготовкой. Таким работникам можно просто поставить цели, а не контролировать их с помощью детально разработанных правил. Но даже постановка целей может быть затруднена в условиях большой неопределенности, и высшее руководство будет вынуждено постоянно пересматривать эти цели. В таких условиях, предлагает Гэлбрейт, организация может обратиться к способам, уменьшающим взаимозависимость между должностями и подразделениями, чтобы снизить объем необходимой информации или создать механизмы для приспособления к информационной перегрузке. Для уменьшения взаимозависимости существуют следующие способы:

а) уменьшение дефицитности ресурсов. Это ведет к снижению уровня требуемой эффективности на единицу ресурсов, тогда меньше исключительных случаев направляется «наверх». Так, если руководство увеличивает сроки поставок, выделяет больше рабочих и оборудования на выполнение той же самой работы, снижается напряженность, а это уменьшает либо взаимозависимость между подразделениями, либо необходимость принимать сложные решения. К этому решению проблемы так или иначе приходят в том случае, если не применяются методы, рассматриваемые ниже;

б) создание относительно обособленных подразделений. Это означает такое изменение структуры полномочий, при котором группа наделяется всеми ресурсами, необходимыми для выполнения работы. Благодаря такой обособленности уменьшается разнообразие связей подразделения, снижается специализация, что в свою очередь уменьшает объем обрабатываемой информации, связанной с координацией, планированием, установлением приоритетов.

Для приспособления к информационной перегрузке формируются следующие стратегии.

1. Развитие вертикальных информационных систем. Повышение пропускной способности каналов коммуникации или улучшение применяемых способов принятия решений с помощью новой информационной технологии и ЭВМ.

2. Создание горизонтальных взаимосвязей. Вместо обращения вверх по инстанциям руководства за решением наиболее компетентные и заинтересованные лица собираются и совместно принимают решение. Гэлбрейт заявляет, что соответствующие горизонтальные коммуникационные каналы необходимо установить официально, так как необходимые неформальные связи могут и не возникнуть. Для этого он предлагает следующие коммуникационные механизмы:

а) непосредственный контакт между менеджерами;

б) использование посредников;

в) создание временных целевых групп;

г) формирование межфункциональных бригад;

д) назначение координаторов;

е) назначение координаторов с управленческими полномочиями;

ж) использование матричной структуры.

Гэлбрейт утверждает, что в условиях неопределенности множественность отношений подчинения (наличие двух руководителей или двойная подотчетность) - явление распространенное, и нет свидетельств того, что это ведет к снижению эффективности. Он заявляет, что многое зависит от ситуации. Когда нужно действовать быстро, «необходимо четкое единство руководства». В иной ситуации основной задачей является принятие наилучшего решения, и «здесь не столь важно, кто его принимает и как быстро». В этих условиях множественность отношений подчинения может оказаться эффективной при условии, что конфликты разрешаются конструктивно.

Рис. 36. Стратегия разгрузки коммуникаций при неопределенности задач

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (13/18) - Следующая страница (15/18) Следующая страница


Страница: 15/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 14. Организационные изменения

УСЛОВИЯ, СПОСОБСТВУЮЩИЕ ИЛИ ПРЕПЯТСТВУЮЩИЕ ИЗМЕНЕНИЯМ

Как мы видим, в настоящее время стало модным проявлять интерес к организационным изменениям. Это объясняется тем, что во многих фирмах изменение условий окружения и технологии вызывает необходимость соответствующих организационных изменений. Утверждают даже, что быстрота, с которой происходят социальные изменения, и растущая сложность условий окружения уже сами по себе определяют необходимость в частых организационных изменениях. На этом основании У. Беннис утверждает, что бюрократический тип организации будет вытеснен «органично-адаптивными» структурами, т. е. «адаптивными, быстро изменяющимися системами временного типа, состоящими из различных специалистов, объединенных в органичное целое усилиями специалистов по координации и оценке задач».

Незначительные изменения в процедурах и операциях постоянно происходят во всех организациях. Поэтому, когда мы говорим об изменениях, нас прежде всего интересуют их масштабы. В настоящей работе мы рассмотрим организационные изменения, которые предполагают существенное перераспределение ролей в организации. Задача состоит в том, чтобы способствовать таким изменениям и сделать так, чтобы компания чутко реагировала на возникающую в них необходимость.

Почему изменения наталкиваются на сопротивление? Условия, при которых изменения будут, вероятно, встречать серьезное сопротивление, состоят в следующем:

1) высоки затраты, связанные с уничтожением старого. Существующая система характеризуется затратами времени, труда и денежных средств, произведенными при ее создании. Следовательно, выгода от функционирования новой системы должна окупить затраты, связанные с переходом от старой системы к новой. Вообще говоря, чем «старше» фирма, тем более бюрократической она оказывается и тем большее сопротивление встречают изменения;

2) чем большие изменения происходят в организационной структуре, тем больше оказываемое им сопротивление. Это происходит потому, что значительные организационные изменения приводят к изменению функций исполнителей, изменению их прав и обязанностей, а также возможностей для дальнейшего роста;

3) высоко интегрированная система может с большой эффективностью обеспечивать условия текущей деятельности, но она, по-видимому, будет оказывать серьезное сопротивление изменениям, направленным на ее уничтожение. Чем выше интегрированность компании и чем меньше дифференциация, чем более сплоченный коллектив представляют ее работники с точки зрения совпадения целей и убеждений, тем более вероятно, что изменения будут рассматриваться как угроза имеющимся отношениям, а компания в целом будет противодействовать изменениям;

4) чем большие изменения требуются в поведении каждого человека, тем большее сопротивление они встречают. Стабильная организация способствует поддержанию порядка и организационных норм и ценностей. Изменения, при которых должно существенно измениться поведение людей, приводят к неопределенности:

а) относительно гарантированности работы (так, сопротивление вероятно, если фирма сокращает производство) ;

б) относительно приспособления к новым условиям (пожилые рабочие могут чувствовать, что им не приспособиться к новым требованиям);

в) относительно социальных отношений в будущем (изменения могут разрушить сложившиеся благоприятные социальные отношения).

Именно фактору социальных отношений особое внимание уделяет П. Лоуренс. «В действительности работники оказывают сопротивление вовсе не техническим, а социальным изменениям - изменениям в человеческих взаимоотношениях, которыми обычно сопровождаются технические изменения... Технический аспект изменений заключается в заметной модификации характера работы. Социальный аспект изменений - это их влияние на существующие в организации взаимоотношения и мнение сотрудников на этот счет».

В подтверждение этого вывода Лоуренс использует следующие данные (табл. 10).

Таблица 10

Альтернативные реакции на изменения

 | Изменения
 | Технический аспект | Социальный аспект | Результаты
Случай 1 | Чистка детали до сборки | Укрепляет привычные рабочие связи оператора | 1. Не вызывает сопротивления 2. Полезный технический результат 3. Готовность к дальнейшим изменениям
Случай 2 | Использование новой детали на сборке | Угрожает привычным рабочим связям оператора | 1. Признаки сопротивления 2 Отсутствие полезного технического результата 3. Отсутствие готовности к дальнейшим изменениям

По мнению П. Лоуренса: «После рассмотрения этих двух моделей человеческого поведения становится очевидным, что именно социальный аспект изменений определяет результаты. Иными словами, оператор противится скорее не техническим изменениям как таковым, а сопутствующим изменениям в человеческих взаимоотношениях».

Этот вывод может ввести читателя в заблуждение. Даже если бы мы согласились с тем, что единственное различие рассмотренных двух ситуаций состоит в том, что привычные рабочие связи в первом случае укрепляются, а во втором - нет (очень натянутое предположение), то в результате исследования было бы установлено лишь то, что укрепление привычных рабочих связей явилось необходимым фактором для получения благоприятных результатов. Считать этот фактор достаточным, конечно, нельзя.

Наряду с условиями, вызывающими сопротивление, существуют и условия, способствующие изменениям. Как правило, изменения проводятся легко в том случае, когда люди ощущают разницу между эффективностью выполняемой ими работы и эффективностью той работы, которую, по их мнению, они должны выполнять.

Говоря конкретно, изменениям способствуют:

1) кадровые изменения. «Новая метла метет по-новому», - гласит старая пословица. Кадровые изменения определенно способствуют организационным изменениям, так как новым руководителям подразделений хочется «отличиться» и продемонстрировать своим патронам творческие возможности, прогрессивность и компетентность. Однако подчиненные часто могут свести на нет попытки произвести изменения, если они единодушны во мнении, что эти изменения направлены против их интересов;

2) изменения в технологии или условиях окружения, так как подобные изменения обычно подчеркивают имеющиеся недостатки и тем самым позволяют обнаружить резервы повышения эффективности.

КОНЦЕПЦИЯ «РАЗВИТИЯ ОРГАНИЗАЦИИ»

Возникает вопрос, как должны осуществляться изменения, направленные, например, на перестройку структур, обогащение работ, привлечение сотрудников к управлению (участие в управлении). Некоторые компании имеют в штате специальных сотрудников, которые занимаются подготовкой условий для изменений. Эти сотрудники специализируются в области, которая известна в настоящее время под названием «развитие организации». Их усилия направляются - при поддержке высшего руководства - на «планомерное проведение изменений в рамках подразделений организации с целью повышения эффективности работы организации в целом и основаны на применении бихевиоральной науки».

Концепция развития организации (РО) в своих теоретических посылках многое заимствует из работ А. Маслоу, Ф. Герцберга, Д. Макгрегора, Р. Лайкерта и К. Ард-жириса, ее истоки можно обнаружить в первых разработках, посвященных подготовке и повышению квалификации управленческого персонала. Исходная предпосылка концепции РО состоит в том, что окружающая среда становится все сложнее и скорость изменений возрастает. Вследствие этого бюрократические структуры все меньше и меньше отвечают предъявляемым требованиям, нужны более адаптивные структуры. Специалисты по РО связывают большие надежды с обучением, а их представления об идеальной («здоровой») организации основаны на предпосылках теории Y, а также на системе 4 Лайкерта и лучше характеризуются моделью живого организма, чем механической моделью.

Развивающейся организации присущи следующие черты:

1) она приспосабливается к новым целям, как этого» требуют быстрые изменения условий окружения;

2) ее члены осуществляют сотрудничество и управляют изменениями, предотвращая их разрушительное воздействие на организацию;

3) это организация, в которой есть благоприятные возможности для роста и самоусовершенствования (самоактуализации) ее членов; для нее характерно свободное общение (открытые коммуникации) и высокое взаимное доверие сотрудников, поэтому противоречия разрешаются конструктивно;

4) это организация, в которой участие каждого уровня в постановке целей и принятии решений является правилом, так что работники ощущают свою вовлеченность в планирование и управление изменениями.

От специалистов по РО не требуется предлагать администрации готовые решения организационных проблем, но они должны помогать ей развивать способности к решению таких проблем и способствовать созданию идеальной организации. Основным объектом РО является не отдельный человек и даже не рабочая группа, а организация в целом.

Наиболее общие методы и подходы РО давно известны. Такими методами являются «управленческая матрица» и «тренировка чувствительности», которые все еще широко используются. Правда, существует тенденция к замене «тренировки чувствительности» вне рабочей обстановки групповой тренировкой в рабочей обстановке [В этом случае Т-группа формируется из персонала какого-либо подразделения организации. Названные методы рассматриваются ниже.-Прим. ред.], причем внимание сосредоточивается на выявлении и устранении барьеров при общении, конфликтов и тех видов поведения, которые снижают эффективное исполнение работы. Более распространенным становится также упоминаемый ниже подход на основе «обратной связи» (surwey feedback).

Оценить усилия по РО непросто, так как хотя многие из преследуемых выгод и ощутимы в случае благоприятного исхода, но измерить их трудно. Трудно также оценить сравнительную эффективность различных методов РО. Можно сделать и критические замечания. Некоторые специалисты по РО говорят о подходе на основе бихевиоральной науки, который, однако, сочетается с теорией человеческих отношений, не подтвержденной строгими фактами. Кроме того, реальность жизни в организации неизбежно представляет своего рода борьбу за власть, тогда как многие из методов, предлагаемых для разрешения конфликтов, пригодны скорее для сглаживания соперничества в таком обществе, где все - братья. Правда, с таким же успехом можно сказать и другое - что практические задачи не могут ждать, пока решения станут лучше, и мы должны использовать те средства, которыми располагаем сегодня.

Выше отмечалось, что во многих компаниях подразделения по РО ограничиваются в своей работе улучшением межличностных отношений, однако в некоторых компаниях предпринимаются также и попытки изменить поведение сотрудников путем изменения организационной структуры. В этом отражается противоречивость подходов к РО. В то время как Арджирис, например, подчеркивает необходимость обучения для изменения личностных качеств сотрудников как важнейшего условия изменения поведения, другие авторы склонны больше внимания уделять ситуационным факторам, таким, как перестройка организационной структуры, изменение целей и измерение продуктивности работы. Так, И. Кац и Р. Кан считают, что люди в организации просто исполняют свои роли и что, пока эти роли не изменятся, пока не изменятся поощрения и наказания, а также экспектации относительно содержания других ролей, мы не получим желаемого изменения поведения. Они перечисляют семь подходов к осуществлению организационных изменений, уделяя особое внимание прямой манипуляции организационными факторами.

1) Информация. Считается, что обеспечение информацией представляет собой реальную, хотя и ограниченную ценность для осуществления организационных изменений.

2) Индивидуальное консультирование и терапия рассматриваются как попытки, отчасти успешные, преодолеть некоторые ограничения, касающиеся только обеспечения информацией. Однако они также ограничены в том смысле, что «воплощать новые представления в организационные изменения целиком предоставляется исполнителю».

3) Влияние лидирующей группы рассматривается как, возможно, еще более эффективный подход к организационным изменениям.

4) «Тренировка чувствительности». Рассматривается как распространение концепции лидирующих групп на изменение поведения сотрудников и организации в целом и дает наилучшие результаты, когда направлена на «приспособление изменений в поведении индивидов к организационному климату».

5) Групповая терапия. Считается, что групповая терапия, проведенная в компании «Глейсиер метал» под руководством Э. Жаке, а затем в Тавистокском институте человеческих отношений, дала хорошие результаты и представляет собой своеобразный симбиоз «индивидуальной терапии и социальной психологии организации».

6) Результаты обследования как средство обратной связи. Руководитель обсуждает результаты изучения мнений и другие релевантные данные с непосредственными исполнителями с целью улучшения личных взаимоотношений и взаимосвязи между ролями в организации. Эффективность этого метода считается доказанной.

7) Системные изменения. Рассматриваются как наиболее эффективный подход к организационным изменениям, так как они основаны на прямом манипулировании организационными переменными. В упоминавшемся выше исследовании Н. Морса и Э. Раймера показано, как при помощи манипулирования организационными факторами можно осуществить изменения.

Можно напомнить также, что, по Т. Бернсу и Д. Столкеру, в «организмической» организации изменения осуществляются с меньшими затруднениями. Непосредственное отношение к проблеме имеет и рекомендация П. Лоуренса и Дж. Лорша о необходимости достижения высокой дифференциации и интеграции в условиях неопределенности, возникающей из-за нестабильности как производства, так и рынка. Они утверждают, что путь к достижению как дифференциации, так и интеграции лежит в развитии соответствующих интеграционных механизмов, способствующих разрешению конфликтов между функциональными подразделениями и принятию решений.

И все же наиболее распространенным средством изменения поведения организации стали методы изменения ценностных установок и стиля руководства. Одним из таких методов является «управленческая матрица», описанная Р. Блейком и Д. Моутон (рис. 37), которые вслед за исследованием по лидерству, проведенным в Огайо и Мичигане, основываются на предположении, что существует два важнейших измерения лидерства:

1) внимание к людям;

2) внимание к производству.

Считается также, что эти два показателя независимы. «Управленческая матрица» Блейка иллюстрирует это, а использование методики обучения, основанной на ее применении, для изменения стиля руководства представляет собой одну из попыток практического применения теории лидерства.

Рис. 37. Управленческая матрица

Блейк и Моутон утверждают, что каждому руководителю присущ свой стиль руководства, проявляющийся в том, насколько он внимателен к производству и к подчиненным. Отражение присущего данному руководителю стиля руководства на координатной сетке дает данные для его совершенствования. Ниже приводятся некоторые характерные стили руководства:

9.1. Управление ориентировано на задачу, так как основное внимание уделяется производству.

1.9. Управление в стиле загородного клуба: управляющий заботится только о том, чтобы работники были довольны.

1.1. Убогое управление или управление, при котором быть менее внимательным к людям и к производству нельзя.

Среднестатистическим оказывается тот руководитель, который по-разному относится к каждому из своих подчиненных, и потому оценка его стиля руководства в среднем дает 5.5. Блейк утверждает, что оптимальному стилю руководства соответствует элемент матрицы с координатами 9.9 - руководитель проявляет исключительное внимание как к производству, так и к людям, работающим с ним и для него.

Согласно Блейку, необходимо добиться того, чтобы руководители различных уровней имели оценку 9.9, для этого им разработана программа подготовки из шести этапов. В статье под названием «Прорыв в развитии организации» Р. Блейк, Дж. Моутоп, Л. Барнес и Л. Грайнер сравнили прибыли компании до и после того, как руководящие работники компании в 1962 г. прошли подготовку по методу «управленческой матрицы». По утверждению авторов, «есть доказательства, что благодаря программе «СИГМА» по совершенствованию организации было сэкономлено по крайней мере несколько миллионов и увеличилась прибыль. К тому же, по-видимому, выполнением программы можно объяснить значительное повышение производительности труда служащих в первый год работы». Слабость их анализа состоит в том, что они приписывают полученные результаты исключительно поведенческим факторам. Они не из тех, кто будет рассматривать множество конкурирующих гипотез небихевиорального происхождения, которыми также можно объяснить благоприятные результаты. И вследствие этого в их анализе, по всей вероятности, перепутаны причина и то, что, предшествуя результату, тем не менее причиной не является.

М. Даннет и Дж. Кэмпбел комментируют эти выводы следующим образом: «Из отчета кажется очевидным, что в данной организации за время обучения ее руководящего персонала по программе «Управленческая матрица» действительно произошел поворот к лучшему. Однако подлинная причина такого поворота гораздо менее очевидна.

Во всех ли случаях повышенное и всестороннее внимание к организационным проблемам, подчеркивающее необходимость более продуманного отношения к затратам и призывающее 800 руководителей различного уровня быть ближе к сотрудникам, приведет к таким же результатам?»

Отношение к этому методу противоречиво. Так, например, Э. Флейшмэн выражает серьезные сомнения по поводу того, может ли обучение человеческим отношениям вообще быть эффективным, а руководство фирмы «Корнинг гласе» (США) утверждает, что обучение по методу «управленческой матрицы» привело к заметному росту как внимания к людям, так и внимания к производству.

Одним из методов обучения, ставших общеизвестными, является «тренировка чувствительности», разновидностью которой является обучение в Т-группе. Главным пропагандистом Т-группы является К. Арджирис. Его собственный взгляд на лидерство связан с представлением о стремлении людей к самоусовершенствованию. К. Арджирис утверждает, что с этой точки зрения лучшим оказывается такое руководство, при котором подчиненные получают возможность самовыражения. Арджирис утверждает также, что квалификация является следствием ценностных установок личности и, если ценностные установки исполнителя неверны, он становится медлительным и негибким. Таких сотрудников необходимо переучивать путем «размораживания» старых установок и «замораживания» новых. По мнению Арджириса, средством исправления качеств, соответствующих теории X, и авторитарных установок руководителей является обучение в Т-группах.

«В основе большинства методов лабораторной подготовки лежит обучение в Т-группе. Описать ее в нескольких словах исключительно трудно. По существу, это групповой опыт, направленный па предоставление человеку возможности максимально раскрыться, создавая для членов группы и получая для себя обратную связь; испытать новый стиль поведения; развить способность воспринимать окружающих и понимать собственное поведение.

Т-группа, если она эффективна, предоставляет также членам группы возможность изучить природу эффективной работы группы. Они узнают, как с возможно меньшими социальными последствиями сформировать группу для достижения конкретных целей. Обучение в Т-группе, как правило, начинается с разъяснения преподавателем цели занятий, состоящей в том, чтобы помочь обучающимся:

- понять природу своих оценок и своего влияния на других;

- определить, хотят ли они изменить свои установки и выработать новые;

- развить понимание того, каким образом группы могут препятствовать или способствовать развитию личности и принятию решений».

Арджирис признает, что «нужно провести большое количество исследований, чтобы узнать точно, в чем заключается положительный эффект лабораторной подготовки». По мнению же Даннета и Кэмпбела, эффективность Т-группы не доказана. На основе анализа фактических данных эти авторы приходят к следующему выводу:

«Основываясь на этих наблюдениях, мы заключаем, что, хотя доказательство изменения поведения в результате подготовки и представлено, оно серьезно ограничено двумя основными соображениями. Во-первых, полученные результаты можно также объяснить наличием большого числа косвенных факторов. Во-вторых, ни в одном из исследований не приводятся доказательства того, что изменение поведения на работе оказывает сколько-нибудь благоприятное влияние па фактическую эффективность выполнения работы. Таким образом, мало доказательств того, что для сколько-нибудь значительной доли обучающихся более или менее существенное изменение поведения в результате лабораторной подготовки или обучения в Т-группе отражается па их работе».

То, что влияние руководителя зависит в некотором смысле от того, насколько его поведение способствует осуществлению целей его подчиненных или членов его группы, признают все. Мы видим, что для некоторых ученых, придерживающихся бихевиоральных концепций, это означает, что лучшее поведение руководителя - это поведение, ориентированное на подчиненного или поддерживающее подчиненных. Согласно теории мотивации В. Врума, готовность оказать поддержку подчиненному, ориентация на подчиненного и т. д. только в тех случаях приводят к более сильной мотивации, когда подчиненные осознают, что такое поведение руководителя зависит от эффективности их работы.

Независимо от того, осуществляются изменения путем воздействия на поведение индивидов или путем манипулирования организационными факторами, поощряющими такие изменения, всегда остается необходимость в сотрудниках, которые ощущали бы разницу между желаемой и фактической эффективностью работы. Для этого требуется, чтобы в организации были сотрудники, специально изучающие благоприятные возможности и потенциальные трудности. В этой связи особое значение иногда придается комитетам и комиссиям как механизму изучения ситуации и подготовки рекомендаций. Так, например, Э. Дауне утверждает, что комитеты:

1) узаконивают открытое обсуждение изменений;

2) обеспечивают необходимую экспертизу;

3) являются признанной ареной для заключения сделок и принятия компромиссных решений;

4) узаконивают сферы влияния;

5) позволяют подробно изучить опыт организации.

И все же слишком часто те, кто призывает к изменениям, надеются, что изменения коснутся кого угодно, только не их самих. Поэтому основная проблема, возможно, заключается в том, чтобы заставить каждого понять, что он тоже может испытать воздействие изменений и что комитет также может этому способствовать. Конечно же, и у комитетов есть свои недостатки: они медленно работают; чем больше представлено точек зрения, тем больше изменений предлагается, однако тем меньше их принимается, поскольку выступающих «против», как правило, больше, чем выступающих «за».

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (14/18) - Следующая страница (16/18) Следующая страница


Страница: 16/18

Джон О' Шонесси

Принципы организации управления фирмой

Глава 15. Заключение.

Различные подходы, описанные в этой книге, подобны разным окнам, через которые мы смотрим на деловую организацию. Аспекты организации, исследуемые с помощью различных подходов, иногда сильно отличаются друг от друга, так как изучаемые ими проблемы весьма различны. Именно этим объясняется кажущийся антагонизм между представителями разных школ: ведь го, что имеет отношение к одной проблеме, не имеет отношения к другой и потому кажется тривиальным или неправильно воспринимается. Так, в классической (бюрократической) модели, например, внимание сосредоточивается на формальных факторах; в теории человеческих отношений - на факторах, определивших название этой теории, а системный подход и различные ситуационные теории уделяют больше внимания напряжениям, возникающим в организации вследствие несовершенства информации. Поскольку, однако, главное внимание во всех подходах уделяется эффективности организации в достижении целей, то различные подходы должны скорее дополнять и поддерживать, чем отрицать друг друга. Именно это и хотел доказать автор книги. Нельзя сказать, что, переходя от классической теории к ситуационной, мы продвигаемся от ошибочных взглядов к истине. Мы обнаружили недостатки во всех подходах, но бесполезным нельзя считать ни один из них.

Как рассмотренные подходы дополняют друг друга, можно показать на конкретном примере.

Компания производит широкий ассортимент электротехнического оборудования, используемого главным образом в промышленности и вооруженных силах. Она подразделяется на четыре функциональных отделения - сбыта, производства, конструкторско-технологического обеспечения, финансов. Структура компании представлена на рис. 38. В деятельности всех отделений на протяжении многих лет традиционно преобладает административный аспект. Например, центральный отдел планирования в производственном отделении занимается разработкой технологических процессов, спецификаций оборудования и оснастки, составляет детальные планы производства и графики для всех цехов. Объем продаж компании составляет примерно 20 млн. ф. ст. в год. За последние 10 лет фирма стремительно расширялась, и объем продаж увеличился в четыре раза. Однако на протяжении последних нескольких лет прибыли снижались, и недавно компании едва удалось покрыть издержки.

Основные характеристики разных групп изделий различны.

1. Специальный ассортимент излучающей аппаратуры высокой точности, продается непосредственно правительству.

2. Нестандартная звуковая аппаратура, продается непосредственно правительству. В отличие от первой группы изделий, для которой характерен акцент на конструкторские решения, звуковая аппаратура в конструктивном отношении проста, но выпускается в больших количествах и требует отлаженных способов серийного производства.

3. Нестандартные изделия высокой точности для радиовещания и специальный ассортимент аппаратуры связи, продаваемые прямо потребителям, в соответствии с техническими характеристиками. Успешный сбыт зависит от технического исполнения. Производятся малыми партиями.

4. Стандартная продукция массового потребления:

- системы для обеспечения публичных выступлений;

- контрольно-измерительное оборудование;

- театральное оборудование;

- громкоговорители.

Эта продукция продается потребителям по рыночным ценам, поэтому упор делается на снижение себестоимости как на основу конкурентоспособности. Исходя из приведенного описания фирмы, можно сформулировать несколько обобщений.

Рис 38 Исходная структура фирмы

1. Для отдела сбыта особое значение имеет объем продаж.

2. При конструировании прибыль в расчет не берется.

3 Затраты растут, и цены испытывают влияние конкуренции. Рост затрат связан с ростом численности административного персонала, а не с ростом заработной платы работников или с ростом цен на сырье и материалы

4. Эффективность операций снижается по мере расширения ассортимента продукции и роста объема продаж. В частности, было отмечено следующее:

а) постоянно изменяется ассортимент нестандартной продукции и продукции специального назначения, что связано с технологическими изменениями и изменениями требований заказчика. Компания обнаруживает, что она может приспособиться к таким изменениям только при значительных затратах и частых переналадках;

б) конструкторское отделение часто не обращает внимания на производственные проблемы, связанные с осуществлением его предложений;

в) продукция специального назначения и нестандартная продукция часто не удовлетворяют спецификациям,

г) отделению сбыта часто недостаточно консультаций конструкторского отделения по техническим вопросам, касающимся продукции специального назначения и нестандартной продукции,

д) плохое обслуживание, заказы выполняются с большим опозданием.

5. До 40% объема продаж компании приходится па правительственные заказы.

Покажем, как возникшая ситуация может быть проанализирована с позиций различных подходов.

КЛАССИЧЕСКИЙ ПОДХОД

Те, кому не нравится классический подход, могут сказать, что существующая структура является классической, что она представляет собой типичное следствие приверженности к бюрократической модели, когда условия нестабильны и решение задач не ограничивается набором заранее известных правил. Классическое решение, сказали бы нам, заключается в усилении централизованного планирования и контроля.

И это не было бы нашей интерпретацией. Современный классический подход признает, что гигантские функциональные отделения не в силах удовлетворить острую потребность в координации, существующую при производстве различных групп продукции. Анализ с позиции классического подхода выявил бы, что фирма обслуживает несколько различных рынков: каждый представляет собой отдельный вид бизнеса и определяет свои условия успеха, требует особой стратегии маркетинга и производственной программы. Выяснилось бы, что функциональная структура не дает экономии на масштабах деятельности и не обеспечивает единства управления при производстве нескольких групп продукции. Необходимость координации в рамках отдельной категории продукции гораздо острее, чем между различными категориями. В результате было бы предложено разделить компанию не по видам деятельности, а по рынкам сбыта (см. рис. 39).

1. Отделение (отдел) излучающей аппаратуры (по правительственным заказам).

2. Отделение звуковой аппаратуры (по правительственным заказам).

3. Отделение аппаратуры связи и радиоаппаратуры.

4. Отделение продукции массового потребления.

Так как все эти отделения все же используют некоторые общие детали массового производства, то подразделение, которое в настоящее время производит эти детали, станет самостоятельным отделением, поэтому у нас будет еще:

5. Отделение по производству узлов и деталей.

Кроме того, поскольку в основе всей продукции лежит электроника, фундаментальные исследования и разработки должны быть сосредоточены в одном отделении. Степень взаимозависимости отделений определит число общих функциональных служб.

Рис. 39. Новая структура фирмы

В частности, степень децентрализации и делегирования полномочий будет зависеть от соотношения затрат и прибыли, а решения о делегировании полномочий (или лишении их) будут учитывать:

а) необходимость поддержания рациональных масштабов деятельности;

б) необходимость единого руководства выполнением общих для всей компании функций и необходимость в координации деятельности подразделений;

в) степень загруженности управляющих;

г) характер деятельности; возможную противоречивость целей; является ли деятельность основной или координирующей (см. рис. 40).

Организацию отделений можно рассматривать не только как путь улучшения координации для каждой группы продукции, но и как метод, облегчающий оценку выполнения работы и распределение ответственности. В условиях функциональных отделений ответственность распылена; никто не отвечает персонально за выполнение работы по конкретной группе продукции. Никто также не отвечает и за составление общих планов по видам производства. Поэтому общая система приоритетов отсутствует, общая цель недостаточно ясна. Если бы глава каждого отделения отвечал за отдельный вид производства, ответственность распылялась бы меньше, специализация была бы более эффективной и ориентированное на цель планирование было бы легче осуществлять, а линейные и функциональные связи стали бы более четкими.

В отделении излучающей аппаратуры и отделении аппаратуры связи и радиоаппаратуры - особые проблемы координации:

1) координация сбыта и конструкторско-технологической подготовки для обеспечения соответствия продукции спецификациям;

2) общая координация по каждой партии для обеспечения выполнения сроков поставки.

Классическим решением первой проблемы будет создание комитета, состоящего из представителей разных отделов, или установление процедуры, в соответствии с которой лицо, ответственное за сбыт, имело бы свободный доступ к соответствующему работнику конструкторско-технологического отдела. Общая координация партии изделий будет обеспечиваться группой планирования производства и контроля, координирующей выпуск каждой партии.

В отделении звуковой аппаратуры основная проблема Координации состоит в увязке сбыта и производства для обеспечения соответствия производственных спецификаций требованиям правительства. Здесь снова могут быть использованы специальные комитеты, а также агенты по сбыту в качестве связных.

Наконец, в отделении продукции массового потребления, где основная задача - поддержание низкой себестоимости, технологические процессы должны быть спроектированы так, чтобы обеспечивалось снижение издержек. Главное внимание должно уделяться управлению запасами. Однако эти задачи вряд ли составляют большую проблему с точки зрения координации, так как координация здесь может быть достигнута с помощью заранее составленного плана (см. рис. 40).

ШКОЛА ЧЕЛОВЕЧЕСКИХ ОТНОШЕНИЙ И БИХЕВИОРАЛЬНЫЕ КОНЦЕПЦИИ

Сторонник бихевиорального подхода скажет, что организация отделений сама по себе недостаточна, но является шагом в правильном направлении. Необходимо поощрять сотрудничество в каждом отделении, а одно лишь разграничение полномочий этого не дает. Если для достижения целей нужно много людей, люди должны быть Ориентированы на эти цели. Поэтому вся существующая система дисфункциональна полностью.

1. Существование отделов централизованного планирования и контроля с их сильным административным аппаратом основывается на предпосылке, что организацией можно управлять, как часами. А эта предпосылка неверна. При такой организации утрачивается гибкость и поощряется псевдо бюрократия (например, когда конструкторская служба лишь на словах борется за снижение затрат) или бюрократия, ориентированная на наказание (нарушение правил ведет к еще большему ужесточению правил со стороны все большего числа плановиков и контролеров).

Рис. 40. Структура отделения по производству продукции массового потребления

2. Система в целом не затрагивает высших потребностей, и факторы содержания работы не удается усилить, так как сотрудничество отсутствует, а централизованное планирование не дает оперативному персоналу возможности для самовыражения и чувства сопричастности. Те, у кого сильны потребности в аффилиации, будут испытывать неудовлетворенность вследствие постоянных и неизбежных конфликтов; те, у кого основной является потребность в достижении целей, не будут иметь простора для инициативы, и только те, у кого основная потребность - это потребность во власти, может быть, найдут себя в одном из плановых органов (хотя и здесь будет достаточно поводов для разочарований, как только оперативный персонал познает искусство оправдательных отговорок). Наконец, связь между усердной работой и достижением желаемых целей не будет отчетливо восприниматься, так как усердная работа часто ведет к тому, что успехи не получают признания, если другие неспособны к сотрудничеству. Громадная административная система контроля основывается на представлениях теории X о человеке.

3. В настоящее время климат в организации располагает к тому, чтобы руководители были менее внимательны к подчиненным, чем это возможно в другой ситуации; в то же время огромный аппарат контроля поощряет недемократичный, автократический стиль руководства, так как формула «правила - это закон», провозглашаемая отчетливо и громко, остается в силе.

4. При отсутствии приверженности генеральным целям групповые нормы, по-видимому, не выполняют своих функций в отношении организации и не приводят к исправлению имеющихся недостатков координации.

5. При значительном различии интересов, восприятия действительности и имеющейся информации для межличностных отношений характерны конфликты между группами и желание любой ценой оправдать свои действия.

Какие рекомендации можно предложить?

1. Организация отделений будет первым шагом, но эти отделения должны иметь плоскую, децентрализованную структуру.

2. За исключением отделения продукции массового потребления, все отделения должны рассмотреть возможность использования «проектных групп», выполняющих функции сбыта, производства, конструкторско-технологической подготовки и специальные функции, которые занимались бы выполнением отдельных заказов. Такие группы могут быть временными, но могут быть также и постоянными по составу и должны формироваться с учетом индивидуальных предпочтений, чтобы облегчить сотрудничество. Эти межфункциональные рабочие группы должны получать официальное признание и все права, необходимые для выполнения сроков поставки в пределах основных ограничений, налагаемых политикой фирмы. Для того чтобы скоординировать эти группы и связать их в иерархическую структуру, можно рекомендовать «булавочную цепь» Лаикерта. Особое внимание в этом случае уделяется групповым достижениям и тем результатам, которые могут считаться достижением групп. Организация групп сама по себе будет способствовать удовлетворению потребности в аффилиации, а признание вкладов отдельных членов групп как группами, так и вышестоящим руководством удовлетворит потребности в самоуважении Максимальное использование способностей каждого (так как группа заинтересована в их использовании) приведет к обогащению содержания работы и расширению возможностей человека для самовыражения и «психологического роста». В самом распределении реальных полномочий в группе отразится распределение компетентности по отношению к данной задаче, а при смене задачи изменится и распределение полномочий. Структура из пересекающихся рабочих групп и плоская децентрализованная структура способствуют развитию демократического управления.

Данные рекомендации в целом позволяют организовать сотрудничество и создать основу для частого межличностного взаимодействия, что компенсирует недостатки текущей координации, снижает затраты на контроль и администрирование (потому что «проектные группы» будут осуществлять самоуправление), улучшает обслуживание, стимулирует инициативу и исключает разрушительные конфликты.

СИСТЕМНЫЙ ПОДХОД

Компания может быть представлена как открытая система, которая недостаточно контролируется, работает в условиях динамического окружения, недостаточно адаптивна и находится в неустойчивом состоянии. За исключением группы продукции массового потребления, области ключевых решений связаны с определением потребителей или министерств, которым требуется электротехническое оборудование, изготовленное на заказ, и удовлетворением технических требований к продукции при ограничениях по срокам и затратам. Что касается продукции массового потребления, то здесь низкая себестоимость является главным средством «защиты технологии» от колебаний спроса (поглощение колебаний). Без энергичного отдела сбыта и тесной координации деятельности между заказчиком, отделом сбыта и производством компания не будет эффективна в ключевых областях решений в отношении маркетинга своей заказной (нестандартной) продукции. Без единой технологии массового производства производитель продукции массового потребления не сможет поддерживать конкурентоспособные цены.

Системный подход отличается от других подходов тем, что рекомендует сгруппировать наиболее тесно взаимосвязанные области принятия решений. Поэтому с точки зрения этого подхода необходимо организовать такие же отделения, как и при классическом подходе, поскольку взаимозависимость между видами продукции, относящейся к одной группе, сильнее, чем между группами. Это должно быть сделано потому, что группы продукции представляют собой различные виды бизнеса, а для продукции в пределах группы требуются одни и те же условия для достижения успеха.

Проблему координации внутри подразделений единичною пли мелкосерийного производства нельзя решить до конца на основе информации, приводимой в нашем примере. Необходимость координации в рамках партии изделий больше, чем координации между подразделениями или партиями. Основой сети коммуникаций между сбытом, производством и конструкторско-технологической подготовкой должны быть партии. Однако необходимая координация не может быть хорошо спланирована заранее, так как нет необходимых знаний о будущих потребностях.

Хотя неопределенность и скорость изменений во всех отделениях, за исключением отделения продукции массового потребления, предполагают использование плоских децентрализованных структур или «полных сетей» (каждый связан с каждым), тесная взаимозависимость связей делает необходимым использование «фильтров» и координаторов, т. е. сети, имеющей форму колеса. Решением может быть матричная организация каждого из этих отделений, причем управляющие, ответственные за выпуск видов продукции, будут выступать в роли координаторов по отношению к взаимозависимым функциям маркетинга, производства и конструкторско-технологической подготовки. В качестве альтернативы можно рекомендовать создание «проектных» групп. В обоих случаях при использовании указанных типов сетей коммуникаций координаторы не образуют иерархии власти. Хотя «проектные» группы будут обладать формальной властью, внутри группы решение вопроса об ЛПР будет определяться на основе квалификации в принятии решений. К тому же ответственность координатора и его группы известна и без формальных схем, так как создание «проектной группы» уже подразумевает определенность специализации, бюджета и взаимоотношений. Для отделения продукции массового потребления можно рекомендовать более централизованную систему, так как при стабильных условиях, которые в данном случае преобладают, наиболее ценную информацию можно получить от высшего руководства.

СИТУАЦИОННЫЕ ПОДХОДЫ

Если бы мы воспользовались классификационной схемой Д. Вудворд, оказалось бы, что для всех отделений характерен единичный или мелкосерийный тип производства, за исключением отделения продукции массового потребления, где производство крупносерийного или массового типа. Она рекомендовала бы раздельное рассмотрение этих двух классов. Для мелкосерийного или единичного производства:

1) нам необходима плоская, децентрализованная, «организмическая» структура;

2) ключевой задачей будет повышенное внимание к техническим разработкам как к важнейшему фактору эффективности производства. Следовательно, конструкторско-технологическое отделение будет определяющим звеном, так как именно здесь ведутся разработки

Для продукции массового потребления потребуется «механистическая» система, и важнейшим направлением деятельности будет снижение себестоимости продукции, так как цена - основное оружие конкуренции.

При условии, что мы все организовали, как описано выше, межличностные отношения будут гармоничными в сфере мелкосерийного производства и характеризоваться конструктивными конфликтами в сфере массового производства. Следовательно, нет необходимости в тщательной разработке механизма устранения конфликтов между подразделениями.

Берне и Столкер рекомендовали бы «организмическую» систему для мелкосерийного производства нестандартной продукции по заказам, так как технология и условия окружения в таком производстве отличаются большой неопределенностью. С другой стороны, они рекомендовали бы использовать «механистическую» модель для определения продукции массового потребления, так как здесь условия весьма стабильны.

Лоуренс и Лорш указали бы, что исходная функциональная организация ведет к тому, что особое внимание уделяется дифференциации в ущерб интеграции (что действительно имеет место). Всем отделениям, за исключением отделения продукции массового потребления, требуются как высокая дифференциация, так и высокая интеграция функций сбыта, производства и конструкторско-технологической подготовки производства. Высокая дифференциация достигается путем дифференциации требований к функциям. Высокая степень интеграции может быть достигнута в том случае, если:

1) те, кто отвечает за достижение интеграции, пользуются доверием; оцениваются по общей эффективности работ, выполненных координируемой группой; держатся «золотой середины» в отношении целей, сроков, структуры, межличностной ориентации;

2) решения по проблемам, касающимся взаимоотношений между подразделениями, принимаются на нижних уровнях иерархии;

3) конфликты разрешаются посредством конфронтации.

Для отделения продукции массового потребления может быть рекомендована более «механистическая» модель. Тем не менее высокая интеграция все же потребуется, и решением вопроса будет подбор особого персонала по связям или, например, групп, состоящих из представителей разных отделов, а возможно, и непосредственное руководство и формальный контроль.

Если воспользоваться терминологией Ч. Перроу, «механистическая» структура (тип 4) подойдет для выполнения рутинной работы, характерной для массового производства. Иными словами, проблемы здесь в основном известные и поддаются анализу. С другой стороны, работа, связанная с производством других видов продукции, относится, вероятно, к типу 3, т. е. многие проблемы незнакомы, но, как правило, разрешимы с помощью существующих методов. Организации этого типа должны быть менее централизованными, чем организации типа 4.

Согласно концепции Дж. Томпсона, организация отделения продукции массового потребления позволит осуществлять координацию на основе плана или графика. Для отделений же, производящих и продающих другую продукцию, может потребоваться взаимозависимая технология, так как между конструкторско-технологическим отделением и производством идут встречные потоки продукции. Следовательно, каким бы образом ни осуществлялась координация действий между ними, необходимость в непрерывном процессе с обратной связью и общим взаимодействием останется.

Наконец, Дж. Гэлбрейт отметил бы, что одной децентрализации недостаточно для того, чтобы уменьшить загруженность вертикальных коммуникаций, которая при существующей структуре организации чрезмерна. Его предложения будут состоять примерно в следующем:

1) создавайте относительно обособленные подразделения. Таким образом будет решена как задача создания отделений, так и задача создания в каждом отделении «проектных групп»;

2) пополняйте ресурсы до необходимого уровня. В настоящее время, как показывают задержки в выполнении заказов, это одно из решений вопроса;

3) развивайте вертикальные информационные системы;

4) создавайте латеральные связи. Группы, составленные из представителей разных отделов, способствуют таким связям.

Хотя все вышесказанное не может быть ничем иным, как кратким обзором возможных рекомендаций фирме, вытекающих из ситуации, в которой она оказалась, автор считает их достаточным доказательством того, что, несмотря на различие видов анализа и используемой при анализе терминологии, предлагаемые решения имеют сильное «семейное сходство». Однако, если бы они совпадали друг с другом, отпала бы и необходимость говорить о различных подходах.

Приложение: Схема принятия решений.

Открыть схему принятия решений (в новом окне)

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (15/18) - Следующая страница (17/18) Следующая страница


Страница: 17/18

Джон О' Шонесси

Принципы организации управления фирмой

Вопросы для обсуждения.

Адаптировано при переводе. Некоторые вопросы сформулированы как тезисы, содержащие определение проблемы или показывающие ее наличие.- Прим. Ред

1. «Если принимаются решения, значит, существуют проблемы, а существование проблем предполагает наличие целей». Как связать этот тезис с утверждением о том, что правительственные организации стараются не выставлять напоказ свои цели, чтобы иметь возможность разрешать противоречия и обеспечивать соответствующую поддержку своим целям?

2. «Глобальные цели компании должны выражать взаимоотношения между фирмой как целеустремленной системой и внешним миром. Достижение этих целей сводит неравновесие внутри фирмы к минимуму».

3. «Фирмы, не меняющие свои цели и стратегию, превратятся в окаменелость или погибнут».

4. Чем различаются стратегия, цели, политика и процедуры и в чем их значение для бизнеса?

5. «Считать, что глобальная стратегия бизнеса охватывает глобальные цели,- значит отрицать полезность разграничения результатов и средств. Это может привести к ошибке».

6. Из каких стадий складывается разработка любого краткосрочного макроплана по приспособлению компании к условиям окружения? Почему внимание уделяется в основном прошлому, хотя план связан с будущим?

7. Как рационально подойти к разрешению противоречий между целями?

8. Если план, по существу, представляет собой набор решений по управлению деятельностью какого-либо подразделения в будущем, то из чего же в первую очередь будет состоять план компании?

9. Какие факторы определяют оптимальное число подчиненных? Какова зависимость между загрузкой управленческого персонала и организационной структурой?

10. Термин «диапазон контроля» следует исключить из литературы, так как более уместным и исчерпывающим термином является «загруженность работой».

11. «Загруженность работой и диапазон контроля никогда не служат основой для создания подразделений компании, а используются лишь для дальнейшего членения подразделений».

12. Каким образом следующие факторы, имеющие отношение к проблеме организации подразделений, могут вступать в противоречие:

1) загруженность работой;

2) экономичность масштаба деятельности;

3) координация;

4) характер деятельности.

13. «Диапазон контроля важен потому, что им непосредственно определяются границы, в которых организации предпочтительно иметь плоскую, а не многоуровневую структуру».

14. Насколько возрастает число проблем координации, когда фирма быстро расширяется и ее персонал увеличивается в два, в три раза? Какие условия влияют на степень усложнения проблем координации?

15. В чем преимущества функциональной организации? Почему функциональная организация менее пригодна для компании, производящей товары для разных рынков?

16. Перестройка организационной структуры как путь нахождения оптимальной структуры неприемлема. Даже в статических условиях структуру «тянет» в разные стороны, и сравнить альтернативные направления технически очень сложно.

17. «При перестройке структуры секций, отделений и подразделений более высокого уровня мы получаем не больше, чем теряем. Но фирмы продолжают заниматься реорганизацией, как только становятся очевидными дефекты имеющейся структуры». Насколько можно согласиться с такой пессимистичной точкой зрения?

18. Насколько автономными могут быть отдельные виды производства?

19. В каком случае имеет смысл при прочих равных условиях сделать ту или иную функцию обособленным видом деятельности?

20. Как осуществляется координация между двумя подразделениями, относящимися к одному и тому же виду бизнеса? При каких условиях следует рассмотреть возможность их объединения?

21. Почему компании делятся на отделения? Чем определяется тип избранного деления?

22. «Выделение различных производств особенно уместно в том случае, если производятся различные продукты, основанные на различной технологии и обеспечивающие новые рынки».

23. Чем объясняется следующее положение?

1) Исполнительный директор компании непосредственно отвечает за закупку основных видов сырья и материалов, применяемых фирмой.

2) Специалист, работающий полный рабочий день в производственном отделении, непосредственно подчиняется также и кому-нибудь из высших руководителей компании.

24. Покажите, что те же самые факторы, которые имеют отношение к выделению отдельных производств и т. д., имеют отношение и к делегированию полномочий.

25. Полномочия следует делегировать:

1) как можно ближе к непосредственному исполнителю;

2) в таком объеме и таким образом, чтобы подчиненный добился ожидаемых от него результатов.

26. Какие факторы имеют отношение к децентрализации? Какие трудности могут возникнуть в том случае, если фирма собирается осуществить децентрализацию?

27. Как планируется распределение полномочий? С какой степенью точности можно или нужно определять полномочия?

28. Па приведенном ниже рисунке изображена организационная структура. Ее можно интерпретировать несколькими способами. Назовите некоторые из них. Как вы считаете, что произойдет, если:

Р инструктирует С3

рекомендация Р оказывается неправильной для A2;

А2 выбирает С2 вразрез с рекомендацией В.

Рис. 41. Пример организационной: схемы

29. «Необходимость координации специалистов различного профиля затрудняет выполнение принципа единоначалия». Как это понимать?

30. «Так называемые принципы организации - это лозунги, и потому их трудно опровергнуть». Так ли это? Применимы ли эти принципы в качестве критериев оценки организации? Если применимы, то в каких случаях?

31. «Конечно, снижение специализации может привести к увеличению выпуска продукции не потому, что рабочие избавятся от монотонности в работе, а потому, что исключается плохая комплектация бригад».

ЧАСТЬ II

32. «Макс Вебер показал, что придать приказам или решениям законные основания можно различными способами. Но в промышленности это не составляет проблемы. Мы ищем не просто необходимые условия признания власти, но достаточные условия того, что подчиненный свяжет собственные цели с целями фирмы. Законность лишь упрочивает власть и не обязательно обеспечивает такую поддержку со стороны подчиненного, при которой он чувствует определенные обязательства перед фирмой». Так ли это? А в каких случаях основной проблемой может быть законность?

33. «Со всеми бюрократическими правилами и структурами связаны определенные неблагоприятные последствия, но, как и любые другие неблагоприятные последствия, они никогда не проявляются в том случае, если предпринимаются меры по их устранению».

34. «Без соответствующей теории мотивации человека нельзя удовлетворительно объяснить эмпирические данные, связанные с поведением людей в организации».

35. В отделе сбыта одной из компаний сложилась следующая практика:

1) агентам по сбыту платят только комиссионные на том основании, что любая другая система поощрения будет менее эффективной для стимулирования увеличения объема продаж;

2) предоставление сотрудникам отдела сбыта служебного автомобиля включается в расходы на рекламу;

3) сотрудники отдела сбыта оцениваются каждый месяц по эффективности их работы. С подобного рода оценкой знакомят всех сотрудников отдела сбыта;

4) предполагается, что до тех пор, пока сотрудник не проявит себя, он должен быть «на побегушках»;

5) в конце года управляющий по сбыту распределяет премии тем сотрудникам, которые, по его мнению, заслужили «нечто большее». Как это согласуется с различными «теориями» мотивации?

36. Какие организационные факторы более всего способствуют удовлетворению потребности в аффилиации (1); во власти (2); в достижении (3); если целью является высокая продуктивность исполнителя?

37. «Теория ожиданий просто показывает, каким путем разумный человек приходит к тем действиям, которые он совершает, но она несостоятельна как теория мотивации, так как не объясняет, что именно могут делать управляющие, чтобы активизировать подчиненных и направить поведение последних на достижение целей организации».

38. «Если оговорить нормальные условия мотивации, окажется, что модель Врума представляет собой действенную концептуальную схему, указывающую на то, что современная практика управления во многом ошибочна».

39. «Если мы определяем власть как способность заставить события развиваться в нужном направлении, то потребность во власти является самой устойчивой и постоянной основой мотивации для работающих в организации. Однако этому не придается внимания, так как бихевиоралисты бросились из одной крайности в другую, заменяя теорию X теорией У».

40. «Если у авторов классической школы была механическая модель человека, то те авторы- бихевиоралисты, которые изучают человеческую мотивацию, рассматривают эквивалентную модель робота».

41. Не существует теорий индивидуальной мотивации, а есть лишь гипотезы, и все они явно несовершенны.

1) Иерархия потребностей Маслоу не представляет собой ни исчерпывающего, ни взаимоисключающего перечня категорий, в любом случае - это не инструмент исследования, а лишь теория, не подкрепленная эмпирическими данными.

2) Двухфакторная теория Герцберга - это по-новому сформулированная теория Маслоу, которая подкрепляется подтасованными самонаблюдениями, выдаваемыми за доказательства.

3) Согласно теории ожиданий (Врум), предполагается, что рабочие расчетливы и администрация может определить их цели или что такую возможность представляет теория Маслоу.

4) Работа Макклеланда представляет собой упрощенное выделение категорий, основанное на сомнительной методологии, согласно которой предполагается, что каждый из нас имеет постоянную и доминантную мотивацию независимо от ситуации.

42. Компания состоит из нескольких маленьких подразделений, в каждом из которых работает около 15 человек. В каждом из подразделений стало традицией брать отгул в случае смерти родственника одного из сотрудников. Обычно день, проведенный на похоронах, оплачивался. Новый директор считает такую практику нечестной по отношению к компании и предлагает больше не предоставлять сотрудникам оплачиваемые дни. Каков экономический эффект такого решения?

43. Даже если члены рабочей группы не образуют сплоченного коллектива, не общаются друг с другом и не являются близкими друзьями, следует ли из этого, что рабочие группы не вырабатывают норм, которым захотят подчиняться члены группы?

44 «У меня в подчинении много хороших работников. Поэтому я оставляю их один на один с работой. Я просто говорю им, что если я им нужен, то я в кабинете». Какие результаты дает подобный стиль руководства?

45. «Люди реагируют на официально назначенных лидеров в соответствии со своими экспектациями относительно поощрений и наказаний. Следовательно, начальник-тиран может вызывать чувство преданности у подчиненных, считающих, что если они будут «держаться за него», то им уготована хорошая жизнь».

46. «По мере того как мы отказываемся от принуждения и материальных стимулов в качестве источников воздействия, мы отходим на позиции «привлекательности» и авторитетности руководителя. Даже если бы мы знали, что эти понятия означают в практическом смысле, ориентация на эти два фактора представляла бы необязательное самоограничение. Следует использовать все источники влияния».

47. Все теории лидерства неприменимы на практике.

1) В теории черт игнорируется необходимость практического измерения черт характера.

2) Теория стилей руководства предполагает:

а) существует «один лучший стиль», что сомнительно;

б) существуют процедуры отбора для определения лидеров, что как раз не соответствует действительности;

в) те стили руководства, которые оказались неподходящими, можно изменить.

3) Ситуационная теория (Фидлер) предполагает, что можно приспособить ситуацию к стилю руководства, что и невозможно, и неэффективно.

48. Покажите, что каждый из приводимых ниже факторов может быть причиной противоречий между подразделениями.

1) специализация;

2) история отношений между подразделениями;

3) неопределенность требований;

4) давление со стороны внешней среды;

49. «Размеры конфликта, возникающего между лицами, участвующими в принятии решения, существенно зависят от числа и разнообразия выполняемых функций и взаимосвязи этих функций».

50. До какой степени плоские системы бывают более приемлемы и эффективны?

51. Концепция «связующих звеньев» Лайкерта признает необходимость в формальных процедурах для вовлечения рабочих групп в формальную организацию, но, к сожалению, этот подход лишь «предоставляет сцену, тогда как исполнение зависит от актеров». Какие допущения делаются Лайкертом при определении условий успеха? В чем преимущества и недостатки этого подхода?

52. Как можно прокомментировать следующую ситуацию:

Джон Гибсон был назначен советом компании директором с особыми инструкциями повысить эффективность завода. Гибсон быстро разрушил то, что он считал современной практикой всепрощения. На должности низовых руководителей он также поставил людей со стороны, и они под его руководством установили новые процедуры формального контроля. Рабочие завода отреагировали на это враждебным отношением к новому режиму. В ответ на это новое руководство прибегло к еще более жесткому контролю. Это усилило напряжение и увеличило сопротивление со стороны рабочих. Тем временем Гибсон прочитал о методах участия рабочих в управлении и решит испробовать эти методы при установлении норм в одном из отделов, где, как считалось, выработка была особенно низкой. Он собрал 25 служащих в конторе, сказал им, что нормы выработки слишком низки, и предложил им самим обсудить этот вопрос и решить, какими должны быть нормы. Группа пришла к решению, что нормы и так уже слишком высоки и новые нормы выработки должны быть на 10% ниже существующих. Гибсон был вынужден согласиться с их решением, проклиная «этих длинноволосых академиков» за то, что они «ввели и его в заблуждение». Члены совета, узнав о случившемся, были взбешены и рассмотрели вопрос об увольнении Гибсона.

53. «Так как мы можем распределить отдельные задачи между разными исполнителями, мы думаем, что ответственность можно так же точно разделить на элементы, не вызывая конфликтов». Как отнести это к агентам по снабжению, если они отвечают за отбор поставщиков, а оперативный и технический персонал отвечает за определение ассортимента закупаемых товаров.

54. «Нормы должны существовать, какими бы неудачными ни оказывались наши попытки их определить, так как без норм не может быть руководства».

55. «Дискуссия о том, что лучше: правила или их отсутствие, слабо или сильно структуризованная организация, нормы или преданность целям организации,- в основном связана с дискуссией о том, до какой степени желательна гибкость организации».

56. «Управление по целям предполагает наличие устойчивых целей. Вот почему оно не применяется правительственными организациями».

57. Что бы Вы предприняли для внедрения программы управления по целям?

58. В каких условиях слабо структуризованная организация имеет преимущества по сравнению с сильно структуризованной организацией?

59. Почему бывает невозможно избежать конфликта, и чем он иногда полезен?

60. «Необходимость принятия совместных решений персоналом различных функциональных сфер предотвращает местничество и способствует координации».

61. Какие проблемы «человеческих отношений» возникают при разработке бюджета и норм для контроля и оценки работ? Как можно уменьшить эти проблемы?

62. «Сборочный конвейер может быть хорошим инженерным решением, но с точки зрения человеческих отношений это решение неудовлетворительно».

63. «Политику как набор правил для руководства процессом решения определенных задач нельзя использовать для обоснования решений, требующих точности».

64. «Действовать ответственно - значит действовать с сознанием того, что придется отвечать за свои действия и знать, как и перед кем нужно будет держать ответ».

ЧАСТЬ III

65. «Любая самоуправляющаяся система, такая, например, как деловое предприятие в условиях свободного предпринимательства, должна обеспечить согласование двух видов среды - внешней по отношению к фирме и внутренней».

1) Почему решения принимаются чаще и становятся важными всякий раз, когда информация от одного вида среды должна быть сопоставлена с информацией от другого?

2) Упростятся ли организационные проблемы, если мы пренебрежем внешней средой?

66. «Границы любой системы лучше всего определяются путем указания элемента, для которого характерно заметное уменьшение частоты взаимодействий и деловых контактов».

67. «В теории фирмы, разработанной Сайертом и Марчем, особое внимание уделяется избеганию конфликтов, неопределенности, напряжений. При этом недостаточное внимание уделяется жажде власти или возможности действовать по-своему».

68. «Кибернетические возможности или возможности самоуправления уменьшаются с ростом фирмы. Следовательно, небольшие фирмы имеют определенные преимущества».

69. Когда пересекаются несколько каналов коммуникаций, мы говорим об узловой точке решения. Каким образом контроль над узловой точкой решения может стать источником власти?

70. «Контроль над информацией является решающим средством приобретения власти в организации. На практике это один из способов, посредством которого технический эксперт может удерживать власть над вышестоящим руководством». Почему?

71. «Чем более разнообразными являются источники информации и сама информация, поступающая в центр принятия решения, тем большей свободой располагает лицо, принимающее решение, и тем меньше связанный с решением риск».

72. «Относительная частота деловых контактов определяет наличие системы (или подсистемы), и на этой основе можно решить вопрос о необходимости создания подразделения в системе (или подсистеме)».

73. «Система, не получающая достаточной информации, будет, как пуля, следовать старому курсу или будет, словно сплавляемый лес, идти по пути, определяемому внешней средой. Именно использование информации делает систему самоуправляемой».

74. «Нормативные, математические модели принятия решений жертвуют действительностью ради строгости интеллектуальных построений. На практике выбор в значительно большей степени является продуктом стратегической мобилизации ресурсов власти».

75. «Успешное принятие решений зависит не столько от имеющейся информации, сколько от тех теорий и моделей, которые использует лицо, принимающее решение».

76. «В теории системного анализа эффективные коммуникации, по-видимому, занимают такое же почетное центральное место, что и эффективная координация у авторов классической школы».

77. «Для того чтобы определить, следует ли объединять два подразделения, мало принять во внимание частоту взаимодействий между ними». Если эти взаимодействия приносят выгоду лишь одному подразделению, то альянс будет недолговечным.

78. Сопоставьте контроль процесса планирования и контроль выполнения планов.

79. При каких обстоятельствах компания будет рассматривать возможность управления по проектам? Какие преимущества и недостатки присущи этому виду управления?

80. «Матричная организация как попытка обрести «лучший из миров», игнорируя межличностные проблемы, имеет свои недостатки».

81. «Сети в виде колеса должны преобладать в бизнесе по той же самой причине, которой определяется необходимость иерархичности управления».

82. Что дал системный подход дискуссии о том, что лучше: плоские или многоуровневые структуры?

83. В чем состоят различные способы борьбы с постепенной утратой и искажением полномочий?

ЧАСТИ IV И V

84. Если исходить из концепции Джоан Вудворд, то какие организационные изменения необходимо предусмотреть, чтобы перейти от мелкосерийного к массовому производству?

85. Почему характер конфликтов между подразделениями различен в зависимости от технологии (мелкосерийное массовое либо непрерывное производство)?

86. Почему высокая неопределенность сложной задачи вступает в конфликт с вертикальной структурой коммуникаций?

87. «Рекомендовать применение плоских организационных структур невзирая на обстоятельства - значит игнорировать проблемы взаимозависимости и сложности работы и предполагать, что существуют сплоченные рабочие группы, чьи цели совпадают с целями компании».

88. Объясните связь между коллективной, последовательной и взаимной зависимостями и проблемой координации.

89. Почему сложность и изменчивость условий внешней среды приводят к неопределенности процесса принятия решений?

90. «Категории Перроу применимы не только при проектировании организационных структур компаний, но и при организации процесса принятия совместного решения несколькими подразделениями».

91. С точки зрения маркетинга разработка новых изделий выделяется как часть деятельности в области маркетинга. При каких обстоятельствах это нежелательно?

92. «Работа Лоуренса и Лорша просто показывает, как неопределенность внешней среды приводит к необходимости различных организационных структур, но оставляет открытым важный вопрос о том, каким образом организации приспосабливаются к неопределенности».

93. «Если неопределенность в процессе принятия решения не является основной проблемой, то нет необходимости в ситуационных теориях организации, поскольку они сложились как подходы к координации (контролю) и стимулированию инициативы в условиях, когда неопределенность решаемой задачи или последовательности действий становится проблемой».

94. «Мысль о том, что переподготовка помогает преодолеть сопротивление изменениям, основана на ошибочной идее Платона: со знанием приходит добродетель».

95. Какие условия препятствуют организационным изменениям, а какие их облегчают? Опишите некоторые механизмы осуществления таких изменений.

96. Существенное изменение всегда начинается с того, что различные функции испытывают серьезные напряжения и потому становятся несовместимы друг с другом.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (16/18) - Следующая страница (18/18) Следующая страница


сделано для http://www.natahaus.ru/
Страница: 18/18

Джон О' Шонесси

Принципы организации управления фирмой

Литература

Асkоf f R. L. - Management Science, April 1958.

Aldriсh II. E. Technology and Organization Structure: A Re-examination of the Findings of the Aston Group. - Administrative Science Quarterly, March 1972.

Alien L. A Management & Organization. New York, McGraw-Hill, 1959.

Anbar Monograph № 1. London, Anbar Publications, 1963.

Andersоn. Saunders and Weeks. Business Reports. New York, McGraw-Hill, 1957.

Ansof f H. I. Corporate Strategy. New York, McGraw-Hill, 1965.

Argyris C. Integrating the Individual and the Organization. New York, Wiley, 1964.

Argyris C. Personal vs. Organizational Goals. - Yale Scientific, February 1960.

Aigyris C. Personality and Organization: The Conflict Between System and the Individual. New York, Harper & Row, 1959.

Argyris C. Groups for Organizational Effectiveness. - In; Organisational Change and Development, (eds.) Dalton, G. W., Lawrence, P. H., and Gremer, L. E Homewood, Irwm and Dorsey, 1970.

Argyris C. Today's Problems and Tomorrow's Organizations. - In: Management of Change and Conflict, (eds.) Thomas, J. M., and Ben-nis, W. G. Harmondsworth, Penguin, 1972.

Ashbу W. Rоss. Design for a Brain. London, Chapman &. Hall, 1954.

Battersby A. Network Analysis. London, Macmillan, 1963.

сделано для http://www.natahaus.ru/

BennettC. L. The A. M. A. Manual of Position Guides. New York, American Management Association, 1958.

Вennis W. G. Changing Organizations. - In: Management of Change and Conflict, (eds.) Thomas, J M , and Bennis, W. G. Harmonds-woith, Penguin, 1972.

Blake R. R., and Mouton, Jane S. The Managerial Grid. Houston, Gulf Publishing, 1964.

Вlake R. R., Mоutоn, J. S , Вarnes, L. В., and Greiner, L. E. Breakthrough in Organization Development. - In: Organizational

Change and Development, (eds.) Dalton, G. W., Lawrence P. R., and Greiner, L. E. Homewood, Irwin and Dorsey, 1970.

В1au P. M. The Dynamics of Bureaucracy. Chicago, University of Chicago Press, 1955.

Вгесh E. F. L. Organization: the Framework of Management. London, Longmans, 1957.

Brown W. Exploration in Management. London, Heineniann, 1960.

Burns Т., and Stalker G. M. The Management of Innovation. London, Tavistock, 1966.

Cairncross A. Introduction to Economics. London, Butterworth, 1960.

Campbell J. P., Dunne11e M. D., Law1er E. E., and Weiсk К. Е. Managerial Behaviour. Performance and Effectiveness. New York and London, McGraw-Hill, 1970.

Сap1оw T. Principles of Organization. New York, Harcourt, Brace and World, 1964.

Сareу A. The Hawthornce Studies: A Radical Criticism. - American Sociological Review, vol. 32, 1967.

Carlson S. Executive Behaviour. Stockholm, Stromberg, 1951.

Chamberlain N W. The Firm - Micro Economic Planning & Action. New York and London, McGraw-Hill, 1962.

Chandler A. Strategy and Structure. Cambridge, MIT Press, Mass., 1962.

Chappie E. C., and Sayles L. R. The Measure of Management. New York, Macmillan, 1961.

Clark J. M. Studies in the Economics of Overhead Cost. Chicago, University of Ctiicago Press, 1923.

Clark R. D. Group-induced Shift Toward Risk: A Critical Appraisal. - In: Readings in Organizational Behaviour and Human Performance, (eds.) Scott W. E., and Cummings L. L. Homewood, Richard D. Irwin, 1973.

Clifford D. K. Managing the Threshold Company New York, McKinsey Co., 1973.

Сосh L., аnd Frenсh J. R. P. Overcoming Resistance to Change. - Human Relations, vol. 1, № 4, 1948.

Соhen M. Reason and Law. New York, Collier, 1961.

Cоpeman G. How the Executive Spends His Time. London, Business Publications, 1963.

Сгоzier M. The Bureaucratic Phenomenon. Chicago, Chicago University Press, 1964.

Суог I R. M., and March J. G. A Behavioral Theory of the Firm. Englewood CJiffs, Prentice-Hall, 1963.

Davis R. C. The Influence of the Unit of Supervision and the Span of Executive Control on the Economy of Organization Structure. - Bureau of Research Monograph, № 26, Ohio State University, 1941.

Dоutsсh K. The Nerves of Government: Models of Political Communication and Control. New York, The Free Press, and London, Col-lier-Macmillan, 1966.

DOD and NASA Guide to PERT/Cost, US Government Printing Office. Washington, D. C., 1962.

DowlingW. F. Job Redesign on the Assembly Line. - Organizational Dynamics, 1973, 51-67.

Downs A. Inside Bureaucracy. A Rand Corporation Research Study. Boston, Little Brown and Co., 1967.

Dгuсkeг Р. The Practice of Management. London, Heinemann, 1955.

Dubin R. Human Relations in Administration. 3rd edition. Englewood Cliffs, Prentice-Hall, 1965

Dubin R. Stability of Human Organizations. - In: Modern Organization Theory, (ed.) Haire, M. London and New York, Wiley, 1961.

Dunnette M. D.. and Campbell J. P. Laboratory Education: Impact on People and Organizations. - In: Organizational Change and Development, (eds.) Dalton G. W., Lawrence, P. R., and Greiner, L. E. Homewood, Irvvin and Dorsey, 1970.

Emory J. C. Organizational Planning and Control Systems. London, Collier-Macmillan, 1969.

Etzioni A. A Comparative Analysis of Complex Organizations. Glencoe, Free Press, 1961.

Etzioni A. Modern Organisations. Englewood Cliffs, Prentice-Hall, 1964.

Fauсheaux C., and Mackenzie K. Task Depending on Organizational Centrality. Its Behavioral Consequences. - Journal of Experimental Sociology and Psychology, vol. 2, 1966.

Fayol H. General and Industrial Management. London, Pitman, 1949.

Fiedler F. E. A Theory of Leadership Effectiveness New York and London, McGraw-Hill, 1967.

Fleishman E. A. The Description of Supervisory Behavior. - Journal of Applied Psychology, 1953, 37.

Fleishman E. A. Leadership Climate, Human Relations Training and Supervisory Behaviour. - Personnel Psychology, vol. 6, 1953.

F1eishman E. A., and Harris E. F. Patterns of Leadership Behaviour Related to Employee Grievances and Turnover. - Personnel Psychology, vol. 15, 1962.

Follett M. P. The Illusion of Final Authority. -Advanced Management, September 1963.

Forrester J. VV. Industrial Dynamics. New York, Wiley, 1961.

French J. R. P., Israel J., and Aas I. An Experiment in Participation in a Norwegian Factory. - Human Relations, vol. 13, 1960.

Fuller D. Organizing, Planning & Scheduling for Engineering Operations. Industrial Education Institute, 1962.

Gagne R. M., and F1eishman E. A. Psychology and Human Performance. New York, Holt Rinehart and Winston, 1959.

Ga1braith J. K. The Affluent Society. Boston, Houghton Mifflin, and London, Hamish Hamiltion, 1958.

Galbraith Jay. Designing Complex Organizations. New York, Addison-Wesley, 1973.

Gerth H. H., and Wright Mills C. From Max Weber: Essays in Sociology. Oxford, Oxford University Press, 1946.

Glisell E. E. Traits Differentiating Management Personnel. - Personnel Psychology, 1959, 12.

Gomberg W. The Trouble with Democratic Management. - In: American Bureaucracy, (ed.) Bennis W. G. Aldine, 1970.

Gouldner A. Patteins of Industrial Bureaucracy. Glencoe, Free Press, 1954, and London, Routledge and Kegan Paul, 1955.

Graen G., Orris J. В., and Alvares К. М. Contingency Model of Leadership Effectiveness: Some Experimental Results. - Journal of Applied Psychology, vol. 55, 1971.

Gfaicunas V. A. Relationship and Organization. Papers on the Science of Administration, (eds.) Gulick, L., and Urwick, L. New York, Institute of Public Administration, 1937.

Hackman J. R., and Lawler E. E. Employee Reactions to Job Characteristics. - In: Reading in Organizational Behaviour and Human Performance, (eds.) Scott W. E., and Cuminings L. L. Home-wood, Richard D. Irwin, 1973.

Haire M. (e d.). Modern Organization Theory. London and New York, Wiley, 1961.

Haire M. The Concept of Power and the Concept of Man.- In: Social Science Approaches to Business Behaviour, (ed.) Strother G. London, lavistock, 1962.

Ha11 D. Т., and Nоugain D. E. An Examination of Maslow s .Need Hierarchy in an Organizational Setting. - Organizational Behaviour and Performance, vol. 3, 1968.

Hall R. H. Intraorganizational Structural Variation. - Administrative Science Quarterly, vol. 7, № 3, December 1962.

Hall R. И., Haas J. E., and Johnson J. J. Organization Size, Complexity and Formalization. - American Sociological Review, December 1967.

Harrington A. Life in the Crystal Palace. New York, Knopf, 1959.

Harvey E. Technology and Structure of Organizations. - Sociological Review, vol. 33, 1968.

Heller R. The Great Executive Dream. New York, Dell, 1974; The Naked Manager. London, Weidenfeld & Nicolson, 1975.

Heneman H. G.. and Schwab, D. P. Evaluation of Research on Expectancy Theory Predictions of Employee Performance. - In: Readings in Organizational Rehaviour and Human Performance, (eds.) Scott W. E., and Gummings L. L. Homewood, Richard D Irwin, 1973.

Herzberg F., Mausner В., and Snyderman B. The Motivation to Work. New York, Wiley, 1959.

Hiсk W. E. On the Rate of Gain of Information. - Quarterly Journal of Experimental Psychology, Pt. 1, February 1952.

Hickson D., Pugh D. S., and Pheysey D. C. Operations Technology and Organization Structure: An Empirical Reappraisal. - Administrative Science Quarterly, September 1969.

Hоmans G. C. The Human Group. New York, Harcourt Brace Jovanovich, 1950.

Hulin C., and Blood M. Job Enlargement, Individual Differences and Worker Responses. - In: Readings in Organizational Behavior and Human Performance, (eds.) Scott W. E., and Cummings L. L. Homewood, Richard D. Irwin, 1973.

Hu1in C. L., and Smith P. A. An Empirical Investigation of Two Implications of the Two-Factor Theory of Job Satisfaction. - Journal of Applied Psychology, vol. 51, 1967.

Hunt R. G. Technology and Organization. - Academy of Management Journal, vol. 13, 1970.

Jacques E. The Changing Culture of a Factor. London, Tavistock, 1951.

Кatz L, and Кahn R. L. Organizational Change. - In: Management of Change and Conflict, (eds.) Thomas J. M., and Bennis W. G. Harmondsworth, Penguin, 1972.

Кatz D., Mассоbу N., and Morse N. C. Productivity, Supervision and Morale in an Office Situation. Survey Research Center, Ann Arbor, Michigan, 1950.

King N. Clarification and Evaluation of the Two-Factor Theory of Job Satisfaction. - Psychological Bulletin, vol. 74, 1970.

Knight F. H. Risk, Uncertainty and Profit. Boston, Houghton Miff-lin, 1921.

Knox Malcolm. Action. London, George Alien & Unwin, and New-York, Humanities Press, 1968.

Koontz H, and O'Donnell C. Principles of Mangemenl. New-York and London, McGraw-Hill. 1959.

Lawrence P. R. How to Deal with Resistance to Change. - In: Organizational Change and Development, (eds.) Dalton G. W., Lawrence P. R., and Greinor L. E. Homewood, Irwin and Dorsey, 1970.

Lawrence P. R., and Lorsch J. W. Organization and Environment. Homewood, Richard D. Irwin, 1969.

Leavitt H. J. Some Effects of Certain Communication Patterns on Group Performance. - Journal of Abnormal and Social Psychology^ vol. 46, 1951.

Lee W. M. Some Aspects of a Control and Communication System. - Operational Research Quarterly, vol. 10, № 4, 1959.

Lewin K. The Dynamics of Group Action. - Educational Leadership, 1, 1941

Lewin K. Group Decision and Social Change. Readings in Social Psychology, (eds.) Maccoby E. E., Newcomb T. M., and Hartley E. L. 3rd edition. New York, Holt, Rinehart and Winston, 1968.

Likert R. The Human Organization. New York and London, McGraw-Hill, 1967.

Likert R. New Patterns of Management. New York and London, McGraw-Hill, 1961.

Liridblom C. K. The Policy-Making Process. Englewood CliffsY Prentice-Hall, 1968.

Lindsау С. А , Marks E., and Gоr1оw L. The Herzberg Theory: Л Critiaue and Reformulation. - Journal of Applied Psychology, vol. 51, 1967.

Litwin G. H., and Stringer R. A. Motivation and Organizational Climate. Harvard Business School, Division of Research, 1968.

Lowin A., and Craig J. R. The Influence Level of Performance in Managerial Style: An Experimental Object-lesson in Ambiguity of Correlation Data. - In: Readings in Organizational Behaviour and Human Performance, (eds.) Scott W. E., and Cummings L. L. Home-wood, Richard D. Irwin, 1973.

Maccoby E. E., Newcomb T. M., Hartley E. L. (eds.). Road-ings in Social Psychology. New York, Holt Rinehart & Winston, 1947.

Magnusen Karl. Technology and Organizational Differentiation: A Field Study of Manufacturing Corporations. Unpublished doctoral dissertation. Madison, Wis., University of Wisconsin-Madison, 1970.

March J. G., and Simon H. A. Organizations. New York, Wiley, 1958.

Maslow A. H. Motivation and Personality. New York, Harper & Row, 1954.

McCelland D. C. The Achieving Society. New York, Van Nostrand, 1961.

McGregor D. The Human Side of Enterprise. New York, McGraw-Hill, 1960.

Merton R. K. Bureaucratic Structure and Personality. - Social Forces, vol. 18, 1940.

Meуer J. R., and Кuh E. The Investment Decision: An Empirical Study. Cambridge, Mass., Harvard University Press, 1957.

Mоrris W. T. Management Science in Action. Homewood, Richard D. Irwin, 1962.

Morrow A., Burrows D., and Seashore S. Management by Participation. New York, Harpers, 1967.

Morse J. Organizational Characteristics and Individual Motivation.- In: Studies in Organization Design, (eds.) Lorsch J., and Lawrence P. Homewood. Irwin and Dorsey, 1970.

Morse N. C., and Heimer E. The Experimental Change of a Major Organizational Variable. - Journal of Abnormal and Social Psychology, 1956.

Mоuzelis N. P. Organization and Bureacracy. Chicago. Aldine, 1968.

Newman W. Constructive Control. Englewood Cliffs. Prentice-Hall, 1975.

Оuсhi W. G., and Harris R. T. Structure, Technology and Environment. - In: Organizational Behavior: Research and Issues. Industrial Relations Research Association Series, 1974.

Per row C. Organizational Analysis. Wadsworth, 1970; см. также «Readings in Organizational Behavior and Human Performance», (eds.) Scott, W. E., and Cummings, L. L. Homewood, Richard D. Irwin, 1973.

Pfiffner J. M., and Sherwood F. P. Administrative Organization. Englewood Cliffs, Prentice-Hall, 1960.

Porter L. W. Job Attitudes in Management. - Journal of Applied! Psychology, vol. 46, 1962, 375-84; vol. 47, 1967, 141-8, 260-75 and .386-97.

Porter L. W., and Lawler E. E. The Effects of Tall vs. Flat Organization Structures on Managerial Job Satisfaction. - Personnel Psychology, vol. 17, 1966.

Porter L. XV., and Lawler E. E. Properties of Organization Structure in Relation to Job Attitudes and Job Behavior. - In: Readings in Organizational Behaior and Human Performance, (eds.) Scott, W. E., and Cumiuings, L. L. Homewood, Richard D. Irwinr 1973.

Pugh D. S. (ed.). Organization Theory. Harmondsworth, Penguin,. 1971.

Pugh D. S., Hicks on D. J., Hi n ings C. R., and Turner C. The Context of Organization Structures. - In: Readings in Organizational Behavior and Human Performance, (eds) Scott W. E., and Cummings L. L. Homewood. Richard D. Irwin, 1973.

Quin n R. P. What Workers Want: General Descriptive Statistics and Demographic Correlates. - In: The 1969-70 Survey of Working; Conditions: Final Report to the Employment Standards Administration. Quinn R. P., and Mangione T. W. University of Michigan Survey Research Center, 1973.

Rand1e C. W. How to Identify Promotable Executives. - Harvard Business Review, 1956, 34 (3).

Reddin W. J. Managerial Effectiveness. McGraw-Hill, 1970.

Roethlisberger F. J., and Dickson W. J. Management and the Worker. Cambridge, Mass., Harvard University Press, 1939.

Robinson E. A. G. The Structure of Competitive Industry. Cambridge, Cambridge University Press, 1935. Rowe A. J. - Management International, № 2, 1962, 20-1.

Schlesinger A. M. The Coming of the New Deal. Boston, Houghr ton- Mifflin, 1959.

Schwab D. P., and Cummings L. L. - In: Readings in Organizational Behavior and Human Performance, (eds.) Scott W. E., and Gumramgs L. L IIomevood, Richard D. Irwin, 1973.

Selznick P. Т W.A. and the Grass Roots. Berkeley, University of California, 1949.

Shannon C., and Weaver . Mathematical Theory of Communication. Urbana, The University of Illinois Press, 1949.

Shephard J. M. Specialization, Autonomy and Job Satisfaction.- Industrial Relations, vol. 12, October 1973.

Sherif M. Supcrordinale Goals in the Reduction of Intergroup Conflict. - American Journal of Sociology, vol. 63, № 4, 1958.

Shiflett S. C. The Contingency Model of Leadership Effectiveness: Some Implications of its Statistical and Methodological Properties. - Behavioral Science, vol. 18, № 6, 1973.

Simon H. A. Decision Making and Organizational Design. Organisation Theory, (ed.) Pugh, D. S. Harmondsworth, Penguin, 1971.

Simon H. A. The New Science of Management Decision. New York, Harper and Row, 1960.

Simоn H. A. Administrative Behavior. 2nd edition. New York, Collier Macmillan, 1974.

Simon H. A. The Span of Control: A Reply. -Advanced Management, April 1957.

Stebbing L. S. Philosophy and Physicists. New York, Dover, 1958.

Stebbing L. S. Thinking to Some Purpose. Harmondsworth, Penguin, 1939.

Stieg1itz H. Organization Planning. - B.I.M. Digest, 1964.

Stоpfоrd J. M., and Wells L. T. Managing the Multinational Enterprise. New York, Basic Books, 1972.

Suоjanen W. W, The Span of Control - Fact of Fable. - Advanced Management, November 1955.

TannenbaumR., and MassarikF. Sharing Decision-Making with Subordinates. - In: Human Relations in Administration, (ed.) Dublin R. 3rd edition. Englewood Cliffs, Prentice-Hall, 1968.

Thsmpson J. D. Organizations in Action. New York and London, McGraw-Hill, 1967.

Thompson Victor A. Modern Organization. New York, Knopf, 1961.

Тоsi H., A1dag R., and Storey R. On the Measurement of the Environment: An Assessment of the Lawrence and Lorsch Environmental Uncertainty Subscale. - Administrative Science Quarterly, March 1973.

Trist E. L., and Вamfоrth K. W. Some Social and Psychological Consequences of the Longwall Method of Case Getting. - Human Relations, vol. 44, № 1, 1951.

Urwick L. Axioms of Organization. -Public Administration Magazine. London, October 1935.

Urwick L. The Elements of Administration. London, Pitman, 1948.

Villiers R. Dynamic Management in Industry. Englewood Cliffs, Prentice-Hall, 1960.

Viteles M, S. Motivation & Morale in Industry. London, Staples Press, 1953.

Vroom V. H. Some Personality Determinants of the Effects of Participation. Englewood Cliffs, Prentice-Hall, 1960.

Vrооm V. Н. Work and Motivation. New York, Wiley, 1964. Whyte W. F. Human Relations in the Restaurant Industry. New York, McGraw-Hill, 1948.

Wild R., and Kempner R. Influence of Community and Plant Characteristics in Job Altitudes of Manual Workers. - Journal of Applied Psychology, vol. 56, April 1972.

Wilson D. - Observer, 9 September, 1973.

Woodham-Smith C. Florence Nightingale. London, Fontana, 1964.

Woodward Joan. Industrial Organization. London, Oxford Univeisity Press, 1965.

Wool H. What's Wrong with Work in America? A Review Essay. - Monthly Labor Review, vol. 96, March 1973.

Yuchtman E., and Seashore S. E. A System Resource Approach to Organizational Effectiveness. - In: Readings in Organizational Behaviour and Human Performance, (eds.) Scott W. E., and Cum-mings, L. L. Homewood, Richard D. Irwin, 1973.

Акофф Р Планирование в больших экономических системах. М., 1972.

Джонсон Р., Каст Ф., Розепцвейг Д. Системы и руководство. М., 1971.

Клнлаид Д., Кинг У. Системный анализ и целевое управление. М., 1974.

Нейман Д., Моргенштерн О. Теория игр и экономическое поведение. М., 1970.

Оптнер С. Системный анализ для решения деловых и промышленных проблем. М., 1969.

Файоль Г. Общее и промышленное управление. М. - Л., 1924. Янг Ст. Системное управление организаций. М., 1972.

Предыдущая страница Предыдущая страница (17/18)